<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://blogcritics.org/xmlrpc.php" />
<meta property="og:title" content="Theatre Interview: Anya de Villiers from &#8216;The Play That Goes Wrong&#8217; - Blogcritics"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Now in its eighth year on London's West End, Mischief Company's The Play That Goes Wrong wonderfully"/>
<meta property="og:url" content="https://blogcritics.org/theatre-interview-anya-de-villiers-from-the-play-that-goes-wrong/"/>
<meta property="og:site_name" content="Blogcritics"/>
<meta property="og:image" content="https://blogcritics.org/wp-content/uploads/2022/05/Anya-De-Villiers-in-The-Play-That-Goes-Wrong-at-The-Duchess-Theatre.-Credit-Robert-Day.jpg" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Theatre Interview: Anya de Villiers from &#039;The Play That Goes Wrong&#039; | Blogcritics</title>
	<meta name="description" content="Actress Anya de Villiers explains how to stay safe and serious while performing in the award-winning comedy, &#039;The Play That Goes Wrong.&#039;" />
	<link rel="canonical" href="https://blogcritics.org/theatre-interview-anya-de-villiers-from-the-play-that-goes-wrong/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Theatre Interview: Anya de Villiers from &#039;The Play That Goes Wrong&#039; | Blogcritics" />
	<meta property="og:description" content="Actress Anya de Villiers explains how to stay safe and serious while performing in the award-winning comedy, &#039;The Play That Goes Wrong.&#039;" />
	<meta property="og:url" content="https://blogcritics.org/theatre-interview-anya-de-villiers-from-the-play-that-goes-wrong/" />
	<meta property="og:site_name" content="Blogcritics" />
	<meta property="article:publisher" content="https://www.facebook.com/blogcritics/" />
	<meta property="article:published_time" content="2022-05-14T16:42:48+00:00" />
	<meta property="article:modified_time" content="2022-05-14T16:42:50+00:00" />
	<meta property="og:image" content="https://blogcritics.org/wp-content/uploads/2022/05/Anya-De-Villiers-in-The-Play-That-Goes-Wrong-at-The-Duchess-Theatre.-Credit-Robert-Day.jpg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="321" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@PCuad24" />
	<meta name="twitter:site" content="@blogcritics" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Pat Cuadros" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Blogcritics &raquo; Feed" href="https://blogcritics.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blogcritics &raquo; Comments Feed" href="https://blogcritics.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blogcritics &raquo; Theatre Interview: Anya de Villiers from &#8216;The Play That Goes Wrong&#8217; Comments Feed" href="https://blogcritics.org/theatre-interview-anya-de-villiers-from-the-play-that-goes-wrong/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blogcritics.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://blogcritics.org/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='tptn-style-left-thumbs-css'  href='https://blogcritics.org/wp-content/plugins/top-10/css/left-thumbs.min.css' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

			.tptn-left-thumbs a {
			  width: 250px;
			  height: 250px;
			  text-decoration: none;
			}
			.tptn-left-thumbs img {
				width: 250px;
				max-height: 250px;
				margin: auto;
			}
			.tptn-left-thumbs .tptn_title {
			  width: 100%;
			}
			

			.tptn_posts_widget3 img.tptn_thumb {
				width: 110px !important;
				height: 75px !important;
			}
			
</style>
<link rel='stylesheet' id='tie-style-css'  href='https://blogcritics.org/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://blogcritics.org/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript' src='https://blogcritics.org/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://blogcritics.org/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='tie-postviews-cache-js-extra'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"https:\/\/blogcritics.org\/wp-admin\/admin-ajax.php","post_id":"5509551"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/themes/sahifa/js/postviews-cache.js' id='tie-postviews-cache-js'></script>
<link rel="https://api.w.org/" href="https://blogcritics.org/wp-json/" /><link rel="alternate" type="application/json" href="https://blogcritics.org/wp-json/wp/v2/posts/5509551" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blogcritics.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blogcritics.org/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://blogcritics.org/?p=5509551' />
<link rel="alternate" type="application/json+oembed" href="https://blogcritics.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblogcritics.org%2Ftheatre-interview-anya-de-villiers-from-the-play-that-goes-wrong%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blogcritics.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblogcritics.org%2Ftheatre-interview-anya-de-villiers-from-the-play-that-goes-wrong%2F&#038;format=xml" />
<style type="text/css">0</style><link rel="shortcut icon" href="https://blogcritics.org/wp-content/uploads/2017/09/favicon.ico" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://blogcritics.org/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://blogcritics.org/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://blogcritics.org/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://blogcritics.org/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://blogcritics.org/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://blogcritics.org/wp-content/uploads/2017/09/apple-touch-icon.png" />



<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #7f0000;
}

.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#7f0000;
}

::-webkit-scrollbar-thumb{
	background-color:#7f0000 !important;
}

#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box {
	border-top-color: #7f0000;
}

.search-block:after {
	border-right-color:#7f0000;
}

body.rtl .search-block:after {
	border-left-color:#7f0000;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #7f0000;
}

.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #7f0000;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #7f0000;
	border-color: #7f0000;
}

#order_review,
#order_review_heading {
	border-color: #7f0000;
}


a {
	color: #7f0000;
}
		
a:hover {
	color: #806060;
}
		
.top-nav ul li a:hover, .top-nav ul li:hover > a, .top-nav ul :hover > a , .top-nav ul li.current-menu-item a {
	color: #7f0000;
}
		
</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/blogcritics.org\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/blogcritics.org\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><script async src='/cdn-cgi/challenge-platform/h/b/scripts/invisible.js?ts=1652922000'></script></head>
<body id="top" class="post-template-default single single-post postid-5509551 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://blogcritics.org/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/Blogcritics-132856246726018/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/blogcritics" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Tuesday , May 17 2022</span>
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-5264769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264769"><a href="/contact/">Contact Us</a></li>
<li id="menu-item-5264771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264771"><a href="/write-for-blogcritics/">Writer Sign Up</a></li>
<li id="menu-item-5264773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264773"><a href="/about/">About</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://blogcritics.org/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/Blogcritics-132856246726018/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/blogcritics" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo">
			<h2>								<a title="Blogcritics" href="https://blogcritics.org/">
					<img src="https://blogcritics.org/wp-content/uploads/2017/10/blogcritics-logo190px.jpg" alt="Blogcritics" /><strong>Blogcritics The critical lens on today&#039;s culture &amp; entertainment</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Logo Header Banner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3219627867632523"
     data-ad-slot="3121633733"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-5264473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264473"><a href="/">Home</a></li>
<li id="menu-item-5367196" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5367196"><a href="https://blogcritics.org/editor-picks/">Editor Picks</a></li>
<li id="menu-item-5264475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264475"><a href="https://blogcritics.org/tv/">TV</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5265485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5265485"><a href="https://blogcritics.org/tv/tv-reviews-recaps/">Reviews &#038; Recaps</a></li>
	<li id="menu-item-5265515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5265515"><a href="https://blogcritics.org/tv/interviews-tv/">Interviews</a></li>
	<li id="menu-item-5274805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5274805"><a href="https://blogcritics.org/film/columns-film/">Weekly TV Coverage</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-5267599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267599"><a href="https://blogcritics.org/tv/tv-columns/gleekonomics/">Gleekonomics</a></li>
		<li id="menu-item-5267603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267603"><a href="https://blogcritics.org/tv/tv-columns/jeroming-the-tv-landscape/">Jeroming the TV Landscape</a></li>
		<li id="menu-item-5340221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5340221"><a href="https://blogcritics.org/tv/tv-columns/the-gallifreyian-groupie/">The Gallifreyan Groupie</a></li>
		<li id="menu-item-5267607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267607"><a href="https://blogcritics.org/tv/tv-columns/once-upon-a-time/">Once Upon a Time&#8230;There Was a Place Called Storybrooke</a></li>
		<li id="menu-item-5295573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5295573"><a href="https://blogcritics.org/tv/tv-columns/lets-talk-tv-with-barbara-barnett/">Let&#8217;s Talk TV with Barbara Barnett</a></li>
		<li id="menu-item-5267597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267597"><a href="https://blogcritics.org/tv/tv-columns/supernatural/">Supernatural Musings</a></li>
		<li id="menu-item-5267601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267601"><a href="https://blogcritics.org/tv/tv-columns/idol-wired/">Idol Wired</a></li>
		<li id="menu-item-5267609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267609"><a href="https://blogcritics.org/tv/tv-columns/sci-fi-primetime/">Sci-Fi Primetime</a></li>
		<li id="menu-item-5267605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267605"><a href="https://blogcritics.org/tv/tv-columns/mad-men-confidential/">Mad Men Confidential</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-5264553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264553"><a href="https://blogcritics.org/music/">Music</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5264585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264585"><a href="https://blogcritics.org/music/reviews-music/">Reviews music</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-5277445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5277445"><a href="https://blogcritics.org/music/reviews-music/album-reviews/">Album Reviews</a></li>
		<li id="menu-item-5264589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264589"><a href="https://blogcritics.org/music/reviews-music/concert-reviews/">Concert Reviews</a></li>
		<li id="menu-item-5277447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5277447"><a href="https://blogcritics.org/music/reviews-music/music-dvd-blu-ray-reviews/">Music DVD &#038; Blu-ray Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-5264577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264577"><a href="https://blogcritics.org/music/interviews-music/">Interviews music</a></li>
</ul>
</li>
<li id="menu-item-5264599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264599"><a href="https://blogcritics.org/books/">Books</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5264625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264625"><a href="https://blogcritics.org/books/reviews-books/">Book Reviews</a></li>
	<li id="menu-item-5265519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5265519"><a href="https://blogcritics.org/books/book-interviews/">Interviews</a></li>
</ul>
</li>
<li id="menu-item-5264731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264731"><a href="https://blogcritics.org/gaming/">Gaming</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5264745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264745"><a href="https://blogcritics.org/gaming/gaming-reviews/">Gaming Reviews</a></li>
	<li id="menu-item-5264743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264743"><a href="https://blogcritics.org/gaming/previews/">Previews</a></li>
	<li id="menu-item-5264741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264741"><a href="https://blogcritics.org/gaming/conferences/">Conferences</a></li>
</ul>
</li>
<li id="menu-item-5264641" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5264641"><a href="https://blogcritics.org/culture/">Culture and Society</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5264647" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5264647"><a href="https://blogcritics.org/culture/arts/">Arts</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-5275059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5275059"><a href="https://blogcritics.org/culture/arts/cabaret/">Cabaret</a></li>
		<li id="menu-item-5275061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5275061"><a href="https://blogcritics.org/culture/arts/dance/">Dance</a></li>
		<li id="menu-item-5275063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5275063"><a href="https://blogcritics.org/culture/arts/opera-arts/">Opera</a></li>
		<li id="menu-item-5275067" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5275067"><a href="https://blogcritics.org/culture/arts/theater/">Theater</a></li>
	</ul>
</li>
	<li id="menu-item-5292699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5292699"><a href="https://blogcritics.org/culture/culture-columns/">Culture Columns</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-5292701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5292701"><a href="https://blogcritics.org/culture/culture-columns/ending-world-hunger/">Ending World Hunger</a></li>
		<li id="menu-item-5443149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5443149"><a href="https://blogcritics.org/culture/culture-columns/language-matters/">Language Matters</a></li>
		<li id="menu-item-5292703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5292703"><a href="https://blogcritics.org/culture/culture-columns/hometown-heroes-culture-columns/">Hometown Heroes</a></li>
	</ul>
</li>
	<li id="menu-item-5264643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264643"><a href="https://blogcritics.org/culture/politics/">Politics</a></li>
	<li id="menu-item-5264659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264659"><a href="https://blogcritics.org/culture/travel/">Travel</a></li>
	<li id="menu-item-5264661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264661"><a href="https://blogcritics.org/culture/scitech/">Science and Technology</a></li>
	<li id="menu-item-5264645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264645"><a href="https://blogcritics.org/culture/sports/">Sports</a></li>
	<li id="menu-item-5264663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264663"><a href="https://blogcritics.org/culture/spirituality/">Spirituality</a></li>
	<li id="menu-item-5264657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264657"><a href="https://blogcritics.org/culture/tips-and-advice/">Tips and Advice</a></li>
	<li id="menu-item-5439149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5439149"><a href="https://blogcritics.org/culture/personalfinance/">Personal Finance</a></li>
	<li id="menu-item-5264655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264655"><a href="https://blogcritics.org/culture/health-and-fitness/">Health and Fitness</a></li>
	<li id="menu-item-5264653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264653"><a href="https://blogcritics.org/culture/food-and-drink/">Food and Drink</a></li>
</ul>
</li>
<li id="menu-item-5264679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264679"><a href="https://blogcritics.org/film/">Film</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5264711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264711"><a href="https://blogcritics.org/film/reviews-film/">Reviews film</a></li>
	<li id="menu-item-5264685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264685"><a href="https://blogcritics.org/film/interviews-film/">Interviews film</a></li>
</ul>
</li>
<li id="menu-item-5406273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5406273"><a href="https://blogcritics.org/flash-fiction-2/">Flash Fiction</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<nav id="crumbs"><a href="https://blogcritics.org/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://blogcritics.org/culture/">Culture and Society</a><span class="delimiter">/</span><a href="https://blogcritics.org/culture/arts/">Arts</a><span class="delimiter">/</span><span class="current">Theatre Interview: Anya de Villiers from &#8216;The Play That Goes Wrong&#8217;</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/blogcritics.org\/"}},{"@type":"ListItem","position":2,"item":{"name":"Culture and Society","@id":"https:\/\/blogcritics.org\/culture\/"}},{"@type":"ListItem","position":3,"item":{"name":"Arts","@id":"https:\/\/blogcritics.org\/culture\/arts\/"}}]}</script>
		

		<div class="e3lan e3lan-post">			<script src="//ap.lijit.com/www/delivery/fpi.js?z=582133&width=320&height=50"></script> 				</div>
		<article class="post-listing post-5509551 post type-post status-publish format-standard has-post-thumbnail  category-arts category-culture category-culture-society-picks category-editor-picks category-theater tag-anya-de-villiers tag-comedy-2 tag-duchess-theatre tag-london tag-mischief-company tag-murder-mystery tag-peter-pan-goes-wrong tag-the-play-that-goes-wrong tag-theatre tag-west-end" id="the-post">
			
			<div class="single-post-thumb">
			<img width="600" height="321" src="https://blogcritics.org/wp-content/uploads/2022/05/Anya-De-Villiers-in-The-Play-That-Goes-Wrong-at-The-Duchess-Theatre.-Credit-Robert-Day.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="https://blogcritics.org/wp-content/uploads/2022/05/Anya-De-Villiers-in-The-Play-That-Goes-Wrong-at-The-Duchess-Theatre.-Credit-Robert-Day.jpg 600w, https://blogcritics.org/wp-content/uploads/2022/05/Anya-De-Villiers-in-The-Play-That-Goes-Wrong-at-The-Duchess-Theatre.-Credit-Robert-Day-330x177.jpg 330w, https://blogcritics.org/wp-content/uploads/2022/05/Anya-De-Villiers-in-The-Play-That-Goes-Wrong-at-The-Duchess-Theatre.-Credit-Robert-Day-310x165.jpg 310w" sizes="(max-width: 600px) 100vw, 600px" />		</div>
	
		<div class="single-post-caption">Anya de Villiers as Sandra in 'The Play That Goes Wrong' in The Duchess Theatre (Credit: Robert Day)</div> 


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Theatre Interview: Anya de Villiers from &#8216;The Play That Goes Wrong&#8217;</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://blogcritics.org/author/pcuad24/" title="">Pat Cuadros </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span>	
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="https://blogcritics.org/theatre-interview-anya-de-villiers-from-the-play-that-goes-wrong/#respond"><span class="dsq-postid" data-dsqidentifier="5509551 https://blogcritics.org/?p=5509551">Leave a comment</span></a></span>
<span class="post-views"><i class="fa fa-eye"></i>83 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="https://www.facebook.com/sharer.php?u=https://blogcritics.org/theatre-interview-anya-de-villiers-from-the-play-that-goes-wrong/" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=Theatre+Interview%3A+Anya+de+Villiers+from+%E2%80%98The+Play+That+Goes+Wrong%E2%80%99&url=https://blogcritics.org/theatre-interview-anya-de-villiers-from-the-play-that-goes-wrong/" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
					<li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://blogcritics.org/theatre-interview-anya-de-villiers-from-the-play-that-goes-wrong/&amp;title=Theatre+Interview%3A+Anya+de+Villiers+from+%E2%80%98The+Play+That+Goes+Wrong%E2%80%99" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="https://pinterest.com/pin/create/button/?url=https://blogcritics.org/theatre-interview-anya-de-villiers-from-the-play-that-goes-wrong/&amp;description=Theatre+Interview%3A+Anya+de+Villiers+from+%E2%80%98The+Play+That+Goes+Wrong%E2%80%99&amp;media=https://blogcritics.org/wp-content/uploads/2022/05/Anya-De-Villiers-in-The-Play-That-Goes-Wrong-at-The-Duchess-Theatre.-Credit-Robert-Day.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->

					
					
<p>Now in its eighth year on London&#8217;s West End, Mischief Company&#8217;s <em>The Play That Goes Wrong</em> wonderfully illustrates how mistakes by actors and stage technicians can derail a performance. This masterpiece, directed by Mark Bell, is running at the <a href="http://theplaythatgoeswrong.com" target="_blank" rel="noreferrer noopener">Duchess Theatre</a> until at least April 2023. </p>



<p><a href="https://twitter.com/anya_devilliers" target="_blank" rel="noreferrer noopener">Anya de Villiers</a> stars as actress Sandra, whose status as leading lady in the Haversham murder mystery could be at stake. De Villiers trained with the National Youth Music Theatre in 2016 and graduated from the Royal Central School of Speech and Drama in 2020. We met on Zoom to talk about her time so far in her first West End production.</p>



<h2>On the Appeal of <em>The Play That Goes Wrong</em> and its Sequels</h2>



<p>Mischief Company was so successful with the first play that they released sequels covering other disastrous but well-intentioned scenarios, including a bank robbery, Peter Pan, and a magic show. Veteran performers David Suchet, Derek Jacobi, Kylie Minogue, and Josh Groban even joined in the hilarity. If de Villiers could ask any veteran actor to join a stage or television special, she would invite Emma Thompson, admiring her versatility and comedic timing. </p>



<p>While mystery is her favorite genre, de Villiers admitted that she &#8220;would be awful&#8221; for the job of detective in real-life. &#8220;I&#8217;d probably spend my time hiding in a cupboard, clock, or bookcase!&#8221; she said, laughing.</p>



<p>As the leading lady, Sandra is an interesting character to play, both as an actress and as a potential murder suspect. De Villiers found diving into Sandra&#8217;s mindset fun during rehearsals. &#8220;You&#8217;re not allowed to be such a diva in everyday life. It&#8217;s not acceptable the way [Sandra] behaves. She would definitely have no friends in real life.&#8221;</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="600" height="407" src="https://blogcritics.org/wp-content/uploads/2022/05/The-Company-of-The-Play-That-Goes-Wrong-at-The-Duchess-Theatre.-Credit-Robert-Day.jpg" alt="Photo of 'The Play That Goes Wrong' company gesturing dramatically" class="wp-image-5509555" srcset="https://blogcritics.org/wp-content/uploads/2022/05/The-Company-of-The-Play-That-Goes-Wrong-at-The-Duchess-Theatre.-Credit-Robert-Day.jpg 600w, https://blogcritics.org/wp-content/uploads/2022/05/The-Company-of-The-Play-That-Goes-Wrong-at-The-Duchess-Theatre.-Credit-Robert-Day-330x224.jpg 330w, https://blogcritics.org/wp-content/uploads/2022/05/The-Company-of-The-Play-That-Goes-Wrong-at-The-Duchess-Theatre.-Credit-Robert-Day-110x75.jpg 110w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption>The company of &#8216;The Play That Goes Wrong&#8217; at The Duchess Theatre (Credit: Robert Day)</figcaption></figure></div>



<h2>On Keeping Everyone Safe During Physical Comedy</h2>



<p>With the show&#8217;s many stunts, it&#8217;s important for the actors to be mindful of the health and safety precautions involved. The company takes rehearsals seriously, solidifying teamwork skills and building trust. The cohesiveness is vital because everyone stays busy setting the tricks in motion onstage as well as offstage. &#8220;We were very lucky that we could rehearse in the theatre during the day and learn our way around the set.&#8221; </p>



<p>Warming up at these sessions is also paramount for optimal health. &#8220;We have to warm up physically to make sure we&#8217;re in shape so we don&#8217;t pull anything. We warm up our voices, too. I do a lot of screaming in the show.&#8221;</p>



<h2>On Incorporating the Audience and Enjoying One&#8217;s Career</h2>



<p>This play also focuses on the relationship actors have with audiences, which is different for each character. &#8220;Some really want to be strict in how they put on the play, as if it&#8217;s the most serious and important moment of their lives. For others, it&#8217;s such a revelation to be in front of these people when they laugh at things going wrong.&#8221;</p>



<p>&#8220;My character in this play is quite cool and hopefully, she wouldn&#8217;t be fazed that much. I&#8217;m not as easily unfazed as she is, but I suppose it just comes with practice. Doing it over and over again, everything becomes more natural,&#8221; de Villiers commented about her place on that spectrum.&nbsp;</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="338" height="400" src="https://blogcritics.org/wp-content/uploads/2022/05/Anya-de-Villiers-Photo.jpeg" alt="Photo of 'The Play That Goes Wrong' star Anya de Villiers" class="wp-image-5509591" srcset="https://blogcritics.org/wp-content/uploads/2022/05/Anya-de-Villiers-Photo.jpeg 338w, https://blogcritics.org/wp-content/uploads/2022/05/Anya-de-Villiers-Photo-279x330.jpeg 279w" sizes="(max-width: 338px) 100vw, 338px" /><figcaption>Anya de Villiers (Credit: Jennie Scott)</figcaption></figure></div>



<p>De Villiers loves Mischief Company&#8217;s series and wants to be in their other productions. &#8220;<em>Peter Pan</em> is one of my favorite childhood stories. I love the idea of never growing up, which is probably why I&#8217;m an actor. I think doing <em>Peter Pan Goes Wrong </em>would be hilarious.&#8221;</p>



<p>Acting in the West End is a dream come true for de Villiers. She has advice for other young actors aspiring to reach similar heights. &#8220;I&#8217;m so happy that I&#8217;m here! It&#8217;s a bit cliché to say to be yourself, but I think until that clicks, it&#8217;s difficult to do that. Having faith in what you&#8217;re doing and being a kind person go a long way.&#8221;</p>



<p>Visit the <a href="http://theplaythatgoeswrong.com" target="_blank" rel="noreferrer noopener">show&#8217;s website</a> to purchase tickets.</p>
<div class="tptn_counter" id="tptn_counter_5509551">(Visited 76 times, 18 visits today)</div>					
									</div><!-- .entry /-->


								<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json" class="tie-schema-graph">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</script>
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="https://blogcritics.org/tag/anya-de-villiers/" rel="tag">Anya de Villiers</a> <a href="https://blogcritics.org/tag/comedy-2/" rel="tag">comedy</a> <a href="https://blogcritics.org/tag/duchess-theatre/" rel="tag">Duchess Theatre</a> <a href="https://blogcritics.org/tag/london/" rel="tag">london</a> <a href="https://blogcritics.org/tag/mischief-company/" rel="tag">Mischief Company</a> <a href="https://blogcritics.org/tag/murder-mystery/" rel="tag">murder mystery</a> <a href="https://blogcritics.org/tag/peter-pan-goes-wrong/" rel="tag">Peter Pan Goes Wrong</a> <a href="https://blogcritics.org/tag/the-play-that-goes-wrong/" rel="tag">The Play That Goes Wrong</a> <a href="https://blogcritics.org/tag/theatre/" rel="tag">theatre</a> <a href="https://blogcritics.org/tag/west-end/" rel="tag">West End</a></p>

		<div class="e3lan e3lan-post">			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Above Article Banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-3219627867632523"
     data-ad-slot="4623660935"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
				<section id="author-box">
			<div class="block-head">
				<h3>About Pat Cuadros </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/3dd9df766c0d632afd736e22c2ee9281?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3dd9df766c0d632afd736e22c2ee9281?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy'/>	</div><!-- #author-avatar -->
			<div class="author-description">
						Pat Cuadros frequently covers theater and television for Blogcritics Magazine. Every quarter, she enjoys putting the spotlight on new voices and emerging talent. Her portfolio includes interviews with Juliette Binoche, Daniel Davis, Fran Drescher, Derek Jacobi, and Ndaba Mandela.		</div><!-- #author-description -->
			<div class="author-social flat-social">
												<a class="social-twitter" target="_blank" href="https://twitter.com/PCuad24"><i class="fa fa-twitter"></i><span> @PCuad24</span></a>
																							</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://blogcritics.org/opera-review-nyc-kings-giants-robots-victoria-bond-herschel-garfein-robert-paterson/">
						<img width="310" height="165" src="https://blogcritics.org/wp-content/uploads/2022/05/ame-gulliver-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="how gulliver returned opera" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://blogcritics.org/opera-review-nyc-kings-giants-robots-victoria-bond-herschel-garfein-robert-paterson/" rel="bookmark">Opera Review (NYC): &#8216;Kings, Giants &#038; Robots&#8217; – Works by Victoria Bond, Herschel Garfein, Robert Paterson (13 May 2022)</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>18 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://blogcritics.org/theatre-interview-playwright-stephanie-martin-juniper-and-jules-at-soho-theatre/">
						<img width="310" height="165" src="https://blogcritics.org/wp-content/uploads/2022/05/Jules-and-Juniper-Production-Featured-310x165.jpeg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Juniper and Jules production image" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://blogcritics.org/theatre-interview-playwright-stephanie-martin-juniper-and-jules-at-soho-theatre/" rel="bookmark">Theatre Interview: Playwright Stephanie Martin, &#8216;Juniper and Jules&#8217; at Soho Theatre</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://blogcritics.org/nab-2022-the-metaverse-what-where-and-are-you-in-it/">
						<img width="310" height="165" src="https://blogcritics.org/wp-content/uploads/2022/05/download-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="NAB" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://blogcritics.org/nab-2022-the-metaverse-what-where-and-are-you-in-it/" rel="bookmark">NAB 2022: The Metaverse – What, Where, and Are You In It?</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://blogcritics.org/theatre-interview-miriam-obrien-milky-peaks-wales/">
					<img width="310" height="165" src="https://blogcritics.org/wp-content/uploads/2022/05/Milky-Peaks-Credit-Ffotonant-2022-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Milky Peaks Cast" loading="lazy" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://blogcritics.org/theatre-interview-miriam-obrien-milky-peaks-wales/" rel="bookmark">Theatre Interview: Miriam O&#8217;Brien on Playing the Villain in Musical Comedy &#8216;Milky Peaks,&#8217; on Tour in Wales</a></h2>
			<p>"Rhombus represents the catalyst of change and she believes it's for all the good reasons."</p>
		</div>
			</section>
			
			
	
		
		
<div id="disqus_thread"></div>

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="widget_tptn_pop-3" class="widget tptn_posts_list_widget"><div class="widget-top"><h4>Trending</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="tptn_posts  tptn-left-thumbs tptn_posts_widget tptn_posts_widget3"><ul><li><a href="https://blogcritics.org/concert-review-nyc-oratorio-society-of-new-york-mendelssohn-elijah/"    target="_blank"  class="tptn_link"><img loading="lazy"  width="110" height="75"  src="https://blogcritics.org/wp-content/uploads/2022/05/osny-1A901790-brian-hatton-110x75.jpg" class="tptn_thumb tptn_featured tie-small" alt="Concert Review (NYC): Oratorio Society of New York – Felix Mendelssohn&#039;s &#039;Elijah&#039; (9 May 2022)" title="Concert Review (NYC): Oratorio Society of New York – Felix Mendelssohn&#039;s &#039;Elijah&#039; (9 May 2022)" /></a><span class="tptn_after_thumb"><a href="https://blogcritics.org/concert-review-nyc-oratorio-society-of-new-york-mendelssohn-elijah/"    target="_blank"  class="tptn_link"><span class="tptn_title">Concert Review (NYC): Oratorio Society of New York –&hellip;</span></a><span class="tptn_excerpt"> At almost age 150, the OSNY makes another splendid return to one&hellip;</span></span></li><li><a href="https://blogcritics.org/book-review-all-the-seas-of-the-world-by-guy-gavriel-kay/"    target="_blank"  class="tptn_link"><img loading="lazy"  width="110" height="75"  src="https://blogcritics.org/wp-content/uploads/2022/05/9780735244719-110x75.jpeg" class="tptn_thumb tptn_featured tie-small" alt="Book Review: &#039;All The Seas of the World&#039; by Guy Gavriel Kay" title="Book Review: &#039;All The Seas of the World&#039; by Guy Gavriel Kay" srcset="https://blogcritics.org/wp-content/uploads/2022/05/9780735244719-110x75.jpeg 110w, https://blogcritics.org/wp-content/uploads/2022/05/9780735244719-300x205.jpeg 300w" sizes="(max-width: 110px) 100vw, 110px" srcset="https://blogcritics.org/wp-content/uploads/2022/05/9780735244719-110x75.jpeg 110w, https://blogcritics.org/wp-content/uploads/2022/05/9780735244719-300x205.jpeg 300w" /></a><span class="tptn_after_thumb"><a href="https://blogcritics.org/book-review-all-the-seas-of-the-world-by-guy-gavriel-kay/"    target="_blank"  class="tptn_link"><span class="tptn_title">Book Review: &#8216;All The Seas of the World&#8217;&hellip;</span></a><span class="tptn_excerpt"> 'All The Seas of the World' by Guy Gavriel Kay is a&hellip;</span></span></li><li><a href="https://blogcritics.org/opera-review-nyc-kings-giants-robots-victoria-bond-herschel-garfein-robert-paterson/"    target="_blank"  class="tptn_link"><img loading="lazy"  width="110" height="75"  src="https://blogcritics.org/wp-content/uploads/2022/05/ame-gulliver-110x75.jpg" class="tptn_thumb tptn_featured tie-small" alt="Opera Review (NYC): &#039;Kings, Giants &amp; Robots&#039; – Works by Victoria Bond, Herschel Garfein, Robert Paterson (13 May 2022)" title="Opera Review (NYC): &#039;Kings, Giants &amp; Robots&#039; – Works by Victoria Bond, Herschel Garfein, Robert Paterson (13 May 2022)" /></a><span class="tptn_after_thumb"><a href="https://blogcritics.org/opera-review-nyc-kings-giants-robots-victoria-bond-herschel-garfein-robert-paterson/"    target="_blank"  class="tptn_link"><span class="tptn_title">Opera Review (NYC): &#8216;Kings, Giants &#038;&hellip;</span></a><span class="tptn_excerpt"> A puppet Gulliver, a powerful poem by Stanley Kunitz, and an android&hellip;</span></span></li><li><a href="https://blogcritics.org/tv-review-ozark-season-4/"    target="_blank"  class="tptn_link"><img loading="lazy"  width="110" height="75"  src="https://blogcritics.org/wp-content/uploads/2022/05/FPrcBEtWYAsF5Wr-110x75.jpg" class="tptn_thumb tptn_featured tie-small" alt="The Master Manipulators: &#039;Ozark&#039; Season 4 (Finale/Spoilers)" title="The Master Manipulators: &#039;Ozark&#039; Season 4 (Finale/Spoilers)" /></a><span class="tptn_after_thumb"><a href="https://blogcritics.org/tv-review-ozark-season-4/"    target="_blank"  class="tptn_link"><span class="tptn_title">The Master Manipulators: &#8216;Ozark&#8217; Season&hellip;</span></a><span class="tptn_excerpt"> 'Ozark' is a story of self-preservation amidst late-stage capitalist chaos.</span></span></li><li><a href="https://blogcritics.org/los-angeles-asian-pacific-film-festival-interview-celine-parrenas-shimizu-80-years-later/"    target="_blank"  class="tptn_link"><img loading="lazy"  width="110" height="75"  src="https://blogcritics.org/wp-content/uploads/2022/05/80YearsAgo_Featured-110x75.jpg" class="tptn_thumb tptn_featured tie-small" alt="Los Angeles Asian Pacific Film Festival Interview: Celine Parreñas Shimizu, Director of &#039;80 Years Later&#039;" title="Los Angeles Asian Pacific Film Festival Interview: Celine Parreñas Shimizu, Director of &#039;80 Years Later&#039;" /></a><span class="tptn_after_thumb"><a href="https://blogcritics.org/los-angeles-asian-pacific-film-festival-interview-celine-parrenas-shimizu-80-years-later/"    target="_blank"  class="tptn_link"><span class="tptn_title">Los Angeles Asian Pacific Film Festival Interview:&hellip;</span></a><span class="tptn_excerpt"> Director Celine Parreñas Shimiziu discusses her film '80 Years Later,' about the&hellip;</span></span></li></ul><div class="tptn_clear"></div></div></div></div><!-- .widget /-->
		<div id="recent-posts-2" class="widget widget_recent_entries">
		<div class="widget-top"><h4>Recent Posts</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<ul>
											<li>
					<a href="https://blogcritics.org/graphic-novel-review-the-peanutbutter-sisters-and-other-american-stories-by-rumi-hara-from-drawnquarterly/">Graphic Novel Review: &#8216;The Peanutbutter Sisters and Other American Stories&#8217; by Rumi Hara from Drawn+Quarterly</a>
									</li>
											<li>
					<a href="https://blogcritics.org/opera-review-nyc-kings-giants-robots-victoria-bond-herschel-garfein-robert-paterson/">Opera Review (NYC): &#8216;Kings, Giants &#038; Robots&#8217; – Works by Victoria Bond, Herschel Garfein, Robert Paterson (13 May 2022)</a>
									</li>
											<li>
					<a href="https://blogcritics.org/tv-review-ozark-season-4/">The Master Manipulators: &#8216;Ozark&#8217; Season 4 (Finale/Spoilers)</a>
									</li>
											<li>
					<a href="https://blogcritics.org/book-review-building-46-by-massoud-hayoun/">Book Review: &#8216;Building 46&#8217; by Massoud Hayoun</a>
									</li>
											<li>
					<a href="https://blogcritics.org/theatre-interview-anya-de-villiers-from-the-play-that-goes-wrong/" aria-current="page">Theatre Interview: Anya de Villiers from &#8216;The Play That Goes Wrong&#8217;</a>
									</li>
					</ul>

		</div></div><!-- .widget /--><div id="categort-posts-widget-2" class="widget categort-posts"><div class="widget-top"><h4>Film Picks		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://blogcritics.org/los-angeles-asian-pacific-film-festival-interview-celine-parrenas-shimizu-80-years-later/" rel="bookmark"><img width="110" height="75" src="https://blogcritics.org/wp-content/uploads/2022/05/80YearsAgo_Featured-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://blogcritics.org/los-angeles-asian-pacific-film-festival-interview-celine-parrenas-shimizu-80-years-later/">Los Angeles Asian Pacific Film Festival Interview: Celine Parreñas Shimizu, Director of &#8217;80 Years Later&#8217;</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://blogcritics.org/film-interview-cj-wallis-director-of-stus-show-documentary/" rel="bookmark"><img width="110" height="75" src="https://blogcritics.org/wp-content/uploads/2022/05/Stus-Show-Featured-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://blogcritics.org/film-interview-cj-wallis-director-of-stus-show-documentary/">Film Interview: CJ Wallis, Director of &#8216;Stu&#8217;s Show&#8217; Documentary</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://blogcritics.org/nab-2022-our-flag-means-death-and-amazing-special-effects/" rel="bookmark"><img width="110" height="75" src="https://blogcritics.org/wp-content/uploads/2022/05/ofmd1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Our Flag Means Death" loading="lazy" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://blogcritics.org/nab-2022-our-flag-means-death-and-amazing-special-effects/">NAB 2022: ‘Our Flag Means Death’ and Amazing Special Effects</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://blogcritics.org/nab-2022-making-dreamworks-the-bad-guys-full-of-fun-lessons/" rel="bookmark"><img width="110" height="75" src="https://blogcritics.org/wp-content/uploads/2022/05/WandS-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="The Bad Guys" loading="lazy" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://blogcritics.org/nab-2022-making-dreamworks-the-bad-guys-full-of-fun-lessons/">NAB 2022: Making DreamWorks ‘The Bad Guys’ Full of Fun Lessons</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://blogcritics.org/my-2022-tcm-classic-film-festival-schedule-so-far/" rel="bookmark"><img width="110" height="75" src="https://blogcritics.org/wp-content/uploads/2022/04/jewel_robbery-470x350-1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://blogcritics.org/my-2022-tcm-classic-film-festival-schedule-so-far/">My 2022 TCM Classic Film Festival Schedule (So Far)</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-top"><h4>Recent Comments</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Victor Lana</span> on <a href="https://blogcritics.org/film-review-linda-ronstadt-the-sound-of-my-voice-at-austin-film-society/#comment-11925">Film Review: ‘Linda Ronstadt: The Sound of My Voice’ at Austin Film Society</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://toliveandwriteinla.com/' rel='external nofollow ugc' class='url'>Leo Sopicki</a></span> on <a href="https://blogcritics.org/film-review-linda-ronstadt-the-sound-of-my-voice-at-austin-film-society/#comment-11924">Film Review: ‘Linda Ronstadt: The Sound of My Voice’ at Austin Film Society</a></li><li class="recentcomments"><span class="comment-author-link">Victor Lana</span> on <a href="https://blogcritics.org/film-review-linda-ronstadt-the-sound-of-my-voice-at-austin-film-society/#comment-11923">Film Review: ‘Linda Ronstadt: The Sound of My Voice’ at Austin Film Society</a></li><li class="recentcomments"><span class="comment-author-link">Victor Lana</span> on <a href="https://blogcritics.org/greta-thunberg-started-out-all-alone-but-shes-not-alone-anymore/#comment-11917">Greta the Great – Greta Thunberg Leads the Way on Climate Change</a></li><li class="recentcomments"><span class="comment-author-link">Dr Joseph S Maresca</span> on <a href="https://blogcritics.org/greta-thunberg-started-out-all-alone-but-shes-not-alone-anymore/#comment-11916">Greta the Great – Greta Thunberg Leads the Way on Climate Change</a></li></ul></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-2c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="facebook-widget-2" class="footer-widget facebook-widget"><div class="footer-widget-top"><h4>Find us on Facebook		</h4></div>
						<div class="footer-widget-container">			<div class="facebook-box">
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/pg/Blogcritics-132856246726018&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="latest_tweets_widget-2" class="footer-widget twitter-widget"><div class="footer-widget-top"><h4>			<a href="https://twitter.com/@Blogcritics">Follow Us</a>
		</h4></div>
						<div class="footer-widget-container">
<div class="twitter-widget-content" >
<ul class="twitter_update_list">
<li class="twitter-item">
	<i class="fa fa-twitter"></i>PAX East 2022 Day One: Michael Prince visits the  Dolmen, The Last Oricru and Rusted Moss booths at <a href="https://twitter.com/#search?q=PAXEast2022" class="twitter-link">#PAXEast2022</a> Re… <a href="https://t.co/GkgIz1iaY5" class="twitter-link">https://t.co/GkgIz1iaY5</a><small class="twitter-timestamp"><abbr title="2022/05/04 14:28:00">2022/05/04</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Trivia Game Review: ‘MLB Baseball Trivia Challenge’ from MasterPieces gives <a href="https://twitter.com/#search?q=baseball" class="twitter-link">#baseball</a> enthusiasts the one thing the… <a href="https://t.co/tMweaigByL" class="twitter-link">https://t.co/tMweaigByL</a><small class="twitter-timestamp"><abbr title="2022/05/03 23:35:00">2022/05/03</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Out own Michael Prince covers <a href="https://twitter.com/#search?q=PAXEast2022" class="twitter-link">#PAXEast2022</a> from the inside out. Here's his intro. (Further installments on the way!… <a href="https://t.co/hUqH8tcRps" class="twitter-link">https://t.co/hUqH8tcRps</a><small class="twitter-timestamp"><abbr title="2022/05/03 14:18:00">2022/05/03</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Theater Review: Masks Can't Mask Love in 'André &amp; Dorine' – masked actors tell a story of dementia in a brilliantly… <a href="https://t.co/SZSZv1sDlU" class="twitter-link">https://t.co/SZSZv1sDlU</a><small class="twitter-timestamp"><abbr title="2022/05/02 23:12:59">2022/05/02</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Graphic Novel Review: 'Rave' by Jessica Campbell, from <a href="https://twitter.com/DandQ" class="twitter-user">@DandQ</a> – "presents the timeless teenage struggle to understa… <a href="https://t.co/15UcCL9I0T" class="twitter-link">https://t.co/15UcCL9I0T</a><small class="twitter-timestamp"><abbr title="2022/04/22 21:28:00">2022/04/22</abbr></small></li>
</ul> </div>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Powered by <a href="https://wordpress.org">WordPress</a> | Designed by <a href="http://tielabs.com/">TieLabs</a>  | Web Admin <a href="/cdn-cgi/l/email-protection#ff92969c979e9a93d19c9e8d8d9e8c8e8a96939390bf9d9390989c8d968b969c8cd1908d98">Michael Carrasquillo</a>		</div>
				
		<div class="alignleft">
			© Copyright 2022, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<div id="reading-position-indicator"></div>		<meta http-equiv="imagetoolbar" content="no"><!-- disable image toolbar (if any) -->
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
			/*<![CDATA[*/
			document.oncontextmenu = function() {
				return false;
			};
			document.onselectstart = function() {
				if (event.srcElement.type != "text" && event.srcElement.type != "textarea" && event.srcElement.type != "password") {
					return false;
				}
				else {
					return true;
				}
			};
			if (window.sidebar) {
				document.onmousedown = function(e) {
					var obj = e.target;
					if (obj.tagName.toUpperCase() == 'SELECT'
							|| obj.tagName.toUpperCase() == "INPUT"
							|| obj.tagName.toUpperCase() == "TEXTAREA"
							|| obj.tagName.toUpperCase() == "PASSWORD") {
						return true;
					}
					else {
						return false;
					}
				};
			}
			document.ondragstart = function() {
				return false;
			};
			/*]]>*/
		</script>
		<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"blogcritics"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"5509551 https:\/\/blogcritics.org\/?p=5509551","disqusShortname":"blogcritics","disqusTitle":"Theatre Interview: Anya de Villiers from \u2018The Play That Goes Wrong\u2019","disqusUrl":"https:\/\/blogcritics.org\/theatre-interview-anya-de-villiers-from-the-play-that-goes-wrong\/","postId":"5509551"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js' id='disqus_embed-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/blogcritics.org\/","top_ten_id":"5509551","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"141886072"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js' id='tptn_tracker-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"true","lightbox_all":"","lightbox_gallery":"","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='https://blogcritics.org/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/themes/sahifa/js/search.js' id='tie-search-js'></script>

        <script type="text/javascript">(function(){window['__CF$cv$params']={r:'70d923c49fd65776',m:'1iv35fVgU7HHvSkKC9IIXAu_XADsu5DYQ..X.XZpVgA-1652924585-0-ASuw5ulQea/0Qukj7/UHSmcho/zbdCVjnEDtJF4TAg6mgR0N5NYxxSvW+H9ir2/B+TZxkyXKC4kd9kAtuv6wVvnKL7hxUPo20WXuqm3UTo1I1Khng6r6vSuUoUza8xtCDwZ/CRXavXNSOGQT/6YAt54LqvZarE9F5QHSftLlNOH3Ci2Py9aBeAe3yZCzOnzQtz9L1lYcXxYVfNAKQVNFIoI=',s:[0x7092c0cdff,0x8eac8471a8],u:'/cdn-cgi/challenge-platform/h/b'}})();</script></body>
</html>
<!-- Dynamic page generated in 5.441 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-05-17 04:30:36 -->

<!-- Compression = gzip -->