<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://blogcritics.org/xmlrpc.php" />
<meta property="og:title" content="Theater Interview: Robyn Bishop-Marin of ‘A Girl Far From Normal’ - Blogcritics"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="As the theater world is returning for in-person performances this fall, I'm most excited about the c"/>
<meta property="og:url" content="https://blogcritics.org/theater-interview-robyn-bishop-marin-a-girl-far-from-normal/"/>
<meta property="og:site_name" content="Blogcritics"/>
<meta property="og:image" content="https://blogcritics.org/wp-content/uploads/2021/10/Show-Artwork-A-Girl-Far-From-Normal.jpg" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.1 (Yoast SEO v16.6.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Theater Interview: Robyn Bishop-Marin of ‘A Girl Far From Normal’ | Blogcritics</title>
	<meta name="description" content="Robyn Bishop-Marin, yoga instructor turned theater artist, talks about her solo show &#039;A Girl Far from Normal&#039; at the Flea Theater." />
	<link rel="canonical" href="https://blogcritics.org/theater-interview-robyn-bishop-marin-a-girl-far-from-normal/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Theater Interview: Robyn Bishop-Marin of ‘A Girl Far From Normal’ | Blogcritics" />
	<meta property="og:description" content="Robyn Bishop-Marin, yoga instructor turned theater artist, talks about her solo show &#039;A Girl Far from Normal&#039; at the Flea Theater." />
	<meta property="og:url" content="https://blogcritics.org/theater-interview-robyn-bishop-marin-a-girl-far-from-normal/" />
	<meta property="og:site_name" content="Blogcritics" />
	<meta property="article:publisher" content="https://www.facebook.com/blogcritics/" />
	<meta property="article:published_time" content="2021-10-19T12:30:58+00:00" />
	<meta property="article:modified_time" content="2021-10-19T12:31:01+00:00" />
	<meta property="og:image" content="https://blogcritics.org/wp-content/uploads/2021/10/Show-Artwork-A-Girl-Far-From-Normal.jpg" />
	<meta property="og:image:width" content="615" />
	<meta property="og:image:height" content="245" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@PCuad24" />
	<meta name="twitter:site" content="@blogcritics" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Pat Cuadros" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Blogcritics &raquo; Feed" href="https://blogcritics.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blogcritics &raquo; Comments Feed" href="https://blogcritics.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blogcritics &raquo; Theater Interview: Robyn Bishop-Marin of ‘A Girl Far From Normal’ Comments Feed" href="https://blogcritics.org/theater-interview-robyn-bishop-marin-a-girl-far-from-normal/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blogcritics.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://blogcritics.org/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css'  href='https://blogcritics.org/wp-content/plugins/top-10/css/left-thumbs.min.css' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

			.tptn_related a {
			  width: 250px;
			  height: 250px;
			  text-decoration: none;
			}
			.tptn_related img {
			  max-width: 250px;
			  margin: auto;
			}
			.tptn_related .tptn_title {
			  width: 100%;
			}
			

			.tptn_posts_widget3 img.tptn_thumb {
				width: 110px !important;
				height: 75px !important;
			}
			
</style>
<link rel='stylesheet' id='tie-style-css'  href='https://blogcritics.org/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://blogcritics.org/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript' src='https://blogcritics.org/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://blogcritics.org/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='tie-postviews-cache-js-extra'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"https:\/\/blogcritics.org\/wp-admin\/admin-ajax.php","post_id":"5506340"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/themes/sahifa/js/postviews-cache.js' id='tie-postviews-cache-js'></script>
<link rel="https://api.w.org/" href="https://blogcritics.org/wp-json/" /><link rel="alternate" type="application/json" href="https://blogcritics.org/wp-json/wp/v2/posts/5506340" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blogcritics.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blogcritics.org/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://blogcritics.org/?p=5506340' />
<link rel="alternate" type="application/json+oembed" href="https://blogcritics.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblogcritics.org%2Ftheater-interview-robyn-bishop-marin-a-girl-far-from-normal%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blogcritics.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblogcritics.org%2Ftheater-interview-robyn-bishop-marin-a-girl-far-from-normal%2F&#038;format=xml" />
<style type="text/css">0</style><link rel="shortcut icon" href="https://blogcritics.org/wp-content/uploads/2017/09/favicon.ico" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://blogcritics.org/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://blogcritics.org/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://blogcritics.org/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://blogcritics.org/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://blogcritics.org/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://blogcritics.org/wp-content/uploads/2017/09/apple-touch-icon.png" />



<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #7f0000;
}

.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#7f0000;
}

::-webkit-scrollbar-thumb{
	background-color:#7f0000 !important;
}

#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box {
	border-top-color: #7f0000;
}

.search-block:after {
	border-right-color:#7f0000;
}

body.rtl .search-block:after {
	border-left-color:#7f0000;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #7f0000;
}

.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #7f0000;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #7f0000;
	border-color: #7f0000;
}

#order_review,
#order_review_heading {
	border-color: #7f0000;
}


a {
	color: #7f0000;
}
		
a:hover {
	color: #806060;
}
		
.top-nav ul li a:hover, .top-nav ul li:hover > a, .top-nav ul :hover > a , .top-nav ul li.current-menu-item a {
	color: #7f0000;
}
		
</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/blogcritics.org\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/blogcritics.org\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<script async src='/cdn-cgi/challenge-platform/h/b/scripts/invisible.js'></script></head>
<body id="top" class="post-template-default single single-post postid-5506340 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://blogcritics.org/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/Blogcritics-132856246726018/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/blogcritics" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Wednesday , October 20 2021</span>
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-5264769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264769"><a href="/contact/">Contact Us</a></li>
<li id="menu-item-5264771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264771"><a href="/write-for-blogcritics/">Writer Sign Up</a></li>
<li id="menu-item-5264773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264773"><a href="/about/">About</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://blogcritics.org/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/Blogcritics-132856246726018/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/blogcritics" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo">
			<h2>								<a title="Blogcritics" href="https://blogcritics.org/">
					<img src="https://blogcritics.org/wp-content/uploads/2017/10/blogcritics-logo190px.jpg" alt="Blogcritics" /><strong>Blogcritics The critical lens on today&#039;s culture &amp; entertainment</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Logo Header Banner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3219627867632523"
     data-ad-slot="3121633733"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-5264473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264473"><a href="/">Home</a></li>
<li id="menu-item-5367196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5367196"><a href="https://blogcritics.org/editor-picks/">Editor Picks</a></li>
<li id="menu-item-5264475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264475"><a href="https://blogcritics.org/tv/">TV</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5265485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5265485"><a href="https://blogcritics.org/tv/tv-reviews-recaps/">Reviews &#038; Recaps</a></li>
	<li id="menu-item-5265515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5265515"><a href="https://blogcritics.org/tv/interviews-tv/">Interviews</a></li>
	<li id="menu-item-5274805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5274805"><a href="https://blogcritics.org/film/columns-film/">Weekly TV Coverage</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-5267599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267599"><a href="https://blogcritics.org/tv/tv-columns/gleekonomics/">Gleekonomics</a></li>
		<li id="menu-item-5267603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267603"><a href="https://blogcritics.org/tv/tv-columns/jeroming-the-tv-landscape/">Jeroming the TV Landscape</a></li>
		<li id="menu-item-5340221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5340221"><a href="https://blogcritics.org/tv/tv-columns/the-gallifreyian-groupie/">The Gallifreyan Groupie</a></li>
		<li id="menu-item-5267607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267607"><a href="https://blogcritics.org/tv/tv-columns/once-upon-a-time/">Once Upon a Time&#8230;There Was a Place Called Storybrooke</a></li>
		<li id="menu-item-5295573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5295573"><a href="https://blogcritics.org/tv/tv-columns/lets-talk-tv-with-barbara-barnett/">Let&#8217;s Talk TV with Barbara Barnett</a></li>
		<li id="menu-item-5267597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267597"><a href="https://blogcritics.org/tv/tv-columns/supernatural/">Supernatural Musings</a></li>
		<li id="menu-item-5267601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267601"><a href="https://blogcritics.org/tv/tv-columns/idol-wired/">Idol Wired</a></li>
		<li id="menu-item-5267609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267609"><a href="https://blogcritics.org/tv/tv-columns/sci-fi-primetime/">Sci-Fi Primetime</a></li>
		<li id="menu-item-5267605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267605"><a href="https://blogcritics.org/tv/tv-columns/mad-men-confidential/">Mad Men Confidential</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-5264553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264553"><a href="https://blogcritics.org/music/">Music</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5264585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264585"><a href="https://blogcritics.org/music/reviews-music/">Reviews music</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-5277445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5277445"><a href="https://blogcritics.org/music/reviews-music/album-reviews/">Album Reviews</a></li>
		<li id="menu-item-5264589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264589"><a href="https://blogcritics.org/music/reviews-music/concert-reviews/">Concert Reviews</a></li>
		<li id="menu-item-5277447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5277447"><a href="https://blogcritics.org/music/reviews-music/music-dvd-blu-ray-reviews/">Music DVD &#038; Blu-ray Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-5264577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264577"><a href="https://blogcritics.org/music/interviews-music/">Interviews music</a></li>
</ul>
</li>
<li id="menu-item-5264599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264599"><a href="https://blogcritics.org/books/">Books</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5264625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264625"><a href="https://blogcritics.org/books/reviews-books/">Book Reviews</a></li>
	<li id="menu-item-5265519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5265519"><a href="https://blogcritics.org/books/book-interviews/">Interviews</a></li>
</ul>
</li>
<li id="menu-item-5264731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264731"><a href="https://blogcritics.org/gaming/">Gaming</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5264745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264745"><a href="https://blogcritics.org/gaming/gaming-reviews/">Gaming Reviews</a></li>
	<li id="menu-item-5264743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264743"><a href="https://blogcritics.org/gaming/previews/">Previews</a></li>
	<li id="menu-item-5264741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264741"><a href="https://blogcritics.org/gaming/conferences/">Conferences</a></li>
</ul>
</li>
<li id="menu-item-5264641" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5264641"><a href="https://blogcritics.org/culture/">Culture and Society</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5264647" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5264647"><a href="https://blogcritics.org/culture/arts/">Arts</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-5275059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5275059"><a href="https://blogcritics.org/culture/arts/cabaret/">Cabaret</a></li>
		<li id="menu-item-5275061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5275061"><a href="https://blogcritics.org/culture/arts/dance/">Dance</a></li>
		<li id="menu-item-5275063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5275063"><a href="https://blogcritics.org/culture/arts/opera-arts/">Opera</a></li>
		<li id="menu-item-5275067" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5275067"><a href="https://blogcritics.org/culture/arts/theater/">Theater</a></li>
	</ul>
</li>
	<li id="menu-item-5292699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5292699"><a href="https://blogcritics.org/culture/culture-columns/">Culture Columns</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-5292701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5292701"><a href="https://blogcritics.org/culture/culture-columns/ending-world-hunger/">Ending World Hunger</a></li>
		<li id="menu-item-5443149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5443149"><a href="https://blogcritics.org/culture/culture-columns/language-matters/">Language Matters</a></li>
		<li id="menu-item-5292703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5292703"><a href="https://blogcritics.org/culture/culture-columns/hometown-heroes-culture-columns/">Hometown Heroes</a></li>
	</ul>
</li>
	<li id="menu-item-5264643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264643"><a href="https://blogcritics.org/culture/politics/">Politics</a></li>
	<li id="menu-item-5264659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264659"><a href="https://blogcritics.org/culture/travel/">Travel</a></li>
	<li id="menu-item-5264661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264661"><a href="https://blogcritics.org/culture/scitech/">Science and Technology</a></li>
	<li id="menu-item-5264645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264645"><a href="https://blogcritics.org/culture/sports/">Sports</a></li>
	<li id="menu-item-5264663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264663"><a href="https://blogcritics.org/culture/spirituality/">Spirituality</a></li>
	<li id="menu-item-5264657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264657"><a href="https://blogcritics.org/culture/tips-and-advice/">Tips and Advice</a></li>
	<li id="menu-item-5439149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5439149"><a href="https://blogcritics.org/culture/personalfinance/">Personal Finance</a></li>
	<li id="menu-item-5264655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264655"><a href="https://blogcritics.org/culture/health-and-fitness/">Health and Fitness</a></li>
	<li id="menu-item-5264653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264653"><a href="https://blogcritics.org/culture/food-and-drink/">Food and Drink</a></li>
</ul>
</li>
<li id="menu-item-5264679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264679"><a href="https://blogcritics.org/film/">Film</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5264711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264711"><a href="https://blogcritics.org/film/reviews-film/">Reviews film</a></li>
	<li id="menu-item-5264685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264685"><a href="https://blogcritics.org/film/interviews-film/">Interviews film</a></li>
</ul>
</li>
<li id="menu-item-5406273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5406273"><a href="https://blogcritics.org/flash-fiction-2/">Flash Fiction</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<nav id="crumbs"><a href="https://blogcritics.org/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://blogcritics.org/culture/">Culture and Society</a><span class="delimiter">/</span><a href="https://blogcritics.org/culture/arts/">Arts</a><span class="delimiter">/</span><span class="current">Theater Interview: Robyn Bishop-Marin of ‘A Girl Far From Normal’</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/blogcritics.org\/"}},{"@type":"ListItem","position":2,"item":{"name":"Culture and Society","@id":"https:\/\/blogcritics.org\/culture\/"}},{"@type":"ListItem","position":3,"item":{"name":"Arts","@id":"https:\/\/blogcritics.org\/culture\/arts\/"}}]}</script>
		

		<div class="e3lan e3lan-post">			<script src="//ap.lijit.com/www/delivery/fpi.js?z=582133&width=320&height=50"></script> 				</div>
		<article class="post-listing post-5506340 post type-post status-publish format-standard has-post-thumbnail  category-arts category-culture category-theater tag-a-girl-far-from-normal tag-comedy-2 tag-monologues tag-off-off-broadway tag-robyn-bishop-marin tag-the-flea-theater" id="the-post">
			
			<div class="single-post-thumb">
			<img width="615" height="245" src="https://blogcritics.org/wp-content/uploads/2021/10/Show-Artwork-A-Girl-Far-From-Normal.jpg" class="attachment-slider size-slider wp-post-image" alt="" loading="lazy" srcset="https://blogcritics.org/wp-content/uploads/2021/10/Show-Artwork-A-Girl-Far-From-Normal.jpg 615w, https://blogcritics.org/wp-content/uploads/2021/10/Show-Artwork-A-Girl-Far-From-Normal-330x131.jpg 330w" sizes="(max-width: 615px) 100vw, 615px" />		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Theater Interview: Robyn Bishop-Marin of ‘A Girl Far From Normal’</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://blogcritics.org/author/pcuad24/" title="">Pat Cuadros </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>	
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="https://blogcritics.org/theater-interview-robyn-bishop-marin-a-girl-far-from-normal/#respond"><span class="dsq-postid" data-dsqidentifier="5506340 https://blogcritics.org/?p=5506340">Leave a comment</span></a></span>
<span class="post-views"><i class="fa fa-eye"></i>160 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="https://www.facebook.com/sharer.php?u=https://blogcritics.org/theater-interview-robyn-bishop-marin-a-girl-far-from-normal/" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=Theater+Interview%3A+Robyn+Bishop-Marin+of+%E2%80%98A+Girl+Far+From+Normal%E2%80%99&url=https://blogcritics.org/theater-interview-robyn-bishop-marin-a-girl-far-from-normal/" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
					<li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://blogcritics.org/theater-interview-robyn-bishop-marin-a-girl-far-from-normal/&amp;title=Theater+Interview%3A+Robyn+Bishop-Marin+of+%E2%80%98A+Girl+Far+From+Normal%E2%80%99" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="https://pinterest.com/pin/create/button/?url=https://blogcritics.org/theater-interview-robyn-bishop-marin-a-girl-far-from-normal/&amp;description=Theater+Interview%3A+Robyn+Bishop-Marin+of+%E2%80%98A+Girl+Far+From+Normal%E2%80%99&amp;media=https://blogcritics.org/wp-content/uploads/2021/10/Show-Artwork-A-Girl-Far-From-Normal.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->

					
					
<p>As the theater world is returning for in-person performances this fall, I&#8217;m most excited about the comedies that are coming to the New York theater scene. One such production is Robyn Bishop-Marin&#8217;s <em><a href="https://www.agirlfarfromnormal.com" target="_blank" rel="noreferrer noopener">A Girl Far From Normal</a></em>, coming to The Flea Theater for four performances <a href="https://www.fiveohm.tv/theflea/girl-far-from-normal" target="_blank" rel="noreferrer noopener">November 11-14</a>.</p>



<p>In this solo show, Bishop-Marin recounts her life experiences following the announcement that her husband of 32 years &#8220;wants to take a marriage vacation.&#8221; As her seemingly perfect life crumbles, she will take audiences through her journey of self-discovery in how to avoid dying from a broken heart. I called Bishop-Marin to hear her perspective as a newcomer to theater and which topics she wanted to address in her show.</p>



<p><strong>Who do you envision playing you if your story is adapted to television or film?</strong></p>



<p>My top gal would be Julianne Moore or Diane Lane. I love Leslie Mann, but she&#8217;s a little bit younger than I am. I do love her comedic performances.&nbsp;</p>



<p><strong>As a business owner with a yoga studio, which skills are transferrable to working in theater? </strong></p>



<p>I don&#8217;t know if you&#8217;ve taken yoga—almost everybody has these days—the yoga teacher talks and the students listen. I realized I&#8217;ve been on a stage, if you will, for the last 18 years, speaking in front of a group of people who happen to be yoga students. Through my classes, instead of teaching the awesomeness of poses, I always wove stories in. I also used music as an influence or to set the mood. My yoga teaching was a great trampoline when I jumped on a stage.&nbsp;</p>



<p><strong>You&#8217;re new to the theater scene. How did you get into it?&nbsp;</strong></p>



<p>I really got into this accidentally as I was trying to fill in evening spaces in my life. I signed myself up for random classes. I happened onto a class called &#8220;No Fear Acting.&#8221; The teacher went around the room and said, &#8220;Tell us your name and why you&#8217;re here.&#8221;</p>



<p>I said, &#8220;My name is Robyn. I&#8217;m here because it&#8217;s Tuesday.&#8221;</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="240" height="320" src="https://blogcritics.org/wp-content/uploads/2021/10/Robyn-Bishop-Marin.jpeg" alt="Photo of Robyn Bishop-Marin smiling" class="wp-image-5506417"/></figure></div>



<p>I wasn&#8217;t trying to be funny. It was a Tuesday night six years ago. After that class ended, they had another class called something like &#8220;Going Long&#8221; or &#8220;Standing Solo,&#8221; where you would write for 10 minutes and then recite what you wrote. After a six-week class, you cultivated a three to five-minute storytelling performance. We invited friends and family.&nbsp;After that class, I got invited to do the <em>Vagina Monologues</em> at a community college. I moved to New York and I took storytelling workshops, where I was monologuing my journal entries.&nbsp;</p>



<p><strong>How did backyard performances help you develop your storytelling voice? </strong></p>



[They] helped me to know in the humblest of ways if it was worthy of being heard, I guess. You know you live inside your own head. Everybody&#8217;s got stories. All these stories are based on true life. I would tell my girlfriends, &#8220;You&#8217;re never going to believe what happened last night!&#8221;</p>



<p>When I did a couple of backyard performances last year, hearing people laugh or [seeing them] cock their head to listen gave me the encouragement to go forward.&nbsp;</p>



<p><strong>I like the secondary title of your production, &#8220;How to survive a stab wound to the heart and still make your morning meeting.&#8221; To me, that reflects this tightrope we walk between our personal and work challenges.</strong></p>



<p>Absolutely! Your personal life can be going sideways and you still have to show up. I still had to open that yoga door. People were waiting for me. I still had to show up to family events and I had to pay my mortgage. You have to put things in compartments and figure that you can&#8217;t let your whole life be guided by this one stab wound. You know &#8220;It&#8217;s just a flesh wound&#8221; from <em>Monty Python</em>? I was like &#8220;I&#8217;m fine. It&#8217;s good;&#8221; &#8220;Yeah, I&#8217;m going to make lunch;&#8221; or &#8220;I&#8217;m still going out with you girls.&#8221;&nbsp;</p>



<p>I never liked the weakest link in my life to be the leader of the parade. You have to carry on. Perspective is my key word to that.&nbsp;</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="375" height="500" src="https://blogcritics.org/wp-content/uploads/2021/10/Robyn-Bishop-Marin-in-A-Girl-Far-From-Normal-1.jpeg" alt="Photo of Robyn Bishop-Marin standing on stage" class="wp-image-5506418" srcset="https://blogcritics.org/wp-content/uploads/2021/10/Robyn-Bishop-Marin-in-A-Girl-Far-From-Normal-1.jpeg 375w, https://blogcritics.org/wp-content/uploads/2021/10/Robyn-Bishop-Marin-in-A-Girl-Far-From-Normal-1-248x330.jpeg 248w" sizes="(max-width: 375px) 100vw, 375px" /></figure></div>



<p><strong>I understand you are looking to protagonists of your favorite movies as you tell your story. Who are some examples?&nbsp;</strong></p>



[Those include] Diane Keaton from <em>Something&#8217;s Gotta Give</em>, Sally from <em>When Harry Met Sally</em>, Miss Elizabeth [Bennett] from <em>Pride and Prejudice</em>, Leslie Mann in <em>So This Is 40</em>, Annette Bening from <em>American President</em>, and definitely Julie Andrews from <em>Sound of Music</em>. I love the character and the gumption that they have. They can get their heart handed to them, but they somehow gather courage and tenacity.</p>



<p>I think the writers for these [films] must pull from real life because every single thing these women have done, I have done. I only watch movies that end happily. If they don&#8217;t end happily, I don&#8217;t watch them again. They&#8217;re not for me because I want a bow at the end. I want some hope. </p>



<p><strong>What do you like about what other creatives are bringing to the rehearsal process in helping you realize your vision? </strong></p>



<p>It is so wonderful to work with other people. [I get] ideas from my director for blocking and how we use the slides. Teams come up with something greater than what one person can do. It&#8217;s nice to get the project in a director&#8217;s hands and have his point of view, which has dovetailed so nicely with mine.&nbsp;</p>



<p><strong>What would you like audiences to take away when you get to your premiere and tell your story?</strong></p>



<p>My main goal is for them to walk out nodding their head a little bit, like &#8220;Oh, yeah, I&#8217;ve been there;&#8221; &#8220;I can do that;&#8221; or &#8220;I know how she feels.&#8221;&nbsp;</p>



<p>I want them to each take a doggy bag of understanding where I&#8217;ve been and they have been there themselves. Nobody is alone in this world. We all look different and have different lives, but we all live this one human existence [of emotions]: joy, sorrow, rock-bottom, despair, and ecstasy. I want them to feel connected. Maybe they&#8217;ll go to dinner and they&#8217;ll smile. That would be my greatest hope.  </p>
<div class="tptn_counter" id="tptn_counter_5506340">(Visited 160 times, 150 visits today)</div>					
									</div><!-- .entry /-->


								<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json" class="tie-schema-graph">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</script>
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="https://blogcritics.org/tag/a-girl-far-from-normal/" rel="tag">A Girl Far From Normal</a> <a href="https://blogcritics.org/tag/comedy-2/" rel="tag">comedy</a> <a href="https://blogcritics.org/tag/monologues/" rel="tag">monologues</a> <a href="https://blogcritics.org/tag/off-off-broadway/" rel="tag">off-off-Broadway</a> <a href="https://blogcritics.org/tag/robyn-bishop-marin/" rel="tag">Robyn Bishop-Marin</a> <a href="https://blogcritics.org/tag/the-flea-theater/" rel="tag">The Flea Theater</a></p>

		<div class="e3lan e3lan-post">			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Above Article Banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-3219627867632523"
     data-ad-slot="4623660935"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
				<section id="author-box">
			<div class="block-head">
				<h3>About Pat Cuadros </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/3dd9df766c0d632afd736e22c2ee9281?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3dd9df766c0d632afd736e22c2ee9281?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy'/>	</div><!-- #author-avatar -->
			<div class="author-description">
						Pat Cuadros is a frequent reviewer of all things Washington, D.C. She also covers events in Canada and London. Her highlights include interviews with Juliette Binoche, Daniel Davis, Fran Drescher, Derek Jacobi, and Ndaba Mandela.		</div><!-- #author-description -->
			<div class="author-social flat-social">
												<a class="social-twitter" target="_blank" href="https://twitter.com/PCuad24"><i class="fa fa-twitter"></i><span> @PCuad24</span></a>
									<a class="social-linkedin" target="_blank" href="https://www.linkedin.com/in/patcuadros"><i class="fa fa-linkedin"></i></a>
																					<a class="social-instagram" target="_blank" href="https://instagram.com/patcuadros/"><i class="fa fa-instagram"></i></a>
					</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://blogcritics.org/teaching-while-wearing-a-mask-is-like-swimming-in-a-raincoat/">
						<img width="310" height="165" src="https://blogcritics.org/wp-content/uploads/2021/10/mask5-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://blogcritics.org/teaching-while-wearing-a-mask-is-like-swimming-in-a-raincoat/" rel="bookmark">Teaching While Wearing a Mask Is Like Swimming in a Raincoat</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://blogcritics.org/theatre-interview-suzette-llewellyn-from-cat-on-a-hot-tin-roof/">
						<img width="310" height="165" src="https://blogcritics.org/wp-content/uploads/2021/10/Cat-on-a-Hot-Tin-Roof.Featured.Marc_.Brenner-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://blogcritics.org/theatre-interview-suzette-llewellyn-from-cat-on-a-hot-tin-roof/" rel="bookmark">Theatre Interview: Suzette Llewellyn from &#8216;Cat on a Hot Tin Roof&#8217;</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://blogcritics.org/theatre-interview-katy-owen-wuthering-heights-bristol-old-vic/">
						<img width="310" height="165" src="https://blogcritics.org/wp-content/uploads/2021/09/Wuthering.Heights.Featured-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://blogcritics.org/theatre-interview-katy-owen-wuthering-heights-bristol-old-vic/" rel="bookmark">Exclusive Interview (Theatre): Katy Owen from &#8216;Wuthering Heights&#8217; at Bristol Old Vic</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://blogcritics.org/theater-review-nyc-i-am-your-masseuse-five-short-plays-by-john-patrick-shanley/">
					<img width="310" height="165" src="https://blogcritics.org/wp-content/uploads/2021/08/i-am-your-masseuse-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="i am your masseuse john patrick shanley" loading="lazy" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://blogcritics.org/theater-review-nyc-i-am-your-masseuse-five-short-plays-by-john-patrick-shanley/" rel="bookmark">Theater Review (NYC): &#8216;I Am Your Masseuse&#8217; – Five Short Plays by John Patrick Shanley</a></h2>
			<p>Screamingly funny and wittily deep, Shanley's latest explores self and identity through the lens of love and sex.</p>
		</div>
			</section>
			
			
	
		
		
<div id="disqus_thread"></div>

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="widget_tptn_pop-3" class="widget tptn_posts_list_widget"><div class="widget-top"><h4>Trending</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="tptn_posts  tptn_posts_widget tptn_posts_widget3"><ul><li><a href="https://blogcritics.org/music-reviews-beatles-let-it-be-rowe-lizard-music-rogers/"    target="_blank"  class="tptn_link"><img  width="110" height="75"  src="https://blogcritics.org/wp-content/uploads/2021/10/Let-It-Be-cover-110x75.jpg" class="tptn_thumb tptn_featured" alt="Music Reviews: The Beatles’ ‘Let It Be’ Special Edition, plus Sean Rowe, Lizard Music, and Mark Rogers" title="Music Reviews: The Beatles’ ‘Let It Be’ Special Edition, plus Sean Rowe, Lizard Music, and Mark Rogers" /></a><span class="tptn_after_thumb"><a href="https://blogcritics.org/music-reviews-beatles-let-it-be-rowe-lizard-music-rogers/"    target="_blank"  class="tptn_link"><span class="tptn_title">Music Reviews: The Beatles’ ‘Let It Be’ Special&hellip;</span></a><span class="tptn_excerpt"> The latest in a series of Beatles box sets focuses on 1970's&hellip;</span></span></li><li><a href="https://blogcritics.org/theater-interview-robyn-bishop-marin-a-girl-far-from-normal/"    target="_blank"  class="tptn_link"><img  width="110" height="75"  src="https://blogcritics.org/wp-content/uploads/2021/10/Show-Artwork-A-Girl-Far-From-Normal-110x75.jpg" class="tptn_thumb tptn_featured" alt="Theater Interview: Robyn Bishop-Marin of ‘A Girl Far From Normal’" title="Theater Interview: Robyn Bishop-Marin of ‘A Girl Far From Normal’" /></a><span class="tptn_after_thumb"><a href="https://blogcritics.org/theater-interview-robyn-bishop-marin-a-girl-far-from-normal/"    target="_blank"  class="tptn_link"><span class="tptn_title">Theater Interview: Robyn Bishop-Marin of ‘A Girl Far&hellip;</span></a><span class="tptn_excerpt"> "Nobody is alone in this world. We all look different and have&hellip;</span></span></li><li><a href="https://blogcritics.org/new-york-film-festival-review-cmon-cmon-joaquin-phoenix/"    target="_blank"  class="tptn_link"><img  width="110" height="75"  src="https://blogcritics.org/wp-content/uploads/2021/10/IMG_8113-3-110x75.jpg" class="tptn_thumb tptn_featured" alt="New York Film Festival Review: &#039;C’mon, C’mon,&#039; Starring Joaquin Phoenix" title="New York Film Festival Review: &#039;C’mon, C’mon,&#039; Starring Joaquin Phoenix" /></a><span class="tptn_after_thumb"><a href="https://blogcritics.org/new-york-film-festival-review-cmon-cmon-joaquin-phoenix/"    target="_blank"  class="tptn_link"><span class="tptn_title">New York Film Festival Review: &#8216;C’mon,&hellip;</span></a><span class="tptn_excerpt"> Mike Mills' new film starring Joaquin Phoenix and Woody Norman astounds with&hellip;</span></span></li><li><a href="https://blogcritics.org/exclusive-interview-igor-shakhman-vancouver-symphony-orchestra-usa/"    target="_blank"  class="tptn_link"><img  width="110" height="75"  src="https://blogcritics.org/wp-content/uploads/2021/10/VSO-cropped-110x75.jpg" class="tptn_thumb tptn_featured" alt="Exclusive Interview: Igor Shakhman, Executive Director, Vancouver Symphony Orchestra USA" title="Exclusive Interview: Igor Shakhman, Executive Director, Vancouver Symphony Orchestra USA" /></a><span class="tptn_after_thumb"><a href="https://blogcritics.org/exclusive-interview-igor-shakhman-vancouver-symphony-orchestra-usa/"    target="_blank"  class="tptn_link"><span class="tptn_title">Exclusive Interview: Igor Shakhman, Executive&hellip;</span></a><span class="tptn_excerpt"> When the Delta variant deprived the Vancouver Symphony Orchestra USA of its&hellip;</span></span></li><li><a href="https://blogcritics.org/concert-review-nyc-talea-ensemble-performs-u-s-premieres-of-azrieli-music-prize-winners/"    target="_blank"  class="tptn_link"><img  width="110" height="75"  src="https://blogcritics.org/wp-content/uploads/2021/10/Azrieli-DSC8361-NYC-2021-2-110x75.jpg" class="tptn_thumb tptn_featured" alt="Concert Review (NYC): Talea Ensemble Performs U.S. Premieres of Azrieli Music Prize Winners" title="Concert Review (NYC): Talea Ensemble Performs U.S. Premieres of Azrieli Music Prize Winners" /></a><span class="tptn_after_thumb"><a href="https://blogcritics.org/concert-review-nyc-talea-ensemble-performs-u-s-premieres-of-azrieli-music-prize-winners/"    target="_blank"  class="tptn_link"><span class="tptn_title">Concert Review (NYC): Talea Ensemble Performs U.S.&hellip;</span></a><span class="tptn_excerpt"> The virtuosity of the Talea Ensemble in conjunction with five genre-bending composers&hellip;</span></span></li></ul><div class="tptn_clear"></div></div></div></div><!-- .widget /-->
		<div id="recent-posts-2" class="widget widget_recent_entries">
		<div class="widget-top"><h4>Recent Posts</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<ul>
											<li>
					<a href="https://blogcritics.org/concert-review-nyc-talea-ensemble-performs-u-s-premieres-of-azrieli-music-prize-winners/">Concert Review (NYC): Talea Ensemble Performs U.S. Premieres of Azrieli Music Prize Winners</a>
									</li>
											<li>
					<a href="https://blogcritics.org/theater-interview-robyn-bishop-marin-a-girl-far-from-normal/" aria-current="page">Theater Interview: Robyn Bishop-Marin of ‘A Girl Far From Normal’</a>
									</li>
											<li>
					<a href="https://blogcritics.org/exclusive-interview-igor-shakhman-vancouver-symphony-orchestra-usa/">Exclusive Interview: Igor Shakhman, Executive Director, Vancouver Symphony Orchestra USA</a>
									</li>
											<li>
					<a href="https://blogcritics.org/blu-ray-review-habit-starring-bella-thorne/">Blu-ray Review: &#8216;Habit&#8217; (2021) &#8211; Starring Bella Thorne</a>
									</li>
											<li>
					<a href="https://blogcritics.org/music-dvd-review-the-soul-of-the-midnight-special-10-disc-set/">Music DVD Review: &#8216;The Soul of the Midnight Special&#8217; &#8211; 10-Disc Set</a>
									</li>
					</ul>

		</div></div><!-- .widget /--><div id="categort-posts-widget-2" class="widget categort-posts"><div class="widget-top"><h4>Film Picks		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://blogcritics.org/blu-ray-review-habit-starring-bella-thorne/" rel="bookmark"><img width="110" height="75" src="https://blogcritics.org/wp-content/uploads/2021/10/Habit-BD-cover-3-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://blogcritics.org/blu-ray-review-habit-starring-bella-thorne/">Blu-ray Review: &#8216;Habit&#8217; (2021) &#8211; Starring Bella Thorne</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://blogcritics.org/fantastic-fest-film-review-the-innocents-shows-how-spooky-kids-can-be/" rel="bookmark"><img width="110" height="75" src="https://blogcritics.org/wp-content/uploads/2021/09/innocents1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="The Innocents" loading="lazy" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://blogcritics.org/fantastic-fest-film-review-the-innocents-shows-how-spooky-kids-can-be/">Fantastic Fest Film Review: ‘The Innocents’ Shows How Spooky Kids Can Be</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://blogcritics.org/new-york-film-festival-review-cmon-cmon-joaquin-phoenix/" rel="bookmark"><img width="110" height="75" src="https://blogcritics.org/wp-content/uploads/2021/10/IMG_8113-3-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="C&#039;mon C&#039;mon, Joaquin Phoenix, Woody Normon, MIke Mills, 59th New York Film Festival" loading="lazy" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://blogcritics.org/new-york-film-festival-review-cmon-cmon-joaquin-phoenix/">New York Film Festival Review: &#8216;C’mon, C’mon,&#8217; Starring Joaquin Phoenix</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://blogcritics.org/blu-ray-review-finding-you-starring-rose-reid-and-jedidiah-goodacre/" rel="bookmark"><img width="110" height="75" src="https://blogcritics.org/wp-content/uploads/2021/10/FindingYou_BDocard_smaller-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://blogcritics.org/blu-ray-review-finding-you-starring-rose-reid-and-jedidiah-goodacre/">Blu-ray Review: &#8216;Finding You&#8217; &#8211; Starring Rose Reid and Jedidiah Goodacre</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://blogcritics.org/blu-ray-review-the-conjuring-3-the-devil-made-me-do-it/" rel="bookmark"><img width="110" height="75" src="https://blogcritics.org/wp-content/uploads/2021/10/conjuring-3-cropped-110x75.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://blogcritics.org/blu-ray-review-the-conjuring-3-the-devil-made-me-do-it/">Blu-ray Review: &#8216;The Conjuring 3: The Devil Made Me Do It&#8217;</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-top"><h4>Recent Comments</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Victor Lana</span> on <a href="https://blogcritics.org/film-review-linda-ronstadt-the-sound-of-my-voice-at-austin-film-society/#comment-11925">Film Review: ‘Linda Ronstadt: The Sound of My Voice’ at Austin Film Society</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://toliveandwriteinla.com/' rel='external nofollow ugc' class='url'>Leo Sopicki</a></span> on <a href="https://blogcritics.org/film-review-linda-ronstadt-the-sound-of-my-voice-at-austin-film-society/#comment-11924">Film Review: ‘Linda Ronstadt: The Sound of My Voice’ at Austin Film Society</a></li><li class="recentcomments"><span class="comment-author-link">Victor Lana</span> on <a href="https://blogcritics.org/film-review-linda-ronstadt-the-sound-of-my-voice-at-austin-film-society/#comment-11923">Film Review: ‘Linda Ronstadt: The Sound of My Voice’ at Austin Film Society</a></li><li class="recentcomments"><span class="comment-author-link">Victor Lana</span> on <a href="https://blogcritics.org/greta-thunberg-started-out-all-alone-but-shes-not-alone-anymore/#comment-11917">Greta the Great – Greta Thunberg Leads the Way on Climate Change</a></li><li class="recentcomments"><span class="comment-author-link">Dr Joseph S Maresca</span> on <a href="https://blogcritics.org/greta-thunberg-started-out-all-alone-but-shes-not-alone-anymore/#comment-11916">Greta the Great – Greta Thunberg Leads the Way on Climate Change</a></li></ul></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-2c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="facebook-widget-2" class="footer-widget facebook-widget"><div class="footer-widget-top"><h4>Find us on Facebook		</h4></div>
						<div class="footer-widget-container">			<div class="facebook-box">
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/pg/Blogcritics-132856246726018&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="latest_tweets_widget-2" class="footer-widget twitter-widget"><div class="footer-widget-top"><h4>			<a href="https://twitter.com/@Blogcritics">Follow Us</a>
		</h4></div>
						<div class="footer-widget-container">
<div class="twitter-widget-content" >
<ul class="twitter_update_list">
<li class="twitter-item">
	<i class="fa fa-twitter"></i>Film Reviews: ‘Last Night in Soho’ with Thomasin McKenzie and Diana Rigg; and ‘Freaks Out’ - two of the most intens… <a href="https://t.co/rVKX4IzNHW" class="twitter-link">https://t.co/rVKX4IzNHW</a><small class="twitter-timestamp"><abbr title="2021/10/12 19:00:36">2021/10/12</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Exclusive Interview: Katy Owen from ‘Wuthering Heights’ at Bristol Old Vic, on coming back to theatre after the pan… <a href="https://t.co/IKTdkT8w1M" class="twitter-link">https://t.co/IKTdkT8w1M</a><small class="twitter-timestamp"><abbr title="2021/10/12 18:57:25">2021/10/12</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Movie Review: Rebecca Hall’s Adaptation of Nella Larsen’s ‘Passing’ Starring Ruth Negga - Hall spins her story abou… <a href="https://t.co/7oGqE95H1S" class="twitter-link">https://t.co/7oGqE95H1S</a><small class="twitter-timestamp"><abbr title="2021/10/12 15:21:55">2021/10/12</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>North Hollywood Cinefest Film Interview: Michelle Salcedo, ‘Woman of the House’ - "I think that skillset to be able… <a href="https://t.co/lRcOCWtdnv" class="twitter-link">https://t.co/lRcOCWtdnv</a><small class="twitter-timestamp"><abbr title="2021/10/12 15:10:16">2021/10/12</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Fantastic Fest Exclusive Interview: Filmmaker Charlotte Colbert, Stars Alice Krige and Malcolm McDowell Talk About… <a href="https://t.co/OkPZ0FguwV" class="twitter-link">https://t.co/OkPZ0FguwV</a><small class="twitter-timestamp"><abbr title="2021/10/07 14:54:34">2021/10/07</abbr></small></li>
</ul> </div>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Powered by <a href="https://wordpress.org">WordPress</a> | Designed by <a href="http://tielabs.com/">TieLabs</a>  | Web Admin <a href="/cdn-cgi/l/email-protection#7f12161c171e1a13511c1e0d0d1e0c0e0a161313103f1d1310181c0d160b161c0c51100d18">Michael Carrasquillo</a>		</div>
				
		<div class="alignleft">
			© Copyright 2021, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<div id="reading-position-indicator"></div>        <meta http-equiv="imagetoolbar" content="no"><!-- disable image toolbar (if any) -->
        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
            /*<![CDATA[*/
            document.oncontextmenu = function() {
                return false;
            };
            document.onselectstart = function() {
                if (event.srcElement.type != "text" && event.srcElement.type != "textarea" && event.srcElement.type != "password") {
                    return false;
                }
                else {
                    return true;
                }
            };
            if (window.sidebar) {
                document.onmousedown = function(e) {
                    var obj = e.target;
                    if (obj.tagName.toUpperCase() == 'SELECT'
                            || obj.tagName.toUpperCase() == "INPUT"
                            || obj.tagName.toUpperCase() == "TEXTAREA"
                            || obj.tagName.toUpperCase() == "PASSWORD") {
                        return true;
                    }
                    else {
                        return false;
                    }
                };
            }
            document.ondragstart = function() {
                return false;
            };
            /*]]>*/
        </script>
        <script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"blogcritics"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"5506340 https:\/\/blogcritics.org\/?p=5506340","disqusShortname":"blogcritics","disqusTitle":"Theater Interview: Robyn Bishop-Marin of \u2018A Girl Far From Normal\u2019","disqusUrl":"https:\/\/blogcritics.org\/theater-interview-robyn-bishop-marin-a-girl-far-from-normal\/","postId":"5506340"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js' id='disqus_embed-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/blogcritics.org\/","top_ten_id":"5506340","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"49246840"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js' id='tptn_tracker-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"true","lightbox_all":"","lightbox_gallery":"","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='https://blogcritics.org/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://blogcritics.org/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/themes/sahifa/js/search.js' id='tie-search-js'></script>

        <script type="text/javascript">(function(){window['__CF$cv$params']={r:'6a16932a1ba53823',m:'ouuynqU4e3mfPj.yc2WEmk8bIG23hKtLk2z6kg.lKIQ-1634778298-0-AdO9qpT7otBEMTjL2hFpkBvgxIOjiypsHXCr5RoUteqH/guieymsvQ5eqC4TQCpMfjD5HIuP+DBCSRjHk6h18y3W+ey16qU6rfVKyp41VBRHdHdbmtT9NVGZp7xrzqL480EuuQQUn0mgpr9zYz4TvYQpuqj5DpQ3Yhv8IaPC4ThvxbykIHQh/lXuxc8oln8QGA==',s:[0x0b2dd17bd9,0xd1fba485df],u:'/cdn-cgi/challenge-platform/h/b'}})();</script></body>
</html>
<!-- Cached by WP-Optimize (gzip) - https://getwpo.com - Last modified: Wed, 20 Oct 2021 13:13:43 GMT -->
