<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://blogcritics.org/xmlrpc.php" />
<title>TV Review: &#039;Black Lightning&#039; Season One | Blogcritics</title>
<meta property="og:title" content="TV Review: &#8216;Black Lightning&#8217; Season One - Blogcritics"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="I have totally fallen in love with a new superhero and his name is Black Lightning, hero of the CW t"/>
<meta property="og:url" content="https://blogcritics.org/tv-review-black-lightning-season-one/"/>
<meta property="og:site_name" content="Blogcritics"/>
<meta property="og:image" content="https://blogcritics.org/wp-content/uploads/2018/04/28276448_10215213117942738_1801374364455275917_n-660x330.jpg" />

<!-- This site is optimized with the Yoast SEO plugin v7.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://blogcritics.org/tv-review-black-lightning-season-one/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="TV Review: &#039;Black Lightning&#039; Season One | Blogcritics" />
<meta property="og:description" content="An honest review of season one of Black Lightning." />
<meta property="og:url" content="https://blogcritics.org/tv-review-black-lightning-season-one/" />
<meta property="og:site_name" content="Blogcritics" />
<meta property="article:publisher" content="https://www.facebook.com/blogcritics/" />
<meta property="article:author" content=" http://www.facebook.com/mysisterismybestfriend" />
<meta property="article:tag" content="Black Lightning" />
<meta property="article:tag" content="Cress Williams" />
<meta property="article:tag" content="Salim Akil" />
<meta property="article:tag" content="superhero" />
<meta property="article:section" content="TV Reviews &amp; Commentaries" />
<meta property="article:published_time" content="2018-04-21T09:38:46-04:00" />
<meta property="article:modified_time" content="2018-04-21T09:39:50-04:00" />
<meta property="og:updated_time" content="2018-04-21T09:39:50-04:00" />
<meta property="og:image" content="https://blogcritics.org/wp-content/uploads/2018/04/28276448_10215213117942738_1801374364455275917_n.jpg" />
<meta property="og:image:secure_url" content="https://blogcritics.org/wp-content/uploads/2018/04/28276448_10215213117942738_1801374364455275917_n.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="960" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="An honest review of season one of Black Lightning." />
<meta name="twitter:title" content="TV Review: &#039;Black Lightning&#039; Season One | Blogcritics" />
<meta name="twitter:site" content="@blogcritics" />
<meta name="twitter:image" content="https://blogcritics.org/wp-content/uploads/2018/04/28276448_10215213117942738_1801374364455275917_n.jpg" />
<meta name="twitter:creator" content="@blogcritics" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Blogcritics &raquo; Feed" href="https://blogcritics.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blogcritics &raquo; Comments Feed" href="https://blogcritics.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blogcritics &raquo; TV Review: &#8216;Black Lightning&#8217; Season One Comments Feed" href="https://blogcritics.org/tv-review-black-lightning-season-one/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blogcritics.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://blogcritics.org/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://blogcritics.org/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/slick.css' type='text/css' media='all' />
<link rel='stylesheet' id='wtpsw-public-style-css'  href='https://blogcritics.org/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/wtpsw-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://blogcritics.org/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://blogcritics.org/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript' src='https://blogcritics.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://blogcritics.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"https:\/\/blogcritics.org\/wp-admin\/admin-ajax.php","post_id":"5485935"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/themes/sahifa/js/postviews-cache.js'></script>
<link rel='https://api.w.org/' href='https://blogcritics.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blogcritics.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blogcritics.org/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://blogcritics.org/?p=5485935' />
<link rel="alternate" type="application/json+oembed" href="https://blogcritics.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblogcritics.org%2Ftv-review-black-lightning-season-one%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blogcritics.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblogcritics.org%2Ftv-review-black-lightning-season-one%2F&#038;format=xml" />
<meta name="framework" content="Alkivia Framework 0.8" />
<link rel="shortcut icon" href="http://blogcritics.org/wp-content/uploads/2017/09/favicon.ico" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://blogcritics.org/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://blogcritics.org/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://blogcritics.org/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://blogcritics.org/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://blogcritics.org/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://blogcritics.org/wp-content/uploads/2017/09/apple-touch-icon.png" />



<style type="text/css" media="screen">

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #7f0000;
}

.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#7f0000;
}

::-webkit-scrollbar-thumb{
	background-color:#7f0000 !important;
}

#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box {
	border-top-color: #7f0000;
}

.search-block:after {
	border-right-color:#7f0000;
}

body.rtl .search-block:after {
	border-left-color:#7f0000;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #7f0000;
}

.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #7f0000;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #7f0000;
	border-color: #7f0000;
}

#order_review,
#order_review_heading {
	border-color: #7f0000;
}


a {
	color: #7f0000;
}
		
a:hover {
	color: #806060;
}
		
.top-nav ul li a:hover, .top-nav ul li:hover > a, .top-nav ul :hover > a , .top-nav ul li.current-menu-item a {
	color: #7f0000;
}
		
</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/blogcritics.org\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/blogcritics.org\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
<!-- BEGIN GADWP v5.3.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1811558-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
</head>
<body id="top" class="post-template-default single single-post postid-5485935 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://blogcritics.org/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/Blogcritics-132856246726018/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://twitter.com/blogcritics" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Saturday , April 21 2018</span>
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-5264769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264769"><a href="/contact/">Contact Us</a></li>
<li id="menu-item-5264771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264771"><a href="/write-for-blogcritics/">Writer Sign Up</a></li>
<li id="menu-item-5264773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264773"><a href="/about/">About</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://blogcritics.org/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/Blogcritics-132856246726018/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://twitter.com/blogcritics" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo">
			<h2>								<a title="Blogcritics" href="https://blogcritics.org/">
					<img src="http://blogcritics.org/wp-content/uploads/2017/10/blogcritics-logo190px.jpg" alt="Blogcritics"  /><strong>Blogcritics The critical lens on today&#039;s culture &amp; entertainment</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<script src="//ap.lijit.com/www/delivery/fpi.js?z=247310&width=728&height=90"></script> 				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-5264473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264473"><a href="/">Home</a></li>
<li id="menu-item-5367196" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-5367196"><a href="https://blogcritics.org/category/editor-picks/">Editor Picks</a></li>
<li id="menu-item-5264475" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5264475"><a href="https://blogcritics.org/category/tv/">TV</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5265485" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-5265485"><a href="https://blogcritics.org/category/tv/tv-reviews-recaps/">Reviews &#038; Recaps</a></li>
	<li id="menu-item-5265515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5265515"><a href="https://blogcritics.org/category/tv/interviews-tv/">Interviews</a></li>
	<li id="menu-item-5274805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5274805"><a href="https://blogcritics.org/category/film/columns-film/">Weekly TV Coverage</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-5267599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267599"><a href="https://blogcritics.org/category/tv/tv-columns/gleekonomics/">Gleekonomics</a></li>
		<li id="menu-item-5267603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267603"><a href="https://blogcritics.org/category/tv/tv-columns/jeroming-the-tv-landscape/">Jeroming the TV Landscape</a></li>
		<li id="menu-item-5340221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5340221"><a href="https://blogcritics.org/category/tv/tv-columns/the-gallifreyian-groupie/">The Gallifreyan Groupie</a></li>
		<li id="menu-item-5267607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267607"><a href="https://blogcritics.org/category/tv/tv-columns/once-upon-a-time/">Once Upon a Time&#8230;There Was a Place Called Storybrooke</a></li>
		<li id="menu-item-5295573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5295573"><a href="https://blogcritics.org/category/tv/tv-columns/lets-talk-tv-with-barbara-barnett/">Let&#8217;s Talk TV with Barbara Barnett</a></li>
		<li id="menu-item-5267597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267597"><a href="https://blogcritics.org/category/tv/tv-columns/supernatural/">Supernatural Musings</a></li>
		<li id="menu-item-5267601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267601"><a href="https://blogcritics.org/category/tv/tv-columns/idol-wired/">Idol Wired</a></li>
		<li id="menu-item-5267609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267609"><a href="https://blogcritics.org/category/tv/tv-columns/sci-fi-primetime/">Sci-Fi Primetime</a></li>
		<li id="menu-item-5267605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267605"><a href="https://blogcritics.org/category/tv/tv-columns/mad-men-confidential/">Mad Men Confidential</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-5264553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264553"><a href="https://blogcritics.org/category/music/">Music</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5264585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264585"><a href="https://blogcritics.org/category/music/reviews-music/">Reviews music</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-5277445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5277445"><a href="https://blogcritics.org/category/music/reviews-music/album-reviews/">Album Reviews</a></li>
		<li id="menu-item-5264589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264589"><a href="https://blogcritics.org/category/music/reviews-music/concert-reviews/">Concert Reviews</a></li>
		<li id="menu-item-5277447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5277447"><a href="https://blogcritics.org/category/music/reviews-music/music-dvd-blu-ray-reviews/">Music DVD &#038; Blu-ray Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-5264577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264577"><a href="https://blogcritics.org/category/music/interviews-music/">Interviews music</a></li>
</ul>
</li>
<li id="menu-item-5264599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264599"><a href="https://blogcritics.org/category/books/">Books</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5264625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264625"><a href="https://blogcritics.org/category/books/reviews-books/">Book Reviews</a></li>
	<li id="menu-item-5265519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5265519"><a href="https://blogcritics.org/category/books/book-interviews/">Interviews</a></li>
</ul>
</li>
<li id="menu-item-5264731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264731"><a href="https://blogcritics.org/category/gaming/">Gaming</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5264745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264745"><a href="https://blogcritics.org/category/gaming/gaming-reviews/">Gaming Reviews</a></li>
	<li id="menu-item-5264743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264743"><a href="https://blogcritics.org/category/gaming/previews/">Previews</a></li>
	<li id="menu-item-5264741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264741"><a href="https://blogcritics.org/category/gaming/conferences/">Conferences</a></li>
</ul>
</li>
<li id="menu-item-5264641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264641"><a href="https://blogcritics.org/category/culture/">Culture and Society</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5264647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264647"><a href="https://blogcritics.org/category/culture/arts/">Arts</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-5275059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5275059"><a href="https://blogcritics.org/category/culture/arts/cabaret/">Cabaret</a></li>
		<li id="menu-item-5275061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5275061"><a href="https://blogcritics.org/category/culture/arts/dance/">Dance</a></li>
		<li id="menu-item-5275063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5275063"><a href="https://blogcritics.org/category/culture/arts/opera-arts/">Opera</a></li>
		<li id="menu-item-5275067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5275067"><a href="https://blogcritics.org/category/culture/arts/theater/">Theater</a></li>
	</ul>
</li>
	<li id="menu-item-5292699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5292699"><a href="https://blogcritics.org/category/culture/culture-columns/">Culture Columns</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-5292701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5292701"><a href="https://blogcritics.org/category/culture/culture-columns/ending-world-hunger/">Ending World Hunger</a></li>
		<li id="menu-item-5443149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5443149"><a href="https://blogcritics.org/category/culture/culture-columns/language-matters/">Language Matters</a></li>
		<li id="menu-item-5292703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5292703"><a href="https://blogcritics.org/category/culture/culture-columns/hometown-heroes-culture-columns/">Hometown Heroes</a></li>
	</ul>
</li>
	<li id="menu-item-5264643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264643"><a href="https://blogcritics.org/category/culture/politics/">Politics</a></li>
	<li id="menu-item-5264659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264659"><a href="https://blogcritics.org/category/culture/travel/">Travel</a></li>
	<li id="menu-item-5264661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264661"><a href="https://blogcritics.org/category/culture/scitech/">Science and Technology</a></li>
	<li id="menu-item-5264645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264645"><a href="https://blogcritics.org/category/culture/sports/">Sports</a></li>
	<li id="menu-item-5264663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264663"><a href="https://blogcritics.org/category/culture/spirituality/">Spirituality</a></li>
	<li id="menu-item-5264657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264657"><a href="https://blogcritics.org/category/culture/tips-and-advice/">Tips and Advice</a></li>
	<li id="menu-item-5439149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5439149"><a href="https://blogcritics.org/category/culture/personalfinance/">Personal Finance</a></li>
	<li id="menu-item-5264655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264655"><a href="https://blogcritics.org/category/culture/health-and-fitness/">Health and Fitness</a></li>
	<li id="menu-item-5264653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264653"><a href="https://blogcritics.org/category/culture/food-and-drink/">Food and Drink</a></li>
</ul>
</li>
<li id="menu-item-5264679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264679"><a href="https://blogcritics.org/category/film/">Film</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5264711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264711"><a href="https://blogcritics.org/category/film/reviews-film/">Reviews film</a></li>
	<li id="menu-item-5264685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264685"><a href="https://blogcritics.org/category/film/interviews-film/">Interviews film</a></li>
</ul>
</li>
<li id="menu-item-5406273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5406273"><a href="https://blogcritics.org/category/flash-fiction-2/">Flash Fiction</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://blogcritics.org">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://blogcritics.org/category/editor-picks/">Editor Picks</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://blogcritics.org/category/editor-picks/tv-picks/">Editor Pick: TV</a></span> <span class="delimiter">/</span> <span class="current">TV Review: &#8216;Black Lightning&#8217; Season One</span></div>
		

		
		<article class="post-listing post-5485935 post type-post status-publish format-standard has-post-thumbnail  category-tv-picks category-top-stories category-tv category-tv-reviews tag-black-lightning tag-cress-williams tag-salim-akil tag-superhero" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="330" src="https://blogcritics.org/wp-content/uploads/2018/04/28276448_10215213117942738_1801374364455275917_n-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" />		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">TV Review: &#8216;Black Lightning&#8217; Season One</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://blogcritics.org/author/Nicole-Weaver/" title="">Nicole Weaver </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span>	
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="https://blogcritics.org/tv-review-black-lightning-season-one/#respond"><span class="dsq-postid" data-dsqidentifier="5485935 https://blogcritics.org/?p=5485935">Leave a comment</span></a></span>
<span class="post-views"><i class="fa fa-eye"></i>219 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>
	
		<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 	'fbjssdk' );
		load('https://apis.google.com/js/plusone.js', 		'gplus1js');
		load('//platform.twitter.com/widgets.js', 			'tweetjs' );
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul class="normal-social">	
			<li>
			<div class="fb-like" data-href="https://blogcritics.org/tv-review-black-lightning-season-one/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://blogcritics.org/tv-review-black-lightning-season-one/" data-text="TV Review: &#8216;Black Lightning&#8217; Season One" data-via="" data-lang="en">tweet</a></li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="https://blogcritics.org/tv-review-black-lightning-season-one/"></div></li>
				<li><su:badge layout="2" location="https://blogcritics.org/tv-review-black-lightning-season-one/"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://blogcritics.org/tv-review-black-lightning-season-one/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=https://blogcritics.org/tv-review-black-lightning-season-one/&amp;media=https://blogcritics.org/wp-content/uploads/2018/04/28276448_10215213117942738_1801374364455275917_n-660x330.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
						<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://blogcritics.org/music-review-a-perfect-circle-eat-the-elephant/">
						<img width="310" height="165" src="https://blogcritics.org/wp-content/uploads/2018/04/A-Perfect-Circle-Eat-the-Elephant-Cover-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="A-Perfect-Circle-Eat-the-Elephant-Cover" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://blogcritics.org/music-review-a-perfect-circle-eat-the-elephant/" rel="bookmark">Music Review: A Perfect Circle &#8211; &#8216;Eat the Elephant&#8217;</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://blogcritics.org/unrestricted-view-film-festival-2018/">
						<img width="310" height="165" src="https://blogcritics.org/wp-content/uploads/2018/04/Usire-2017-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="usire" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://blogcritics.org/unrestricted-view-film-festival-2018/" rel="bookmark">Unrestricted View Film Festival &#8211; Islington, London, April 23-29, 2018</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://blogcritics.org/pax-east-2018-dauntless-preview/">
						<img width="310" height="165" src="https://blogcritics.org/wp-content/uploads/2018/04/War-Pike-Image-2-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://blogcritics.org/pax-east-2018-dauntless-preview/" rel="bookmark">PAX East 2018 Videogame Preview: &#8216;Dauntless&#8217;</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
					<p>I have totally fallen in love with a new superhero and his name is <a href="http://www.cwtv.com/shows/black-lightning/"><em>Black Lightnin</em>g, </a>hero of the CW television series of the same name.</p>
<p>My interest in superhero shows began when I learned that  Candice Patton was cast for the role of Iris West,  in  <em>The Flash</em>.  As a person of color, it always warms my heart to see people who look like me on the TV screen. I do believe Hollywood has a long way to go when it comes to casting, more actors of color.  I watched the premiere of <em>The Flash</em> on October 4, 2014,  and quickly became a huge fan of the show.</p>
<p>One aspect of <em>Black Lightning</em> that resonates well with me is the fact that the main character Jefferson Pierce is not just a superhero.  He is, in my opinion, a justice warrior. It is not every day you hear a superhero comfortable quoting Martin Luther King Jr.  He does it in order to advocate for change and demonstrate the need for more equity for all people. I am so happy we have a positive representation in <em>Black Lightning</em> that all young black  youth can easily emulate.</p>
<p><img class="alignright wp-image-5485944 size-full" title="Nicole Weaver and Cress Williams at Black Lightning wrap party" src="https://blogcritics.org/wp-content/uploads/2018/04/28276448_10215213117942738_1801374364455275917_n.jpg" alt="Picture of Nicole Weaver and Cress Williams" width="960" height="960" srcset="https://blogcritics.org/wp-content/uploads/2018/04/28276448_10215213117942738_1801374364455275917_n.jpg 960w, https://blogcritics.org/wp-content/uploads/2018/04/28276448_10215213117942738_1801374364455275917_n-150x150.jpg 150w, https://blogcritics.org/wp-content/uploads/2018/04/28276448_10215213117942738_1801374364455275917_n-330x330.jpg 330w, https://blogcritics.org/wp-content/uploads/2018/04/28276448_10215213117942738_1801374364455275917_n-768x768.jpg 768w" sizes="(max-width: 960px) 100vw, 960px" /></p>
<p>The showrunners have done an outstanding job balancing a great storyline, and fun entertainment. Another aspect of the show that drew me in is how close the Pierce family is even though the mom and dad are divorced. Jefferson Pierce is very much involved in every aspect of his daughters&#8217; life. The absence of a father in many households can wreak havoc.  All children need both parents to help raise them in order to avoid going down the road of perdition.</p>
<p>The themes covered in <em>Black Lightning</em> make this show unique.   It is not always easy to tackle police brutality, systemic racism, black youth culture, gang violence, and black parenting. If we are to make any type of progress as a society, we must be brave enough to reflect and find ways to handle some tough community issues . These issues will continue to plague us if we sit idle and do nothing. Instead of producing TV shows that lend itself to portraying people of color in a negative light, it is high time we step up our game and provide our youth with something that will help them aspire to a better future. Having immigrated from a third world country I understand fully the value of an education.   Jefferson Pierce is an advocate for education and he makes sure the students under his care learn  why education is important.</p>
<p>I enjoyed watching all ten episodes of season one of <em>Black Lightning</em> .  Show runner Salim Akil once again produced a well-written TV series  loaded with dazzling scenes and sequences.  If you have not seen <em>Black Lightning</em>, I  recommend you take the time to watch it! I am looking forward to season two.  If you are like me and enjoy talking about your favorite  show with other likeminded people, I highly recommend you check out the best Facebook Fan page  moderated by <a href="https://www.facebook.com/groups/DCEUDISCUSSIONGROUP/">Lance Ausfresser</a> .</p><div class='code-block code-block-1' style='margin: 8px auto 8px 0; text-align: left; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-3219627867632523"
     data-ad-slot="8538825723"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

					
									</div><!-- .entry /-->


								<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2018-04-21T09:38:46+00:00","datePublished":"2018-04-21T09:38:46+00:00","dateModified":"2018-04-21T09:39:50+00:00","headline":"TV Review: &#8216;Black Lightning&#8217; Season One","name":"TV Review: &#8216;Black Lightning&#8217; Season One","keywords":"Black Lightning,Cress Williams,Salim Akil,superhero","url":"https:\/\/blogcritics.org\/tv-review-black-lightning-season-one\/","description":"I have totally fallen in love with a new superhero and his name is Black Lightning, hero of the CW television series of the same name. My interest in superhero shows began when I learned that \u00a0Candice","copyrightYear":"2018","publisher":{"@id":"#Publisher","@type":"Organization","name":"Blogcritics","logo":{"@type":"ImageObject","url":"http:\/\/blogcritics.org\/wp-content\/uploads\/2017\/10\/blogcritics-logo190px.jpg"},"sameAs":["https:\/\/www.facebook.com\/Blogcritics-132856246726018\/","http:\/\/twitter.com\/blogcritics"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/blogcritics.org\/tv-review-black-lightning-season-one\/"},"author":{"@type":"Person","name":"Nicole Weaver","url":"https:\/\/blogcritics.org\/author\/Nicole-Weaver\/"},"articleSection":"Editor Pick: TV,Top Stories,TV,TV Reviews &amp; Commentaries","articleBody":"I have totally fallen in love with a new superhero and his name is Black Lightning, hero of the CW television series of the same name.\r\n\r\nMy interest in superhero shows began when I learned that \u00a0Candice Patton was cast for the role of Iris West, \u00a0in \u00a0The Flash.\u00a0\u00a0As a person of color, it always warms my heart to see people who look like me on the TV screen. I do believe Hollywood has a long way to go when it comes to casting, more actors of color. \u00a0I watched the premiere of The Flash on October 4, 2014, \u00a0and quickly became a huge fan of the show.\r\n\r\nOne aspect of Black Lightning that resonates well with me is the fact that the main character Jefferson Pierce is not just a superhero. \u00a0He is, in my opinion,\u00a0a justice warrior. It is not every day you hear a superhero comfortable quoting Martin Luther King Jr. \u00a0He does it in order to advocate for change and demonstrate the need for more equity for all people. I am so happy we have a positive representation in Black Lightning that all young black \u00a0youth can easily emulate.\r\n\r\n\r\n\r\nThe showrunners have done an outstanding job balancing a great storyline, and fun entertainment. Another aspect of the show that drew me in is how close the Pierce family is even though the mom and dad are divorced. Jefferson Pierce is very much involved in every aspect of his daughters' life. The absence of a father in many households can wreak havoc. \u00a0All children need both parents to help raise them in order to avoid going down the road of perdition.\r\n\r\nThe themes covered in Black Lightning\u00a0make this show unique. \u00a0 It is not always easy to tackle police brutality, systemic racism, black youth culture, gang violence, and black parenting. If we are to make any type of progress as a society, we must be brave enough to reflect and find ways to handle some tough community issues . These issues will continue to plague us if we sit idle and do nothing. Instead of producing TV shows that lend itself to portraying people of color in a negative light, it is high time we step up our game and provide our youth with something that will help them aspire to a better future. Having immigrated from a third world country I understand fully the value of an education. \u00a0 Jefferson Pierce is an advocate for education and he makes sure the students under his care learn \u00a0why education is important.\r\n\r\nI enjoyed watching all ten episodes of season one of Black Lightning\u00a0. \u00a0Show runner Salim Akil once again produced a well-written TV series \u00a0loaded with dazzling scenes and sequences.\u00a0\u00a0If you have not seen Black Lightning, I \u00a0recommend you take the time to watch it! I am looking forward to season two. \u00a0If you are like me and enjoy talking about your favorite\u00a0\u00a0show with other likeminded people, I highly recommend you check out the best Facebook Fan page \u00a0moderated by Lance Ausfresser .","image":{"@type":"ImageObject","url":"https:\/\/blogcritics.org\/wp-content\/uploads\/2018\/04\/28276448_10215213117942738_1801374364455275917_n.jpg","width":960,"height":960}}</script>
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="https://blogcritics.org/tag/black-lightning/" rel="tag">Black Lightning</a> <a href="https://blogcritics.org/tag/cress-williams/" rel="tag">Cress Williams</a> <a href="https://blogcritics.org/tag/salim-akil/" rel="tag">Salim Akil</a> <a href="https://blogcritics.org/tag/superhero/" rel="tag">superhero</a></p>

		<div class="e3lan e3lan-post">			<script src="//ap.lijit.com/www/delivery/fpi.js?z=247310&width=728&height=90"></script> 				</div>
				<section id="author-box">
			<div class="block-head">
				<h3>About Nicole Weaver </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/d2cda3823ef6c0711dd6e7db6cec916e?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d2cda3823ef6c0711dd6e7db6cec916e?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</div><!-- #author-avatar -->
			<div class="author-description">
						Nicole weaver is an award-winning author. Her first trilingual book Marie and Her Friend the Sea Turtle was published in 2009. Her love for languages and other cultures resulted in publishing the award-winning book, My Sister Is My Best Friend which was published in 2011 by Guardian Angel Publishing. My Sister Is My Best Friend has won the following awards:
2012 Creative Child Awards Program consisting of moms and educators has awarded this book the 2012 PREFERRED CHOICE AWARD
Kids Picture Storybooks category.
2012 Children's Literary Classics Seal of Approval
2012 Children's Literary Classics Gold Award
Readers' Favorite 5 Star Review

Her newest book , My Brother Is My Best Friend was also published by Guardian Angel Publishing, January 2014.		</div><!-- #author-description -->
			<div class="author-social flat-social">
						<a class="social-site" target="_blank" href="http://nicoleweaverbooks.com"><i class="fa fa-home"></i></a>
									<a class="social-facebook" target="_blank" href=""><i class="fa fa-facebook"></i></a>
															<a class="social-linkedin" target="_blank" href="http://www.linkedin.com/pub/nicole-weaver-award-winning-children-s-author/1b/514/740/"><i class="fa fa-linkedin"></i></a>
																				</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

		
		
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://blogcritics.org/black-panther/">
					<img width="310" height="165" src="https://blogcritics.org/wp-content/uploads/2018/03/black_panther_11.0-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="black panther" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://blogcritics.org/black-panther/" rel="bookmark">What My &#8216;Black Panther&#8217; Would Do</a></h2>
			<p>Bigots used to say (maybe they still do), never give a Negro an inch or he’ll want a mile. They were talking about me. I hope any 'Black Panther' sequel is relevant to the lay of the land – the lay of this 2018 reality in America.</p>
		</div>
			</section>
			
			
	
		
		
<div id="disqus_thread"></div>

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="ads300_250-widget-2" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar Widget Top -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-3219627867632523"
     data-ad-slot="9541788348"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
				</div>
	</div></div><!-- .widget /--><div id="categort-posts-widget-2" class="widget categort-posts"><div class="widget-top"><h4>SXSW Coverage		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://blogcritics.org/interview-wyldest-talks-sxsw-brexit-and-its-upcoming-debut-album/" rel="bookmark"><img width="110" height="75" src="https://blogcritics.org/wp-content/uploads/2018/04/121A4394-EDIT-crop-600px-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Wyldest at SXSW 2018 (Photo: Tan The Man)" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://blogcritics.org/interview-wyldest-talks-sxsw-brexit-and-its-upcoming-debut-album/">Interview: Wyldest Talks SXSW, Brexit, and Its Upcoming Debut Album</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://blogcritics.org/sxsw-film-favorite-first-reformed-ethan-hawke-amanda-seyfried/" rel="bookmark"><img width="110" height="75" src="https://blogcritics.org/wp-content/uploads/2018/03/IMG_2084-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Ethan Hawke, Amanda Seyfried, First Reformed, SXSW FF" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://blogcritics.org/sxsw-film-favorite-first-reformed-ethan-hawke-amanda-seyfried/">SXSW Film Favorite: &#8216;First Reformed,&#8217; Ethan Hawke, Amanda Seyfried</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://blogcritics.org/sxsw-review-blindspotting-starring-daveed-diggs-rafael-casal/" rel="bookmark"><img width="110" height="75" src="https://blogcritics.org/wp-content/uploads/2018/03/IMG_2060-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Daveed Diggs, Rafael Casal, Blindspotting, SXSW Film Festival" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://blogcritics.org/sxsw-review-blindspotting-starring-daveed-diggs-rafael-casal/">SXSW Review: &#8216;Blindspotting&#8217; Starring Daveed Diggs, Rafael Casal</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://blogcritics.org/sxsw-interview-jason-outenreath-immigration-documentary-they-live-here-now/" rel="bookmark"><img width="110" height="75" src="https://blogcritics.org/wp-content/uploads/2018/03/TheyLiveHere-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="&#039;They Live Here, Now&#039;: Refugee Teo sits thoughtfully before lights out at the Austin-based refugee house, Casa Marianella. Photo: Jason Outenreath" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://blogcritics.org/sxsw-interview-jason-outenreath-immigration-documentary-they-live-here-now/">SXSW 2018 Exclusive Interview: Filmmaker Jason Outenreath on His Immigration Documentary &#8216;They Live Here, Now&#8217;</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://blogcritics.org/sxsw-world-premiere-film-weed-the-people-abby-epstein-ricki-lake/" rel="bookmark"><img width="110" height="75" src="https://blogcritics.org/wp-content/uploads/2018/03/IMG_2069-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Weed the People, Abby Epstein, Ricki Lake, SXSW FF screening &amp; Q and A" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://blogcritics.org/sxsw-world-premiere-film-weed-the-people-abby-epstein-ricki-lake/">SXSW Film World Premiere: &#8216;Weed the People&#8217; Abby Epstein, Ricki Lake</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="wtpsw-post-list-widget-2" class="widget wtpsw_post_list_widget"><h3 class="widget-title">Trending</h3>

<div class="wtpsw-post-items">
    <ul>

        
            <li class="wtpsw-post-li">

                                <div class="wtpsw-post-thumb-left">
                    <a href="https://blogcritics.org/music-review-hi-lo-ha-aint-gone-tonight-metes-out-smooth-indie-rock/" title="Music Review: Hi Lo Ha – ‘Ain’t Gone Tonight’ Metes Out Smooth Indie Rock">
                    <img width="100" height="100" src="https://blogcritics.org/wp-content/uploads/2018/04/Hi-Lo-Ha-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://blogcritics.org/wp-content/uploads/2018/04/Hi-Lo-Ha-150x150.png 150w, https://blogcritics.org/wp-content/uploads/2018/04/Hi-Lo-Ha-330x330.png 330w, https://blogcritics.org/wp-content/uploads/2018/04/Hi-Lo-Ha.png 600w" sizes="(max-width: 100px) 100vw, 100px" />                    </a>
                </div><!-- end .wtpsw-post-thumb-left -->
                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="https://blogcritics.org/music-review-hi-lo-ha-aint-gone-tonight-metes-out-smooth-indie-rock/" title="Music Review: Hi Lo Ha – ‘Ain’t Gone Tonight’ Metes Out Smooth Indie Rock">Music Review: Hi Lo Ha – ‘Ain’t Gone Tonight’ Metes Out Smooth Indie Rock</a></h6>
                    
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        
                    </div><!-- end .wtpsw-post-stats -->

                                        <div class="wtpsw-post-cnt">
                        On their latest EP the band offers innovative melodies different enough to make them uniquely...                    </div>
                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
            <li class="wtpsw-post-li">

                                <div class="wtpsw-post-thumb-left">
                    <a href="https://blogcritics.org/pax-east-video-game-preview-phantom-doctrine/" title="PAX East Video Game Preview: &#8216;Phantom Doctrine&#8217;">
                    <img width="100" height="100" src="https://blogcritics.org/wp-content/uploads/2018/04/Phantom-Doctrine-Key-Art-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" />                    </a>
                </div><!-- end .wtpsw-post-thumb-left -->
                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="https://blogcritics.org/pax-east-video-game-preview-phantom-doctrine/" title="PAX East Video Game Preview: &#8216;Phantom Doctrine&#8217;">PAX East Video Game Preview: &#8216;Phantom Doctrine&#8217;</a></h6>
                    
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        
                    </div><!-- end .wtpsw-post-stats -->

                                        <div class="wtpsw-post-cnt">
                        I cannot wait to dig into this game and create my own cold war spy...                    </div>
                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
            <li class="wtpsw-post-li">

                                <div class="wtpsw-post-thumb-left">
                    <a href="https://blogcritics.org/music-video-premiere-joyann-parker-envy-suggests-a-new-queen-of-the-blues/" title="Music Video Premiere: Joyann Parker – ‘Envy’ Suggests a New Queen of the Blues">
                    <img width="100" height="100" src="https://blogcritics.org/wp-content/uploads/2018/04/Joyann-Parker2-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://blogcritics.org/wp-content/uploads/2018/04/Joyann-Parker2-150x150.jpg 150w, https://blogcritics.org/wp-content/uploads/2018/04/Joyann-Parker2-330x330.jpg 330w, https://blogcritics.org/wp-content/uploads/2018/04/Joyann-Parker2.jpg 500w" sizes="(max-width: 100px) 100vw, 100px" />                    </a>
                </div><!-- end .wtpsw-post-thumb-left -->
                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="https://blogcritics.org/music-video-premiere-joyann-parker-envy-suggests-a-new-queen-of-the-blues/" title="Music Video Premiere: Joyann Parker – ‘Envy’ Suggests a New Queen of the Blues">Music Video Premiere: Joyann Parker – ‘Envy’ Suggests a New Queen of the Blues</a></h6>
                    
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        
                    </div><!-- end .wtpsw-post-stats -->

                                        <div class="wtpsw-post-cnt">
                        Joyann Parker's new music video, called 'Envy,' hits all the right notes.                    </div>
                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
            <li class="wtpsw-post-li">

                                <div class="wtpsw-post-thumb-left">
                    <a href="https://blogcritics.org/concert-review-jazz-pianist-eliane-elias-at-birdland-nyc-13-april-2018/" title="Concert Review: Jazz Pianist Eliane Elias at Birdland (NYC, 13 April 2018)">
                    <img width="100" height="100" src="https://blogcritics.org/wp-content/uploads/2018/04/eliane-elias-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="eliane elias" />                    </a>
                </div><!-- end .wtpsw-post-thumb-left -->
                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="https://blogcritics.org/concert-review-jazz-pianist-eliane-elias-at-birdland-nyc-13-april-2018/" title="Concert Review: Jazz Pianist Eliane Elias at Birdland (NYC, 13 April 2018)">Concert Review: Jazz Pianist Eliane Elias at Birdland (NYC, 13 April 2018)</a></h6>
                    
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        
                    </div><!-- end .wtpsw-post-stats -->

                                        <div class="wtpsw-post-cnt">
                        The Brazilian pianist is a master of infusing improvisational virtuosity into the spirit of a...                    </div>
                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
            <li class="wtpsw-post-li">

                                <div class="wtpsw-post-thumb-left">
                    <a href="https://blogcritics.org/mr-zuckerberg-goes-to-washington/" title="Mr. Zuckerberg Goes to Washington">
                    <img width="100" height="100" src="https://blogcritics.org/wp-content/uploads/2018/04/zuck2-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" />                    </a>
                </div><!-- end .wtpsw-post-thumb-left -->
                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="https://blogcritics.org/mr-zuckerberg-goes-to-washington/" title="Mr. Zuckerberg Goes to Washington">Mr. Zuckerberg Goes to Washington</a></h6>
                    
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        
                    </div><!-- end .wtpsw-post-stats -->

                                        <div class="wtpsw-post-cnt">
                        The Congress people grilling Zuckerberg at times seemed like groupies, while others were like pit...                    </div>
                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
    </ul>
</div><!-- end .wtpsw-post-items --></div></div><!-- .widget /-->		<div id="recent-posts-2" class="widget widget_recent_entries">		<div class="widget-top"><h4>Recent Posts</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
											<li>
					<a href="https://blogcritics.org/tv-review-black-lightning-season-one/">TV Review: &#8216;Black Lightning&#8217; Season One</a>
									</li>
											<li>
					<a href="https://blogcritics.org/concert-and-cd-review-trio-vitruvi-carnegie-hall/">Concert and CD Review: Trio Vitruvi &#8211; U.S. Debut and Album Release (Carnegie Hall, NYC, 17 April 2018)</a>
									</li>
											<li>
					<a href="https://blogcritics.org/music-review-a-perfect-circle-eat-the-elephant/">Music Review: A Perfect Circle &#8211; &#8216;Eat the Elephant&#8217;</a>
									</li>
											<li>
					<a href="https://blogcritics.org/my-tentative-2018-tcm-classic-film-festival-schedule/">My (Tentative) 2018 TCM Classic Film Festival Schedule</a>
									</li>
											<li>
					<a href="https://blogcritics.org/theater-review-nyc-the-seafarer-starring-matthew-broderick-at-the-irish-rep/">Theater Review (NYC): &#8216;The Seafarer&#8217; Starring Matthew Broderick at the Irish Rep</a>
									</li>
					</ul>
		</div></div><!-- .widget /--><div id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-top"><h4>Recent Comments</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://autisticagainstantivaxxers.wordpress.com/2017/04/07/submissions/' rel='external nofollow' class='url'>Containing =/= Is.</a></span> on <a href="https://blogcritics.org/los-angelos-film-festival-review-pathological-optimist-miranda-bailey/#comment-11815">Los Angeles Film Festival Review: &#8216;The Pathological Optimist&#8217; by Miranda Bailey</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://disqus.com/home/discussion/channel-sci/lets_debate_everything_science/' rel='external nofollow' class='url'>Kianna Prodzinski</a></span> on <a href="https://blogcritics.org/los-angelos-film-festival-review-pathological-optimist-miranda-bailey/#comment-11814">Los Angeles Film Festival Review: &#8216;The Pathological Optimist&#8217; by Miranda Bailey</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://autisticagainstantivaxxers.wordpress.com/2017/04/07/submissions/' rel='external nofollow' class='url'>Containing =/= Is.</a></span> on <a href="https://blogcritics.org/los-angelos-film-festival-review-pathological-optimist-miranda-bailey/#comment-11813">Los Angeles Film Festival Review: &#8216;The Pathological Optimist&#8217; by Miranda Bailey</a></li><li class="recentcomments"><span class="comment-author-link">Stacey</span> on <a href="https://blogcritics.org/los-angelos-film-festival-review-pathological-optimist-miranda-bailey/#comment-11812">Los Angeles Film Festival Review: &#8216;The Pathological Optimist&#8217; by Miranda Bailey</a></li><li class="recentcomments"><span class="comment-author-link">Brian</span> on <a href="https://blogcritics.org/los-angelos-film-festival-review-pathological-optimist-miranda-bailey/#comment-11811">Los Angeles Film Festival Review: &#8216;The Pathological Optimist&#8217; by Miranda Bailey</a></li></ul></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->
<div class="e3lan e3lan-bottom">			<script src="//ap.lijit.com/www/delivery/fpi.js?z=323844&width=728&height=90"></script> 				</div>
<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-2c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="facebook-widget-2" class="footer-widget facebook-widget"><div class="footer-widget-top"><h4>Find us on Facebook		</h4></div>
						<div class="footer-widget-container">			<div class="facebook-box">
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/pg/Blogcritics-132856246726018&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="latest_tweets_widget-2" class="footer-widget twitter-widget"><div class="footer-widget-top"><h4>			<a href="http://twitter.com/@Blogcritics">Follow Us</a>
		</h4></div>
						<div class="footer-widget-container">
<div class="twitter-widget-content" >
<ul class="twitter_update_list">
<li class="twitter-item">
	<i class="fa fa-twitter"></i>The latest Blogcritics Highlights Daily! <a href="https://t.co/lFqJ2CHr4e" class="twitter-link">https://t.co/lFqJ2CHr4e</a> #blues<small class="twitter-timestamp"><abbr title="2018/04/19 05:16:03">2018/04/19</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Music Video Premiere: Joyann Parker – ‘Envy’ Suggests a New Queen of the Blues <a href="https://t.co/oPRV0Dr2vF" class="twitter-link">https://t.co/oPRV0Dr2vF</a>… <a href="https://t.co/8iuzC4IDHJ" class="twitter-link">https://t.co/8iuzC4IDHJ</a><small class="twitter-timestamp"><abbr title="2018/04/19 01:44:43">2018/04/19</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>The Unrestricted View Film Festival in London, April 23-29, 2018, will showcase the best of independent film from a… <a href="https://t.co/NjiCN7kaen" class="twitter-link">https://t.co/NjiCN7kaen</a><small class="twitter-timestamp"><abbr title="2018/04/19 01:17:37">2018/04/19</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>The latest Blogcritics Highlights Daily! <a href="https://t.co/K6enj3UB9k" class="twitter-link">https://t.co/K6enj3UB9k</a><small class="twitter-timestamp"><abbr title="2018/04/18 05:15:48">2018/04/18</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>RT <a href="http://twitter.com/elisapeimer" class="twitter-user">@elisapeimer</a>: Potential energy. triovitruvi <a href="http://twitter.com/b_barnett" class="twitter-user">@b_barnett</a> <a href="http://twitter.com/" class="twitter-user">@</a> Weill Recital Hall at Carnegie Hall <a href="https://t.co/51M1qPXqHH" class="twitter-link">https://t.co/51M1qPXqHH</a><small class="twitter-timestamp"><abbr title="2018/04/18 00:51:19">2018/04/18</abbr></small></li>
</ul> </div>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Powered by <a href="http://wordpress.org">WordPress</a> | Designed by <a href="http://tielabs.com/">TieLabs</a>  | Web Admin <a href="mailto:michael.carrasquillo@blogcritics.org">Michael Carrasquillo</a>		</div>
				
		<div class="alignleft">
			© Copyright 2018, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<div id="reading-position-indicator"></div><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/blogcritics.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"blogcritics"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"5485935 https:\/\/blogcritics.org\/?p=5485935","disqusShortname":"blogcritics","disqusTitle":"TV Review: \u2018Black Lightning\u2019 Season One","disqusUrl":"https:\/\/blogcritics.org\/tv-review-black-lightning-season-one\/","postId":"5485935"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"true","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://blogcritics.org/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://blogcritics.org/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/themes/sahifa/js/search.js'></script>
</body>
</html>