<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://blogcritics.org/xmlrpc.php" /><style type="text/css" id="aoatfcss" media="all">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</style></style><link rel="preload" as="style" media="all" href="https://blogcritics.org/wp-content/cache/autoptimize/autoptimize_929f4dca9dfe5f06b4f06723748320fb.php" onload="this.onload=null;this.rel='stylesheet'" /><link rel="preload" as="style" media="screen" href="https://blogcritics.org/wp-content/cache/autoptimize/autoptimize_ddf2a7cb72ae9d12f17437d1152c967d.php" onload="this.onload=null;this.rel='stylesheet'" /><noscript id="aonoscrcss"><link type="text/css" media="all" href="https://blogcritics.org/wp-content/cache/autoptimize/autoptimize_929f4dca9dfe5f06b4f06723748320fb.php" rel="stylesheet" /><link type="text/css" media="screen" href="https://blogcritics.org/wp-content/cache/autoptimize/autoptimize_ddf2a7cb72ae9d12f17437d1152c967d.php" rel="stylesheet" /></noscript><title>National Book Festival: Danica McKellar, Author of &#039;Goodnight Numbers&#039; | Blogcritics</title><meta property="og:title" content="National Book Festival: Danica McKellar, Author of &#8216;Goodnight Numbers&#8217; - Blogcritics"/><meta property="og:type" content="article"/><meta property="og:description" content="Actress and author Danica McKellar appeared on the Children's Stage at the 2018 Library of Congress"/><meta property="og:url" content="https://blogcritics.org/national-book-festival-danica-mckellar-author-goodnight-numbers/"/><meta property="og:site_name" content="Blogcritics"/><meta property="og:image" content="https://blogcritics.org/wp-content/uploads/2018/09/Danica_McKellar_Featured-600x330.jpg" /><meta name="description" content="Actress Danica McKellar explained how she found her calling to become a &quot;PR machine&quot; for math and help kids stop being afraid of the dreaded subject."/><link rel="canonical" href="https://blogcritics.org/national-book-festival-danica-mckellar-author-goodnight-numbers/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="National Book Festival: Danica McKellar, Author of &#039;Goodnight Numbers&#039; | Blogcritics" /><meta property="og:description" content="Actress Danica McKellar explained how she found her calling to become a &quot;PR machine&quot; for math and help kids stop being afraid of the dreaded subject." /><meta property="og:url" content="https://blogcritics.org/national-book-festival-danica-mckellar-author-goodnight-numbers/" /><meta property="og:site_name" content="Blogcritics" /><meta property="article:publisher" content="https://www.facebook.com/blogcritics/" /><meta property="article:tag" content="childrens books" /><meta property="article:tag" content="Danica McKellar" /><meta property="article:tag" content="goodnight numbers" /><meta property="article:tag" content="Mathematics education" /><meta property="article:tag" content="National Book Festival" /><meta property="article:tag" content="teaching children" /><meta property="article:tag" content="Wonder Years" /><meta property="article:section" content="Books" /><meta property="article:published_time" content="2018-09-17T23:06:33-04:00" /><meta property="article:modified_time" content="2018-09-18T04:35:08-04:00" /><meta property="og:updated_time" content="2018-09-18T04:35:08-04:00" /><meta property="og:image" content="https://blogcritics.org/wp-content/uploads/2018/09/Danica_McKellar_Featured.jpg" /><meta property="og:image:secure_url" content="https://blogcritics.org/wp-content/uploads/2018/09/Danica_McKellar_Featured.jpg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="375" /><meta property="og:image:alt" content="Photo of author Danica McKellar on stage" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Actress Danica McKellar explained how she found her calling to become a &quot;PR machine&quot; for math and help kids stop being afraid of the dreaded subject." /><meta name="twitter:title" content="National Book Festival: Danica McKellar, Author of &#039;Goodnight Numbers&#039; | Blogcritics" /><meta name="twitter:site" content="@blogcritics" /><meta name="twitter:image" content="https://blogcritics.org/wp-content/uploads/2018/09/Danica_McKellar_Featured.jpg" /><meta name="twitter:creator" content="@PCuad24" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/blogcritics.org\/","sameAs":["https:\/\/www.facebook.com\/blogcritics\/","https:\/\/www.linkedin.com\/company\/227939\/","https:\/\/twitter.com\/blogcritics"],"@id":"https:\/\/blogcritics.org\/#organization","name":"Blogcritics","logo":"http:\/\/blogcritics.org\/wp-content\/uploads\/2017\/09\/blogcritics-logo-wplogin320_65.png"}</script> <link rel="amphtml" href="https://blogcritics.org/national-book-festival-danica-mckellar-author-goodnight-numbers/amp/" /><link rel="alternate" type="application/rss+xml" title="Blogcritics &raquo; Feed" href="https://blogcritics.org/feed/" /><link rel="alternate" type="application/rss+xml" title="Blogcritics &raquo; Comments Feed" href="https://blogcritics.org/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Blogcritics &raquo; National Book Festival: Danica McKellar, Author of &#8216;Goodnight Numbers&#8217; Comments Feed" href="https://blogcritics.org/national-book-festival-danica-mckellar-author-goodnight-numbers/feed/" /> <script type='text/javascript' src='https://blogcritics.org/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript'>var tieViewsCacheL10n = {"admin_ajax_url":"https:\/\/blogcritics.org\/wp-admin\/admin-ajax.php","post_id":"5491653"};</script> <link rel='https://api.w.org/' href='https://blogcritics.org/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blogcritics.org/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blogcritics.org/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://blogcritics.org/?p=5491653' /><link rel="alternate" type="application/json+oembed" href="https://blogcritics.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblogcritics.org%2Fnational-book-festival-danica-mckellar-author-goodnight-numbers%2F" /><link rel="alternate" type="text/xml+oembed" href="https://blogcritics.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblogcritics.org%2Fnational-book-festival-danica-mckellar-author-goodnight-numbers%2F&#038;format=xml" /><link rel="shortcut icon" href="https://blogcritics.org/wp-content/uploads/2017/09/favicon.ico" title="Favicon" /> <!--[if IE]> <script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script> <![endif]--> <!--[if lt IE 9]> <script src="https://blogcritics.org/wp-content/themes/sahifa/js/html5.js"></script> <script src="https://blogcritics.org/wp-content/themes/sahifa/js/selectivizr-min.js"></script> <![endif]--> <!--[if IE 9]><link rel="stylesheet" type="text/css" media="all" href="https://blogcritics.org/wp-content/themes/sahifa/css/ie9.css" /> <![endif]--> <!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="https://blogcritics.org/wp-content/themes/sahifa/css/ie8.css" /> <![endif]--> <!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="https://blogcritics.org/wp-content/themes/sahifa/css/ie7.css" /> <![endif]--><meta name="viewport" content="width=device-width, initial-scale=1.0" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://blogcritics.org/wp-content/uploads/2017/09/apple-touch-icon.png" />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1811558-1', 'auto');
  ga('send', 'pageview');</script> </head><body id="top" class="post-template-default single single-post postid-5491653 single-format-standard lazy-enabled"><div class="wrapper-outer"><div class="background-cover"></div><aside id="slide-out"><div class="search-mobile"><form method="get" id="searchform-mobile" action="https://blogcritics.org/"> <button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button> <input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  /></form></div><div class="social-icons"> <a class="ttip-none" title="Facebook" href="https://www.facebook.com/Blogcritics-132856246726018/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/blogcritics" target="_blank"><i class="fa fa-twitter"></i></a></div><div id="mobile-menu" ></div></aside><div id="wrapper" class="boxed"><div class="inner-wrapper"><header id="theme-header" class="theme-header"><div id="top-nav" class="top-nav"><div class="container"> <span class="today-date">Tuesday , September 18 2018</span><div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-5264769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264769"><a href="/contact/">Contact Us</a></li><li id="menu-item-5264771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264771"><a href="/write-for-blogcritics/">Writer Sign Up</a></li><li id="menu-item-5264773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264773"><a href="/about/">About</a></li></ul></div><div class="search-block"><form method="get" id="searchform-header" action="https://blogcritics.org/"> <button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button> <input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  /></form></div><div class="social-icons"> <a class="ttip-none" title="Facebook" href="https://www.facebook.com/Blogcritics-132856246726018/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/blogcritics" target="_blank"><i class="fa fa-twitter"></i></a></div></div></div><div class="header-content"> <a id="slide-out-open" class="slide-out-open" href="#"><span></span></a><div class="logo"><h2> <a title="Blogcritics" href="https://blogcritics.org/"> <img src="https://blogcritics.org/wp-content/uploads/2017/10/blogcritics-logo190px.jpg" alt="Blogcritics" /><strong>Blogcritics The critical lens on today&#039;s culture &amp; entertainment</strong> </a></h2></div><div class="e3lan e3lan-top"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-3219627867632523"
 data-ad-slot="3121633733"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div class="clear"></div></div><nav id="main-nav" class="fixed-enabled"><div class="container"><div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-5264473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264473"><a href="/">Home</a></li><li id="menu-item-5367196" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5367196"><a href="https://blogcritics.org/editor-picks/">Editor Picks</a></li><li id="menu-item-5264475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264475"><a href="https://blogcritics.org/tv/">TV</a><ul class="sub-menu menu-sub-content"><li id="menu-item-5265485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5265485"><a href="https://blogcritics.org/tv/tv-reviews-recaps/">Reviews &#038; Recaps</a></li><li id="menu-item-5265515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5265515"><a href="https://blogcritics.org/tv/interviews-tv/">Interviews</a></li><li id="menu-item-5274805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5274805"><a href="https://blogcritics.org/film/columns-film/">Weekly TV Coverage</a><ul class="sub-menu menu-sub-content"><li id="menu-item-5267599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267599"><a href="https://blogcritics.org/tv/tv-columns/gleekonomics/">Gleekonomics</a></li><li id="menu-item-5267603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267603"><a href="https://blogcritics.org/tv/tv-columns/jeroming-the-tv-landscape/">Jeroming the TV Landscape</a></li><li id="menu-item-5340221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5340221"><a href="https://blogcritics.org/tv/tv-columns/the-gallifreyian-groupie/">The Gallifreyan Groupie</a></li><li id="menu-item-5267607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267607"><a href="https://blogcritics.org/tv/tv-columns/once-upon-a-time/">Once Upon a Time&#8230;There Was a Place Called Storybrooke</a></li><li id="menu-item-5295573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5295573"><a href="https://blogcritics.org/tv/tv-columns/lets-talk-tv-with-barbara-barnett/">Let&#8217;s Talk TV with Barbara Barnett</a></li><li id="menu-item-5267597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267597"><a href="https://blogcritics.org/tv/tv-columns/supernatural/">Supernatural Musings</a></li><li id="menu-item-5267601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267601"><a href="https://blogcritics.org/tv/tv-columns/idol-wired/">Idol Wired</a></li><li id="menu-item-5267609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267609"><a href="https://blogcritics.org/tv/tv-columns/sci-fi-primetime/">Sci-Fi Primetime</a></li><li id="menu-item-5267605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267605"><a href="https://blogcritics.org/tv/tv-columns/mad-men-confidential/">Mad Men Confidential</a></li></ul></li></ul></li><li id="menu-item-5264553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264553"><a href="https://blogcritics.org/music/">Music</a><ul class="sub-menu menu-sub-content"><li id="menu-item-5264585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264585"><a href="https://blogcritics.org/music/reviews-music/">Reviews music</a><ul class="sub-menu menu-sub-content"><li id="menu-item-5277445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5277445"><a href="https://blogcritics.org/music/reviews-music/album-reviews/">Album Reviews</a></li><li id="menu-item-5264589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264589"><a href="https://blogcritics.org/music/reviews-music/concert-reviews/">Concert Reviews</a></li><li id="menu-item-5277447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5277447"><a href="https://blogcritics.org/music/reviews-music/music-dvd-blu-ray-reviews/">Music DVD &#038; Blu-ray Reviews</a></li></ul></li><li id="menu-item-5264577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264577"><a href="https://blogcritics.org/music/interviews-music/">Interviews music</a></li></ul></li><li id="menu-item-5264599" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5264599"><a href="https://blogcritics.org/books/">Books</a><ul class="sub-menu menu-sub-content"><li id="menu-item-5264625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264625"><a href="https://blogcritics.org/books/reviews-books/">Book Reviews</a></li><li id="menu-item-5265519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5265519"><a href="https://blogcritics.org/books/book-interviews/">Interviews</a></li></ul></li><li id="menu-item-5264731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264731"><a href="https://blogcritics.org/gaming/">Gaming</a><ul class="sub-menu menu-sub-content"><li id="menu-item-5264745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264745"><a href="https://blogcritics.org/gaming/gaming-reviews/">Gaming Reviews</a></li><li id="menu-item-5264743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264743"><a href="https://blogcritics.org/gaming/previews/">Previews</a></li><li id="menu-item-5264741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264741"><a href="https://blogcritics.org/gaming/conferences/">Conferences</a></li></ul></li><li id="menu-item-5264641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264641"><a href="https://blogcritics.org/culture/">Culture and Society</a><ul class="sub-menu menu-sub-content"><li id="menu-item-5264647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264647"><a href="https://blogcritics.org/culture/arts/">Arts</a><ul class="sub-menu menu-sub-content"><li id="menu-item-5275059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5275059"><a href="https://blogcritics.org/culture/arts/cabaret/">Cabaret</a></li><li id="menu-item-5275061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5275061"><a href="https://blogcritics.org/culture/arts/dance/">Dance</a></li><li id="menu-item-5275063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5275063"><a href="https://blogcritics.org/culture/arts/opera-arts/">Opera</a></li><li id="menu-item-5275067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5275067"><a href="https://blogcritics.org/culture/arts/theater/">Theater</a></li></ul></li><li id="menu-item-5292699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5292699"><a href="https://blogcritics.org/culture/culture-columns/">Culture Columns</a><ul class="sub-menu menu-sub-content"><li id="menu-item-5292701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5292701"><a href="https://blogcritics.org/culture/culture-columns/ending-world-hunger/">Ending World Hunger</a></li><li id="menu-item-5443149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5443149"><a href="https://blogcritics.org/culture/culture-columns/language-matters/">Language Matters</a></li><li id="menu-item-5292703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5292703"><a href="https://blogcritics.org/culture/culture-columns/hometown-heroes-culture-columns/">Hometown Heroes</a></li></ul></li><li id="menu-item-5264643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264643"><a href="https://blogcritics.org/culture/politics/">Politics</a></li><li id="menu-item-5264659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264659"><a href="https://blogcritics.org/culture/travel/">Travel</a></li><li id="menu-item-5264661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264661"><a href="https://blogcritics.org/culture/scitech/">Science and Technology</a></li><li id="menu-item-5264645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264645"><a href="https://blogcritics.org/culture/sports/">Sports</a></li><li id="menu-item-5264663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264663"><a href="https://blogcritics.org/culture/spirituality/">Spirituality</a></li><li id="menu-item-5264657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264657"><a href="https://blogcritics.org/culture/tips-and-advice/">Tips and Advice</a></li><li id="menu-item-5439149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5439149"><a href="https://blogcritics.org/culture/personalfinance/">Personal Finance</a></li><li id="menu-item-5264655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264655"><a href="https://blogcritics.org/culture/health-and-fitness/">Health and Fitness</a></li><li id="menu-item-5264653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264653"><a href="https://blogcritics.org/culture/food-and-drink/">Food and Drink</a></li></ul></li><li id="menu-item-5264679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264679"><a href="https://blogcritics.org/film/">Film</a><ul class="sub-menu menu-sub-content"><li id="menu-item-5264711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264711"><a href="https://blogcritics.org/film/reviews-film/">Reviews film</a></li><li id="menu-item-5264685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264685"><a href="https://blogcritics.org/film/interviews-film/">Interviews film</a></li></ul></li><li id="menu-item-5406273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5406273"><a href="https://blogcritics.org/flash-fiction-2/">Flash Fiction</a></li></ul></div></div></nav></header><div id="main-content" class="container"><div class="content"><div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://blogcritics.org">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://blogcritics.org/books/">Books</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://blogcritics.org/books/news/">Book News</a></span> <span class="delimiter">/</span> <span class="current">National Book Festival: Danica McKellar, Author of &#8216;Goodnight Numbers&#8217;</span></div><div class="e3lan e3lan-post"> <script src="//ap.lijit.com/www/delivery/fpi.js?z=582133&width=320&height=50"></script> </div><article class="post-listing post-5491653 post type-post status-publish format-standard has-post-thumbnail  category-news category-books category-childrens-books category-books-picks category-editor-picks category-book-genres tag-childrens-books-2 tag-danica-mckellar tag-goodnight-numbers tag-mathematics-education tag-national-book-festival tag-teaching-children tag-wonder-years" id="the-post"><div class="single-post-thumb"> <img width="600" height="330" src="https://blogcritics.org/wp-content/uploads/2018/09/Danica_McKellar_Featured-600x330.jpg" class="attachment-slider size-slider wp-post-image" alt="Photo of author Danica McKellar on stage" /></div><div class="single-post-caption">Author Danica McKellar addresses a crowd from the Children's Stage at the 2018 National Book Festival (Credit: Pat Cuadros)</div><div class="post-inner"><h1 class="name post-title entry-title"><span itemprop="name">National Book Festival: Danica McKellar, Author of &#8216;Goodnight Numbers&#8217;</span></h1><p class="post-meta"> <span class="post-meta-author"><i class="fa fa-user"></i><a href="https://blogcritics.org/author/pcuad24/" title="">Pat Cuadros </a></span> <span class="tie-date"><i class="fa fa-clock-o"></i>7 hours ago</span> <span class="post-comments"><i class="fa fa-comments"></i><a href="https://blogcritics.org/national-book-festival-danica-mckellar-author-goodnight-numbers/#respond"><span class="dsq-postid" data-dsqidentifier="5491653 https://blogcritics.org/?p=5491653">Leave a comment</span></a></span> <span class="post-views"><i class="fa fa-eye"></i>10 Views</span></p><div class="clear"></div><div class="entry"><div class="share-post"> <span class="share-text">Share</span><ul class="normal-social"><li><div class="fb-like" data-href="https://blogcritics.org/national-book-festival-danica-mckellar-author-goodnight-numbers/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div></li><li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://blogcritics.org/national-book-festival-danica-mckellar-author-goodnight-numbers/" data-text="National Book Festival: Danica McKellar, Author of &#8216;Goodnight Numbers&#8217;" data-via="" data-lang="en">tweet</a></li><li><su:badge layout="2" location="https://blogcritics.org/national-book-festival-danica-mckellar-author-goodnight-numbers/"></su:badge></li><li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://blogcritics.org/national-book-festival-danica-mckellar-author-goodnight-numbers/" data-counter="right"></script></li><li style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="https://pinterest.com/pin/create/button/?url=https://blogcritics.org/national-book-festival-danica-mckellar-author-goodnight-numbers/&amp;media=https://blogcritics.org/wp-content/uploads/2018/09/Danica_McKellar_Featured-600x330.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li></ul><div class="clear"></div></div><p>Actress and author <a href="https://twitter.com/mckellarmath">Danica McKellar</a> appeared on the Children&#8217;s Stage at the <a href="https://www.loc.gov/bookfest/">2018 Library of Congress National Book Festival</a> in Washington, D.C. That Labor Day weekend, she drew a lot of applause from the parents and over 30 attendees in the crowd when her role of Winnie from <em>The Wonder Years</em> was mentioned.</p><p>Since those days on the hit show, McKellar went on to complete a mathematics degree at UCLA. You can see her on Hallmark movies and Netflix series <em>Project Mc<sup>2</sup></em>, but it’s her work in math education that we can look to as among her most important endeavors.</p><p>Diving into the challenges of a math degree was a very rewarding experience for McKellar after <em>Wonder Years</em> ended. “It really helped me get through those post-child star years at UCLA, where everyday everybody said, ‘Hey Winnie, where’s Kevin?’” she said.</p><p>In 2000, McKellar was asked to testify at a Congressional subcommittee that was examining funding to math programs for women in college. She read the full report totaling 100 pages and pointed out that the subcommittee was not hitting the root of the problem. “It wasn’t in the executive summary. Middle school is the time when girls start to lose confidence in math,” she recalled about her in-depth research.</p><p>College was too late for young women, she’d pointed out. Seeing herself as a “PR machine” for math, McKellar was determined to help fix the problem. Those efforts resulted in a series of math guides with empowering messages for teenage girls. “Math can be for everyone. You can be smart and savvy, and yes, a fabulous, glamorous girl if that’s what you want. You don’t have to choose one or the other,” she explained.</p><p>After a break from writing, McKellar returned to write books for a younger, co-ed audience. However, the math curriculum changed as the Common Core State Standards Initiative took off in schools. The terminology used to teach math was different. McKellar sought to address the problem it posed to parents. She said, “I couldn’t believe there wasn’t a resource that helps parents and kids with the new way it’s taught.”</p><p>The math author stays in contact with teachers as well to further ensure that her books are applying her research correctly. It is a dialogue in which she places immense value. “I get so much wonderful information,” she reflected about her process. “I talk to teachers before I even start writing a book.”</p><p>McKellar shakes her head time and again when she hears young people ask how they’ll ever use math in the real world. When she has opportunities to visit schools, she puts forth her defense about the usefulness of math. One key argument concerns finances. People who are good at math are not as likely to “get ripped off” on their daily purchases. “Math is the language of money,” McKellar reminds them.</p><p>Her biggest advice to parents is to start math as early as they can with their children. “It could be shopping at the grocery store. If you buy three pounds of turkey and it costs five dollars a pound, show them the multiplication in the real world,” she urged.</p><p>I perused her books <em>Goodnight Numbers</em> and <em>Do Not Open This Math Book</em> the evening before the Festival and I was impressed. The math is broken down into components that children can understand, but is also wonderfully entertaining. I wish there had been more math books like these when I was growing up. If you would like to obtain interesting math resources for a child in your life, look no further than Danica McKellar’s engaging and instructional books.</p></div><div class="clear"></div></div> <script type="application/ld+json">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</script> </article><p class="post-tag">Tags <a href="https://blogcritics.org/tag/childrens-books-2/" rel="tag">childrens books</a> <a href="https://blogcritics.org/tag/danica-mckellar/" rel="tag">Danica McKellar</a> <a href="https://blogcritics.org/tag/goodnight-numbers/" rel="tag">goodnight numbers</a> <a href="https://blogcritics.org/tag/mathematics-education/" rel="tag">Mathematics education</a> <a href="https://blogcritics.org/tag/national-book-festival/" rel="tag">National Book Festival</a> <a href="https://blogcritics.org/tag/teaching-children/" rel="tag">teaching children</a> <a href="https://blogcritics.org/tag/wonder-years/" rel="tag">Wonder Years</a></p><div class="e3lan e3lan-post"></div><section id="author-box"><div class="block-head"><h3>About Pat Cuadros</h3><div class="stripe-line"></div></div><div class="post-listing"><div class="author-bio"><div class="author-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/3dd9df766c0d632afd736e22c2ee9281?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3dd9df766c0d632afd736e22c2ee9281?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /></div><div class="author-description"> Pat Cuadros earned a B.A. in Art History on a full scholarship at the University of Virginia. Pat is a frequent reviewer of all things Washington, D.C., but she's also been known to cover events in Canada and London. Her blogging adventures include Jeopardy! and the 2018 Stanley Cup finals as well as interviews with Tony Bennett, Kiefer Sutherland, and Ndaba Mandela (Nelson Mandela's grandson). At 2017 Awecome Con, Pat moderated a Q&amp;A for voice actors Sean Schemmel and Christopher Sabat.</div><div class="author-social flat-social"> <a class="social-twitter" target="_blank" href="https://twitter.com/PCuad24"><i class="fa fa-twitter"></i><span> @PCuad24</span></a> <a class="social-linkedin" target="_blank" href="https://www.linkedin.com/in/patcuadros"><i class="fa fa-linkedin"></i></a> <a class="social-flickr" target="_blank" href="https://www.flickr.com/photos/135366261@N07/"><i class="fa fa-flickr"></i></a> <a class="social-instagram" target="_blank" href="https://instagram.com/patcuadros/"><i class="fa fa-instagram"></i></a></div><div class="clear"></div></div></div></section><section id="related_posts"><div class="block-head"><h3>Related Articles</h3><div class="stripe-line"></div></div><div class="post-listing"><div class="related-item"><div class="post-thumbnail"> <a href="https://blogcritics.org/national-book-festival-u-s-supreme-court-justice-sonia-sotomayor-author-of-turning-pages-my-life-story/"> <img width="310" height="165" src="https://blogcritics.org/wp-content/uploads/2018/09/Sotomayor_Featured-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Photo of Sonia Sotomayor" /> <span class="fa overlay-icon"></span> </a></div><h3><a href="https://blogcritics.org/national-book-festival-u-s-supreme-court-justice-sonia-sotomayor-author-of-turning-pages-my-life-story/" rel="bookmark">National Book Festival: U.S. Supreme Court Justice Sonia Sotomayor, Author of &#8216;Turning Pages: My Life Story&#8217;</a></h3><p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></p></div><div class="related-item"><div class="post-thumbnail"> <a href="https://blogcritics.org/card-game-review-star-trek-the-next-generation-fluxx-from-looney-labs/"> <img width="288" height="165" src="https://blogcritics.org/wp-content/uploads/2018/09/startrekTNGfluxx-288x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span> </a></div><h3><a href="https://blogcritics.org/card-game-review-star-trek-the-next-generation-fluxx-from-looney-labs/" rel="bookmark">Card Game Review: &#8216;Star Trek The Next Generation Fluxx&#8221; from Looney Labs</a></h3><p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></p></div><div class="related-item"><div class="post-thumbnail"> <a href="https://blogcritics.org/a-visit-to-the-american-cemetery-in-normandy-pilgrimage-all-americans-should-undertake/"> <img width="310" height="165" src="https://blogcritics.org/wp-content/uploads/2018/09/norm3-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span> </a></div><h3><a href="https://blogcritics.org/a-visit-to-the-american-cemetery-in-normandy-pilgrimage-all-americans-should-undertake/" rel="bookmark">A Visit to the American Cemetery in Normandy – Pilgrimage All Americans Should Undertake</a></h3><p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></p></div><div class="clear"></div></div></section><section id="check-also-box" class="post-listing check-also-right"> <a href="#" id="check-also-close"><i class="fa fa-close"></i></a><div class="block-head"><h3>Check Also</h3></div><div class="check-also-post"><div class="post-thumbnail"> <a href="https://blogcritics.org/interview-james-reston-jr-author-of-a-rift-in-the-earth/"> <img width="310" height="165" src="https://blogcritics.org/wp-content/uploads/2018/09/Rift-in-the-Earth-Featured-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span> </a></div><h2 class="post-title"><a href="https://blogcritics.org/interview-james-reston-jr-author-of-a-rift-in-the-earth/" rel="bookmark">Interview: James Reston Jr., Author of &#8216;A Rift in the Earth&#8217;</a></h2><p>James Reston Jr., Author of 'A Rift in the Earth: Art, Memory and the Fight for a Vietnam War Memorial,' shares insights about his research, the challenges architect Maya Lin faced, and how we should regard commemorative artwork and architecture.</p></div></section><div id="disqus_thread"></div></div><aside id="sidebar"><div class="theiaStickySidebar"><div id="ads300_250-widget-2" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div><div class="widget-container"><div  class="e3lan-widget-content e3lan300-250"><div class="e3lan-cell"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:336px;height:280px"
 data-ad-client="ca-pub-3219627867632523"
 data-ad-slot="9541788348"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div></div><div id="categort-posts-widget-2" class="widget categort-posts"><div class="widget-top"><h4>2018 San Diego Comic-Con Coverage</h4><div class="stripe-line"></div></div><div class="widget-container"><ul><li ><div class="post-thumbnail"> <a href="https://blogcritics.org/sdcc-interview-rod-roddenberry-and-trevor-roth-on-instant/" rel="bookmark"><img width="110" height="75" src="https://blogcritics.org/wp-content/uploads/2018/07/instant-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Instant" /><span class="fa overlay-icon"></span></a></div><h3><a href="https://blogcritics.org/sdcc-interview-rod-roddenberry-and-trevor-roth-on-instant/">SDCC Interview: Rod Roddenberry and Trevor Roth on &#8216;Instant&#8217;</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>July 22, 2018</span></li><li ><div class="post-thumbnail"> <a href="https://blogcritics.org/sdcc-interview-spencer-f-lee-talks-about-from-the-bridge/" rel="bookmark"><img width="110" height="75" src="https://blogcritics.org/wp-content/uploads/2018/07/Spencer-F-Lee-Nichelle-Nichols-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="spencer f. lee, nichelle Nichols" /><span class="fa overlay-icon"></span></a></div><h3><a href="https://blogcritics.org/sdcc-interview-spencer-f-lee-talks-about-from-the-bridge/">SDCC Interview: Spencer F. Lee Talks About &#8216;From the Bridge&#8217;</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>July 19, 2018</span></li><li ><div class="post-thumbnail"> <a href="https://blogcritics.org/reptar-invader-zim-and-the-teenage-mutant-ninja-turtles-set-to-invade-san-diego-comic-con/" rel="bookmark"><img width="110" height="75" src="https://blogcritics.org/wp-content/uploads/2018/06/teenage-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Teenage Mutant Ninja Turtles" /><span class="fa overlay-icon"></span></a></div><h3><a href="https://blogcritics.org/reptar-invader-zim-and-the-teenage-mutant-ninja-turtles-set-to-invade-san-diego-comic-con/">Reptar, Invader Zim, and the Teenage Mutant Ninja Turtles Set to Invade San Diego Comic-Con</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>June 26, 2018</span></li><li ><div class="post-thumbnail"> <a href="https://blogcritics.org/conan-obrien-gets-ready-for-conancon-at-san-diego-comic-con/" rel="bookmark"><img width="110" height="75" src="https://blogcritics.org/wp-content/uploads/2018/06/2017-07-19-17.04.49-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a></div><h3><a href="https://blogcritics.org/conan-obrien-gets-ready-for-conancon-at-san-diego-comic-con/">Conan O&#8217;Brien Gets Ready for ConanCon at San Diego Comic-Con</a></h3> <span class="tie-date"><i class="fa fa-clock-o"></i>June 23, 2018</span></li></ul><div class="clear"></div></div></div><div id="recent-posts-2" class="widget widget_recent_entries"><div class="widget-top"><h4>Recent Posts</h4><div class="stripe-line"></div></div><div class="widget-container"><ul><li> <a href="https://blogcritics.org/national-book-festival-danica-mckellar-author-goodnight-numbers/">National Book Festival: Danica McKellar, Author of &#8216;Goodnight Numbers&#8217;</a></li><li> <a href="https://blogcritics.org/theater-review-nyc-a-chorus-line-at-the-gallery-players/">Theater Review (NYC): &#8216;A Chorus Line&#8217; at the Gallery Players</a></li><li> <a href="https://blogcritics.org/national-book-festival-u-s-supreme-court-justice-sonia-sotomayor-author-of-turning-pages-my-life-story/">National Book Festival: U.S. Supreme Court Justice Sonia Sotomayor, Author of &#8216;Turning Pages: My Life Story&#8217;</a></li><li> <a href="https://blogcritics.org/card-game-review-star-trek-the-next-generation-fluxx-from-looney-labs/">Card Game Review: &#8216;Star Trek The Next Generation Fluxx&#8221; from Looney Labs</a></li><li> <a href="https://blogcritics.org/theater-review-nyc-agnes-by-catya-mcmullen-amcs-dietland/">Theater Review (NYC): &#8216;Agnes&#8217; by Catya McMullen (AMC&#8217;s &#8216;Dietland&#8217;)</a></li></ul></div></div><div id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-top"><h4>Recent Comments</h4><div class="stripe-line"></div></div><div class="widget-container"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Victor Lana</span> on <a href="https://blogcritics.org/the-enduring-myth-of-endless-summers/#comment-11848">The Enduring Myth of Endless Summers</a></li><li class="recentcomments"><span class="comment-author-link">joemath</span> on <a href="https://blogcritics.org/review-liars-leakers-liberals-judge-jeanine-pirro/#comment-11846">Review: &#8216;Liars Leakers and Liberals&#8217; by Judge Jeanine Pirro</a></li><li class="recentcomments"><span class="comment-author-link">joemath</span> on <a href="https://blogcritics.org/the-enduring-myth-of-endless-summers/#comment-11847">The Enduring Myth of Endless Summers</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://nicoleweaverbooks.com' rel='external nofollow' class='url'>Nicole Weaver</a></span> on <a href="https://blogcritics.org/tv-review-love-is-____-season-one/#comment-11844">TV Review: &#8216; Love Is ____&#8217;  Season One</a></li><li class="recentcomments"><span class="comment-author-link">Dr Joseph S Maresca</span> on <a href="https://blogcritics.org/book-review-rising-out-of-hatred-by-eli-saslow/#comment-11838">Book Review: &#8216;Rising Out of Hatred&#8217; by Eli Saslow</a></li></ul></div></div></div></aside><div class="clear"></div></div><div class="e3lan e3lan-bottom"></div><footer id="theme-footer"><div id="footer-widget-area" class="footer-2c"><div id="footer-first" class="footer-widgets-box"><div id="facebook-widget-2" class="footer-widget facebook-widget"><div class="footer-widget-top"><h4>Find us on Facebook</h4></div><div class="footer-widget-container"><div class="facebook-box"> <iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/pg/Blogcritics-132856246726018&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe></div></div></div></div><div id="footer-second" class="footer-widgets-box"><div id="latest_tweets_widget-2" class="footer-widget twitter-widget"><div class="footer-widget-top"><h4> <a href="https://twitter.com/@Blogcritics">Follow Us</a></h4></div><div class="footer-widget-container"><div class="twitter-widget-content" ><ul class="twitter_update_list"><li class="twitter-item"> <i class="fa fa-twitter"></i>Theater Review (NYC): ‘A Chorus Line’ at the Gallery Players <a href="https://t.co/xLBYVb2UWE" class="twitter-link">https://t.co/xLBYVb2UWE</a> <a href="https://twitter.com/#search?q=theatre" class="twitter-link">#theatre</a> #musicaltheatre… <a href="https://t.co/wRK1Dt8Mv4" class="twitter-link">https://t.co/wRK1Dt8Mv4</a><small class="twitter-timestamp"><abbr title="2018/09/17 19:37:41">14 hours ago</abbr></small></li><li class="twitter-item"> <i class="fa fa-twitter"></i>Theater Review (New Haven, CT): ‘The Guys’ by Anne Nelson – Commemorating September 11 <a href="https://t.co/yieoW30rfG" class="twitter-link">https://t.co/yieoW30rfG</a> <a href="https://twitter.com/SCSU" class="twitter-user">@SCSU</a> <a href="https://twitter.com/#search?q=theatre" class="twitter-link">#theatre</a> #September11<small class="twitter-timestamp"><abbr title="2018/09/12 01:37:09">2018/09/12</abbr></small></li><li class="twitter-item"> <i class="fa fa-twitter"></i>The Enduring Myth of Endless Summers <a href="https://t.co/UKILuiGBci" class="twitter-link">https://t.co/UKILuiGBci</a> We yearn for it and it comes; we hope it never ends,… <a href="https://t.co/7LN8JtQXQa" class="twitter-link">https://t.co/7LN8JtQXQa</a><small class="twitter-timestamp"><abbr title="2018/09/08 12:54:36">2018/09/08</abbr></small></li><li class="twitter-item"> <i class="fa fa-twitter"></i>Music Review: The Eyebrows – ‘Volume’ - a combination of styles rife with retro flavors. <a href="https://t.co/uhQXqbF67j" class="twitter-link">https://t.co/uhQXqbF67j</a>… <a href="https://t.co/j7knhCe8I8" class="twitter-link">https://t.co/j7knhCe8I8</a><small class="twitter-timestamp"><abbr title="2018/09/08 12:52:44">2018/09/08</abbr></small></li><li class="twitter-item"> <i class="fa fa-twitter"></i>Music Premiere: Jim Clements Releases ‘Not A Lot Of Blood’ <a href="https://t.co/dF4A65OuxM" class="twitter-link">https://t.co/dF4A65OuxM</a> <a href="https://twitter.com/jimrclements" class="twitter-user">@jimrclements</a> <a href="https://t.co/Va2GWmptN4" class="twitter-link">https://t.co/Va2GWmptN4</a><small class="twitter-timestamp"><abbr title="2018/09/08 12:49:33">2018/09/08</abbr></small></li></ul></div></div></div></div></div><div class="clear"></div></footer><div class="clear"></div><div class="footer-bottom"><div class="container"><div class="alignright"> Powered by <a href="https://wordpress.org">WordPress</a> | Designed by <a href="http://tielabs.com/">TieLabs</a> | Web Admin <a href="/cdn-cgi/l/email-protection#e5888c868d848089cb86849797849694908c89898aa587898a8286978c918c8696cb8a9782">Michael Carrasquillo</a></div><div class="alignleft"> © Copyright 2018, All Rights Reserved</div><div class="clear"></div></div></div></div></div></div><div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div><div id="fb-root"></div> <amp-auto-ads type="adsense"
 data-ad-client="ca-pub-3219627867632523"> </amp-auto-ads> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://star.necn6wtr3.info" async></script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3219627867632523",
          enable_page_level_ads: true
     });</script>  <noscript> <img height="1" width="1" 
src="https://www.facebook.com/tr?id=480525602401175&ev=PageView
&noscript=1"/> </noscript>  <script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js"></script><div id="reading-position-indicator"></div> <script type="text/javascript"  defer='defer' src="https://blogcritics.org/wp-content/cache/autoptimize/autoptimize_1e10c32b45c19e9fb8016221314eb5fc.php"></script><script data-cfasync='false'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script></body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 

Served from: blogcritics.org @ 2018-09-18 05:50:35 by W3 Total Cache
-->