<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://blogcritics.org/xmlrpc.php" />
<title>Music Review: Aaron McMullan - &#039;Angus After All&#039; | Blogcritics</title>
<meta property="og:title" content="Music Review: Aaron McMullan &#8211; &#8216;Angus After All&#8217; - Blogcritics"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Twelve years is a long time to wait for a musician to release their second album. But, as they, whom"/>
<meta property="og:url" content="https://blogcritics.org/music-review-aaron-mcmullan-angus-after-all/"/>
<meta property="og:site_name" content="Blogcritics"/>
<meta property="og:image" content="https://blogcritics.org/wp-content/uploads/2019/11/Angus-After-All-Aaron-McMullan-e1574341290715-650x330.jpg" />

<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="&#039;Angus After All&#039; may not be the second release everyone was expecting from Aaron McMullan, but it is a brilliant piece of art."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://blogcritics.org/music-review-aaron-mcmullan-angus-after-all/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Music Review: Aaron McMullan - &#039;Angus After All&#039; | Blogcritics" />
<meta property="og:description" content="&#039;Angus After All&#039; may not be the second release everyone was expecting from Aaron McMullan, but it is a brilliant piece of art." />
<meta property="og:url" content="https://blogcritics.org/music-review-aaron-mcmullan-angus-after-all/" />
<meta property="og:site_name" content="Blogcritics" />
<meta property="article:publisher" content="https://www.facebook.com/blogcritics/" />
<meta property="article:tag" content="Aaron McMullan" />
<meta property="article:tag" content="Angus After All" />
<meta property="article:tag" content="folk" />
<meta property="article:tag" content="Music Review" />
<meta property="article:tag" content="spoken word" />
<meta property="article:section" content="Music" />
<meta property="article:published_time" content="2019-11-21T13:02:51+00:00" />
<meta property="article:modified_time" content="2019-11-21T13:02:53+00:00" />
<meta property="og:updated_time" content="2019-11-21T13:02:53+00:00" />
<meta property="og:image" content="https://blogcritics.org/wp-content/uploads/2019/11/Angus-After-All-Aaron-McMullan-e1574341290715.jpg" />
<meta property="og:image:secure_url" content="https://blogcritics.org/wp-content/uploads/2019/11/Angus-After-All-Aaron-McMullan-e1574341290715.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="442" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="&#039;Angus After All&#039; may not be the second release everyone was expecting from Aaron McMullan, but it is a brilliant piece of art." />
<meta name="twitter:title" content="Music Review: Aaron McMullan - &#039;Angus After All&#039; | Blogcritics" />
<meta name="twitter:site" content="@blogcritics" />
<meta name="twitter:image" content="https://blogcritics.org/wp-content/uploads/2019/11/Angus-After-All-Aaron-McMullan-e1574341290715.jpg" />
<meta name="twitter:creator" content="@blogcritics" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://blogcritics.org/#organization","name":"Blogcritics","url":"https://blogcritics.org/","sameAs":["https://www.facebook.com/blogcritics/","https://www.linkedin.com/company/227939/","https://twitter.com/blogcritics"],"logo":{"@type":"ImageObject","@id":"https://blogcritics.org/#logo","url":"https://blogcritics.org/wp-content/uploads/2017/09/blogcritics-logo-wplogin320_65.png","width":320,"height":65,"caption":"Blogcritics"},"image":{"@id":"https://blogcritics.org/#logo"}},{"@type":"WebSite","@id":"https://blogcritics.org/#website","url":"https://blogcritics.org/","name":"Blogcritics","publisher":{"@id":"https://blogcritics.org/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://blogcritics.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://blogcritics.org/music-review-aaron-mcmullan-angus-after-all/#primaryimage","url":"https://blogcritics.org/wp-content/uploads/2019/11/Angus-After-All-Aaron-McMullan-e1574341290715.jpg","width":650,"height":442,"caption":"McMullan"},{"@type":"WebPage","@id":"https://blogcritics.org/music-review-aaron-mcmullan-angus-after-all/#webpage","url":"https://blogcritics.org/music-review-aaron-mcmullan-angus-after-all/","inLanguage":"en-US","name":"Music Review: Aaron McMullan - &#039;Angus After All&#039; | Blogcritics","isPartOf":{"@id":"https://blogcritics.org/#website"},"primaryImageOfPage":{"@id":"https://blogcritics.org/music-review-aaron-mcmullan-angus-after-all/#primaryimage"},"datePublished":"2019-11-21T13:02:51+00:00","dateModified":"2019-11-21T13:02:53+00:00","description":"'Angus After All' may not be the second release everyone was expecting from Aaron McMullan, but it is a brilliant piece of art."},{"@type":"Article","@id":"https://blogcritics.org/music-review-aaron-mcmullan-angus-after-all/#article","isPartOf":{"@id":"https://blogcritics.org/music-review-aaron-mcmullan-angus-after-all/#webpage"},"author":{"@id":"https://blogcritics.org/#/schema/person/86482f5f1b56663b6a066180877f3621"},"headline":"Music Review: Aaron McMullan &#8211; &#8216;Angus After All&#8217;","datePublished":"2019-11-21T13:02:51+00:00","dateModified":"2019-11-21T13:02:53+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://blogcritics.org/music-review-aaron-mcmullan-angus-after-all/#webpage"},"publisher":{"@id":"https://blogcritics.org/#organization"},"image":{"@id":"https://blogcritics.org/music-review-aaron-mcmullan-angus-after-all/#primaryimage"},"keywords":"Aaron McMullan,Angus After All,folk,Music Review,spoken word","articleSection":"Album Reviews,Folk,Music,Punk Rock,Reviews music"},{"@type":["Person"],"@id":"https://blogcritics.org/#/schema/person/86482f5f1b56663b6a066180877f3621","name":"Richard Marcus","image":{"@type":"ImageObject","@id":"https://blogcritics.org/#authorlogo","url":"https://secure.gravatar.com/avatar/58e1c29772aaca69afaf8ccd1d707cf0?s=96&d=mm&r=g","caption":"Richard Marcus"},"description":"Richard Marcus is the author of two books commissioned by Ulysses Press, \"What Will Happen In Eragon IV?\" (2009) and \"The Unofficial Heroes Of Olympus Companion\". Aside from Blogcritics his work has appeared around the world in publications like the German edition of Rolling Stone Magazine and the multilingual web site Qantara.de. He has been writing for Blogcritics.org since 2005 and has published around 1900 articles at the site.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://blogcritics.org/music-review-aaron-mcmullan-angus-after-all/?amp" /><meta name="generator" content="AMP for WP 0.9.98.14"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Blogcritics &raquo; Feed" href="https://blogcritics.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blogcritics &raquo; Comments Feed" href="https://blogcritics.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blogcritics &raquo; Music Review: Aaron McMullan &#8211; &#8216;Angus After All&#8217; Comments Feed" href="https://blogcritics.org/music-review-aaron-mcmullan-angus-after-all/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blogcritics.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://blogcritics.org/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://blogcritics.org/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://blogcritics.org/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://blogcritics.org/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript' src='https://blogcritics.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://blogcritics.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"https:\/\/blogcritics.org\/wp-admin\/admin-ajax.php","post_id":"5498154"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/themes/sahifa/js/postviews-cache.js'></script>
<link rel='https://api.w.org/' href='https://blogcritics.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blogcritics.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blogcritics.org/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://blogcritics.org/?p=5498154' />
<link rel="alternate" type="application/json+oembed" href="https://blogcritics.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblogcritics.org%2Fmusic-review-aaron-mcmullan-angus-after-all%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blogcritics.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblogcritics.org%2Fmusic-review-aaron-mcmullan-angus-after-all%2F&#038;format=xml" />
<link rel="shortcut icon" href="https://blogcritics.org/wp-content/uploads/2017/09/favicon.ico" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://blogcritics.org/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://blogcritics.org/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://blogcritics.org/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://blogcritics.org/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://blogcritics.org/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=1045" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://blogcritics.org/wp-content/uploads/2017/09/apple-touch-icon.png" />



<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #7f0000;
}

.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#7f0000;
}

::-webkit-scrollbar-thumb{
	background-color:#7f0000 !important;
}

#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box {
	border-top-color: #7f0000;
}

.search-block:after {
	border-right-color:#7f0000;
}

body.rtl .search-block:after {
	border-left-color:#7f0000;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #7f0000;
}

.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #7f0000;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #7f0000;
	border-color: #7f0000;
}

#order_review,
#order_review_heading {
	border-color: #7f0000;
}


a {
	color: #7f0000;
}
		
a:hover {
	color: #806060;
}
		
.top-nav ul li a:hover, .top-nav ul li:hover > a, .top-nav ul :hover > a , .top-nav ul li.current-menu-item a {
	color: #7f0000;
}
		
</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/blogcritics.org\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/blogcritics.org\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		
<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1811558-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
</head>
<body id="top" class="post-template-default single single-post postid-5498154 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://blogcritics.org/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/Blogcritics-132856246726018/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/blogcritics" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Thursday , November 21 2019</span>
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-5264769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264769"><a href="/contact/">Contact Us</a></li>
<li id="menu-item-5264771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264771"><a href="/write-for-blogcritics/">Writer Sign Up</a></li>
<li id="menu-item-5264773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264773"><a href="/about/">About</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://blogcritics.org/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/Blogcritics-132856246726018/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/blogcritics" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo">
			<h2>								<a title="Blogcritics" href="https://blogcritics.org/">
					<img src="https://blogcritics.org/wp-content/uploads/2017/10/blogcritics-logo190px.jpg" alt="Blogcritics" /><strong>Blogcritics The critical lens on today&#039;s culture &amp; entertainment</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Logo Header Banner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3219627867632523"
     data-ad-slot="3121633733"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-5264473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264473"><a href="/">Home</a></li>
<li id="menu-item-5367196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5367196"><a href="https://blogcritics.org/editor-picks/">Editor Picks</a></li>
<li id="menu-item-5264475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264475"><a href="https://blogcritics.org/tv/">TV</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5265485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5265485"><a href="https://blogcritics.org/tv/tv-reviews-recaps/">Reviews &#038; Recaps</a></li>
	<li id="menu-item-5265515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5265515"><a href="https://blogcritics.org/tv/interviews-tv/">Interviews</a></li>
	<li id="menu-item-5274805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5274805"><a href="https://blogcritics.org/film/columns-film/">Weekly TV Coverage</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-5267599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267599"><a href="https://blogcritics.org/tv/tv-columns/gleekonomics/">Gleekonomics</a></li>
		<li id="menu-item-5267603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267603"><a href="https://blogcritics.org/tv/tv-columns/jeroming-the-tv-landscape/">Jeroming the TV Landscape</a></li>
		<li id="menu-item-5340221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5340221"><a href="https://blogcritics.org/tv/tv-columns/the-gallifreyian-groupie/">The Gallifreyan Groupie</a></li>
		<li id="menu-item-5267607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267607"><a href="https://blogcritics.org/tv/tv-columns/once-upon-a-time/">Once Upon a Time&#8230;There Was a Place Called Storybrooke</a></li>
		<li id="menu-item-5295573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5295573"><a href="https://blogcritics.org/tv/tv-columns/lets-talk-tv-with-barbara-barnett/">Let&#8217;s Talk TV with Barbara Barnett</a></li>
		<li id="menu-item-5267597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267597"><a href="https://blogcritics.org/tv/tv-columns/supernatural/">Supernatural Musings</a></li>
		<li id="menu-item-5267601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267601"><a href="https://blogcritics.org/tv/tv-columns/idol-wired/">Idol Wired</a></li>
		<li id="menu-item-5267609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267609"><a href="https://blogcritics.org/tv/tv-columns/sci-fi-primetime/">Sci-Fi Primetime</a></li>
		<li id="menu-item-5267605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267605"><a href="https://blogcritics.org/tv/tv-columns/mad-men-confidential/">Mad Men Confidential</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-5264553" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5264553"><a href="https://blogcritics.org/music/">Music</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5264585" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5264585"><a href="https://blogcritics.org/music/reviews-music/">Reviews music</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-5277445" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5277445"><a href="https://blogcritics.org/music/reviews-music/album-reviews/">Album Reviews</a></li>
		<li id="menu-item-5264589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264589"><a href="https://blogcritics.org/music/reviews-music/concert-reviews/">Concert Reviews</a></li>
		<li id="menu-item-5277447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5277447"><a href="https://blogcritics.org/music/reviews-music/music-dvd-blu-ray-reviews/">Music DVD &#038; Blu-ray Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-5264577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264577"><a href="https://blogcritics.org/music/interviews-music/">Interviews music</a></li>
</ul>
</li>
<li id="menu-item-5264599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264599"><a href="https://blogcritics.org/books/">Books</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5264625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264625"><a href="https://blogcritics.org/books/reviews-books/">Book Reviews</a></li>
	<li id="menu-item-5265519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5265519"><a href="https://blogcritics.org/books/book-interviews/">Interviews</a></li>
</ul>
</li>
<li id="menu-item-5264731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264731"><a href="https://blogcritics.org/gaming/">Gaming</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5264745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264745"><a href="https://blogcritics.org/gaming/gaming-reviews/">Gaming Reviews</a></li>
	<li id="menu-item-5264743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264743"><a href="https://blogcritics.org/gaming/previews/">Previews</a></li>
	<li id="menu-item-5264741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264741"><a href="https://blogcritics.org/gaming/conferences/">Conferences</a></li>
</ul>
</li>
<li id="menu-item-5264641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264641"><a href="https://blogcritics.org/culture/">Culture and Society</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5264647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264647"><a href="https://blogcritics.org/culture/arts/">Arts</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-5275059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5275059"><a href="https://blogcritics.org/culture/arts/cabaret/">Cabaret</a></li>
		<li id="menu-item-5275061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5275061"><a href="https://blogcritics.org/culture/arts/dance/">Dance</a></li>
		<li id="menu-item-5275063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5275063"><a href="https://blogcritics.org/culture/arts/opera-arts/">Opera</a></li>
		<li id="menu-item-5275067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5275067"><a href="https://blogcritics.org/culture/arts/theater/">Theater</a></li>
	</ul>
</li>
	<li id="menu-item-5292699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5292699"><a href="https://blogcritics.org/culture/culture-columns/">Culture Columns</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-5292701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5292701"><a href="https://blogcritics.org/culture/culture-columns/ending-world-hunger/">Ending World Hunger</a></li>
		<li id="menu-item-5443149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5443149"><a href="https://blogcritics.org/culture/culture-columns/language-matters/">Language Matters</a></li>
		<li id="menu-item-5292703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5292703"><a href="https://blogcritics.org/culture/culture-columns/hometown-heroes-culture-columns/">Hometown Heroes</a></li>
	</ul>
</li>
	<li id="menu-item-5264643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264643"><a href="https://blogcritics.org/culture/politics/">Politics</a></li>
	<li id="menu-item-5264659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264659"><a href="https://blogcritics.org/culture/travel/">Travel</a></li>
	<li id="menu-item-5264661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264661"><a href="https://blogcritics.org/culture/scitech/">Science and Technology</a></li>
	<li id="menu-item-5264645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264645"><a href="https://blogcritics.org/culture/sports/">Sports</a></li>
	<li id="menu-item-5264663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264663"><a href="https://blogcritics.org/culture/spirituality/">Spirituality</a></li>
	<li id="menu-item-5264657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264657"><a href="https://blogcritics.org/culture/tips-and-advice/">Tips and Advice</a></li>
	<li id="menu-item-5439149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5439149"><a href="https://blogcritics.org/culture/personalfinance/">Personal Finance</a></li>
	<li id="menu-item-5264655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264655"><a href="https://blogcritics.org/culture/health-and-fitness/">Health and Fitness</a></li>
	<li id="menu-item-5264653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264653"><a href="https://blogcritics.org/culture/food-and-drink/">Food and Drink</a></li>
</ul>
</li>
<li id="menu-item-5264679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264679"><a href="https://blogcritics.org/film/">Film</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5264711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264711"><a href="https://blogcritics.org/film/reviews-film/">Reviews film</a></li>
	<li id="menu-item-5264685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264685"><a href="https://blogcritics.org/film/interviews-film/">Interviews film</a></li>
</ul>
</li>
<li id="menu-item-5406273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5406273"><a href="https://blogcritics.org/flash-fiction-2/">Flash Fiction</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://blogcritics.org">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://blogcritics.org/music/">Music</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://blogcritics.org/music/reviews-music/">Reviews music</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://blogcritics.org/music/reviews-music/album-reviews/">Album Reviews</a></span> <span class="delimiter">/</span> <span class="current">Music Review: Aaron McMullan &#8211; &#8216;Angus After All&#8217;</span></div>
		

		<div class="e3lan e3lan-post">			<script src="//ap.lijit.com/www/delivery/fpi.js?z=582133&width=320&height=50"></script> 				</div>
		<article class="post-listing post-5498154 post type-post status-publish format-standard has-post-thumbnail  category-album-reviews category-folk category-music category-punk-rock category-reviews-music tag-aaron-mcmullan tag-angus-after-all tag-folk-2 tag-music-review tag-spoken-word" id="the-post">
			
			<div class="single-post-thumb">
			<img width="650" height="330" src="https://blogcritics.org/wp-content/uploads/2019/11/Angus-After-All-Aaron-McMullan-e1574341290715-650x330.jpg" class="attachment-slider size-slider wp-post-image" alt="McMullan" />		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Music Review: Aaron McMullan &#8211; &#8216;Angus After All&#8217;</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://blogcritics.org/author/richard-marcus/" title="">Richard Marcus </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>11 hours ago</span>	
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="https://blogcritics.org/music-review-aaron-mcmullan-angus-after-all/#respond"><span class="dsq-postid" data-dsqidentifier="5498154 https://blogcritics.org/?p=5498154">Leave a comment</span></a></span>
<span class="post-views"><i class="fa fa-eye"></i>15 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>

		<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
		function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
			if (d.getElementById(id)) {return;}
			js = d.createElement(s); js.src = url; js.id = id;
			fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk' );
		load('//platform.twitter.com/widgets.js', 			 'tweetjs' );
		}
		if (w.addEventListener) { w.addEventListener("load", go, false); }
		else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul class="normal-social">
			<li>
			<div class="fb-like" data-href="https://blogcritics.org/music-review-aaron-mcmullan-angus-after-all/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
				<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://blogcritics.org/music-review-aaron-mcmullan-angus-after-all/" data-text="Music Review: Aaron McMullan &#8211; &#8216;Angus After All&#8217;" data-via="" data-lang="en">tweet</a></li>
				<li><su:badge layout="2" location="https://blogcritics.org/music-review-aaron-mcmullan-angus-after-all/"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://blogcritics.org/music-review-aaron-mcmullan-angus-after-all/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="https://pinterest.com/pin/create/button/?url=https://blogcritics.org/music-review-aaron-mcmullan-angus-after-all/&amp;media=https://blogcritics.org/wp-content/uploads/2019/11/Angus-After-All-Aaron-McMullan-e1574341290715-650x330.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->

					
					
<p>Twelve years is a long time to wait for a musician to release their second album. But, as they, whomever the fuck they are, say, there&#8217;s many a slip between cup and lip. And according to the liner notes included in <a href="https://aaronmcmullan.bandcamp.com">Aaron McMullan&#8217;s</a> newest full length recording, <em><a href="https://aaronmcmullan.bandcamp.com/album/angus-after-all?">Angus After All</a></em>, there were plenty of cups and slips along the way that hindered this release from seeing the light of day.</p>



<p>McMullan&#8217;s first release, <em><a href="https://blogcritics.org/music-review-aaron-mcmullan-yonder-calliope/">Yonder Calliope</a></em>, in which I think I compared him to a mix of Billy Bragg and The Clash, released in 2007, was a thing of wonder. Many of us, including the man himself, had high expectations of something grand as a follow up. But as McMullan tells us frankly in previously mentioned accompanying notes to this release, expectations can be a mother fucker and the death of creativity.</p>



<p>McMullan started working on what was to be called <em>Angus</em> soon after he released <em>Calliope</em> but his own demons ended up getting the better of him and in spite of his friends&#8217; and accomplices&#8217; best efforts it was never finished. Oh bits and pieces of rough cuts and demos have been brought forth over the years &#8211; released as four track EPs etc. But the thing itself never made it out as a CD in its entirety.</p>



<p>Even now what McMullan has released can&#8217;t be said to be a conventional CD of music in any shape or form. Rather <em>Angus After All</em> is more like a sonic stream of conscience poem contemplating the struggle to release the album. Sure there are bits and pieces of songs, even complete tracks included and remixed for this event, but there are also echoing bits of song recorded in what sounds like toilet cubicles and scraps of conversation appear randomly like some sort of weird chorus commenting on events.</p>



<p>So why listen to this thing than? Well, because its a brilliant examination of how things can go wrong. Now its not one of those self-pity, oh I&#8217;m such a fucked up rock star but look at how honest I can be about it so my buy my songs so I can keep supporting my coke habit things. No this is the work of a poet. The closest I can come in way of comparison is a book by the French novelist and dramatist Jean Cocteau, <em>Diary of a Cure</em>, in which he wrote about his withdrawal from opium.</p>



<p>Not that McMullan is writing about rehab or shit, but both pieces are by somebody willing to go into the dark parts of their life clinically and objectively, without glamourizing or making themselves look special for being fucked up. The other thing the two works have in common is their quality.&nbsp;</p>



<p>In <em>Angus After All</em> McMullan is able to give us a collage of sounds and words which creates a piece of art that resonates. Its not easy to listen to, or particularly &#8216;nice&#8217; in places, but good art shouldn&#8217;t be. It should fucking make you think and force you to have an opinion. If you listen to something, read a book, look at a painting, or whatever, and walk away saying, &#8220;Oh that was nice&#8221;, than you&#8217;ve wasted time and money.&nbsp;</p>



<p>It needs to stab you in the vitals, and that&#8217;s what McMullan has managed with this piece. However, a caveat: Make sure you read the liner notes accompanying the download as a PDF file. They provide the necessary context to the audio.&nbsp;</p>



<p><em>Angus After All </em>may not be the second release everyone was expecting from Aaron McMullan, but it is a brilliant piece of art. Download it, read and listen and learn something new. What more could you ask for?</p>
					
									</div><!-- .entry /-->


								<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">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</script>
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="https://blogcritics.org/tag/aaron-mcmullan/" rel="tag">Aaron McMullan</a> <a href="https://blogcritics.org/tag/angus-after-all/" rel="tag">Angus After All</a> <a href="https://blogcritics.org/tag/folk-2/" rel="tag">folk</a> <a href="https://blogcritics.org/tag/music-review/" rel="tag">Music Review</a> <a href="https://blogcritics.org/tag/spoken-word/" rel="tag">spoken word</a></p>

		<div class="e3lan e3lan-post">			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Above Article Banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-3219627867632523"
     data-ad-slot="4623660935"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
				<section id="author-box">
			<div class="block-head">
				<h3>About Richard Marcus </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/58e1c29772aaca69afaf8ccd1d707cf0?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/58e1c29772aaca69afaf8ccd1d707cf0?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</div><!-- #author-avatar -->
			<div class="author-description">
						Richard Marcus is the author of two books commissioned by Ulysses Press, "What Will Happen In Eragon IV?" (2009) and "The Unofficial Heroes Of Olympus Companion". Aside from Blogcritics his work has appeared around the world in publications like the German edition of Rolling Stone Magazine and the multilingual web site Qantara.de. He has been writing for Blogcritics.org since 2005 and has published around 1900 articles at the site.		</div><!-- #author-description -->
			<div class="author-social flat-social">
						<a class="social-site" target="_blank" href="http://www.richardrbmarcus.com"><i class="fa fa-home"></i></a>
																													</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://blogcritics.org/kansas-city-symphony-holst-planets-richmond-symphony-children-adam-dona-nobis-pacem/">
						<img width="310" height="165" src="https://blogcritics.org/wp-content/uploads/2019/11/walt-whitman-310x165.jpeg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Walt Whitman" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://blogcritics.org/kansas-city-symphony-holst-planets-richmond-symphony-children-adam-dona-nobis-pacem/" rel="bookmark">Music Reviews: Kansas City Symphony, &#8216;Holst: The Planets&#8217; and Richmond Symphony, &#8216;Children of Adam&#8217; and &#8216;Dona Nobis Pacem&#8217; Inspired by Walt Whitman</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://blogcritics.org/music-reviews-bruce-springsteen-western-stars-songs-from-the-film/">
						<img width="310" height="165" src="https://blogcritics.org/wp-content/uploads/2019/11/Western-Stars-Songs-from-the-Film-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://blogcritics.org/music-reviews-bruce-springsteen-western-stars-songs-from-the-film/" rel="bookmark">Music Reviews: Bruce Springsteen – &#8216;Western Stars&#8217; (Songs from the Film), Plus Rampart Records, the Revelers, New Riders of the Purple Sage</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://blogcritics.org/kaufman-music-center-john-glover-new-vision-musician-21st-century/">
						<img width="310" height="165" src="https://blogcritics.org/wp-content/uploads/2019/11/D_595x305-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Kaufman Music Center Merkin Concert Hall" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://blogcritics.org/kaufman-music-center-john-glover-new-vision-musician-21st-century/" rel="bookmark">From a Curator’s Wish List to an Institution’s Evolving Interests: John Glover and Kaufman Music Center’s New Vision for the 21st Century Musician</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://blogcritics.org/music-review-kinky-friedman-resurrection/">
					<img width="310" height="165" src="https://blogcritics.org/wp-content/uploads/2019/11/KinkyFriedman_Resurrection-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Cover Kinky Friedman Resurrection" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://blogcritics.org/music-review-kinky-friedman-resurrection/" rel="bookmark">Music Review: Kinky Friedman &#8211; &#8216;Resurrection&#8217;</a></h2>
			<p>Heartfelt and thoughtful, 'Resurrection' from Kinky Friedman will warm the hearts of anyone who loves the strength and beauty of a good song.</p>
		</div>
			</section>
			
			
	
		
		
<div id="disqus_thread"></div>

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="categort-posts-widget-2" class="widget categort-posts"><div class="widget-top"><h4>2019 Film Festivals		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://blogcritics.org/austin-film-festival-movie-review-when-we-last-spoke-cloris-leachman/" rel="bookmark"><img width="110" height="75" src="https://blogcritics.org/wp-content/uploads/2019/11/WWLfeatured-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://blogcritics.org/austin-film-festival-movie-review-when-we-last-spoke-cloris-leachman/">Austin Film Festival Movie Review: ‘When We Last Spoke’ – Heartbreak, Laughs, and Cloris Leachman</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://blogcritics.org/austin-film-festival-screenwriting-advice-story-to-structure/" rel="bookmark"><img width="110" height="75" src="https://blogcritics.org/wp-content/uploads/2019/11/WIPfeatured-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://blogcritics.org/austin-film-festival-screenwriting-advice-story-to-structure/">Austin Film Festival: Work in Progress – Story to Structure in Screenwriting</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://blogcritics.org/director-tim-millers-terminator-dark-fate-is-a-welcome-addition-to-the-terminator-franchise-in-fact-you-can-say-it-pretty-much-saves-it/" rel="bookmark"><img width="110" height="75" src="https://blogcritics.org/wp-content/uploads/2019/11/dark7-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://blogcritics.org/director-tim-millers-terminator-dark-fate-is-a-welcome-addition-to-the-terminator-franchise-in-fact-you-can-say-it-pretty-much-saves-it/">Movie Review: ‘Terminator: Dark Fate’ – The Reboot This Franchise Needed</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://blogcritics.org/austin-film-festival-making-indie-films-takes-a-team/" rel="bookmark"><img width="110" height="75" src="https://blogcritics.org/wp-content/uploads/2019/11/FEATUREDwitw-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://blogcritics.org/austin-film-festival-making-indie-films-takes-a-team/">Austin Film Festival: Making Indie Films Takes a Team</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://blogcritics.org/aff-film-review-cowboys-i-never-knew-you-till-now/" rel="bookmark"><img width="110" height="75" src="https://blogcritics.org/wp-content/uploads/2019/11/Cfeatures-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://blogcritics.org/aff-film-review-cowboys-i-never-knew-you-till-now/">AFF Film Review: ‘Cowboys’, I Never Knew You, Till Now</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		<div id="recent-posts-2" class="widget widget_recent_entries">		<div class="widget-top"><h4>Recent Posts</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
											<li>
					<a href="https://blogcritics.org/music-review-aaron-mcmullan-angus-after-all/">Music Review: Aaron McMullan &#8211; &#8216;Angus After All&#8217;</a>
									</li>
											<li>
					<a href="https://blogcritics.org/kansas-city-symphony-holst-planets-richmond-symphony-children-adam-dona-nobis-pacem/">Music Reviews: Kansas City Symphony, &#8216;Holst: The Planets&#8217; and Richmond Symphony, &#8216;Children of Adam&#8217; and &#8216;Dona Nobis Pacem&#8217; Inspired by Walt Whitman</a>
									</li>
											<li>
					<a href="https://blogcritics.org/theater-review-washington-dc-amadeus-at-folger-theatre/">Theater Review (Washington, DC): &#8216;Amadeus&#8217; at Folger Theatre</a>
									</li>
											<li>
					<a href="https://blogcritics.org/music-reviews-bruce-springsteen-western-stars-songs-from-the-film/">Music Reviews: Bruce Springsteen – &#8216;Western Stars&#8217; (Songs from the Film), Plus Rampart Records, the Revelers, New Riders of the Purple Sage</a>
									</li>
											<li>
					<a href="https://blogcritics.org/kaufman-music-center-john-glover-new-vision-musician-21st-century/">From a Curator’s Wish List to an Institution’s Evolving Interests: John Glover and Kaufman Music Center’s New Vision for the 21st Century Musician</a>
									</li>
					</ul>
		</div></div><!-- .widget /--><div id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-top"><h4>Recent Comments</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Victor Lana</span> on <a href="https://blogcritics.org/film-review-linda-ronstadt-the-sound-of-my-voice-at-austin-film-society/#comment-11925">Film Review: ‘Linda Ronstadt: The Sound of My Voice’ at Austin Film Society</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://toliveandwriteinla.com/' rel='external nofollow' class='url'>Leo Sopicki</a></span> on <a href="https://blogcritics.org/film-review-linda-ronstadt-the-sound-of-my-voice-at-austin-film-society/#comment-11924">Film Review: ‘Linda Ronstadt: The Sound of My Voice’ at Austin Film Society</a></li><li class="recentcomments"><span class="comment-author-link">Victor Lana</span> on <a href="https://blogcritics.org/film-review-linda-ronstadt-the-sound-of-my-voice-at-austin-film-society/#comment-11923">Film Review: ‘Linda Ronstadt: The Sound of My Voice’ at Austin Film Society</a></li><li class="recentcomments"><span class="comment-author-link">Victor Lana</span> on <a href="https://blogcritics.org/greta-thunberg-started-out-all-alone-but-shes-not-alone-anymore/#comment-11917">Greta the Great – Greta Thunberg Leads the Way on Climate Change</a></li><li class="recentcomments"><span class="comment-author-link">Dr Joseph S Maresca</span> on <a href="https://blogcritics.org/greta-thunberg-started-out-all-alone-but-shes-not-alone-anymore/#comment-11916">Greta the Great – Greta Thunberg Leads the Way on Climate Change</a></li></ul></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-2c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="facebook-widget-2" class="footer-widget facebook-widget"><div class="footer-widget-top"><h4>Find us on Facebook		</h4></div>
						<div class="footer-widget-container">			<div class="facebook-box">
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/pg/Blogcritics-132856246726018&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="latest_tweets_widget-2" class="footer-widget twitter-widget"><div class="footer-widget-top"><h4>			<a href="https://twitter.com/@Blogcritics">Follow Us</a>
		</h4></div>
						<div class="footer-widget-container">
<div class="twitter-widget-content" >
<ul class="twitter_update_list">
<li class="twitter-item">
	<i class="fa fa-twitter"></i>Austin Film Festival Movie Review: ‘When We Last Spoke’ – Heartbreak, Laughs, and Cloris Leachman… <a href="https://t.co/nYzhtonYD5" class="twitter-link">https://t.co/nYzhtonYD5</a><small class="twitter-timestamp"><abbr title="2019/11/13 00:47:28">2019/11/13</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Austin Film Festival: Work in Progress – Story to Structure in Screenwriting: "Structure for me is character moveme… <a href="https://t.co/QYDgpzBgr4" class="twitter-link">https://t.co/QYDgpzBgr4</a><small class="twitter-timestamp"><abbr title="2019/11/12 16:46:29">2019/11/12</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Music Reviews: Bob Dylan – ‘Travelin’ Thru, 1967–1969, Bootleg Series, Vol. 15,’ Plus Kinky Friedman, Moody Little… <a href="https://t.co/HbfT4FspVB" class="twitter-link">https://t.co/HbfT4FspVB</a><small class="twitter-timestamp"><abbr title="2019/11/12 16:38:32">2019/11/12</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Music Review: Lucas Debargue – ‘Scarlatti: 52 Sonatas’ "brings out a stunning array of emotions and effects"… <a href="https://t.co/hB7A0uR7Z7" class="twitter-link">https://t.co/hB7A0uR7Z7</a><small class="twitter-timestamp"><abbr title="2019/11/06 14:18:12">2019/11/06</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Hamptons International Film Festival Review: ‘The Song of Names’ Starring Clive Owen, Tim Roth - "a film to see!"… <a href="https://t.co/7pBzX2BAo9" class="twitter-link">https://t.co/7pBzX2BAo9</a><small class="twitter-timestamp"><abbr title="2019/11/06 00:26:30">2019/11/06</abbr></small></li>
</ul> </div>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Powered by <a href="https://wordpress.org">WordPress</a> | Designed by <a href="http://tielabs.com/">TieLabs</a>  | Web Admin <a href="/cdn-cgi/l/email-protection#acc1c5cfc4cdc9c082cfcddedecddfddd9c5c0c0c3eccec0c3cbcfdec5d8c5cfdf82c3decb">Michael Carrasquillo</a>		</div>
				
		<div class="alignleft">
			© Copyright 2019, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<div id="reading-position-indicator"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"blogcritics.org","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":0,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/blogcritics.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"blogcritics"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"5498154 https:\/\/blogcritics.org\/?p=5498154","disqusShortname":"blogcritics","disqusTitle":"Music Review: Aaron McMullan \u2013 \u2018Angus After All\u2019","disqusUrl":"https:\/\/blogcritics.org\/music-review-aaron-mcmullan-angus-after-all\/","postId":"5498154"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"true","lightbox_all":"","lightbox_gallery":"","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://blogcritics.org/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://blogcritics.org/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/themes/sahifa/js/search.js'></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 

Served from: blogcritics.org @ 2019-11-21 19:26:54 by W3 Total Cache
-->