<!DOCTYPE html><html
lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#"><head><meta
charset="UTF-8" /><link rel="profile" href="https://gmpg.org/xfn/11" /><link
rel="pingback" href="https://blogcritics.org/xmlrpc.php" /><style type="text/css" id="aoatfcss" media="all">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</style></style><link
rel="preload" as="style" media="all" href="https://blogcritics.org/wp-content/cache/autoptimize/autoptimize_643d8ef694d32e130216dcf662906c13.php" onload="this.onload=null;this.rel='stylesheet'" /><link
rel="preload" as="style" media="screen" href="https://blogcritics.org/wp-content/cache/autoptimize/autoptimize_bbb66ce87976461e79b35feb6e77d303.php" onload="this.onload=null;this.rel='stylesheet'" /><noscript
id="aonoscrcss"><link
type="text/css" media="all" href="https://blogcritics.org/wp-content/cache/autoptimize/autoptimize_643d8ef694d32e130216dcf662906c13.php" rel="stylesheet" /><link
type="text/css" media="screen" href="https://blogcritics.org/wp-content/cache/autoptimize/autoptimize_bbb66ce87976461e79b35feb6e77d303.php" rel="stylesheet" /></noscript><title>Movie Review: South African Thriller &#039;Number 37&#039; | Blogcritics</title><meta
property="og:title" content="Movie Review: South African Thriller &#8216;Number 37&#8217; - Blogcritics"/><meta
property="og:type" content="article"/><meta
property="og:description" content="Though Number 37 plays like a contemporary, Capetown-set Rear Window (with some Nicolas Winding Refn"/><meta
property="og:url" content="https://blogcritics.org/movie-review-south-african-thriller-number-37/"/><meta
property="og:site_name" content="Blogcritics"/><meta
property="og:image" content="https://blogcritics.org/wp-content/uploads/2018/11/0087503-660x330.jpg" /><meta
name="description" content="The Capetown-set Hitchcockian thriller delivers the suspenseful goods."/><link
rel="canonical" href="https://blogcritics.org/movie-review-south-african-thriller-number-37/" /><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="Movie Review: South African Thriller &#039;Number 37&#039; | Blogcritics" /><meta
property="og:description" content="The Capetown-set Hitchcockian thriller delivers the suspenseful goods." /><meta
property="og:url" content="https://blogcritics.org/movie-review-south-african-thriller-number-37/" /><meta
property="og:site_name" content="Blogcritics" /><meta
property="article:publisher" content="https://www.facebook.com/blogcritics/" /><meta
property="article:author" content="https://www.facebook.com/kurt.gardner.75" /><meta
property="article:tag" content="Capetown. Number 37" /><meta
property="article:tag" content="Crime" /><meta
property="article:tag" content="film" /><meta
property="article:tag" content="Hitchcock" /><meta
property="article:tag" content="Thriller" /><meta
property="article:section" content="Film" /><meta
property="article:published_time" content="2018-11-19T19:41:57+00:00" /><meta
property="og:image" content="https://blogcritics.org/wp-content/uploads/2018/11/0087503-1024x429.jpg" /><meta
property="og:image:secure_url" content="https://blogcritics.org/wp-content/uploads/2018/11/0087503-1024x429.jpg" /><meta
property="og:image:width" content="1024" /><meta
property="og:image:height" content="429" /><meta
name="twitter:card" content="summary_large_image" /><meta
name="twitter:description" content="The Capetown-set Hitchcockian thriller delivers the suspenseful goods." /><meta
name="twitter:title" content="Movie Review: South African Thriller &#039;Number 37&#039; | Blogcritics" /><meta
name="twitter:site" content="@blogcritics" /><meta
name="twitter:image" content="https://blogcritics.org/wp-content/uploads/2018/11/0087503.jpg" /><meta
name="twitter:creator" content="@goose4739" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/blogcritics.org\/","sameAs":["https:\/\/www.facebook.com\/blogcritics\/","https:\/\/www.linkedin.com\/company\/227939\/","https:\/\/twitter.com\/blogcritics"],"@id":"https:\/\/blogcritics.org\/#organization","name":"Blogcritics","logo":"http:\/\/blogcritics.org\/wp-content\/uploads\/2017\/09\/blogcritics-logo-wplogin320_65.png"}</script> <link
rel="amphtml" href="https://blogcritics.org/movie-review-south-african-thriller-number-37/amp/" /><link
rel="alternate" type="application/rss+xml" title="Blogcritics &raquo; Feed" href="https://blogcritics.org/feed/" /><link
rel="alternate" type="application/rss+xml" title="Blogcritics &raquo; Comments Feed" href="https://blogcritics.org/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="Blogcritics &raquo; Movie Review: South African Thriller &#8216;Number 37&#8217; Comments Feed" href="https://blogcritics.org/movie-review-south-african-thriller-number-37/feed/" /> <script type='text/javascript' src='https://blogcritics.org/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript'>var tieViewsCacheL10n = {"admin_ajax_url":"https:\/\/blogcritics.org\/wp-admin\/admin-ajax.php","post_id":"5493602"};</script> <link
rel='https://api.w.org/' href='https://blogcritics.org/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blogcritics.org/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blogcritics.org/wp-includes/wlwmanifest.xml" /><link
rel='shortlink' href='https://blogcritics.org/?p=5493602' /><link
rel="alternate" type="application/json+oembed" href="https://blogcritics.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblogcritics.org%2Fmovie-review-south-african-thriller-number-37%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://blogcritics.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblogcritics.org%2Fmovie-review-south-african-thriller-number-37%2F&#038;format=xml" /><link rel="shortcut icon" href="https://blogcritics.org/wp-content/uploads/2017/09/favicon.ico" title="Favicon" />
<!--[if IE]> <script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script> <![endif]-->
<!--[if lt IE 9]> <script src="https://blogcritics.org/wp-content/themes/sahifa/js/html5.js"></script> <script src="https://blogcritics.org/wp-content/themes/sahifa/js/selectivizr-min.js"></script> <![endif]-->
<!--[if IE 9]><link
rel="stylesheet" type="text/css" media="all" href="https://blogcritics.org/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]><link
rel="stylesheet" type="text/css" media="all" href="https://blogcritics.org/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]><link
rel="stylesheet" type="text/css" media="all" href="https://blogcritics.org/wp-content/themes/sahifa/css/ie7.css" />
<![endif]--><meta
name="viewport" content="width=device-width, initial-scale=1.0" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://blogcritics.org/wp-content/uploads/2017/09/apple-touch-icon.png" />
 <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1811558-1', 'auto');
  ga('send', 'pageview');</script> </head><body
id="top" class="post-template-default single single-post postid-5493602 single-format-standard lazy-enabled"><div
class="wrapper-outer"><div
class="background-cover"></div><aside
id="slide-out"><div
class="search-mobile"><form
method="get" id="searchform-mobile" action="https://blogcritics.org/">
<button
class="search-button" type="submit" value="Search"><i
class="fa fa-search"></i></button>
<input
type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  /></form></div><div
class="social-icons">
<a
class="ttip-none" title="Facebook" href="https://www.facebook.com/Blogcritics-132856246726018/" target="_blank"><i
class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/blogcritics" target="_blank"><i
class="fa fa-twitter"></i></a></div><div
id="mobile-menu" ></div>
</aside><div
id="wrapper" class="boxed"><div
class="inner-wrapper"><header
id="theme-header" class="theme-header"><div
id="top-nav" class="top-nav"><div
class="container"><span
class="today-date">Monday , November 19 2018</span><div
class="top-menu"><ul
id="menu-top" class="menu"><li
id="menu-item-5264769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264769"><a
href="/contact/">Contact Us</a></li><li
id="menu-item-5264771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264771"><a
href="/write-for-blogcritics/">Writer Sign Up</a></li><li
id="menu-item-5264773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264773"><a
href="/about/">About</a></li></ul></div><div
class="search-block"><form
method="get" id="searchform-header" action="https://blogcritics.org/">
<button
class="search-button" type="submit" value="Search"><i
class="fa fa-search"></i></button>
<input
class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  /></form></div><div
class="social-icons">
<a
class="ttip-none" title="Facebook" href="https://www.facebook.com/Blogcritics-132856246726018/" target="_blank"><i
class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/blogcritics" target="_blank"><i
class="fa fa-twitter"></i></a></div></div></div><div
class="header-content"><a
id="slide-out-open" class="slide-out-open" href="#"><span></span></a><div
class="logo"><h2>								<a
title="Blogcritics" href="https://blogcritics.org/">
<img src="https://blogcritics.org/wp-content/uploads/2017/10/blogcritics-logo190px.jpg" alt="Blogcritics" /><strong>Blogcritics The critical lens on today&#039;s culture &amp; entertainment</strong>
</a></h2></div><div
class="e3lan e3lan-top"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-3219627867632523"
data-ad-slot="3121633733"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div
class="clear"></div></div>
<nav
id="main-nav" class="fixed-enabled"><div
class="container"><div
class="main-menu"><ul
id="menu-main" class="menu"><li
id="menu-item-5264473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264473"><a
href="/">Home</a></li><li
id="menu-item-5367196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5367196"><a
href="https://blogcritics.org/editor-picks/">Editor Picks</a></li><li
id="menu-item-5264475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264475"><a
href="https://blogcritics.org/tv/">TV</a><ul
class="sub-menu menu-sub-content"><li
id="menu-item-5265485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5265485"><a
href="https://blogcritics.org/tv/tv-reviews-recaps/">Reviews &#038; Recaps</a></li><li
id="menu-item-5265515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5265515"><a
href="https://blogcritics.org/tv/interviews-tv/">Interviews</a></li><li
id="menu-item-5274805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5274805"><a
href="https://blogcritics.org/film/columns-film/">Weekly TV Coverage</a><ul
class="sub-menu menu-sub-content"><li
id="menu-item-5267599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267599"><a
href="https://blogcritics.org/tv/tv-columns/gleekonomics/">Gleekonomics</a></li><li
id="menu-item-5267603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267603"><a
href="https://blogcritics.org/tv/tv-columns/jeroming-the-tv-landscape/">Jeroming the TV Landscape</a></li><li
id="menu-item-5340221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5340221"><a
href="https://blogcritics.org/tv/tv-columns/the-gallifreyian-groupie/">The Gallifreyan Groupie</a></li><li
id="menu-item-5267607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267607"><a
href="https://blogcritics.org/tv/tv-columns/once-upon-a-time/">Once Upon a Time&#8230;There Was a Place Called Storybrooke</a></li><li
id="menu-item-5295573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5295573"><a
href="https://blogcritics.org/tv/tv-columns/lets-talk-tv-with-barbara-barnett/">Let&#8217;s Talk TV with Barbara Barnett</a></li><li
id="menu-item-5267597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267597"><a
href="https://blogcritics.org/tv/tv-columns/supernatural/">Supernatural Musings</a></li><li
id="menu-item-5267601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267601"><a
href="https://blogcritics.org/tv/tv-columns/idol-wired/">Idol Wired</a></li><li
id="menu-item-5267609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267609"><a
href="https://blogcritics.org/tv/tv-columns/sci-fi-primetime/">Sci-Fi Primetime</a></li><li
id="menu-item-5267605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267605"><a
href="https://blogcritics.org/tv/tv-columns/mad-men-confidential/">Mad Men Confidential</a></li></ul></li></ul></li><li
id="menu-item-5264553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264553"><a
href="https://blogcritics.org/music/">Music</a><ul
class="sub-menu menu-sub-content"><li
id="menu-item-5264585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264585"><a
href="https://blogcritics.org/music/reviews-music/">Reviews music</a><ul
class="sub-menu menu-sub-content"><li
id="menu-item-5277445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5277445"><a
href="https://blogcritics.org/music/reviews-music/album-reviews/">Album Reviews</a></li><li
id="menu-item-5264589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264589"><a
href="https://blogcritics.org/music/reviews-music/concert-reviews/">Concert Reviews</a></li><li
id="menu-item-5277447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5277447"><a
href="https://blogcritics.org/music/reviews-music/music-dvd-blu-ray-reviews/">Music DVD &#038; Blu-ray Reviews</a></li></ul></li><li
id="menu-item-5264577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264577"><a
href="https://blogcritics.org/music/interviews-music/">Interviews music</a></li></ul></li><li
id="menu-item-5264599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264599"><a
href="https://blogcritics.org/books/">Books</a><ul
class="sub-menu menu-sub-content"><li
id="menu-item-5264625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264625"><a
href="https://blogcritics.org/books/reviews-books/">Book Reviews</a></li><li
id="menu-item-5265519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5265519"><a
href="https://blogcritics.org/books/book-interviews/">Interviews</a></li></ul></li><li
id="menu-item-5264731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264731"><a
href="https://blogcritics.org/gaming/">Gaming</a><ul
class="sub-menu menu-sub-content"><li
id="menu-item-5264745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264745"><a
href="https://blogcritics.org/gaming/gaming-reviews/">Gaming Reviews</a></li><li
id="menu-item-5264743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264743"><a
href="https://blogcritics.org/gaming/previews/">Previews</a></li><li
id="menu-item-5264741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264741"><a
href="https://blogcritics.org/gaming/conferences/">Conferences</a></li></ul></li><li
id="menu-item-5264641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264641"><a
href="https://blogcritics.org/culture/">Culture and Society</a><ul
class="sub-menu menu-sub-content"><li
id="menu-item-5264647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264647"><a
href="https://blogcritics.org/culture/arts/">Arts</a><ul
class="sub-menu menu-sub-content"><li
id="menu-item-5275059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5275059"><a
href="https://blogcritics.org/culture/arts/cabaret/">Cabaret</a></li><li
id="menu-item-5275061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5275061"><a
href="https://blogcritics.org/culture/arts/dance/">Dance</a></li><li
id="menu-item-5275063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5275063"><a
href="https://blogcritics.org/culture/arts/opera-arts/">Opera</a></li><li
id="menu-item-5275067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5275067"><a
href="https://blogcritics.org/culture/arts/theater/">Theater</a></li></ul></li><li
id="menu-item-5292699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5292699"><a
href="https://blogcritics.org/culture/culture-columns/">Culture Columns</a><ul
class="sub-menu menu-sub-content"><li
id="menu-item-5292701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5292701"><a
href="https://blogcritics.org/culture/culture-columns/ending-world-hunger/">Ending World Hunger</a></li><li
id="menu-item-5443149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5443149"><a
href="https://blogcritics.org/culture/culture-columns/language-matters/">Language Matters</a></li><li
id="menu-item-5292703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5292703"><a
href="https://blogcritics.org/culture/culture-columns/hometown-heroes-culture-columns/">Hometown Heroes</a></li></ul></li><li
id="menu-item-5264643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264643"><a
href="https://blogcritics.org/culture/politics/">Politics</a></li><li
id="menu-item-5264659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264659"><a
href="https://blogcritics.org/culture/travel/">Travel</a></li><li
id="menu-item-5264661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264661"><a
href="https://blogcritics.org/culture/scitech/">Science and Technology</a></li><li
id="menu-item-5264645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264645"><a
href="https://blogcritics.org/culture/sports/">Sports</a></li><li
id="menu-item-5264663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264663"><a
href="https://blogcritics.org/culture/spirituality/">Spirituality</a></li><li
id="menu-item-5264657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264657"><a
href="https://blogcritics.org/culture/tips-and-advice/">Tips and Advice</a></li><li
id="menu-item-5439149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5439149"><a
href="https://blogcritics.org/culture/personalfinance/">Personal Finance</a></li><li
id="menu-item-5264655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264655"><a
href="https://blogcritics.org/culture/health-and-fitness/">Health and Fitness</a></li><li
id="menu-item-5264653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264653"><a
href="https://blogcritics.org/culture/food-and-drink/">Food and Drink</a></li></ul></li><li
id="menu-item-5264679" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5264679"><a
href="https://blogcritics.org/film/">Film</a><ul
class="sub-menu menu-sub-content"><li
id="menu-item-5264711" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5264711"><a
href="https://blogcritics.org/film/reviews-film/">Reviews film</a></li><li
id="menu-item-5264685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264685"><a
href="https://blogcritics.org/film/interviews-film/">Interviews film</a></li></ul></li><li
id="menu-item-5406273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5406273"><a
href="https://blogcritics.org/flash-fiction-2/">Flash Fiction</a></li></ul></div></div>
</nav>
</header><div
id="main-content" class="container"><div
class="content"><div
xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span
typeof="v:Breadcrumb"><a
rel="v:url" property="v:title" class="crumbs-home" href="https://blogcritics.org">Home</a></span> <span
class="delimiter">/</span> <span
typeof="v:Breadcrumb"><a
rel="v:url" property="v:title" href="https://blogcritics.org/film/">Film</a></span> <span
class="delimiter">/</span> <span
class="current">Movie Review: South African Thriller &#8216;Number 37&#8217;</span></div><div
class="e3lan e3lan-post"> <script src="//ap.lijit.com/www/delivery/fpi.js?z=582133&width=320&height=50"></script> </div>
<article
class="post-listing post-5493602 post type-post status-publish format-standard has-post-thumbnail  category-film category-genres-film category-movie-reviews category-reviews-film tag-capetown-number-37 tag-crime tag-film-2 tag-hitchcock tag-thriller" id="the-post"><div
class="single-post-thumb">
<img
width="660" height="330" src="https://blogcritics.org/wp-content/uploads/2018/11/0087503-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="https://blogcritics.org/wp-content/uploads/2018/11/0087503-660x330.jpg 660w, https://blogcritics.org/wp-content/uploads/2018/11/0087503-1050x525.jpg 1050w" sizes="(max-width: 660px) 100vw, 660px" /></div><div
class="post-inner"><h1 class="name post-title entry-title"><span
itemprop="name">Movie Review: South African Thriller &#8216;Number 37&#8217;</span></h1><p
class="post-meta">
<span
class="post-meta-author"><i
class="fa fa-user"></i><a
href="https://blogcritics.org/author/kurt-gardner/" title="">Kurt Gardner </a></span>
<span
class="tie-date"><i
class="fa fa-clock-o"></i>1 hour ago</span>
<span
class="post-comments"><i
class="fa fa-comments"></i><a
href="https://blogcritics.org/movie-review-south-african-thriller-number-37/#respond"><span
class="dsq-postid" data-dsqidentifier="5493602 https://blogcritics.org/?p=5493602">Leave a comment</span></a></span>
<span
class="post-views"><i
class="fa fa-eye"></i>9 Views</span></p><div
class="clear"></div><div
class="entry"><div
class="share-post">
<span
class="share-text">Share</span><ul
class="normal-social"><li><div
class="fb-like" data-href="https://blogcritics.org/movie-review-south-african-thriller-number-37/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div></li><li><a
href="https://twitter.com/share" class="twitter-share-button" data-url="https://blogcritics.org/movie-review-south-african-thriller-number-37/" data-text="Movie Review: South African Thriller &#8216;Number 37&#8217;" data-via="" data-lang="en">tweet</a></li><li><su:badge layout="2" location="https://blogcritics.org/movie-review-south-african-thriller-number-37/"></su:badge></li><li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://blogcritics.org/movie-review-south-african-thriller-number-37/" data-counter="right"></script></li><li
style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="https://pinterest.com/pin/create/button/?url=https://blogcritics.org/movie-review-south-african-thriller-number-37/&amp;media=https://blogcritics.org/wp-content/uploads/2018/11/0087503-660x330.jpg" class="pin-it-button" count-layout="horizontal"><img
border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li></ul><div
class="clear"></div></div><p>Though <em>Number 37</em> plays like a contemporary, Capetown-set <a
href="https://www.imdb.com/title/tt0047396/" target="_blank" rel="noopener"><em>Rear Window</em></a> (with some <a
href="https://blogcritics.org/movie-review-only-god-forgives/" target="_blank" rel="noopener">Nicolas Winding Refn</a> thrown in), this is a gritty, suspenseful crime thriller that offers up enough original twists to breathe new life into the genre.</p><p>Randal (Irshaad Ally) is a young thief who borrows money from ruthless loan shark Emmie (Danny Ross) to start his own empire. Months pass and Randal, now wheelchair-bound, moves into a flat in a crime-infested area, ironically called Haven Mansions. He is accompanied by his devoted but long-suffering girlfriend, Pam (Monique Rockman), who is now their sole breadwinner. She longs for Randal to go straight and get a legitimate job, but their lives remain at risk while he still owes money to Emmie, making it immediately clear to the viewer the reason why he is in the chair.</p>
<figure
id="attachment_5493607" style="width: 351px" class="wp-caption alignleft"><img
class="wp-image-5493607" src="https://blogcritics.org/wp-content/uploads/2018/11/0088480-330x138.jpg" alt="" width="351" height="147" srcset="https://blogcritics.org/wp-content/uploads/2018/11/0088480-330x138.jpg 330w, https://blogcritics.org/wp-content/uploads/2018/11/0088480-768x322.jpg 768w, https://blogcritics.org/wp-content/uploads/2018/11/0088480-1024x429.jpg 1024w" sizes="(max-width: 351px) 100vw, 351px" /><figcaption
class="wp-caption-text">A moment of suspense in Nosipho Dumisa&#8217;s Hitchcockian thriller &#8216;Number 37.&#8217;</figcaption></figure><p>Pam gifts Randal with a pair of binoculars to occupy his time while she&#8217;s at work. As he scans the windows in the building opposite him, he witnesses a crime. Desperate to pay off Emmie, he decides to blackmail the culprit known as Lawyer (David Manuel) — another ironic name. He enlists the help of their neighbor, Warren (Ephram Gordon), to retrieve the money, but plans backfire horribly, drawing Randal and Pam into an even more deadly trap.</p><p>As Randal and Pam, Ally and Rockman are the only sympathetic characters in the piece, despite their involvement in crime. Pam&#8217;s unwavering commitment to Randal seems perplexing at first, especially when he lashes out, but the actors are convincing as the committed lovers who realize that this is the best they&#8217;re going to get out of life. Gordon&#8217;s Warren seems trustworthy at first, but greed gets the best of him — literally.</p><p>Ross&#8217;s Emmie is a gleefully unrepentant sadist. When we are introduced to him in the opening scene of the film, he is overseeing the brutal torture of another victim. Other characters are rubber stamp-style cops and criminals, which is appropriate, except for Sandy Schulz&#8217;s Lieutenant Gail February, who seems truly concerned by the couple&#8217;s plight.</p><p>First-time feature writer/director Nosipho Dumisa is skillful at turning the screws in this thriller. Like James Stewart watching Grace Kelly, Randal can only observe helplessly as he sends Pam out into real danger, and trying to flee his would-be killers in a wheelchair makes for some hair-raising sequences. Dumisa&#8217;s deliberately claustrophobic film is well-shot by Zell Van Zyl, atmospherically scored by James Matthews and tightly edited by Simon Beesley.</p><p><em>Number 37 </em>plays in select theaters throughout November and On Demand Nov. 20 from Dark Star Pictures.</p><p><iframe
src="https://player.vimeo.com/video/258264621?app_id=122963" width="618" height="258" frameborder="0" title="NUMBER 37 Official Trailer 2018" allow="autoplay; fullscreen" allowfullscreen></iframe></p></div><div
class="clear"></div></div> <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2018-11-19T14:41:57+00:00","datePublished":"2018-11-19T14:41:57+00:00","dateModified":"2018-11-19T14:41:57+00:00","headline":"Movie Review: South African Thriller &#8216;Number 37&#8217;","name":"Movie Review: South African Thriller &#8216;Number 37&#8217;","keywords":"Capetown. Number 37,Crime,film,Hitchcock,Thriller","url":"https:\/\/blogcritics.org\/movie-review-south-african-thriller-number-37\/","description":"Though Number 37 plays like a contemporary, Capetown-set Rear Window (with some Nicolas Winding Refn thrown in), this is a gritty, suspenseful crime thriller that offers up enough original twists to b","copyrightYear":"2018","publisher":{"@id":"#Publisher","@type":"Organization","name":"Blogcritics","logo":{"@type":"ImageObject","url":"http:\/\/blogcritics.org\/wp-content\/uploads\/2017\/10\/blogcritics-logo190px.jpg"},"sameAs":["https:\/\/www.facebook.com\/Blogcritics-132856246726018\/","http:\/\/twitter.com\/blogcritics"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/blogcritics.org\/movie-review-south-african-thriller-number-37\/"},"author":{"@type":"Person","name":"Kurt Gardner","url":"https:\/\/blogcritics.org\/author\/kurt-gardner\/"},"articleSection":"Film,Genres,Movie Reviews,Reviews film","articleBody":"Though Number 37 plays like a contemporary, Capetown-set Rear Window (with some Nicolas Winding Refn thrown in), this is a gritty, suspenseful crime thriller that offers up enough original twists to breathe new life into the genre.\r\n\r\nRandal (Irshaad Ally) is a young thief who borrows money from ruthless loan shark Emmie (Danny Ross) to start his own empire. Months pass and Randal, now wheelchair-bound, moves into a flat in a crime-infested area, ironically called Haven Mansions. He is accompanied by his devoted but long-suffering girlfriend, Pam (Monique Rockman), who is now their sole breadwinner. She longs for Randal to go straight and get a legitimate job, but their lives remain at risk while he still owes money to Emmie, making it immediately clear to the viewer the reason why he is in the chair.\r\n\r\n\r\n\r\nPam gifts Randal with a pair of binoculars to occupy his time while she's at work. As he scans the windows in the building opposite him, he witnesses a crime. Desperate to pay off Emmie, he decides to blackmail the culprit known as Lawyer (David Manuel) \u2014 another ironic name. He enlists the help of their neighbor, Warren (Ephram Gordon), to retrieve the money, but plans backfire horribly, drawing Randal and Pam into an even more deadly trap.\r\n\r\nAs Randal and Pam, Ally and Rockman are the only sympathetic characters in the piece, despite their involvement in crime. Pam's unwavering commitment to Randal seems perplexing at first, especially when he lashes out, but the actors are convincing as the committed lovers who realize that this is the best they're going to get out of life. Gordon's Warren seems trustworthy at first, but greed gets the best of him \u2014 literally.\r\n\r\nRoss's Emmie is a gleefully unrepentant sadist. When we are introduced to him in the opening scene of the film, he is overseeing the brutal torture of another victim. Other characters are rubber stamp-style cops and criminals, which is appropriate, except for Sandy Schulz's Lieutenant Gail February, who seems truly concerned by the couple's plight.\r\n\r\nFirst-time feature writer\/director Nosipho Dumisa is skillful at turning the screws in this thriller. Like James Stewart watching Grace Kelly, Randal can only observe helplessly as he sends Pam out into real danger, and trying to flee his would-be killers in a wheelchair makes for some hair-raising sequences. Dumisa's deliberately claustrophobic film is well-shot by Zell Van Zyl, atmospherically scored by James Matthews and tightly edited by Simon Beesley.\r\n\r\nNumber 37 plays in select theaters throughout November and On Demand Nov. 20 from Dark Star Pictures.\r\n\r\nhttps:\/\/vimeo.com\/258264621","image":{"@type":"ImageObject","url":"https:\/\/blogcritics.org\/wp-content\/uploads\/2018\/11\/0087503.jpg","width":2048,"height":858}}</script> </article><p
class="post-tag">Tags <a
href="https://blogcritics.org/tag/capetown-number-37/" rel="tag">Capetown. Number 37</a> <a
href="https://blogcritics.org/tag/crime/" rel="tag">Crime</a> <a
href="https://blogcritics.org/tag/film-2/" rel="tag">film</a> <a
href="https://blogcritics.org/tag/hitchcock/" rel="tag">Hitchcock</a> <a
href="https://blogcritics.org/tag/thriller/" rel="tag">Thriller</a></p><div
class="e3lan e3lan-post"></div>
<section
id="author-box"><div
class="block-head"><h3>About Kurt Gardner</h3><div
class="stripe-line"></div></div><div
class="post-listing"><div
class="author-bio"><div
class="author-avatar">
<img
alt='' src='https://secure.gravatar.com/avatar/7e9098c669bc6e49916fa3d6ce9d2cda?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7e9098c669bc6e49916fa3d6ce9d2cda?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="author-description">
Writer, critic and inbound marketing expert whose passion for odd culture knows no bounds.</div><div
class="author-social flat-social">
<a
class="social-site" target="_blank" href="http://gardnermarketingsolutions.com"><i
class="fa fa-home"></i></a>
<a
class="social-facebook" target="_blank" href="https://www.facebook.com/kurt.gardner.75"><i
class="fa fa-facebook"></i></a>
<a class="social-twitter" target="_blank" href="https://twitter.com/goose4739"><i
class="fa fa-twitter"></i><span> @goose4739</span></a>
<a
class="social-google-plus" target="_blank" href="https://plus.google.com/u/0/"><i
class="fa fa-google-plus"></i></a></div><div
class="clear"></div></div></div>
</section>
<section
id="related_posts"><div
class="block-head"><h3>Related Articles</h3><div
class="stripe-line"></div></div><div
class="post-listing"><div
class="related-item"><div
class="post-thumbnail">
<a
href="https://blogcritics.org/indie-filmmaking-getting-the-cart-before-the-black-sheep/">
<img
width="310" height="165" src="https://blogcritics.org/wp-content/uploads/2018/11/SHEEPfeatured-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Black Sheep" />						<span
class="fa overlay-icon"></span>
</a></div><h3><a
href="https://blogcritics.org/indie-filmmaking-getting-the-cart-before-the-black-sheep/" rel="bookmark">Indie Filmmaking: Getting the Cart Before the ‘Black Sheep’</a></h3><p
class="post-meta"><span
class="tie-date"><i
class="fa fa-clock-o"></i>24 hours ago</span></p></div><div
class="related-item"><div
class="post-thumbnail">
<a
href="https://blogcritics.org/movie-review-comedy-drama-welcome-to-the-mens-group/">
<img
width="310" height="165" src="https://blogcritics.org/wp-content/uploads/2018/11/MensGroup-310x165.jpeg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span
class="fa overlay-icon"></span>
</a></div><h3><a
href="https://blogcritics.org/movie-review-comedy-drama-welcome-to-the-mens-group/" rel="bookmark">Movie Review: Comedy-Drama &#8216;Welcome to the Men&#8217;s Group&#8217;</a></h3><p
class="post-meta"><span
class="tie-date"><i
class="fa fa-clock-o"></i>2 weeks ago</span></p></div><div
class="related-item"><div
class="post-thumbnail">
<a
href="https://blogcritics.org/austin-film-fest-film-review-clara-wins-best-narrative/">
<img
width="310" height="165" src="https://blogcritics.org/wp-content/uploads/2018/11/ClaraFEATURED-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Clara" />						<span
class="fa overlay-icon"></span>
</a></div><h3><a
href="https://blogcritics.org/austin-film-fest-film-review-clara-wins-best-narrative/" rel="bookmark">Austin Film Fest Film Review: ‘Clara’ Wins Best Narrative</a></h3><p
class="post-meta"><span
class="tie-date"><i
class="fa fa-clock-o"></i>2 weeks ago</span></p></div><div
class="clear"></div></div>
</section>
<section
id="check-also-box" class="post-listing check-also-right">
<a
href="#" id="check-also-close"><i
class="fa fa-close"></i></a><div
class="block-head"><h3>Check Also</h3></div><div
class="check-also-post"><div
class="post-thumbnail">
<a
href="https://blogcritics.org/florida-voters-restore-ex-felons-voting-rights/">
<img
width="310" height="165" src="https://blogcritics.org/wp-content/uploads/2018/11/Florida-Vote-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Florida Voters vote yes to Amendment 4" />					<span
class="fa overlay-icon"></span>
</a></div><h2 class="post-title"><a
href="https://blogcritics.org/florida-voters-restore-ex-felons-voting-rights/" rel="bookmark">Florida Voters Restore Ex-Felons’ Voting Rights</a></h2><p>Under the newly approved amendment, Florida residents who’ve been convicted of a felony can have their voting rights restored after they complete all terms of their sentence, including parole, probation, or restitution.</p></div>
</section><div
id="disqus_thread"></div></div>
<aside
id="sidebar"><div
class="theiaStickySidebar"><div
id="ads300_250-widget-2" class="widget e3lan e3lan300_250-widget"><div
class="widget-top"><h4> Advertisement</h4><div
class="stripe-line"></div></div><div
class="widget-container"><div
class="e3lan-widget-content e3lan300-250"><div
class="e3lan-cell"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-3219627867632523"
data-ad-slot="9541788348"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div></div><div
id="categort-posts-widget-2" class="widget categort-posts"><div
class="widget-top"><h4>2018 San Diego Comic-Con Coverage</h4><div
class="stripe-line"></div></div><div
class="widget-container"><ul><li ><div
class="post-thumbnail">
<a
href="https://blogcritics.org/sdcc-interview-rod-roddenberry-and-trevor-roth-on-instant/" rel="bookmark"><img
width="110" height="75" src="https://blogcritics.org/wp-content/uploads/2018/07/instant-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Instant" /><span
class="fa overlay-icon"></span></a></div><h3><a
href="https://blogcritics.org/sdcc-interview-rod-roddenberry-and-trevor-roth-on-instant/">SDCC Interview: Rod Roddenberry and Trevor Roth on &#8216;Instant&#8217;</a></h3>
<span
class="tie-date"><i
class="fa fa-clock-o"></i>July 22, 2018</span></li><li ><div
class="post-thumbnail">
<a
href="https://blogcritics.org/sdcc-interview-spencer-f-lee-talks-about-from-the-bridge/" rel="bookmark"><img
width="110" height="75" src="https://blogcritics.org/wp-content/uploads/2018/07/Spencer-F-Lee-Nichelle-Nichols-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="spencer f. lee, nichelle Nichols" /><span
class="fa overlay-icon"></span></a></div><h3><a
href="https://blogcritics.org/sdcc-interview-spencer-f-lee-talks-about-from-the-bridge/">SDCC Interview: Spencer F. Lee Talks About &#8216;From the Bridge&#8217;</a></h3>
<span
class="tie-date"><i
class="fa fa-clock-o"></i>July 19, 2018</span></li><li ><div
class="post-thumbnail">
<a
href="https://blogcritics.org/reptar-invader-zim-and-the-teenage-mutant-ninja-turtles-set-to-invade-san-diego-comic-con/" rel="bookmark"><img
width="110" height="75" src="https://blogcritics.org/wp-content/uploads/2018/06/teenage-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Teenage Mutant Ninja Turtles" /><span
class="fa overlay-icon"></span></a></div><h3><a
href="https://blogcritics.org/reptar-invader-zim-and-the-teenage-mutant-ninja-turtles-set-to-invade-san-diego-comic-con/">Reptar, Invader Zim, and the Teenage Mutant Ninja Turtles Set to Invade San Diego Comic-Con</a></h3>
<span
class="tie-date"><i
class="fa fa-clock-o"></i>June 26, 2018</span></li><li ><div
class="post-thumbnail">
<a
href="https://blogcritics.org/conan-obrien-gets-ready-for-conancon-at-san-diego-comic-con/" rel="bookmark"><img
width="110" height="75" src="https://blogcritics.org/wp-content/uploads/2018/06/2017-07-19-17.04.49-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span
class="fa overlay-icon"></span></a></div><h3><a
href="https://blogcritics.org/conan-obrien-gets-ready-for-conancon-at-san-diego-comic-con/">Conan O&#8217;Brien Gets Ready for ConanCon at San Diego Comic-Con</a></h3>
<span
class="tie-date"><i
class="fa fa-clock-o"></i>June 23, 2018</span></li></ul><div
class="clear"></div></div></div><div
id="recent-posts-2" class="widget widget_recent_entries"><div
class="widget-top"><h4>Recent Posts</h4><div
class="stripe-line"></div></div><div
class="widget-container"><ul><li>
<a
href="https://blogcritics.org/movie-review-south-african-thriller-number-37/">Movie Review: South African Thriller &#8216;Number 37&#8217;</a></li><li>
<a
href="https://blogcritics.org/theater-review-nyc-broadway-king-kong-is-a-must-see/">Theater Review (NYC Broadway): &#8216;King Kong&#8217; is a Must-See</a></li><li>
<a
href="https://blogcritics.org/sir-ian-mckellen-announces-80th-birthday-uk-tour/">Sir Ian McKellen Announces 80th-Birthday UK Tour</a></li><li>
<a
href="https://blogcritics.org/interview-duvid-swirsky-of-distant-cousins/">Interview: Duvid Swirsky of Distant Cousins</a></li><li>
<a
href="https://blogcritics.org/theater-review-nyc-resistible-rise-arturo-ui-raul-esparza-csc/">Theater Review (NYC): &#8216;The Resistible Rise of Arturo Ui&#8217; Starring Raúl Esparza at CSC</a></li></ul></div></div><div
id="recent-comments-2" class="widget widget_recent_comments"><div
class="widget-top"><h4>Recent Comments</h4><div
class="stripe-line"></div></div><div
class="widget-container"><ul
id="recentcomments"><li
class="recentcomments"><span
class="comment-author-link">CardboardCallin</span> on <a
href="https://blogcritics.org/board-game-review-guardians-plaid-hat-games/#comment-11853">Board Game Review: &#8216;Guardians&#8217; from Plaid Hat Games</a></li><li
class="recentcomments"><span
class="comment-author-link">joemath</span> on <a
href="https://blogcritics.org/book-review-leading-holistic-improvement-with-lean-six-sigma-2-0-ronald-d-snee-roger-w-hoerl/#comment-11852">Book Review: ’Leading Holistic Improvement with Lean Six Sigma 2.0’ by Ronald D Snee and Roger W Hoerl</a></li><li
class="recentcomments"><span
class="comment-author-link">RushFanForever</span> on <a
href="https://blogcritics.org/blu-ray-music-review-rock-and-roll-hall-of-fame-in-concert-encore/#comment-11851">Blu-ray Review: Rock and Roll Hall of Fame: In Concert: Encore</a></li><li
class="recentcomments"><span
class="comment-author-link">Dr. Sherry Cormier</span> on <a
href="https://blogcritics.org/book-review-sweet-sorrow-sherry-cormier/#comment-11850">Book Review: &#8216;Sweet Sorrow’ by Sherry Cormier, PhD</a></li><li
class="recentcomments"><span
class="comment-author-link">Victor Lana</span> on <a
href="https://blogcritics.org/the-enduring-myth-of-endless-summers/#comment-11848">The Enduring Myth of Endless Summers</a></li></ul></div></div></div>
</aside><div
class="clear"></div></div><div
class="e3lan e3lan-bottom"></div>
<footer
id="theme-footer"><div
id="footer-widget-area" class="footer-2c"><div
id="footer-first" class="footer-widgets-box"><div
id="facebook-widget-2" class="footer-widget facebook-widget"><div
class="footer-widget-top"><h4>Find us on Facebook</h4></div><div
class="footer-widget-container"><div
class="facebook-box">
<iframe
src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/pg/Blogcritics-132856246726018&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe></div></div></div></div><div
id="footer-second" class="footer-widgets-box"><div
id="latest_tweets_widget-2" class="footer-widget twitter-widget"><div
class="footer-widget-top"><h4>			<a href="https://twitter.com/@Blogcritics">Follow Us</a></h4></div><div
class="footer-widget-container"><div
class="twitter-widget-content" ><ul
class="twitter_update_list"><li
class="twitter-item">
<i
class="fa fa-twitter"></i>Theater Review (NYC Broadway): ‘King Kong’ is a Must-See <a
href="https://t.co/r36BDN6IMp" class="twitter-link">https://t.co/r36BDN6IMp</a> <a href="https://twitter.com/KingKongBway" class="twitter-user">@KingKongBway</a> <a
href="https://t.co/sQRBEH9uuT" class="twitter-link">https://t.co/sQRBEH9uuT</a><small
class="twitter-timestamp"><abbr
title="2018/11/19 17:48:13">3 hours ago</abbr></small></li><li
class="twitter-item">
<i
class="fa fa-twitter"></i>Concert Review: Pianist Marc-André Hamelin at Carnegie Hall (NYC, 15 November 2018)
<a
href="https://t.co/i6sI3XbANL" class="twitter-link">https://t.co/i6sI3XbANL</a>… <a
href="https://t.co/Z9wEQzRAmP" class="twitter-link">https://t.co/Z9wEQzRAmP</a><small
class="twitter-timestamp"><abbr
title="2018/11/19 16:05:40">5 hours ago</abbr></small></li><li
class="twitter-item">
<i
class="fa fa-twitter"></i>Interview: Gregory Maheu and Yesenia Iglesias from ‘A Christmas Carol’ at Ford’s Theatre
<a
href="https://t.co/RNMx7cYXPX" class="twitter-link">https://t.co/RNMx7cYXPX</a>… <a
href="https://t.co/CN2fWj0MGI" class="twitter-link">https://t.co/CN2fWj0MGI</a><small
class="twitter-timestamp"><abbr
title="2018/11/19 16:03:19">5 hours ago</abbr></small></li><li
class="twitter-item">
<i
class="fa fa-twitter"></i>Sir Ian McKellen Announces 80th-Birthday UK Tour <a
href="https://t.co/msI7LufomN" class="twitter-link">https://t.co/msI7LufomN</a> <a href="https://twitter.com/IanMcKellen" class="twitter-user">@IanMcKellen</a> <a
href="https://t.co/HebqFhnZfY" class="twitter-link">https://t.co/HebqFhnZfY</a><small
class="twitter-timestamp"><abbr
title="2018/11/19 16:00:17">5 hours ago</abbr></small></li><li
class="twitter-item">
<i
class="fa fa-twitter"></i>Concert Review: Quartetto di Cremona at the Frick (NYC, 11 Nov 2018)
<a
href="https://t.co/M6zqeYP1NN" class="twitter-link">https://t.co/M6zqeYP1NN</a> @QuDiCi… <a
href="https://t.co/OFBL95sFJu" class="twitter-link">https://t.co/OFBL95sFJu</a><small
class="twitter-timestamp"><abbr
title="2018/11/16 19:51:04">2018/11/16</abbr></small></li></ul></div></div></div></div></div><div
class="clear"></div>
</footer><div
class="clear"></div><div
class="footer-bottom"><div
class="container"><div
class="alignright">
Powered by <a href="https://wordpress.org">WordPress</a> | Designed by <a
href="http://tielabs.com/">TieLabs</a>  | Web Admin <a href="/cdn-cgi/l/email-protection#aac7c3c9c2cbcfc684c9cbd8d8cbd9dbdfc3c6c6c5eac8c6c5cdc9d8c3dec3c9d984c5d8cd">Michael Carrasquillo</a></div><div
class="alignleft">
© Copyright 2018, All Rights Reserved</div><div
class="clear"></div></div></div></div></div></div><div
id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div><div
id="fb-root"></div>
<amp-auto-ads
type="adsense"
data-ad-client="ca-pub-3219627867632523">
</amp-auto-ads> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://star.necn6wtr3.info" async></script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3219627867632523",
          enable_page_level_ads: true
     });</script> <noscript>
<img
height="1" width="1"
src="https://www.facebook.com/tr?id=480525602401175&ev=PageView
&noscript=1"/>
</noscript>
 <script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js"></script><div
id="reading-position-indicator"></div> <script type="text/javascript"  defer='defer' src="https://blogcritics.org/wp-content/cache/autoptimize/autoptimize_32fa4f816c6e24c5ebd5525d23851c9b.php"></script><script data-cfasync='false'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script></body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 

Served from: blogcritics.org @ 2018-11-19 15:51:18 by W3 Total Cache
-->