<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://blogcritics.org/xmlrpc.php" />
<title>Movie Review: &#039;Lady Bird&#039; | Blogcritics</title>
<meta property="og:title" content="Movie Review: &#8216;Lady Bird&#8217; - Blogcritics"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content=""I want you to be the very best version of yourself that you can be." "What if this is the best vers"/>
<meta property="og:url" content="https://blogcritics.org/movie-review-lady-bird/"/>
<meta property="og:site_name" content="Blogcritics"/>
<meta property="og:image" content="https://blogcritics.org/wp-content/uploads/2018/02/LadyBird-School-BC.jpg" />

<!-- This site is optimized with the Yoast SEO plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<link rel="canonical" href="https://blogcritics.org/movie-review-lady-bird/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Movie Review: &#039;Lady Bird&#039; | Blogcritics" />
<meta property="og:description" content="In the early 2000s, an artistically-inclined 17-year-old comes of age in an all-girls Catholic school in Sacramento, California in the highly recommended (4 star) comedy-drama &#039;Lady Bird.&#039;" />
<meta property="og:url" content="https://blogcritics.org/movie-review-lady-bird/" />
<meta property="og:site_name" content="Blogcritics" />
<meta property="article:publisher" content="http://facebook.com/Blogcritics-132856246726018" />
<meta property="article:author" content="https://www.facebook.com/tallwriter/" />
<meta property="article:tag" content="film" />
<meta property="article:tag" content="greta gerwig" />
<meta property="article:tag" content="Lady Bird" />
<meta property="article:tag" content="Laurie Metcalf" />
<meta property="article:tag" content="Media" />
<meta property="article:tag" content="movie" />
<meta property="article:tag" content="Saoirse Ronan" />
<meta property="article:tag" content="Tall Writer" />
<meta property="article:section" content="Movie Reviews" />
<meta property="article:published_time" content="2018-02-14T21:05:25-05:00" />
<meta property="fb:admins" content="132856246726018" />
<meta property="og:image" content="https://blogcritics.org/wp-content/uploads/2018/02/LadyBird-School-BC.jpg" />
<meta property="og:image:secure_url" content="https://blogcritics.org/wp-content/uploads/2018/02/LadyBird-School-BC.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="300" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="In the early 2000s, an artistically-inclined 17-year-old comes of age in an all-girls Catholic school in Sacramento, California in the highly recommended (4 star) comedy-drama &#039;Lady Bird.&#039;" />
<meta name="twitter:title" content="Movie Review: &#039;Lady Bird&#039; | Blogcritics" />
<meta name="twitter:site" content="@blogcritics" />
<meta name="twitter:image" content="https://blogcritics.org/wp-content/uploads/2018/02/LadyBird-School-BC.jpg" />
<meta name="twitter:creator" content="@tall_writer" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/blogcritics.org\/","name":"Blogcritics","potentialAction":{"@type":"SearchAction","target":"https:\/\/blogcritics.org\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/blogcritics.org\/movie-review-lady-bird\/","sameAs":["http:\/\/facebook.com\/Blogcritics-132856246726018","https:\/\/twitter.com\/blogcritics"],"@id":"#organization","name":"Blogcritics","logo":"http:\/\/blogcritics.org\/wp-content\/uploads\/2017\/09\/blogcritics-logo-wplogin320_65.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Blogcritics &raquo; Feed" href="https://blogcritics.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blogcritics &raquo; Comments Feed" href="https://blogcritics.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blogcritics &raquo; Movie Review: &#8216;Lady Bird&#8217; Comments Feed" href="https://blogcritics.org/movie-review-lady-bird/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blogcritics.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://blogcritics.org/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://blogcritics.org/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/slick.css' type='text/css' media='all' />
<link rel='stylesheet' id='wtpsw-public-style-css'  href='https://blogcritics.org/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/wtpsw-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://blogcritics.org/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://blogcritics.org/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript' src='https://blogcritics.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://blogcritics.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"https:\/\/blogcritics.org\/wp-admin\/admin-ajax.php","post_id":"5482792"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/themes/sahifa/js/postviews-cache.js'></script>
<link rel='https://api.w.org/' href='https://blogcritics.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blogcritics.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blogcritics.org/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://blogcritics.org/?p=5482792' />
<link rel="alternate" type="application/json+oembed" href="https://blogcritics.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblogcritics.org%2Fmovie-review-lady-bird%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blogcritics.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblogcritics.org%2Fmovie-review-lady-bird%2F&#038;format=xml" />
<meta name="framework" content="Alkivia Framework 0.8" />
<link rel="shortcut icon" href="http://blogcritics.org/wp-content/uploads/2017/09/favicon.ico" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://blogcritics.org/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://blogcritics.org/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://blogcritics.org/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://blogcritics.org/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://blogcritics.org/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://blogcritics.org/wp-content/uploads/2017/09/apple-touch-icon.png" />



<style type="text/css" media="screen">

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #7f0000;
}

.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#7f0000;
}

::-webkit-scrollbar-thumb{
	background-color:#7f0000 !important;
}

#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box {
	border-top-color: #7f0000;
}

.search-block:after {
	border-right-color:#7f0000;
}

body.rtl .search-block:after {
	border-left-color:#7f0000;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #7f0000;
}

.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #7f0000;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #7f0000;
	border-color: #7f0000;
}

#order_review,
#order_review_heading {
	border-color: #7f0000;
}


a {
	color: #7f0000;
}
		
a:hover {
	color: #806060;
}
		
.top-nav ul li a:hover, .top-nav ul li:hover > a, .top-nav ul :hover > a , .top-nav ul li.current-menu-item a {
	color: #7f0000;
}
		
</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/blogcritics.org\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/blogcritics.org\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><!-- BEGIN GADWP v5.1.2.5 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1811558-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
</head>
<body id="top" class="post-template-default single single-post postid-5482792 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://blogcritics.org/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/Blogcritics-132856246726018/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://twitter.com/blogcritics" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Thursday , February 15 2018</span>
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-5264769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264769"><a href="/contact/">Contact Us</a></li>
<li id="menu-item-5264771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264771"><a href="/write-for-blogcritics/">Writer Sign Up</a></li>
<li id="menu-item-5264773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264773"><a href="/about/">About</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://blogcritics.org/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/Blogcritics-132856246726018/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://twitter.com/blogcritics" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo">
			<h2>								<a title="Blogcritics" href="https://blogcritics.org/">
					<img src="http://blogcritics.org/wp-content/uploads/2017/10/blogcritics-logo190px.jpg" alt="Blogcritics"  /><strong>Blogcritics The critical lens on today&#039;s culture &amp; entertainment</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<script src="//ap.lijit.com/www/delivery/fpi.js?z=247310&width=728&height=90"></script> 				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-5264473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264473"><a href="/">Home</a></li>
<li id="menu-item-5367196" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5367196"><a href="https://blogcritics.org/editor-picks/">Editor Picks</a></li>
<li id="menu-item-5264475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264475"><a href="https://blogcritics.org/tv/">TV</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5265485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5265485"><a href="https://blogcritics.org/tv/tv-reviews-recaps/">Reviews &#038; Recaps</a></li>
	<li id="menu-item-5265515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5265515"><a href="https://blogcritics.org/tv/interviews-tv/">Interviews</a></li>
	<li id="menu-item-5274805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5274805"><a href="https://blogcritics.org/film/columns-film/">Weekly TV Coverage</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-5267599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267599"><a href="https://blogcritics.org/tv/tv-columns/gleekonomics/">Gleekonomics</a></li>
		<li id="menu-item-5267603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267603"><a href="https://blogcritics.org/tv/tv-columns/jeroming-the-tv-landscape/">Jeroming the TV Landscape</a></li>
		<li id="menu-item-5340221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5340221"><a href="https://blogcritics.org/tv/tv-columns/the-gallifreyian-groupie/">The Gallifreyan Groupie</a></li>
		<li id="menu-item-5267607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267607"><a href="https://blogcritics.org/tv/tv-columns/once-upon-a-time/">Once Upon a Time&#8230;There Was a Place Called Storybrooke</a></li>
		<li id="menu-item-5295573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5295573"><a href="https://blogcritics.org/tv/tv-columns/lets-talk-tv-with-barbara-barnett/">Let&#8217;s Talk TV with Barbara Barnett</a></li>
		<li id="menu-item-5267597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267597"><a href="https://blogcritics.org/tv/tv-columns/supernatural/">Supernatural Musings</a></li>
		<li id="menu-item-5267601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267601"><a href="https://blogcritics.org/tv/tv-columns/idol-wired/">Idol Wired</a></li>
		<li id="menu-item-5267609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267609"><a href="https://blogcritics.org/tv/tv-columns/sci-fi-primetime/">Sci-Fi Primetime</a></li>
		<li id="menu-item-5267605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267605"><a href="https://blogcritics.org/tv/tv-columns/mad-men-confidential/">Mad Men Confidential</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-5264553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264553"><a href="https://blogcritics.org/music/">Music</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5264585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264585"><a href="https://blogcritics.org/music/reviews-music/">Reviews music</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-5277445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5277445"><a href="https://blogcritics.org/music/reviews-music/album-reviews/">Album Reviews</a></li>
		<li id="menu-item-5264589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264589"><a href="https://blogcritics.org/music/reviews-music/concert-reviews/">Concert Reviews</a></li>
		<li id="menu-item-5277447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5277447"><a href="https://blogcritics.org/music/reviews-music/music-dvd-blu-ray-reviews/">Music DVD &#038; Blu-ray Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-5264577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264577"><a href="https://blogcritics.org/music/interviews-music/">Interviews music</a></li>
</ul>
</li>
<li id="menu-item-5264599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264599"><a href="https://blogcritics.org/books/">Books</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5264625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264625"><a href="https://blogcritics.org/books/reviews-books/">Book Reviews</a></li>
	<li id="menu-item-5265519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5265519"><a href="https://blogcritics.org/books/book-interviews/">Interviews</a></li>
</ul>
</li>
<li id="menu-item-5264731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264731"><a href="https://blogcritics.org/gaming/">Gaming</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5264745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264745"><a href="https://blogcritics.org/gaming/gaming-reviews/">Gaming Reviews</a></li>
	<li id="menu-item-5264743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264743"><a href="https://blogcritics.org/gaming/previews/">Previews</a></li>
	<li id="menu-item-5264741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264741"><a href="https://blogcritics.org/gaming/conferences/">Conferences</a></li>
</ul>
</li>
<li id="menu-item-5264641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264641"><a href="https://blogcritics.org/culture/">Culture and Society</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5264647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264647"><a href="https://blogcritics.org/culture/arts/">Arts</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-5275059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5275059"><a href="https://blogcritics.org/culture/arts/cabaret/">Cabaret</a></li>
		<li id="menu-item-5275061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5275061"><a href="https://blogcritics.org/culture/arts/dance/">Dance</a></li>
		<li id="menu-item-5275063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5275063"><a href="https://blogcritics.org/culture/arts/opera-arts/">Opera</a></li>
		<li id="menu-item-5275067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5275067"><a href="https://blogcritics.org/culture/arts/theater/">Theater</a></li>
	</ul>
</li>
	<li id="menu-item-5292699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5292699"><a href="https://blogcritics.org/culture/culture-columns/">Culture Columns</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-5292701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5292701"><a href="https://blogcritics.org/culture/culture-columns/ending-world-hunger/">Ending World Hunger</a></li>
		<li id="menu-item-5443149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5443149"><a href="https://blogcritics.org/culture/culture-columns/language-matters/">Language Matters</a></li>
		<li id="menu-item-5292703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5292703"><a href="https://blogcritics.org/culture/culture-columns/hometown-heroes-culture-columns/">Hometown Heroes</a></li>
	</ul>
</li>
	<li id="menu-item-5264643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264643"><a href="https://blogcritics.org/culture/politics/">Politics</a></li>
	<li id="menu-item-5264659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264659"><a href="https://blogcritics.org/culture/travel/">Travel</a></li>
	<li id="menu-item-5264661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264661"><a href="https://blogcritics.org/culture/scitech/">Science and Technology</a></li>
	<li id="menu-item-5264645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264645"><a href="https://blogcritics.org/culture/sports/">Sports</a></li>
	<li id="menu-item-5264663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264663"><a href="https://blogcritics.org/culture/spirituality/">Spirituality</a></li>
	<li id="menu-item-5264657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264657"><a href="https://blogcritics.org/culture/tips-and-advice/">Tips and Advice</a></li>
	<li id="menu-item-5439149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5439149"><a href="https://blogcritics.org/culture/personalfinance/">Personal Finance</a></li>
	<li id="menu-item-5264655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264655"><a href="https://blogcritics.org/culture/health-and-fitness/">Health and Fitness</a></li>
	<li id="menu-item-5264653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264653"><a href="https://blogcritics.org/culture/food-and-drink/">Food and Drink</a></li>
</ul>
</li>
<li id="menu-item-5264679" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5264679"><a href="https://blogcritics.org/film/">Film</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5264711" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5264711"><a href="https://blogcritics.org/film/reviews-film/">Reviews film</a></li>
	<li id="menu-item-5264685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264685"><a href="https://blogcritics.org/film/interviews-film/">Interviews film</a></li>
</ul>
</li>
<li id="menu-item-5406273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5406273"><a href="https://blogcritics.org/flash-fiction-2/">Flash Fiction</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://blogcritics.org">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://blogcritics.org/film/">Film</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://blogcritics.org/film/genres-film/">Genres</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://blogcritics.org/film/genres-film/comedy/">Comedy</a></span> <span class="delimiter">/</span> <span class="current">Movie Review: &#8216;Lady Bird&#8217;</span></div>
		

		
		<article class="post-listing post-5482792 post type-post status-publish format-standard has-post-thumbnail  category-comedy category-drama category-film-picks category-editor-picks category-film category-movie-reviews category-reviews-film tag-film-2 tag-greta-gerwig tag-lady-bird tag-laurie-metcalf tag-media tag-movie tag-saoirse-ronan tag-tall-writer" id="the-post">
			
			<div class="single-post-thumb">
			<img width="600" height="300" src="https://blogcritics.org/wp-content/uploads/2018/02/LadyBird-School-BC.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="https://blogcritics.org/wp-content/uploads/2018/02/LadyBird-School-BC.jpg 600w, https://blogcritics.org/wp-content/uploads/2018/02/LadyBird-School-BC-300x150.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" />		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Movie Review: &#8216;Lady Bird&#8217;</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://blogcritics.org/author/tall-writer/" title="">Tall Writer </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>12 hours ago</span>	
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="https://blogcritics.org/movie-review-lady-bird/#respond"><span class="dsq-postid" data-dsqidentifier="5482792 https://blogcritics.org/?p=5482792">Leave a comment</span></a></span>
<span class="post-views"><i class="fa fa-eye"></i>11 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>
	
		<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 	'fbjssdk' );
		load('https://apis.google.com/js/plusone.js', 		'gplus1js');
		load('//platform.twitter.com/widgets.js', 			'tweetjs' );
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul class="normal-social">	
			<li>
			<div class="fb-like" data-href="https://blogcritics.org/movie-review-lady-bird/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://blogcritics.org/movie-review-lady-bird/" data-text="Movie Review: &#8216;Lady Bird&#8217;" data-via="" data-lang="en">tweet</a></li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="https://blogcritics.org/movie-review-lady-bird/"></div></li>
				<li><su:badge layout="2" location="https://blogcritics.org/movie-review-lady-bird/"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://blogcritics.org/movie-review-lady-bird/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=https://blogcritics.org/movie-review-lady-bird/&amp;media=https://blogcritics.org/wp-content/uploads/2018/02/LadyBird-School-BC.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
						<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://blogcritics.org/deaths-virginia-womens-prison-show-inadequate-care-persists/">
						<img width="310" height="165" src="https://blogcritics.org/wp-content/uploads/2018/02/Fluvanna-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://blogcritics.org/deaths-virginia-womens-prison-show-inadequate-care-persists/" rel="bookmark">Do More Deaths at Virginia Women’s Prison Show Inadequate Care Persists?</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>12 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://blogcritics.org/music-review-daniel-pemberton-mollys-game-original-motion-picture-soundtrack/">
						<img width="310" height="165" src="https://blogcritics.org/wp-content/uploads/2018/01/MollysGameSoundtrack-BC-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="MollysGameSoundtrack-BC" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://blogcritics.org/music-review-daniel-pemberton-mollys-game-original-motion-picture-soundtrack/" rel="bookmark">Music Review: Daniel Pemberton &#8211; &#8216;Molly&#8217;s Game&#8217; Original Motion Picture Soundtrack</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://blogcritics.org/concert-review-little-big-town-kasey-musgraves-midland-coors-breakers-tour-austin/">
						<img width="310" height="165" src="https://blogcritics.org/wp-content/uploads/2018/02/BreakersFEATURED-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Little Big Town" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://blogcritics.org/concert-review-little-big-town-kasey-musgraves-midland-coors-breakers-tour-austin/" rel="bookmark">Concert Review: Little Big Town, Kasey Musgraves, Midland, and Coors on The Breakers Tour in Austin, TX 2/9/18</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
					<p>&#8220;I want you to be the very best version of yourself that you can be.&#8221;<br />
&#8220;What if this is the best version?&#8221;</p>
<p>In the early 2000s, an artistically-inclined 17-year-old comes of age in Sacramento, California, in the comedy-drama <em>Lady Bird</em>. This girl, well played by Saoirse Ronan (<em>Atonement, Brooklyn, Hanna</em>), initially calls herself “Lady Bird” as an act of defiance amid a turbulent time with her mother Marion, also well played by Laurie Metcalf (<em>Toy Story</em>, TV’s <em>Rosanne</em>).</p>
<p>Greta Gerwig (<em>Frances Ha, Greenberg, 20th Century Women</em>) directs and writes this amazing, semi-autobiographical story, which took her about one year to write. <em>Lady Bird</em> is a high-quality experience because the filmmakers take the time to fully realize Gerwig’s screenplay as she also retains her vision and control during the film creation process as director.</p>
<p>Even at a modest 94-minute running time, <em>Lady Bird</em> covers endless emotions and relatable life experiences while creating multiple touchstones that connect with audiences. It’s a heartfelt and honest journey amid an all-girls Catholic school that now joins the movie ranks that define “coming-of-age.”</p>
<p>This genre presents experiences audiences might relate to, but that’s where the similarities stop. Is this personal story tedious for the audience? No. Uncomfortable at times? Yes. That’s where the emotions well up from thanks to an amazingly authentic screenplay as the source.</p>
<p><img class="alignleft size-medium wp-image-5482813" src="https://blogcritics.org/wp-content/uploads/2018/02/LadyBird-300x150.gif" alt="" width="300" height="150" />After a genius orientation sequence that initially seems amicable, audiences see first-hand evidence that Lady Bird and Marion’s strained relationship is already bursting at the seams.</p>
<p>Lady Bird has insight, but seeks answers to why she feels a certain way (e.g. “Are love and attention are the same thing?”) while Marion is all about the actions she sees and recalls. It’s a battle of wills that touches on past and present emotional abuse, but nothing starkly intentional just honest.</p><div class='code-block code-block-1' style='margin: 8px auto 8px 0; text-align: left; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-3219627867632523"
     data-ad-slot="8538825723"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>These strong-willed leads have a tragic inability to communicate with each other where Lady Bird feels Marion blames her for everything and Marion feels Lady Bird is not living up to her potential. This film establishes key elements in this relationship and resulting actions (e.g. Lady Bird gives a false home address to a classmate) then goes even deeper without any flashbacks just key dialogue.</p>
<p>Lady Bird and Marion’s differing dialogue blends each perspective while retaining and refining their individual stances. Lady bird copes with anxiety and insecurity while her mother doesn’t want to go back to that. Marion’s demanding, yet loving plus insightful but guilt-inducing as she wants a worthwhile life for her daughter. A life Marion has fought hard to achieve for herself.</p>
<p>Lady Bird’s perspective dominates the plot, but her personality does not overpower the experience, which allows audiences to relate more closely.</p>
<p>Tracy Letts (<em>The Post, August Osage County</em>) plays Larry, the family’s patriarch in such an understated, yet effective way. This seemingly passive father provides an important role, especially between his daughter and wife. Jordan Rodrigues (TV’s <em>The Fosters</em>) plays Miguel while Marielle Scott plays his girlfriend Shelly.</p>
<p><img class="size-medium wp-image-5482818 alignright" src="https://blogcritics.org/wp-content/uploads/2018/02/LadyBird-School-BC-300x150.jpg" alt="" width="300" height="150" srcset="https://blogcritics.org/wp-content/uploads/2018/02/LadyBird-School-BC-300x150.jpg 300w, https://blogcritics.org/wp-content/uploads/2018/02/LadyBird-School-BC.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>Lady Bird is not a total rebel in overall society, but she certainly is in her school, at least outwardly. Lady Bird’s best friend and classmate Julie, well played by Beanie Feldstein, helps in this area. She a true friend who provides simple insight and support.</p>
<p>The students and faculty are portrayed at Immaculate Heart High School in a realistic and honorable way as people with their own interests and pain instead of small-minded, uninformed stereotypes. For example, I wanted to see more of Lois Smith (<em>Minority Report, Twister</em>) as Sister Sarah Joan who handles some objectionable behavior at an assembly with grace and practicality. Audience reactions to the hymn “Make Me a Channel of Your Peace” definitely reflected the maturity level while the performance itself contributes a respectful, genuine authenticity to this educational environment where students can look beyond themselves.</p>
<p>Stephen McKinley Henderson (<em>Fences</em>) as Father Leviatch represents another important element in the plot – audiences won’t always get full closure on characters and issues. This technique reflects life’s ongoing refinement and dynamics that enhances this film’s realism even more.</p>
<p><img class="alignleft size-medium wp-image-5482817" src="https://blogcritics.org/wp-content/uploads/2018/02/LadyBird-Couple-BC-300x122.jpg" alt="" width="300" height="122" srcset="https://blogcritics.org/wp-content/uploads/2018/02/LadyBird-Couple-BC-300x122.jpg 300w, https://blogcritics.org/wp-content/uploads/2018/02/LadyBird-Couple-BC.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>More characters reveal themselves as Lady Bird begins looking beyond herself. Lucas Hedges (<em>Manchester by the Sea</em>) plays Danny O&#8217;Neill while rising star Timothée Chalamet (<em>Hostiles, Call Me By Your Name</em>) plays a local musician named Kyle. Odeya Rush (<em>The Giver, The Odd Life of Timothy Green</em>) plays Lady Bird’s classmate, Jenna, a popular girl in the school.</p>
<p>Lady Bird certainly learns from her mistakes and even asks forgiveness amid the pressures of college admission, prom, drugs, sex, work, and financial dependence…or independence. Other real-world issues like depression, alcoholism and adoption factor into the plot in very subtle, yet effective ways.</p>
<p>The chosen time period in the early 2000s yields a few signs of the times like cell phones and 9/11 reactions, but the film mainly focuses on Lady Bird’s perspective.</p>
<p>The Sacramento, California, location features outstanding second unit sequences that really enhance the film with the local environment. Within the film’s context, Sacramento seems like a place to grow old in as nostalgic elements combine with Lady Bird’s coming-of-age growth.</p>
<p>There is a nice rhythm in the editing by Nick Houy (<em>The Night Of</em>) that could reflect Lady Bird’s perspective. The open ending finish works so well because the audience gets to see who Lady Bird really is on her own. For example, when a woman asks Lady Bird where she’s from, Lady Bird quickly adapts based on the initial reaction from the woman, but does not change who she is. Lady Bird knows who she is.</p>
<p>Eclectic songs including modern day classics (DMB’s “Crash Into Me”, Alanis Morissette’s “Hand in My Pocket,” etc.), the “Merrily We Roll Along” show tune, audio excerpts from the film, new songs like “Little of Your Love” (a.k.a. “Give Me Just a Little of Your Love”) by HAIM plus hymns like the beautiful “Rosa Mystica” by The University of Notre Dame Folk Choir evokes great emotion with layered a cappella (vocal) arrangements. It’s a stellar four-minute work that can stir the heart in great ways at a key point in the film. Jon Brion’s musical score also enhances the film on many levels.</p>
<p>A highly recommended film (4 stars) that was well thought, planned, and executed. It’s genuine without forced situations and overreaching stereotype, which makes it a pleasant and unpredictable experience. Amid the quirky humor and local references, <em>Lady Bird</em> uses a subtle balance that resonates with audiences at a high level. You see self-centeredness in one character and later genuine repentance (one of this film’s most heartfelt sequences). Rated R for language, sexual content, brief graphic nudity, and teen partying.</p>
<p><em>Lady Bird</em> has been nominated for several Academy Awards (a.k.a. Oscars) for picture (already a Golden Globe winner for best musical/comedy), original screenplay, director, actress (Ronan, who also won a Golden Globe) and supporting actress (Metcalf).</p>
					
									</div><!-- .entry /-->


								<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">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</script>
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="https://blogcritics.org/tag/film-2/" rel="tag">film</a> <a href="https://blogcritics.org/tag/greta-gerwig/" rel="tag">greta gerwig</a> <a href="https://blogcritics.org/tag/lady-bird/" rel="tag">Lady Bird</a> <a href="https://blogcritics.org/tag/laurie-metcalf/" rel="tag">Laurie Metcalf</a> <a href="https://blogcritics.org/tag/media/" rel="tag">Media</a> <a href="https://blogcritics.org/tag/movie/" rel="tag">movie</a> <a href="https://blogcritics.org/tag/saoirse-ronan/" rel="tag">Saoirse Ronan</a> <a href="https://blogcritics.org/tag/tall-writer/" rel="tag">Tall Writer</a></p>

		<div class="e3lan e3lan-post">			<script src="//ap.lijit.com/www/delivery/fpi.js?z=247310&width=728&height=90"></script> 				</div>
				<section id="author-box">
			<div class="block-head">
				<h3>About Tall Writer </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/b028c2ad433916e8c8ccc3d5fd517770?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b028c2ad433916e8c8ccc3d5fd517770?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</div><!-- #author-avatar -->
			<div class="author-description">
						Love writing, media, and pop culture with a passion and using them in meaningful ways.		</div><!-- #author-description -->
			<div class="author-social flat-social">
						<a class="social-site" target="_blank" href="http://blogcritics.org/author/Tall-Writer/"><i class="fa fa-home"></i></a>
									<a class="social-facebook" target="_blank" href="https://www.facebook.com/tallwriter/"><i class="fa fa-facebook"></i></a>
									<a class="social-twitter" target="_blank" href="http://twitter.com/@tall_writer"><i class="fa fa-twitter"></i><span> @@tall_writer</span></a>
												<a class="social-linkedin" target="_blank" href="http://www.linkedin.com/in/michaelsiebenaler"><i class="fa fa-linkedin"></i></a>
																				</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

		
		
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://blogcritics.org/music-review-various-artists-lady-bird-soundtrack-motion-picture/">
					<img width="310" height="165" src="https://blogcritics.org/wp-content/uploads/2018/01/LadyBirdSoundtrack-BC-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Lady Bird Soundtrack" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://blogcritics.org/music-review-various-artists-lady-bird-soundtrack-motion-picture/" rel="bookmark">Music Review: Various Artists &#8211; &#8216;Lady Bird&#8217; (Soundtrack from the Motion Picture)</a></h2>
			<p>Legacy Recordings' 'Lady Bird' soundtrack comes highly recommended (3.5 stars) and is available in explicit and edited versions.</p>
		</div>
			</section>
			
			
	
		
		
<div id="disqus_thread">
    </div>


	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="ads300_250-widget-2" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar Widget Top -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-3219627867632523"
     data-ad-slot="9541788348"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
				</div>
	</div></div><!-- .widget /--><div id="wtpsw-post-list-widget-2" class="widget wtpsw_post_list_widget"><h3 class="widget-title">Trending</h3>

<div class="wtpsw-post-items">
    <ul>

        
            <li class="wtpsw-post-li">

                                <div class="wtpsw-post-thumb-left">
                    <a href="https://blogcritics.org/music-review-bloody-valentine-loveless-vinyl-reissue/" title="Music Review: My Bloody Valentine &#8211; &#8216;Loveless&#8217; 2018 Vinyl Reissue">
                    <img width="100" height="100" src="https://blogcritics.org/wp-content/uploads/2018/02/loveless-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="My Bloody Valentine - Loveless" srcset="https://blogcritics.org/wp-content/uploads/2018/02/loveless-150x150.jpg 150w, https://blogcritics.org/wp-content/uploads/2018/02/loveless-300x300.jpg 300w, https://blogcritics.org/wp-content/uploads/2018/02/loveless-768x768.jpg 768w, https://blogcritics.org/wp-content/uploads/2018/02/loveless-e1518068996351.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />                    </a>
                </div><!-- end .wtpsw-post-thumb-left -->
                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="https://blogcritics.org/music-review-bloody-valentine-loveless-vinyl-reissue/" title="Music Review: My Bloody Valentine &#8211; &#8216;Loveless&#8217; 2018 Vinyl Reissue">Music Review: My Bloody Valentine &#8211; &#8216;Loveless&#8217; 2018 Vinyl Reissue</a></h6>
                    
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        
                    </div><!-- end .wtpsw-post-stats -->

                                        <div class="wtpsw-post-cnt">
                        In a marketplace flooded with reissues that are little more than thin-sounding cash grabs, this...                    </div>
                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
            <li class="wtpsw-post-li">

                                <div class="wtpsw-post-thumb-left">
                    <a href="https://blogcritics.org/music-preview-demir-demirkan-awakening-war-iii-encompasses-power-elegance/" title="Music Review: Demir Demirkan – ‘Awakening’ EP (War III) Encompasses Power and Elegance">
                    <img width="100" height="100" src="https://blogcritics.org/wp-content/uploads/2018/02/demir-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="demir" />                    </a>
                </div><!-- end .wtpsw-post-thumb-left -->
                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="https://blogcritics.org/music-preview-demir-demirkan-awakening-war-iii-encompasses-power-elegance/" title="Music Review: Demir Demirkan – ‘Awakening’ EP (War III) Encompasses Power and Elegance">Music Review: Demir Demirkan – ‘Awakening’ EP (War III) Encompasses Power and Elegance</a></h6>
                    
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        
                    </div><!-- end .wtpsw-post-stats -->

                                        <div class="wtpsw-post-cnt">
                        'Awakening' delivers wildly muscular music with subtle, effective elegance rarely associated with metal. The result...                    </div>
                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
            <li class="wtpsw-post-li">

                                <div class="wtpsw-post-thumb-left">
                    <a href="https://blogcritics.org/theater-interview-san-antonio-texas-light-opera-takes-show-road/" title="Theater Interview (San Antonio): Texas Light Opera Takes its Show on the Road">
                    <img width="100" height="100" src="https://blogcritics.org/wp-content/uploads/2018/02/TLFY-Promo-30-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" />                    </a>
                </div><!-- end .wtpsw-post-thumb-left -->
                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="https://blogcritics.org/theater-interview-san-antonio-texas-light-opera-takes-show-road/" title="Theater Interview (San Antonio): Texas Light Opera Takes its Show on the Road">Theater Interview (San Antonio): Texas Light Opera Takes its Show on the Road</a></h6>
                    
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        
                    </div><!-- end .wtpsw-post-stats -->

                                        <div class="wtpsw-post-cnt">
                        TLO Executive Director and Board Member Joseph Urick talk about bringing the Texas theater community...                    </div>
                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
            <li class="wtpsw-post-li">

                                <div class="wtpsw-post-thumb-left">
                    <a href="https://blogcritics.org/music-review-various-artists-lady-bird-soundtrack-motion-picture/" title="Music Review: Various Artists &#8211; &#8216;Lady Bird&#8217; (Soundtrack from the Motion Picture)">
                    <img width="100" height="100" src="https://blogcritics.org/wp-content/uploads/2018/01/LadyBirdSoundtrack-BC-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="Lady Bird Soundtrack" srcset="https://blogcritics.org/wp-content/uploads/2018/01/LadyBirdSoundtrack-BC-150x150.jpg 150w, https://blogcritics.org/wp-content/uploads/2018/01/LadyBirdSoundtrack-BC-300x300.jpg 300w, https://blogcritics.org/wp-content/uploads/2018/01/LadyBirdSoundtrack-BC.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />                    </a>
                </div><!-- end .wtpsw-post-thumb-left -->
                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="https://blogcritics.org/music-review-various-artists-lady-bird-soundtrack-motion-picture/" title="Music Review: Various Artists &#8211; &#8216;Lady Bird&#8217; (Soundtrack from the Motion Picture)">Music Review: Various Artists &#8211; &#8216;Lady Bird&#8217; (Soundtrack from the Motion Picture)</a></h6>
                    
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        
                    </div><!-- end .wtpsw-post-stats -->

                                        <div class="wtpsw-post-cnt">
                        Legacy Recordings' 'Lady Bird' soundtrack comes highly recommended (3.5 stars) and is available in explicit...                    </div>
                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
            <li class="wtpsw-post-li">

                                <div class="wtpsw-post-thumb-left">
                    <a href="https://blogcritics.org/damning-report-finds-serious-issues-youth-prison/" title="Damning Report Finds Serious Issues With Youth In Prison">
                    <img width="100" height="100" src="https://blogcritics.org/wp-content/uploads/2018/02/long-creek-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" />                    </a>
                </div><!-- end .wtpsw-post-thumb-left -->
                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="https://blogcritics.org/damning-report-finds-serious-issues-youth-prison/" title="Damning Report Finds Serious Issues With Youth In Prison">Damning Report Finds Serious Issues With Youth In Prison</a></h6>
                    
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        
                    </div><!-- end .wtpsw-post-stats -->

                                        <div class="wtpsw-post-cnt">
                        From understaffing to high suicide rates, youth are underserved in juvenile justice system.                    </div>
                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
    </ul>
</div><!-- end .wtpsw-post-items --></div></div><!-- .widget /--><div id="text-2" class="widget widget_text"><div class="widget-top"><h4>Stock Market Overview</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><script>
   if (typeof(stockdio_events) == "undefined") {
      stockdio_events = true;
      var stockdio_eventMethod = window.addEventListener ? "addEventListener" : "attachEvent";
      var stockdio_eventer = window[stockdio_eventMethod];
      var stockdio_messageEvent = stockdio_eventMethod == "attachEvent" ? "onmessage" : "message";
      stockdio_eventer(stockdio_messageEvent, function (e) {
         if (typeof(e.data) != "undefined" && typeof(e.data.method) != "undefined") {
            eval(e.data.method);
         }
      },false);
   }
</script><br />
<iframe id='st_9803fe1c7c3546e68a48aac271cfa985' frameBorder='0' scrolling='no' width='400' height='100%' src='https://api.stockdio.com/visualization/financial/charts/v1/MarketOverviewChart?app-key=7DD47C26FAAB4B808DD70D7C7861102A&#038;includeEquities=false&#038;includeCurrencies=false&#038;palette=Financial-Light&#038;title=Market%20Overview&#038;onload=st_9803fe1c7c3546e68a48aac271cfa985'></iframe></p>
</div>
		</div></div><!-- .widget /-->		<div id="recent-posts-2" class="widget widget_recent_entries">		<div class="widget-top"><h4>Recent Posts</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
											<li>
					<a href="https://blogcritics.org/interview-m-j-joseph-author-lubecker/">Interview: M. J. Joseph, Author of &#8216;The Lübecker&#8217;</a>
									</li>
											<li>
					<a href="https://blogcritics.org/movie-review-lady-bird/">Movie Review: &#8216;Lady Bird&#8217;</a>
									</li>
											<li>
					<a href="https://blogcritics.org/deaths-virginia-womens-prison-show-inadequate-care-persists/">Do More Deaths at Virginia Women’s Prison Show Inadequate Care Persists?</a>
									</li>
											<li>
					<a href="https://blogcritics.org/music-review-brian-hutson-anything-can-happen-dispenses-soft-elegant-pop-flavors/">Music Review: Brian Hutson – ‘Anything Can Happen’ Dispenses Soft, Elegant Pop Flavors</a>
									</li>
											<li>
					<a href="https://blogcritics.org/music-review-daniel-pemberton-mollys-game-original-motion-picture-soundtrack/">Music Review: Daniel Pemberton &#8211; &#8216;Molly&#8217;s Game&#8217; Original Motion Picture Soundtrack</a>
									</li>
					</ul>
		</div></div><!-- .widget /--><div id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-top"><h4>Recent Comments</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://autisticagainstantivaxxers.wordpress.com/2017/04/07/submissions/' rel='external nofollow' class='url'>Containing =/= Is.</a></span> on <a href="https://blogcritics.org/los-angelos-film-festival-review-pathological-optimist-miranda-bailey/#comment-11815">Los Angeles Film Festival Review: &#8216;The Pathological Optimist&#8217; by Miranda Bailey</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://disqus.com/home/discussion/channel-sci/lets_debate_everything_science/' rel='external nofollow' class='url'>Kianna Prodzinski</a></span> on <a href="https://blogcritics.org/los-angelos-film-festival-review-pathological-optimist-miranda-bailey/#comment-11814">Los Angeles Film Festival Review: &#8216;The Pathological Optimist&#8217; by Miranda Bailey</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://autisticagainstantivaxxers.wordpress.com/2017/04/07/submissions/' rel='external nofollow' class='url'>Containing =/= Is.</a></span> on <a href="https://blogcritics.org/los-angelos-film-festival-review-pathological-optimist-miranda-bailey/#comment-11813">Los Angeles Film Festival Review: &#8216;The Pathological Optimist&#8217; by Miranda Bailey</a></li><li class="recentcomments"><span class="comment-author-link">Stacey</span> on <a href="https://blogcritics.org/los-angelos-film-festival-review-pathological-optimist-miranda-bailey/#comment-11812">Los Angeles Film Festival Review: &#8216;The Pathological Optimist&#8217; by Miranda Bailey</a></li><li class="recentcomments"><span class="comment-author-link">Brian</span> on <a href="https://blogcritics.org/los-angelos-film-festival-review-pathological-optimist-miranda-bailey/#comment-11811">Los Angeles Film Festival Review: &#8216;The Pathological Optimist&#8217; by Miranda Bailey</a></li></ul></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->
<div class="e3lan e3lan-bottom">			<script src="//ap.lijit.com/www/delivery/fpi.js?z=323844&width=728&height=90"></script> 				</div>
<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-2c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="facebook-widget-2" class="footer-widget facebook-widget"><div class="footer-widget-top"><h4>Find us on Facebook		</h4></div>
						<div class="footer-widget-container">			<div class="facebook-box">
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/pg/Blogcritics-132856246726018&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="latest_tweets_widget-2" class="footer-widget twitter-widget"><div class="footer-widget-top"><h4>			<a href="http://twitter.com/@Blogcritics">Follow Us</a>
		</h4></div>
						<div class="footer-widget-container">
<div class="twitter-widget-content" >
<ul class="twitter_update_list">
<li class="twitter-item">
	<i class="fa fa-twitter"></i>Are you a writer? Would you like to reach a large and growing audience and join a community of fellow writers? Then… <a href="https://t.co/yTKWycMXF6" class="twitter-link">https://t.co/yTKWycMXF6</a><small class="twitter-timestamp"><abbr title="2018/02/14 19:50:33">18 hours ago</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Hey all you <a href="http://twitter.com/#search?q=HuffPo" class="twitter-link">#HuffPo</a> writers w/o a platform. We’re taking on new writers! Whatever you enjoy writing about write for… <a href="https://t.co/LzLWFVJHJB" class="twitter-link">https://t.co/LzLWFVJHJB</a><small class="twitter-timestamp"><abbr title="2018/02/14 19:46:10">18 hours ago</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>The latest Blogcritics Highlights Daily! <a href="https://t.co/Ema9f44dBf" class="twitter-link">https://t.co/Ema9f44dBf</a> <a href="http://twitter.com/#search?q=prison" class="twitter-link">#prison</a> #opera<small class="twitter-timestamp"><abbr title="2018/02/14 05:16:31">2018/02/14</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Damning Report Finds Serious Issues With Youth In Prison <a href="https://t.co/NAeN87T1fM" class="twitter-link">https://t.co/NAeN87T1fM</a> - From understaffing to high suici… <a href="https://t.co/kKFO3Z8cnM" class="twitter-link">https://t.co/kKFO3Z8cnM</a><small class="twitter-timestamp"><abbr title="2018/02/13 16:04:32">2018/02/13</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Interview: Texas Light Opera Takes its Show on the Road <a href="https://t.co/2BLJDJJvAn" class="twitter-link">https://t.co/2BLJDJJvAn</a> <a href="http://twitter.com/texaslightopera" class="twitter-user">@texaslightopera</a> <a href="http://twitter.com/#search?q=opera" class="twitter-link">#opera</a> On bringing… <a href="https://t.co/jki5zy2ROI" class="twitter-link">https://t.co/jki5zy2ROI</a><small class="twitter-timestamp"><abbr title="2018/02/13 16:02:04">2018/02/13</abbr></small></li>
</ul> </div>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Powered by <a href="http://wordpress.org">WordPress</a> | Designed by <a href="http://tielabs.com/">TieLabs</a>  | Web Admin <a href="mailto:michael@michaelcarrasquillo.com">Michael Carrasquillo</a>		</div>
				
		<div class="alignleft">
			© Copyright 2018, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<div id="reading-position-indicator"></div><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/blogcritics.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"true","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://blogcritics.org/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://blogcritics.org/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/themes/sahifa/js/search.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.3","language":""},"disqusIdentifier":"5482792 https:\/\/blogcritics.org\/?p=5482792","disqusShortname":"blogcritics","disqusTitle":"Movie Review: \u2018Lady Bird\u2019","disqusUrl":"https:\/\/blogcritics.org\/movie-review-lady-bird\/","options":{"manualSync":"1"},"postId":"5482792"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/plugins/disqus-comment-system/media/js/disqus.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"blogcritics"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/plugins/disqus-comment-system/media/js/count.js'></script>
</body>
</html>