<!DOCTYPE html><html
lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#"><head><meta
charset="UTF-8" /><link rel="profile" href="https://gmpg.org/xfn/11" /><link
rel="pingback" href="https://blogcritics.org/xmlrpc.php" /><style type="text/css" id="aoatfcss" media="all">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</style></style><link
rel="preload" as="style" media="all" href="https://blogcritics.org/wp-content/cache/autoptimize/autoptimize_643d8ef694d32e130216dcf662906c13.php" onload="this.onload=null;this.rel='stylesheet'" /><link
rel="preload" as="style" media="screen" href="https://blogcritics.org/wp-content/cache/autoptimize/autoptimize_bbb66ce87976461e79b35feb6e77d303.php" onload="this.onload=null;this.rel='stylesheet'" /><noscript
id="aonoscrcss"><link
type="text/css" media="all" href="https://blogcritics.org/wp-content/cache/autoptimize/autoptimize_643d8ef694d32e130216dcf662906c13.php" rel="stylesheet" /><link
type="text/css" media="screen" href="https://blogcritics.org/wp-content/cache/autoptimize/autoptimize_bbb66ce87976461e79b35feb6e77d303.php" rel="stylesheet" /></noscript><title>Interview: Stephen Joffe and Adrian Morningstar of Birds of Bellwoods | Blogcritics</title><meta
property="og:title" content="Interview: Stephen Joffe and Adrian Morningstar of Birds of Bellwoods - Blogcritics"/><meta
property="og:type" content="article"/><meta
property="og:description" content="On October 19, Birds of Bellwoods is finally releasing their highly anticipated album, Victoria. The"/><meta
property="og:url" content="https://blogcritics.org/interview-stephen-joffe-and-adrian-morningstar-of-birds-of-bellwoods/"/><meta
property="og:site_name" content="Blogcritics"/><meta
property="og:image" content="https://blogcritics.org/wp-content/uploads/2018/10/Bird_Bellwoods-e1539213727211-598x330.jpg" /><meta
name="description" content="The sensational alt-rock/folk band Birds of Bellwoods will drop a new album, &#039;Victoria,&#039; on October 19."/><link
rel="canonical" href="https://blogcritics.org/interview-stephen-joffe-and-adrian-morningstar-of-birds-of-bellwoods/" /><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="Interview: Stephen Joffe and Adrian Morningstar of Birds of Bellwoods | Blogcritics" /><meta
property="og:description" content="The sensational alt-rock/folk band Birds of Bellwoods will drop a new album, &#039;Victoria,&#039; on October 19." /><meta
property="og:url" content="https://blogcritics.org/interview-stephen-joffe-and-adrian-morningstar-of-birds-of-bellwoods/" /><meta
property="og:site_name" content="Blogcritics" /><meta
property="article:publisher" content="https://www.facebook.com/blogcritics/" /><meta
property="article:tag" content="adrian morningstar" /><meta
property="article:tag" content="alias grace" /><meta
property="article:tag" content="alt rock" /><meta
property="article:tag" content="alt-folk" /><meta
property="article:tag" content="alternative folk" /><meta
property="article:tag" content="alternative music" /><meta
property="article:tag" content="birds of bellwoods" /><meta
property="article:tag" content="Canadian actors" /><meta
property="article:tag" content="canadian music" /><meta
property="article:tag" content="Canadian musicians" /><meta
property="article:tag" content="new music release" /><meta
property="article:tag" content="stephen joffe" /><meta
property="article:tag" content="toronto" /><meta
property="article:tag" content="Victoria" /><meta
property="article:tag" content="Victoria (Birds of Bellwoods)" /><meta
property="article:section" content="Music" /><meta
property="article:published_time" content="2018-10-10T23:19:20+00:00" /><meta
property="article:modified_time" content="2018-10-10T23:27:05+00:00" /><meta
property="og:updated_time" content="2018-10-10T23:27:05+00:00" /><meta
property="og:image" content="https://blogcritics.org/wp-content/uploads/2018/10/Bird_Bellwoods-e1539213727211.jpg" /><meta
property="og:image:secure_url" content="https://blogcritics.org/wp-content/uploads/2018/10/Bird_Bellwoods-e1539213727211.jpg" /><meta
property="og:image:width" content="598" /><meta
property="og:image:height" content="350" /><meta
name="twitter:card" content="summary_large_image" /><meta
name="twitter:description" content="The sensational alt-rock/folk band Birds of Bellwoods will drop a new album, &#039;Victoria,&#039; on October 19." /><meta
name="twitter:title" content="Interview: Stephen Joffe and Adrian Morningstar of Birds of Bellwoods | Blogcritics" /><meta
name="twitter:site" content="@blogcritics" /><meta
name="twitter:image" content="https://blogcritics.org/wp-content/uploads/2018/10/Bird_Bellwoods-e1539213727211.jpg" /><meta
name="twitter:creator" content="@PCuad24" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/blogcritics.org\/","sameAs":["https:\/\/www.facebook.com\/blogcritics\/","https:\/\/www.linkedin.com\/company\/227939\/","https:\/\/twitter.com\/blogcritics"],"@id":"https:\/\/blogcritics.org\/#organization","name":"Blogcritics","logo":"http:\/\/blogcritics.org\/wp-content\/uploads\/2017\/09\/blogcritics-logo-wplogin320_65.png"}</script> <link
rel="amphtml" href="https://blogcritics.org/interview-stephen-joffe-and-adrian-morningstar-of-birds-of-bellwoods/amp/" /><link
rel="alternate" type="application/rss+xml" title="Blogcritics &raquo; Feed" href="https://blogcritics.org/feed/" /><link
rel="alternate" type="application/rss+xml" title="Blogcritics &raquo; Comments Feed" href="https://blogcritics.org/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="Blogcritics &raquo; Interview: Stephen Joffe and Adrian Morningstar of Birds of Bellwoods Comments Feed" href="https://blogcritics.org/interview-stephen-joffe-and-adrian-morningstar-of-birds-of-bellwoods/feed/" /> <script type='text/javascript' src='https://blogcritics.org/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript'>var tieViewsCacheL10n = {"admin_ajax_url":"https:\/\/blogcritics.org\/wp-admin\/admin-ajax.php","post_id":"5492031"};</script> <link
rel='https://api.w.org/' href='https://blogcritics.org/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blogcritics.org/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blogcritics.org/wp-includes/wlwmanifest.xml" /><link
rel='shortlink' href='https://blogcritics.org/?p=5492031' /><link
rel="alternate" type="application/json+oembed" href="https://blogcritics.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblogcritics.org%2Finterview-stephen-joffe-and-adrian-morningstar-of-birds-of-bellwoods%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://blogcritics.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblogcritics.org%2Finterview-stephen-joffe-and-adrian-morningstar-of-birds-of-bellwoods%2F&#038;format=xml" /><link rel="shortcut icon" href="https://blogcritics.org/wp-content/uploads/2017/09/favicon.ico" title="Favicon" />
<!--[if IE]> <script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script> <![endif]-->
<!--[if lt IE 9]> <script src="https://blogcritics.org/wp-content/themes/sahifa/js/html5.js"></script> <script src="https://blogcritics.org/wp-content/themes/sahifa/js/selectivizr-min.js"></script> <![endif]-->
<!--[if IE 9]><link
rel="stylesheet" type="text/css" media="all" href="https://blogcritics.org/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]><link
rel="stylesheet" type="text/css" media="all" href="https://blogcritics.org/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]><link
rel="stylesheet" type="text/css" media="all" href="https://blogcritics.org/wp-content/themes/sahifa/css/ie7.css" />
<![endif]--><meta
name="viewport" content="width=device-width, initial-scale=1.0" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://blogcritics.org/wp-content/uploads/2017/09/apple-touch-icon.png" />
 <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1811558-1', 'auto');
  ga('send', 'pageview');</script> </head><body
id="top" class="post-template-default single single-post postid-5492031 single-format-standard lazy-enabled"><div
class="wrapper-outer"><div
class="background-cover"></div><aside
id="slide-out"><div
class="search-mobile"><form
method="get" id="searchform-mobile" action="https://blogcritics.org/">
<button
class="search-button" type="submit" value="Search"><i
class="fa fa-search"></i></button>
<input
type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  /></form></div><div
class="social-icons">
<a
class="ttip-none" title="Facebook" href="https://www.facebook.com/Blogcritics-132856246726018/" target="_blank"><i
class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/blogcritics" target="_blank"><i
class="fa fa-twitter"></i></a></div><div
id="mobile-menu" ></div>
</aside><div
id="wrapper" class="boxed"><div
class="inner-wrapper"><header
id="theme-header" class="theme-header"><div
id="top-nav" class="top-nav"><div
class="container"><span
class="today-date">Wednesday , October 10 2018</span><div
class="top-menu"><ul
id="menu-top" class="menu"><li
id="menu-item-5264769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264769"><a
href="/contact/">Contact Us</a></li><li
id="menu-item-5264771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264771"><a
href="/write-for-blogcritics/">Writer Sign Up</a></li><li
id="menu-item-5264773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264773"><a
href="/about/">About</a></li></ul></div><div
class="search-block"><form
method="get" id="searchform-header" action="https://blogcritics.org/">
<button
class="search-button" type="submit" value="Search"><i
class="fa fa-search"></i></button>
<input
class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  /></form></div><div
class="social-icons">
<a
class="ttip-none" title="Facebook" href="https://www.facebook.com/Blogcritics-132856246726018/" target="_blank"><i
class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/blogcritics" target="_blank"><i
class="fa fa-twitter"></i></a></div></div></div><div
class="header-content"><a
id="slide-out-open" class="slide-out-open" href="#"><span></span></a><div
class="logo"><h2>								<a
title="Blogcritics" href="https://blogcritics.org/">
<img src="https://blogcritics.org/wp-content/uploads/2017/10/blogcritics-logo190px.jpg" alt="Blogcritics" /><strong>Blogcritics The critical lens on today&#039;s culture &amp; entertainment</strong>
</a></h2></div><div
class="e3lan e3lan-top"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-3219627867632523"
data-ad-slot="3121633733"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div
class="clear"></div></div>
<nav
id="main-nav" class="fixed-enabled"><div
class="container"><div
class="main-menu"><ul
id="menu-main" class="menu"><li
id="menu-item-5264473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264473"><a
href="/">Home</a></li><li
id="menu-item-5367196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5367196"><a
href="https://blogcritics.org/editor-picks/">Editor Picks</a></li><li
id="menu-item-5264475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264475"><a
href="https://blogcritics.org/tv/">TV</a><ul
class="sub-menu menu-sub-content"><li
id="menu-item-5265485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5265485"><a
href="https://blogcritics.org/tv/tv-reviews-recaps/">Reviews &#038; Recaps</a></li><li
id="menu-item-5265515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5265515"><a
href="https://blogcritics.org/tv/interviews-tv/">Interviews</a></li><li
id="menu-item-5274805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5274805"><a
href="https://blogcritics.org/film/columns-film/">Weekly TV Coverage</a><ul
class="sub-menu menu-sub-content"><li
id="menu-item-5267599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267599"><a
href="https://blogcritics.org/tv/tv-columns/gleekonomics/">Gleekonomics</a></li><li
id="menu-item-5267603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267603"><a
href="https://blogcritics.org/tv/tv-columns/jeroming-the-tv-landscape/">Jeroming the TV Landscape</a></li><li
id="menu-item-5340221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5340221"><a
href="https://blogcritics.org/tv/tv-columns/the-gallifreyian-groupie/">The Gallifreyan Groupie</a></li><li
id="menu-item-5267607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267607"><a
href="https://blogcritics.org/tv/tv-columns/once-upon-a-time/">Once Upon a Time&#8230;There Was a Place Called Storybrooke</a></li><li
id="menu-item-5295573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5295573"><a
href="https://blogcritics.org/tv/tv-columns/lets-talk-tv-with-barbara-barnett/">Let&#8217;s Talk TV with Barbara Barnett</a></li><li
id="menu-item-5267597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267597"><a
href="https://blogcritics.org/tv/tv-columns/supernatural/">Supernatural Musings</a></li><li
id="menu-item-5267601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267601"><a
href="https://blogcritics.org/tv/tv-columns/idol-wired/">Idol Wired</a></li><li
id="menu-item-5267609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267609"><a
href="https://blogcritics.org/tv/tv-columns/sci-fi-primetime/">Sci-Fi Primetime</a></li><li
id="menu-item-5267605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267605"><a
href="https://blogcritics.org/tv/tv-columns/mad-men-confidential/">Mad Men Confidential</a></li></ul></li></ul></li><li
id="menu-item-5264553" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5264553"><a
href="https://blogcritics.org/music/">Music</a><ul
class="sub-menu menu-sub-content"><li
id="menu-item-5264585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264585"><a
href="https://blogcritics.org/music/reviews-music/">Reviews music</a><ul
class="sub-menu menu-sub-content"><li
id="menu-item-5277445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5277445"><a
href="https://blogcritics.org/music/reviews-music/album-reviews/">Album Reviews</a></li><li
id="menu-item-5264589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264589"><a
href="https://blogcritics.org/music/reviews-music/concert-reviews/">Concert Reviews</a></li><li
id="menu-item-5277447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5277447"><a
href="https://blogcritics.org/music/reviews-music/music-dvd-blu-ray-reviews/">Music DVD &#038; Blu-ray Reviews</a></li></ul></li><li
id="menu-item-5264577" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5264577"><a
href="https://blogcritics.org/music/interviews-music/">Interviews music</a></li></ul></li><li
id="menu-item-5264599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264599"><a
href="https://blogcritics.org/books/">Books</a><ul
class="sub-menu menu-sub-content"><li
id="menu-item-5264625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264625"><a
href="https://blogcritics.org/books/reviews-books/">Book Reviews</a></li><li
id="menu-item-5265519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5265519"><a
href="https://blogcritics.org/books/book-interviews/">Interviews</a></li></ul></li><li
id="menu-item-5264731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264731"><a
href="https://blogcritics.org/gaming/">Gaming</a><ul
class="sub-menu menu-sub-content"><li
id="menu-item-5264745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264745"><a
href="https://blogcritics.org/gaming/gaming-reviews/">Gaming Reviews</a></li><li
id="menu-item-5264743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264743"><a
href="https://blogcritics.org/gaming/previews/">Previews</a></li><li
id="menu-item-5264741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264741"><a
href="https://blogcritics.org/gaming/conferences/">Conferences</a></li></ul></li><li
id="menu-item-5264641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264641"><a
href="https://blogcritics.org/culture/">Culture and Society</a><ul
class="sub-menu menu-sub-content"><li
id="menu-item-5264647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264647"><a
href="https://blogcritics.org/culture/arts/">Arts</a><ul
class="sub-menu menu-sub-content"><li
id="menu-item-5275059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5275059"><a
href="https://blogcritics.org/culture/arts/cabaret/">Cabaret</a></li><li
id="menu-item-5275061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5275061"><a
href="https://blogcritics.org/culture/arts/dance/">Dance</a></li><li
id="menu-item-5275063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5275063"><a
href="https://blogcritics.org/culture/arts/opera-arts/">Opera</a></li><li
id="menu-item-5275067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5275067"><a
href="https://blogcritics.org/culture/arts/theater/">Theater</a></li></ul></li><li
id="menu-item-5292699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5292699"><a
href="https://blogcritics.org/culture/culture-columns/">Culture Columns</a><ul
class="sub-menu menu-sub-content"><li
id="menu-item-5292701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5292701"><a
href="https://blogcritics.org/culture/culture-columns/ending-world-hunger/">Ending World Hunger</a></li><li
id="menu-item-5443149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5443149"><a
href="https://blogcritics.org/culture/culture-columns/language-matters/">Language Matters</a></li><li
id="menu-item-5292703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5292703"><a
href="https://blogcritics.org/culture/culture-columns/hometown-heroes-culture-columns/">Hometown Heroes</a></li></ul></li><li
id="menu-item-5264643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264643"><a
href="https://blogcritics.org/culture/politics/">Politics</a></li><li
id="menu-item-5264659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264659"><a
href="https://blogcritics.org/culture/travel/">Travel</a></li><li
id="menu-item-5264661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264661"><a
href="https://blogcritics.org/culture/scitech/">Science and Technology</a></li><li
id="menu-item-5264645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264645"><a
href="https://blogcritics.org/culture/sports/">Sports</a></li><li
id="menu-item-5264663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264663"><a
href="https://blogcritics.org/culture/spirituality/">Spirituality</a></li><li
id="menu-item-5264657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264657"><a
href="https://blogcritics.org/culture/tips-and-advice/">Tips and Advice</a></li><li
id="menu-item-5439149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5439149"><a
href="https://blogcritics.org/culture/personalfinance/">Personal Finance</a></li><li
id="menu-item-5264655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264655"><a
href="https://blogcritics.org/culture/health-and-fitness/">Health and Fitness</a></li><li
id="menu-item-5264653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264653"><a
href="https://blogcritics.org/culture/food-and-drink/">Food and Drink</a></li></ul></li><li
id="menu-item-5264679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264679"><a
href="https://blogcritics.org/film/">Film</a><ul
class="sub-menu menu-sub-content"><li
id="menu-item-5264711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264711"><a
href="https://blogcritics.org/film/reviews-film/">Reviews film</a></li><li
id="menu-item-5264685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264685"><a
href="https://blogcritics.org/film/interviews-film/">Interviews film</a></li></ul></li><li
id="menu-item-5406273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5406273"><a
href="https://blogcritics.org/flash-fiction-2/">Flash Fiction</a></li></ul></div></div>
</nav>
</header><div
id="main-content" class="container"><div
class="content"><div
xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span
typeof="v:Breadcrumb"><a
rel="v:url" property="v:title" class="crumbs-home" href="https://blogcritics.org">Home</a></span> <span
class="delimiter">/</span> <span
typeof="v:Breadcrumb"><a
rel="v:url" property="v:title" href="https://blogcritics.org/music/">Music</a></span> <span
class="delimiter">/</span> <span
typeof="v:Breadcrumb"><a
rel="v:url" property="v:title" href="https://blogcritics.org/music/music-genres/">Music Genres</a></span> <span
class="delimiter">/</span> <span
typeof="v:Breadcrumb"><a
rel="v:url" property="v:title" href="https://blogcritics.org/music/music-genres/alternative-rock/">Alternative Rock</a></span> <span
class="delimiter">/</span> <span
class="current">Interview: Stephen Joffe and Adrian Morningstar of Birds of Bellwoods</span></div><div
class="e3lan e3lan-post"> <script src="//ap.lijit.com/www/delivery/fpi.js?z=582133&width=320&height=50"></script> </div>
<article
class="post-listing post-5492031 post type-post status-publish format-standard has-post-thumbnail  category-alternative-rock category-folk category-interviews-music category-music category-music-genres tag-adrian-morningstar tag-alias-grace tag-alt-rock tag-alt-folk tag-alternative-folk tag-alternative-music tag-birds-of-bellwoods tag-canadian-actors tag-canadian-music tag-canadian-musicians tag-new-music-release tag-stephen-joffe tag-toronto tag-victoria tag-victoria-birds-of-bellwoods" id="the-post"><div
class="single-post-thumb">
<img
width="598" height="330" src="https://blogcritics.org/wp-content/uploads/2018/10/Bird_Bellwoods-e1539213727211-598x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" /></div><div
class="post-inner"><h1 class="name post-title entry-title"><span
itemprop="name">Interview: Stephen Joffe and Adrian Morningstar of Birds of Bellwoods</span></h1><p
class="post-meta">
<span
class="post-meta-author"><i
class="fa fa-user"></i><a
href="https://blogcritics.org/author/pcuad24/" title="">Pat Cuadros </a></span>
<span
class="tie-date"><i
class="fa fa-clock-o"></i>1 hour ago</span>
<span
class="post-comments"><i
class="fa fa-comments"></i><a
href="https://blogcritics.org/interview-stephen-joffe-and-adrian-morningstar-of-birds-of-bellwoods/#respond"><span
class="dsq-postid" data-dsqidentifier="5492031 https://blogcritics.org/?p=5492031">Leave a comment</span></a></span>
<span
class="post-views"><i
class="fa fa-eye"></i>12 Views</span></p><div
class="clear"></div><div
class="entry"><div
class="share-post">
<span
class="share-text">Share</span><ul
class="normal-social"><li><div
class="fb-like" data-href="https://blogcritics.org/interview-stephen-joffe-and-adrian-morningstar-of-birds-of-bellwoods/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div></li><li><a
href="https://twitter.com/share" class="twitter-share-button" data-url="https://blogcritics.org/interview-stephen-joffe-and-adrian-morningstar-of-birds-of-bellwoods/" data-text="Interview: Stephen Joffe and Adrian Morningstar of Birds of Bellwoods" data-via="" data-lang="en">tweet</a></li><li><su:badge layout="2" location="https://blogcritics.org/interview-stephen-joffe-and-adrian-morningstar-of-birds-of-bellwoods/"></su:badge></li><li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://blogcritics.org/interview-stephen-joffe-and-adrian-morningstar-of-birds-of-bellwoods/" data-counter="right"></script></li><li
style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="https://pinterest.com/pin/create/button/?url=https://blogcritics.org/interview-stephen-joffe-and-adrian-morningstar-of-birds-of-bellwoods/&amp;media=https://blogcritics.org/wp-content/uploads/2018/10/Bird_Bellwoods-e1539213727211-598x330.jpg" class="pin-it-button" count-layout="horizontal"><img
border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li></ul><div
class="clear"></div></div><p>On October 19, <a
href="http://www.birdsofbellwoods.com">Birds of Bellwoods</a> is finally releasing their highly anticipated album, <em>Victoria</em>. The alt-rock band made quite an impact with their strong harmonies and style this year during an impressive tour and performances at large name festivals in Canada. The band members include Stephen Joffe (lead vocals, mandolin), Adrian Morningstar (guitar, vocals), Chris Blades (banjo, vocals) and Kintaro Akiyama (upright bass, vocals). Fun ensued when I caught up with Joffe and Morningstar to talk about their instruments, theatre background, and the new album.</p><p><strong>Which instruments does your band use? </strong></p><p>Joffe: It kinda started with me and Adrian playing mandolin and guitar together. We also have an upright bass and a banjo. Working into the live show now we have, as well as the drums, there&#8217;s SPD trigger pads and some electric guitars.</p><p><strong>How did you two pick mandolin and guitar?</strong></p><p>Joffe: Honestly, I think I saw a video from Blogothèque of Mumford &amp; Sons playing &#8220;The Banjolin Song&#8221; live in a little alleyway in France. I heard mandolin to my knowledge for the first time then. It was pretty late in the game. I was like, &#8220;Oh, that&#8217;s the sound I&#8217;ve been looking for.&#8221; Because to me, there&#8217;s truly nothing on the earth quite like a mandolin. It has a particular tone that I&#8217;m absolutely in love with. I taught myself to play it and now, here I am.</p><p>Morningstar: As for myself, I don&#8217;t think necessarily I <em>chose</em> to play acoustic guitar. It was just something I had been playing for some time. As an instrumentalist, you just sort of find the instruments that work best with the songs you&#8217;re writing. The time we started writing music together was definitely heavily influenced by love songs. And what makes a love song other than an acoustic guitar? A lonely dude with an acoustic guitar!</p><p>Joffe: In our work now, Adrian is moving into playing a lot of other instruments. I think we&#8217;re all branching out that way. The mandolin and the acoustic were a staple of the original live shows. They&#8217;ll always be around!</p><p><strong>Where does your band name come from?</strong></p><p>Joffe: Bellwoods is the name of a park in Toronto, Trinity Bellwoods Park. It has to do with that. It has to do with having a little bit of something rural in the middle of an urban center. Bellwoods was a place that we would all hang out, drink, and play music.</p><p><strong>You have bold choices when it comes to cover songs: Radiohead, Neil Young, Portugal the Man. What’s your approach with taking on a cover song?</strong></p><p>Morningstar: I think when we first started, even just the idea of playing a cover, we were sort of like, &#8220;What&#8217;s the wildest, most outlandish songs that we could turn acoustic?&#8221; It just happened to be this Radiohead [song] &#8220;Idioteque,&#8221; you know, a quite electronic-sounding song that we transformed entirely, in my opinion.</p><p>Joffe: (laughs) Yeah, I think one of the main goals was that if we&#8217;re going to cover a song, then there has to be a reason that <em>we&#8217;re</em> covering it. It shouldn&#8217;t just sound like a worse version of the original song. We want to reveal something in it that was there all along, but with a different instrumentation or a different composition.</p><p><strong>Having both been through the National Theatre School, how would you say those skills carry over to your music and performance?</strong></p><p>Joffe: I think the skills we learned at the National Theatre School and as an actor are translatable almost into any profession. With music, it really helps me like a feedback loop where they influenced each other. Music, in a lot of ways, made me a better actor. When you play live music, you come to realize that everyone is there to have a good time. No one goes to a show with the intention of having a bad night. You have them behind you out of the gate. Then you have to take that energy and magnify it. Acting teaches you to engage better with an audience, to tell a story, and to speak clearly and from the heart. Also, to be flexible (laughs) physically and in terms of what can happen at any time on a stage.</p><p>Morningstar: I would say you pretty much covered most, if not all, of the bases there. (laughs)</p><p>Joffe: Yeah. (laughs) Emotional availability of an actor is what I would say is the biggest thing. As an actor, you have a responsibility to connect honestly with your audience. Once you&#8217;ve used that technical prowess, that&#8217;s when you create a really spectacular show.</p><p><strong><img
class="alignright size-medium wp-image-5492407" src="https://blogcritics.org/wp-content/uploads/2018/10/Bird_Bellwoods-e1539213727211-330x193.jpg" alt="Birds of Bellwoods band members" width="330" height="193" srcset="https://blogcritics.org/wp-content/uploads/2018/10/Bird_Bellwoods-e1539213727211-330x193.jpg 330w, https://blogcritics.org/wp-content/uploads/2018/10/Bird_Bellwoods-e1539213727211.jpg 598w" sizes="(max-width: 330px) 100vw, 330px" />We’ll let Adrian start this one off. If you could pick, which actor or actress would you like to have on one of your music videos?</strong></p><p>Morningstar: Ewan McGregor!</p><p>Joffe: Yeah!</p><p>Morningstar: I think [he] would be a fun representation of our band in a weird way. (laughs)</p><p>Joffe: Or a young Leonardo DiCaprio. (laughs) I worked on a TV show called <em>Alias Grace</em> here in Canada with an actress named Sarah Gadon. [She] is doing amazing things. I think it would be really cool to collaborate with her again on a project.</p><p><strong>How would you characterize your development since your EP <em>The Fifth</em> to this upcoming release, <em>Victoria</em>?</strong></p><p>Morningstar: I think our process has sorta changed entirely when it comes to songwriting and creating the live show. When we started, we didn&#8217;t really have a process other than, &#8220;Here&#8217;s a song. Let&#8217;s make it better.&#8221; Now, we have a pretty strict regiment of how we approach something, build on it, take pieces away, and transform something that until then, never existed. Also, the instrumentation has changed. The subject matter has evolved.</p><p>Joffe: It&#8217;s interesting because the finished version [of] this project is something we&#8217;ve been sitting on for about a year now because it&#8217;s a process. We got signed by eOne, and then the release strategy was pushed back to do it the long way, but the right way. It&#8217;s a time capsule at this point, like any album is. It&#8217;s cool now to be releasing it from a place where we&#8217;re all looking back at the content. We&#8217;ve changed since then, so we can see who we were a year ago.</p><p>From our early work, it&#8217;s definitely more of an expansion than a departure, if that makes sense. It&#8217;s still focused on songwriting and earnest storytelling. It&#8217;s interesting to me that &#8220;My Heart Is Yours&#8221; is one of the songs that latched on for you. because in a lot of ways that song is most reminiscent of our old stuff. We&#8217;ve expanded our sound to include a lot more, to get a little heavier, more reminiscent of our very energetic live shows.</p><p><strong>Could you go into more about the theme of the album?</strong></p><p>Joffe: We were joking around a little while ago that another name for the album would have been <em>I Love You, But Also I&#8217;m Getting Older</em>. A lot of these songs are about romantic love in the context of being in your twenties and watching purportedly the most ambitious years passing by. It&#8217;s also your successes and shames for the way that you&#8217;re growing: I loved you, I&#8217;m sorry, I&#8217;m leaving, I&#8217;m here, [and] the hopes, doubts, and fears. It&#8217;s all that good first album shit. (laughs)</p><p>Morningstar: (laughs)</p><p><strong>Was there a track in particular you weren’t sure about at first, but the fans really embraced it?</strong></p><p>Joffe: All of them!</p><p>Morningstar: All of them is a good answer! I would say &#8220;Something Good&#8221; is the one I&#8217;m sorta most terrified about &#8211;</p><p>Joffe: Yeah!</p><p>Morningstar: &#8211; because I think pretty blatantly that it&#8217;s the<em> least</em> like our old music.</p><p>Joffe: We always have based what our recorded work is going to be on audience response in a way. We always let our shows lead the way. The biggest response we get at our live show, I think at this point, is [for] a song called, &#8220;A Year Ago.&#8221; That went through the most change in terms of a feedback loop of performing it with the audience. Do you think that&#8217;s fair, Adrian?</p><p>Morningstar: Yeah.</p><p><strong>Having just wrapped up your tour, how was the overall experience for you both?</strong></p><p>Joffe: Oh, it&#8217;s the best. The road is a wonderful place full of hilarious stories, stupid decisions, and wonderful new friends and old friends. I love it very much. At the same time, then you get home. You know, you have to adapt &#8211;</p><p>Morningstar: So depressed!</p><p>Joffe: Yes, real bad, man! I have a cat and my cat does not give a f*** about how many people I&#8217;ve played for. (laughs) She&#8217;s not going to s*** any more or less just because I&#8217;ve played Osheaga.</p><p>Morningstar: Or care about you anymore?</p><p>Joffe: (laughs) No! She has no idea I&#8217;m in a band.</p><p>Morningstar: I would say one the best things about being on the road for me, is that you can have some of the best times with your best friends like at a gas station. In the weirdest of places, your eyes just open and you&#8217;re having the time of your life with some of the most monotonous stuff ever. Like, &#8220;I want an ice cream. Wow this is going to be the best time of my life.&#8221;</p><p>Joffe: It&#8217;s like, &#8220;Where am I? Playing music got me here. I am so lucky to be alive right now.&#8221; We love the road very much. Some of the festivals we played, like Festival D&#8217;ete, Osheaga, and Hillside, are festivals we&#8217;ve been aware of since we started playing. To finally put our name on that lineup meant a lot.</p><p><strong>Whose idea was it to start your own carpool karaoke videos? </strong></p><p>Joffe: Adrian, was that you or Kintaro?</p><p>Morningstar: I think it was more Kintaro. We started that on our first tour. I think we decided that on tour, we would all wear onesies when we were driving the car.</p><p>Joffe: Yeah, that fell away.</p><p>Morningstar: It fell away almost immediately after the first day. Those are great! It was something between the onesies and driving in the car [ideas] where we were like, &#8220;We need to film this.&#8221; It just so happened that we started our little 15-second covers.</p><p>Joffe: The thing that really inspired the 15-second covers was being in a car for 16 hours. Eventually, you&#8217;re going to make a carpool karaoke.</p><p>Morningstar: I also think it was one of the ways we would be able to highlight the harmonies that we work into our music. Sometimes at a live show depending on the sound in the hall or whatever, some things get lost. In a car with only four vocals, it really shines through. It&#8217;s another way to share that with our audience.</p><p>Joffe: Also for practicing.</p><p>Morningstar: And practicing. Gotta get better somehow, right?</p><p><strong>What&#8217;s next for Birds of Bellwoods?</strong></p><p>Morningstar: We get to drop the album!</p><p>Joffe: We are looking to do some dates in Canada in the fall once we release the album. We are also looking into winter dates and getting on the road for that. We are back in the studio working on new music. When the time comes to deliver a follow-up to <em>Victoria</em>, we&#8217;ll be ready. Honestly, let&#8217;s release this album and then we&#8217;ll see. It&#8217;s been so long leading up to this. We&#8217;re ready to let it off and watch it go.</p><p><strong>Well, I&#8217;m looking forward to seeing how much the fans love the new album. </strong></p><p>Joffe: Thanks for taking the time to chat with us!</p><p>Morningstar: Thank you so much!</p><p><iframe
width="618" height="348" src="https://www.youtube.com/embed/7oHc7vpV5DU?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p></div><div
class="clear"></div></div> <script type="application/ld+json">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</script> </article><p
class="post-tag">Tags <a
href="https://blogcritics.org/tag/adrian-morningstar/" rel="tag">adrian morningstar</a> <a
href="https://blogcritics.org/tag/alias-grace/" rel="tag">alias grace</a> <a
href="https://blogcritics.org/tag/alt-rock/" rel="tag">alt rock</a> <a
href="https://blogcritics.org/tag/alt-folk/" rel="tag">alt-folk</a> <a
href="https://blogcritics.org/tag/alternative-folk/" rel="tag">alternative folk</a> <a
href="https://blogcritics.org/tag/alternative-music/" rel="tag">alternative music</a> <a
href="https://blogcritics.org/tag/birds-of-bellwoods/" rel="tag">birds of bellwoods</a> <a
href="https://blogcritics.org/tag/canadian-actors/" rel="tag">Canadian actors</a> <a
href="https://blogcritics.org/tag/canadian-music/" rel="tag">canadian music</a> <a
href="https://blogcritics.org/tag/canadian-musicians/" rel="tag">Canadian musicians</a> <a
href="https://blogcritics.org/tag/new-music-release/" rel="tag">new music release</a> <a
href="https://blogcritics.org/tag/stephen-joffe/" rel="tag">stephen joffe</a> <a
href="https://blogcritics.org/tag/toronto/" rel="tag">toronto</a> <a
href="https://blogcritics.org/tag/victoria/" rel="tag">Victoria</a> <a
href="https://blogcritics.org/tag/victoria-birds-of-bellwoods/" rel="tag">Victoria (Birds of Bellwoods)</a></p><div
class="e3lan e3lan-post"></div>
<section
id="author-box"><div
class="block-head"><h3>About Pat Cuadros</h3><div
class="stripe-line"></div></div><div
class="post-listing"><div
class="author-bio"><div
class="author-avatar">
<img
alt='' src='https://secure.gravatar.com/avatar/3dd9df766c0d632afd736e22c2ee9281?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3dd9df766c0d632afd736e22c2ee9281?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="author-description">
Pat Cuadros earned a B.A. in Art History on a full scholarship at the University of Virginia. Pat is a frequent reviewer of all things Washington, D.C., but she's also been known to cover events in Canada and London. Her blogging adventures include Jeopardy! and the 2018 Stanley Cup finals as well as interviews with Tony Bennett, Kiefer Sutherland, and Ndaba Mandela (Nelson Mandela's grandson). At 2017 Awecome Con, Pat moderated a Q&amp;A for voice actors Sean Schemmel and Christopher Sabat.</div><div
class="author-social flat-social">
<a class="social-twitter" target="_blank" href="https://twitter.com/PCuad24"><i
class="fa fa-twitter"></i><span> @PCuad24</span></a>
<a
class="social-linkedin" target="_blank" href="https://www.linkedin.com/in/patcuadros"><i
class="fa fa-linkedin"></i></a>
<a
class="social-flickr" target="_blank" href="https://www.flickr.com/photos/135366261@N07/"><i
class="fa fa-flickr"></i></a>
<a
class="social-instagram" target="_blank" href="https://instagram.com/patcuadros/"><i
class="fa fa-instagram"></i></a></div><div
class="clear"></div></div></div>
</section>
<section
id="related_posts"><div
class="block-head"><h3>Related Articles</h3><div
class="stripe-line"></div></div><div
class="post-listing"><div
class="related-item"><div
class="post-thumbnail">
<a
href="https://blogcritics.org/music-review-matt-kjeldsen-releases-last-days-ep/">
<img
width="310" height="165" src="https://blogcritics.org/wp-content/uploads/2018/10/Matt-Kjeldsen-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="matt kjeldsen" />						<span
class="fa overlay-icon"></span>
</a></div><h3><a
href="https://blogcritics.org/music-review-matt-kjeldsen-releases-last-days-ep/" rel="bookmark">Music Review: Matt Kjeldsen Releases ‘Last Days’ EP</a></h3><p
class="post-meta"><span
class="tie-date"><i
class="fa fa-clock-o"></i>6 hours ago</span></p></div><div
class="related-item"><div
class="post-thumbnail">
<a
href="https://blogcritics.org/interview-trevor-ziebarth-of-moonlight-desires/">
<img
width="310" height="165" src="https://blogcritics.org/wp-content/uploads/2018/10/moonlight-desires-band-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Photo of Moonlight Desires band members sitting at a red table" />						<span
class="fa overlay-icon"></span>
</a></div><h3><a
href="https://blogcritics.org/interview-trevor-ziebarth-of-moonlight-desires/" rel="bookmark">Interview: Trevor Ziebarth of Moonlight Desires</a></h3><p
class="post-meta"><span
class="tie-date"><i
class="fa fa-clock-o"></i>3 days ago</span></p></div><div
class="related-item"><div
class="post-thumbnail">
<a
href="https://blogcritics.org/music-review-yoko-ono-war-zone/">
<img
width="310" height="165" src="https://blogcritics.org/wp-content/uploads/2018/10/Cover-Yoko-Ono-Warzone-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Cover Yoko Ono War Zone" />						<span
class="fa overlay-icon"></span>
</a></div><h3><a
href="https://blogcritics.org/music-review-yoko-ono-war-zone/" rel="bookmark">Music Review: Yoko Ono &#8211; &#8216;War Zone&#8217;</a></h3><p
class="post-meta"><span
class="tie-date"><i
class="fa fa-clock-o"></i>6 days ago</span></p></div><div
class="clear"></div></div>
</section>
<section
id="check-also-box" class="post-listing check-also-right">
<a
href="#" id="check-also-close"><i
class="fa fa-close"></i></a><div
class="block-head"><h3>Check Also</h3></div><div
class="check-also-post"><div
class="post-thumbnail">
<a
href="https://blogcritics.org/interview-dylan-gowan-of-iomair/">
<img
width="310" height="165" src="https://blogcritics.org/wp-content/uploads/2018/09/iomair_featured-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Iomair" />					<span
class="fa overlay-icon"></span>
</a></div><h2 class="post-title"><a
href="https://blogcritics.org/interview-dylan-gowan-of-iomair/" rel="bookmark">Interview: Dylan Gowan of Iomair</a></h2><p>Seasoned pro drummer Dylan Gowan (and son of Styx keyboardist Lawrence Gowan) breaks down everything you need to know about 'Iomair,' the self-titled debut album by his new metal band.</p></div>
</section><div
id="disqus_thread"></div></div>
<aside
id="sidebar"><div
class="theiaStickySidebar"><div
id="ads300_250-widget-2" class="widget e3lan e3lan300_250-widget"><div
class="widget-top"><h4> Advertisement</h4><div
class="stripe-line"></div></div><div
class="widget-container"><div
class="e3lan-widget-content e3lan300-250"><div
class="e3lan-cell"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-3219627867632523"
data-ad-slot="9541788348"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div></div><div
id="categort-posts-widget-2" class="widget categort-posts"><div
class="widget-top"><h4>2018 San Diego Comic-Con Coverage</h4><div
class="stripe-line"></div></div><div
class="widget-container"><ul><li ><div
class="post-thumbnail">
<a
href="https://blogcritics.org/sdcc-interview-rod-roddenberry-and-trevor-roth-on-instant/" rel="bookmark"><img
width="110" height="75" src="https://blogcritics.org/wp-content/uploads/2018/07/instant-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Instant" /><span
class="fa overlay-icon"></span></a></div><h3><a
href="https://blogcritics.org/sdcc-interview-rod-roddenberry-and-trevor-roth-on-instant/">SDCC Interview: Rod Roddenberry and Trevor Roth on &#8216;Instant&#8217;</a></h3>
<span
class="tie-date"><i
class="fa fa-clock-o"></i>July 22, 2018</span></li><li ><div
class="post-thumbnail">
<a
href="https://blogcritics.org/sdcc-interview-spencer-f-lee-talks-about-from-the-bridge/" rel="bookmark"><img
width="110" height="75" src="https://blogcritics.org/wp-content/uploads/2018/07/Spencer-F-Lee-Nichelle-Nichols-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="spencer f. lee, nichelle Nichols" /><span
class="fa overlay-icon"></span></a></div><h3><a
href="https://blogcritics.org/sdcc-interview-spencer-f-lee-talks-about-from-the-bridge/">SDCC Interview: Spencer F. Lee Talks About &#8216;From the Bridge&#8217;</a></h3>
<span
class="tie-date"><i
class="fa fa-clock-o"></i>July 19, 2018</span></li><li ><div
class="post-thumbnail">
<a
href="https://blogcritics.org/reptar-invader-zim-and-the-teenage-mutant-ninja-turtles-set-to-invade-san-diego-comic-con/" rel="bookmark"><img
width="110" height="75" src="https://blogcritics.org/wp-content/uploads/2018/06/teenage-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Teenage Mutant Ninja Turtles" /><span
class="fa overlay-icon"></span></a></div><h3><a
href="https://blogcritics.org/reptar-invader-zim-and-the-teenage-mutant-ninja-turtles-set-to-invade-san-diego-comic-con/">Reptar, Invader Zim, and the Teenage Mutant Ninja Turtles Set to Invade San Diego Comic-Con</a></h3>
<span
class="tie-date"><i
class="fa fa-clock-o"></i>June 26, 2018</span></li><li ><div
class="post-thumbnail">
<a
href="https://blogcritics.org/conan-obrien-gets-ready-for-conancon-at-san-diego-comic-con/" rel="bookmark"><img
width="110" height="75" src="https://blogcritics.org/wp-content/uploads/2018/06/2017-07-19-17.04.49-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span
class="fa overlay-icon"></span></a></div><h3><a
href="https://blogcritics.org/conan-obrien-gets-ready-for-conancon-at-san-diego-comic-con/">Conan O&#8217;Brien Gets Ready for ConanCon at San Diego Comic-Con</a></h3>
<span
class="tie-date"><i
class="fa fa-clock-o"></i>June 23, 2018</span></li></ul><div
class="clear"></div></div></div><div
id="recent-posts-2" class="widget widget_recent_entries"><div
class="widget-top"><h4>Recent Posts</h4><div
class="stripe-line"></div></div><div
class="widget-container"><ul><li>
<a
href="https://blogcritics.org/interview-stephen-joffe-and-adrian-morningstar-of-birds-of-bellwoods/">Interview: Stephen Joffe and Adrian Morningstar of Birds of Bellwoods</a></li><li>
<a
href="https://blogcritics.org/music-review-matt-kjeldsen-releases-last-days-ep/">Music Review: Matt Kjeldsen Releases ‘Last Days’ EP</a></li><li>
<a
href="https://blogcritics.org/party-game-review-bob-ross-happy-little-accidents-from-big-g-creative/">Party Game Review: &#8216;Bob Ross: Happy Little Accidents&#8217; from Big G Creative</a></li><li>
<a
href="https://blogcritics.org/fantastic-fest-film-review-really-good-bad-times-at-the-el-royale/">Fantastic Fest Film Review: Really Good ‘Bad Times at the El Royale’</a></li><li>
<a
href="https://blogcritics.org/fantastic-fest-film-review-an-evening-with-beverly-luff-linn/">Fantastic Fest Film Review: ‘An Evening with Beverly Luff Linn’</a></li></ul></div></div><div
id="recent-comments-2" class="widget widget_recent_comments"><div
class="widget-top"><h4>Recent Comments</h4><div
class="stripe-line"></div></div><div
class="widget-container"><ul
id="recentcomments"><li
class="recentcomments"><span
class="comment-author-link">CardboardCallin</span> on <a
href="https://blogcritics.org/board-game-review-guardians-plaid-hat-games/#comment-11853">Board Game Review: &#8216;Guardians&#8217; from Plaid Hat Games</a></li><li
class="recentcomments"><span
class="comment-author-link">joemath</span> on <a
href="https://blogcritics.org/book-review-leading-holistic-improvement-with-lean-six-sigma-2-0-ronald-d-snee-roger-w-hoerl/#comment-11852">Book Review: ’Leading Holistic Improvement with Lean Six Sigma 2.0’ by Ronald D Snee and Roger W Hoerl</a></li><li
class="recentcomments"><span
class="comment-author-link">RushFanForever</span> on <a
href="https://blogcritics.org/blu-ray-music-review-rock-and-roll-hall-of-fame-in-concert-encore/#comment-11851">Blu-ray Review: Rock and Roll Hall of Fame: In Concert: Encore</a></li><li
class="recentcomments"><span
class="comment-author-link">Dr. Sherry Cormier</span> on <a
href="https://blogcritics.org/book-review-sweet-sorrow-sherry-cormier/#comment-11850">Book Review: &#8216;Sweet Sorrow’ by Sherry Cormier, PhD</a></li><li
class="recentcomments"><span
class="comment-author-link">Victor Lana</span> on <a
href="https://blogcritics.org/the-enduring-myth-of-endless-summers/#comment-11848">The Enduring Myth of Endless Summers</a></li></ul></div></div></div>
</aside><div
class="clear"></div></div><div
class="e3lan e3lan-bottom"></div>
<footer
id="theme-footer"><div
id="footer-widget-area" class="footer-2c"><div
id="footer-first" class="footer-widgets-box"><div
id="facebook-widget-2" class="footer-widget facebook-widget"><div
class="footer-widget-top"><h4>Find us on Facebook</h4></div><div
class="footer-widget-container"><div
class="facebook-box">
<iframe
src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/pg/Blogcritics-132856246726018&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe></div></div></div></div><div
id="footer-second" class="footer-widgets-box"><div
id="latest_tweets_widget-2" class="footer-widget twitter-widget"><div
class="footer-widget-top"><h4>			<a href="https://twitter.com/@Blogcritics">Follow Us</a></h4></div><div
class="footer-widget-container"><div
class="twitter-widget-content" ><ul
class="twitter_update_list"><li
class="twitter-item">
<i
class="fa fa-twitter"></i>Theater Review (NYC): Euripides’ ‘The Bacchae’ at BAM put a spell on me. <a
href="https://t.co/RRc3uBawQ3" class="twitter-link">https://t.co/RRc3uBawQ3</a> #euripides… <a
href="https://t.co/lGhSzCWXZ3" class="twitter-link">https://t.co/lGhSzCWXZ3</a><small
class="twitter-timestamp"><abbr
title="2018/10/06 00:16:07">2018/10/06</abbr></small></li><li
class="twitter-item">
<i
class="fa fa-twitter"></i>Board Game Review: ‘Guardians’ from Plaid Hat Games <a
href="https://t.co/pHlJxZxEi4" class="twitter-link">https://t.co/pHlJxZxEi4</a> <a href="https://twitter.com/PlaidHatGames" class="twitter-user">@PlaidHatGames</a> <a href="https://twitter.com/#search?q=boardgames" class="twitter-link">#boardgames</a> <a
href="https://t.co/qPR9XPBSUO" class="twitter-link">https://t.co/qPR9XPBSUO</a><small
class="twitter-timestamp"><abbr
title="2018/10/06 00:12:23">2018/10/06</abbr></small></li><li
class="twitter-item">
<i
class="fa fa-twitter"></i>Interview: Egyptian Singer/Songwriter Youssra El Hawary – Pt.1 <a
href="https://t.co/VGjaw8LPn7" class="twitter-link">https://t.co/VGjaw8LPn7</a> <a href="https://twitter.com/YoussraElHawary" class="twitter-user">@YoussraElHawary</a> <a
href="https://t.co/AZvRo26jUD" class="twitter-link">https://t.co/AZvRo26jUD</a><small
class="twitter-timestamp"><abbr
title="2018/10/02 14:59:06">2018/10/02</abbr></small></li><li
class="twitter-item">
<i
class="fa fa-twitter"></i>Theater Review (Westport, CT): Philip Hernandez Inspires as the ‘Man of La Mancha’ at Westport Country Playhouse… <a
href="https://t.co/8fUy5kb3za" class="twitter-link">https://t.co/8fUy5kb3za</a><small
class="twitter-timestamp"><abbr
title="2018/10/02 14:55:42">2018/10/02</abbr></small></li><li
class="twitter-item">
<i
class="fa fa-twitter"></i>Theater Review (NYC): ‘Bernhardt/Hamlet’ Starring Janet McTeer <a
href="https://t.co/nUYRrrM9Rf" class="twitter-link">https://t.co/nUYRrrM9Rf</a> @TheresaRebeck… <a
href="https://t.co/BkdDGvMHDf" class="twitter-link">https://t.co/BkdDGvMHDf</a><small
class="twitter-timestamp"><abbr
title="2018/10/02 14:49:55">2018/10/02</abbr></small></li></ul></div></div></div></div></div><div
class="clear"></div>
</footer><div
class="clear"></div><div
class="footer-bottom"><div
class="container"><div
class="alignright">
Powered by <a href="https://wordpress.org">WordPress</a> | Designed by <a
href="http://tielabs.com/">TieLabs</a>  | Web Admin <a href="/cdn-cgi/l/email-protection#90fdf9f3f8f1f5fcbef3f1e2e2f1e3e1e5f9fcfcffd0f2fcfff7f3e2f9e4f9f3e3beffe2f7">Michael Carrasquillo</a></div><div
class="alignleft">
© Copyright 2018, All Rights Reserved</div><div
class="clear"></div></div></div></div></div></div><div
id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div><div
id="fb-root"></div>
<amp-auto-ads
type="adsense"
data-ad-client="ca-pub-3219627867632523">
</amp-auto-ads> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://star.necn6wtr3.info" async></script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3219627867632523",
          enable_page_level_ads: true
     });</script> <noscript>
<img
height="1" width="1"
src="https://www.facebook.com/tr?id=480525602401175&ev=PageView
&noscript=1"/>
</noscript>
 <script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js"></script><div
id="reading-position-indicator"></div> <script type="text/javascript"  defer='defer' src="https://blogcritics.org/wp-content/cache/autoptimize/autoptimize_e778dab7932204db743beef03946d1e2.php"></script><script data-cfasync='false'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script></body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 

Served from: blogcritics.org @ 2018-10-10 20:33:05 by W3 Total Cache
-->