<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://blogcritics.org/xmlrpc.php" />
<title>Book Review: &#039;The Company Files: The Good Man&#039; by Gabriel Valjan | Blogcritics</title>
<meta property="og:title" content="Book Review: &#8216;The Company Files: The Good Man&#8217; by Gabriel Valjan - Blogcritics"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Title: The Company Files: The Good Man Author: Gabriel Valjan Publisher: Winter Goose Publishing Rel"/>
<meta property="og:url" content="https://blogcritics.org/book-review-company-files-good-man-gabriel-valjan/"/>
<meta property="og:site_name" content="Blogcritics"/>
<meta property="og:image" content="https://blogcritics.org/wp-content/uploads/2018/01/the-good-man-by-gabriel-valjan_1-e1516792766952-489x330.jpg" />

<!-- This site is optimized with the Yoast SEO plugin v6.1.1 - https://yoa.st/1yg?utm_content=6.1.1 -->
<link rel="canonical" href="https://blogcritics.org/book-review-company-files-good-man-gabriel-valjan/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Book Review: &#039;The Company Files: The Good Man&#039; by Gabriel Valjan | Blogcritics" />
<meta property="og:description" content="&#039;The Company Files: The Good Man&#039; by Gabriel Valjan is full of interesting and well crafted characters and the mystery accelerates at a steady pace until the very satisfying ending." />
<meta property="og:url" content="https://blogcritics.org/book-review-company-files-good-man-gabriel-valjan/" />
<meta property="og:site_name" content="Blogcritics" />
<meta property="article:publisher" content="http://facebook.com/Blogcritics-132856246726018" />
<meta property="article:tag" content="Book Review" />
<meta property="article:tag" content="Gabriel Valian" />
<meta property="article:tag" content="international espionage" />
<meta property="article:tag" content="Nazis" />
<meta property="article:tag" content="post-war Vienna" />
<meta property="article:tag" content="spy" />
<meta property="article:tag" content="The Cold War" />
<meta property="article:tag" content="The Company Files: A Good Man" />
<meta property="article:section" content="Books" />
<meta property="article:published_time" content="2018-01-23T05:09:42-05:00" />
<meta property="article:modified_time" content="2018-01-24T06:24:02-05:00" />
<meta property="og:updated_time" content="2018-01-24T06:24:02-05:00" />
<meta property="fb:admins" content="132856246726018" />
<meta property="og:image" content="https://blogcritics.org/wp-content/uploads/2018/01/the-good-man-by-gabriel-valjan_1-e1516792766952.jpg" />
<meta property="og:image:secure_url" content="https://blogcritics.org/wp-content/uploads/2018/01/the-good-man-by-gabriel-valjan_1-e1516792766952.jpg" />
<meta property="og:image:width" content="489" />
<meta property="og:image:height" content="380" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="&#039;The Company Files: The Good Man&#039; by Gabriel Valjan is full of interesting and well crafted characters and the mystery accelerates at a steady pace until the very satisfying ending." />
<meta name="twitter:title" content="Book Review: &#039;The Company Files: The Good Man&#039; by Gabriel Valjan | Blogcritics" />
<meta name="twitter:site" content="@blogcritics" />
<meta name="twitter:image" content="https://blogcritics.org/wp-content/uploads/2018/01/the-good-man-by-gabriel-valjan_1-e1516792766952.jpg" />
<meta name="twitter:creator" content="@blogcritics" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/blogcritics.org\/","name":"Blogcritics","potentialAction":{"@type":"SearchAction","target":"https:\/\/blogcritics.org\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/blogcritics.org\/book-review-company-files-good-man-gabriel-valjan\/","sameAs":["http:\/\/facebook.com\/Blogcritics-132856246726018","https:\/\/twitter.com\/blogcritics"],"@id":"#organization","name":"Blogcritics","logo":"http:\/\/blogcritics.org\/wp-content\/uploads\/2017\/09\/blogcritics-logo-wplogin320_65.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Blogcritics &raquo; Feed" href="https://blogcritics.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blogcritics &raquo; Comments Feed" href="https://blogcritics.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blogcritics &raquo; Book Review: &#8216;The Company Files: The Good Man&#8217; by Gabriel Valjan Comments Feed" href="https://blogcritics.org/book-review-company-files-good-man-gabriel-valjan/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blogcritics.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://blogcritics.org/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://blogcritics.org/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/slick.css' type='text/css' media='all' />
<link rel='stylesheet' id='wtpsw-public-style-css'  href='https://blogcritics.org/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/wtpsw-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://blogcritics.org/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://blogcritics.org/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript' src='https://blogcritics.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://blogcritics.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"https:\/\/blogcritics.org\/wp-admin\/admin-ajax.php","post_id":"5481829"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/themes/sahifa/js/postviews-cache.js'></script>
<link rel='https://api.w.org/' href='https://blogcritics.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blogcritics.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blogcritics.org/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://blogcritics.org/?p=5481829' />
<link rel="alternate" type="application/json+oembed" href="https://blogcritics.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblogcritics.org%2Fbook-review-company-files-good-man-gabriel-valjan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blogcritics.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblogcritics.org%2Fbook-review-company-files-good-man-gabriel-valjan%2F&#038;format=xml" />
<meta name="framework" content="Alkivia Framework 0.8" />
<link rel="shortcut icon" href="http://blogcritics.org/wp-content/uploads/2017/09/favicon.ico" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://blogcritics.org/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://blogcritics.org/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://blogcritics.org/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://blogcritics.org/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://blogcritics.org/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://blogcritics.org/wp-content/uploads/2017/09/apple-touch-icon.png" />



<style type="text/css" media="screen">

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #7f0000;
}

.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#7f0000;
}

::-webkit-scrollbar-thumb{
	background-color:#7f0000 !important;
}

#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box {
	border-top-color: #7f0000;
}

.search-block:after {
	border-right-color:#7f0000;
}

body.rtl .search-block:after {
	border-left-color:#7f0000;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #7f0000;
}

.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #7f0000;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #7f0000;
	border-color: #7f0000;
}

#order_review,
#order_review_heading {
	border-color: #7f0000;
}


a {
	color: #7f0000;
}
		
a:hover {
	color: #806060;
}
		
.top-nav ul li a:hover, .top-nav ul li:hover > a, .top-nav ul :hover > a , .top-nav ul li.current-menu-item a {
	color: #7f0000;
}
		
</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/blogcritics.org\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/blogcritics.org\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><!-- BEGIN GADWP v5.1.2.5 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1811558-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
</head>
<body id="top" class="post-template-default single single-post postid-5481829 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://blogcritics.org/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/Blogcritics-132856246726018/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://twitter.com/blogcritics" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Wednesday , January 24 2018</span>
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-5264769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264769"><a href="/contact/">Contact Us</a></li>
<li id="menu-item-5264771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264771"><a href="/write-for-blogcritics/">Writer Sign Up</a></li>
<li id="menu-item-5264773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264773"><a href="/about/">About</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://blogcritics.org/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/Blogcritics-132856246726018/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://twitter.com/blogcritics" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo">
			<h2>								<a title="Blogcritics" href="https://blogcritics.org/">
					<img src="http://blogcritics.org/wp-content/uploads/2017/10/blogcritics-logo190px.jpg" alt="Blogcritics"  /><strong>Blogcritics The critical lens on today&#039;s culture &amp; entertainment</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<script src="//ap.lijit.com/www/delivery/fpi.js?z=247310&width=728&height=90"></script> 				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-5264473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264473"><a href="/">Home</a></li>
<li id="menu-item-5367196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5367196"><a href="https://blogcritics.org/editor-picks/">Editor Picks</a></li>
<li id="menu-item-5264475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264475"><a href="https://blogcritics.org/tv/">TV</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5265485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5265485"><a href="https://blogcritics.org/tv/tv-reviews-recaps/">Reviews &#038; Recaps</a></li>
	<li id="menu-item-5265515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5265515"><a href="https://blogcritics.org/tv/interviews-tv/">Interviews</a></li>
	<li id="menu-item-5274805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5274805"><a href="https://blogcritics.org/film/columns-film/">Weekly TV Coverage</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-5267599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267599"><a href="https://blogcritics.org/tv/tv-columns/gleekonomics/">Gleekonomics</a></li>
		<li id="menu-item-5267603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267603"><a href="https://blogcritics.org/tv/tv-columns/jeroming-the-tv-landscape/">Jeroming the TV Landscape</a></li>
		<li id="menu-item-5340221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5340221"><a href="https://blogcritics.org/tv/tv-columns/the-gallifreyian-groupie/">The Gallifreyan Groupie</a></li>
		<li id="menu-item-5267607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267607"><a href="https://blogcritics.org/tv/tv-columns/once-upon-a-time/">Once Upon a Time&#8230;There Was a Place Called Storybrooke</a></li>
		<li id="menu-item-5295573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5295573"><a href="https://blogcritics.org/tv/tv-columns/lets-talk-tv-with-barbara-barnett/">Let&#8217;s Talk TV with Barbara Barnett</a></li>
		<li id="menu-item-5267597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267597"><a href="https://blogcritics.org/tv/tv-columns/supernatural/">Supernatural Musings</a></li>
		<li id="menu-item-5267601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267601"><a href="https://blogcritics.org/tv/tv-columns/idol-wired/">Idol Wired</a></li>
		<li id="menu-item-5267609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267609"><a href="https://blogcritics.org/tv/tv-columns/sci-fi-primetime/">Sci-Fi Primetime</a></li>
		<li id="menu-item-5267605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267605"><a href="https://blogcritics.org/tv/tv-columns/mad-men-confidential/">Mad Men Confidential</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-5264553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264553"><a href="https://blogcritics.org/music/">Music</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5264585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264585"><a href="https://blogcritics.org/music/reviews-music/">Reviews music</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-5277445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5277445"><a href="https://blogcritics.org/music/reviews-music/album-reviews/">Album Reviews</a></li>
		<li id="menu-item-5264589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264589"><a href="https://blogcritics.org/music/reviews-music/concert-reviews/">Concert Reviews</a></li>
		<li id="menu-item-5277447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5277447"><a href="https://blogcritics.org/music/reviews-music/music-dvd-blu-ray-reviews/">Music DVD &#038; Blu-ray Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-5264577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264577"><a href="https://blogcritics.org/music/interviews-music/">Interviews music</a></li>
</ul>
</li>
<li id="menu-item-5264599" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5264599"><a href="https://blogcritics.org/books/">Books</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5264625" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5264625"><a href="https://blogcritics.org/books/reviews-books/">Book Reviews</a></li>
	<li id="menu-item-5265519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5265519"><a href="https://blogcritics.org/books/book-interviews/">Interviews</a></li>
</ul>
</li>
<li id="menu-item-5264731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264731"><a href="https://blogcritics.org/gaming/">Gaming</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5264745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264745"><a href="https://blogcritics.org/gaming/gaming-reviews/">Gaming Reviews</a></li>
	<li id="menu-item-5264743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264743"><a href="https://blogcritics.org/gaming/previews/">Previews</a></li>
	<li id="menu-item-5264741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264741"><a href="https://blogcritics.org/gaming/conferences/">Conferences</a></li>
</ul>
</li>
<li id="menu-item-5264641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264641"><a href="https://blogcritics.org/culture/">Culture and Society</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5264647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264647"><a href="https://blogcritics.org/culture/arts/">Arts</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-5275059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5275059"><a href="https://blogcritics.org/culture/arts/cabaret/">Cabaret</a></li>
		<li id="menu-item-5275061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5275061"><a href="https://blogcritics.org/culture/arts/dance/">Dance</a></li>
		<li id="menu-item-5275063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5275063"><a href="https://blogcritics.org/culture/arts/opera-arts/">Opera</a></li>
		<li id="menu-item-5275067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5275067"><a href="https://blogcritics.org/culture/arts/theater/">Theater</a></li>
	</ul>
</li>
	<li id="menu-item-5292699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5292699"><a href="https://blogcritics.org/culture/culture-columns/">Culture Columns</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-5292701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5292701"><a href="https://blogcritics.org/culture/culture-columns/ending-world-hunger/">Ending World Hunger</a></li>
		<li id="menu-item-5443149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5443149"><a href="https://blogcritics.org/culture/culture-columns/language-matters/">Language Matters</a></li>
		<li id="menu-item-5292703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5292703"><a href="https://blogcritics.org/culture/culture-columns/hometown-heroes-culture-columns/">Hometown Heroes</a></li>
	</ul>
</li>
	<li id="menu-item-5264643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264643"><a href="https://blogcritics.org/culture/politics/">Politics</a></li>
	<li id="menu-item-5264659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264659"><a href="https://blogcritics.org/culture/travel/">Travel</a></li>
	<li id="menu-item-5264661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264661"><a href="https://blogcritics.org/culture/scitech/">Science and Technology</a></li>
	<li id="menu-item-5264645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264645"><a href="https://blogcritics.org/culture/sports/">Sports</a></li>
	<li id="menu-item-5264663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264663"><a href="https://blogcritics.org/culture/spirituality/">Spirituality</a></li>
	<li id="menu-item-5264657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264657"><a href="https://blogcritics.org/culture/tips-and-advice/">Tips and Advice</a></li>
	<li id="menu-item-5439149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5439149"><a href="https://blogcritics.org/culture/personalfinance/">Personal Finance</a></li>
	<li id="menu-item-5264655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264655"><a href="https://blogcritics.org/culture/health-and-fitness/">Health and Fitness</a></li>
	<li id="menu-item-5264653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264653"><a href="https://blogcritics.org/culture/food-and-drink/">Food and Drink</a></li>
</ul>
</li>
<li id="menu-item-5264679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264679"><a href="https://blogcritics.org/film/">Film</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5264711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264711"><a href="https://blogcritics.org/film/reviews-film/">Reviews film</a></li>
	<li id="menu-item-5264685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264685"><a href="https://blogcritics.org/film/interviews-film/">Interviews film</a></li>
</ul>
</li>
<li id="menu-item-5406273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5406273"><a href="https://blogcritics.org/flash-fiction-2/">Flash Fiction</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://blogcritics.org">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://blogcritics.org/books/">Books</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://blogcritics.org/books/reviews-books/">Book Reviews</a></span> <span class="delimiter">/</span> <span class="current">Book Review: &#8216;The Company Files: The Good Man&#8217; by Gabriel Valjan</span></div>
		

		
		<article class="post-listing post-5481829 post type-post status-publish format-standard has-post-thumbnail  category-reviews-books category-books category-mystery-and-thriller tag-book-review tag-gabriel-valian tag-international-espionage tag-nazis tag-post-war-vienna tag-spy tag-the-cold-war tag-the-company-files-a-good-man" id="the-post">
			
			<div class="single-post-thumb">
			<img width="489" height="330" src="https://blogcritics.org/wp-content/uploads/2018/01/the-good-man-by-gabriel-valjan_1-e1516792766952-489x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="https://blogcritics.org/wp-content/uploads/2018/01/the-good-man-by-gabriel-valjan_1-e1516792766952-489x330.jpg 489w, https://blogcritics.org/wp-content/uploads/2018/01/the-good-man-by-gabriel-valjan_1-e1516792766952-110x75.jpg 110w" sizes="(max-width: 489px) 100vw, 489px" />		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Book Review: &#8216;The Company Files: The Good Man&#8217; by Gabriel Valjan</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://blogcritics.org/author/Mayra-Calvani/" title="">Mayra Calvani </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span>	
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="https://blogcritics.org/book-review-company-files-good-man-gabriel-valjan/#respond"><span class="dsq-postid" data-dsqidentifier="5481829 https://blogcritics.org/?p=5481829">Leave a comment</span></a></span>
<span class="post-views"><i class="fa fa-eye"></i>6 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>
	
		<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 	'fbjssdk' );
		load('https://apis.google.com/js/plusone.js', 		'gplus1js');
		load('//platform.twitter.com/widgets.js', 			'tweetjs' );
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul class="normal-social">	
			<li>
			<div class="fb-like" data-href="https://blogcritics.org/book-review-company-files-good-man-gabriel-valjan/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://blogcritics.org/book-review-company-files-good-man-gabriel-valjan/" data-text="Book Review: &#8216;The Company Files: The Good Man&#8217; by Gabriel Valjan" data-via="" data-lang="en">tweet</a></li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="https://blogcritics.org/book-review-company-files-good-man-gabriel-valjan/"></div></li>
				<li><su:badge layout="2" location="https://blogcritics.org/book-review-company-files-good-man-gabriel-valjan/"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://blogcritics.org/book-review-company-files-good-man-gabriel-valjan/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=https://blogcritics.org/book-review-company-files-good-man-gabriel-valjan/&amp;media=https://blogcritics.org/wp-content/uploads/2018/01/the-good-man-by-gabriel-valjan_1-e1516792766952-489x330.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
						<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://blogcritics.org/book-review-copenhagen-affair-novel-romance-intrigue-amulya-malladi/">
						<img width="310" height="165" src="https://blogcritics.org/wp-content/uploads/2018/01/30742980-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://blogcritics.org/book-review-copenhagen-affair-novel-romance-intrigue-amulya-malladi/" rel="bookmark">Book Review: &#8216;The Copenhagen Affair,&#8217; A novel of Romance and Intrigue by Amulya Malladi</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://blogcritics.org/book-review-novel-allison-winn-scotch/">
						<img width="310" height="165" src="https://blogcritics.org/wp-content/uploads/2018/01/30964544-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://blogcritics.org/book-review-novel-allison-winn-scotch/" rel="bookmark">Book Review: &#8216;Between Me and You,&#8217; A Novel by Allison Winn Scotch</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://blogcritics.org/book-review-wife-us-greer-hendricks-sarah-pekkanen/">
						<img width="310" height="165" src="https://blogcritics.org/wp-content/uploads/2018/01/Screen-Shot-2018-01-21-at-6.36.35-PM-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://blogcritics.org/book-review-wife-us-greer-hendricks-sarah-pekkanen/" rel="bookmark">Book Review: &#8216;The Wife Between Us&#8217; by Greer Hendricks and Sarah Pekkanen</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
					<p><i>Title: The Company Files: The Good Man<br />
Author: Gabriel Valjan<br />
Publisher: Winter Goose Publishing<br />
Release date: December 2017<br />
Pages: 251<br />
Genre: suspense/espionage</i></p>
<p>It’s 1948, post-war Vienna. In this tale of international espionage, friends and ex-army buddies Jack Marshall and Walker are trying to gather intelligence for the Company in a time when Americans are ruthlessly trying to keep ahead of the Russians. To do so, they must sort Nazis out and question them. </p>
<p>But a vigilante with a vendetta against former Nazis is getting to them first. Can Jack and Walker trust a vigilante killer to help them, and if yes, at what price? Add to the mix a beautiful Company analyst as well as a young Russian refugee girl who happens to be under the care of the vigilante. And at the core of it all, a rare priceless coin. As tension escalates one of them must become bait in order to unmask the traitor amongst them.</p>
<p>In a world of intelligence and counter-intelligence where an ally can turn into an enemy—and vice versa—at the flip of a coin, who can you trust? The Americans, the Russians, the British? Who is working for whom in this ruthless race for power?</p>
<p>I thoroughly enjoyed this historical noire. Valjan’s skillful and often witty prose flows elegantly through the pages. The setting is excellent and post-war Vienna comes to life during winter, especially the refugee areas with their gritty bleak streets, run-down cafes and dark cold rooms. </p>
<p>There’s an array of interesting and well-crafted characters and the mystery accelerates at a steady pace until the very satisfying ending. In sum, I recommend this read for lovers of spy and international intrigue novels a la James Bond.</p>
<p><em>The Company Files: A Good Man</em> is book one in Valjan’s new Company Files series. He also has another series of international suspense set in the present titled The Roma series. Check his <a href="https://www.amazon.com/Gabriel-Valjan/e/B007DL9QUO/ref=dp_byline_cont_ebooks_1">Amazon author page</a> to learn more.</p><div class='code-block code-block-1' style='margin: 8px 0; text-align: left; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-3219627867632523"
     data-ad-slot="8538825723"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

					
									</div><!-- .entry /-->


								<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2018-01-23T05:09:42+00:00","datePublished":"2018-01-23T05:09:42+00:00","dateModified":"2018-01-24T06:24:02+00:00","headline":"Book Review: &#8216;The Company Files: The Good Man&#8217; by Gabriel Valjan","name":"Book Review: &#8216;The Company Files: The Good Man&#8217; by Gabriel Valjan","keywords":"Book Review,Gabriel Valian,international espionage,Nazis,post-war Vienna,spy,The Cold War,The Company Files: A Good Man","url":"https:\/\/blogcritics.org\/book-review-company-files-good-man-gabriel-valjan\/","description":"Title: The Company Files: The Good Man Author: Gabriel Valjan Publisher: Winter Goose Publishing Release date: December 2017 Pages: 251 Genre: suspense\/espionage It\u2019s 1948, post-war Vienna. In this ta","copyrightYear":"2018","publisher":{"@id":"#Publisher","@type":"Organization","name":"Blogcritics","logo":{"@type":"ImageObject","url":"http:\/\/blogcritics.org\/wp-content\/uploads\/2017\/10\/blogcritics-logo190px.jpg"},"sameAs":["https:\/\/www.facebook.com\/Blogcritics-132856246726018\/","http:\/\/twitter.com\/blogcritics"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/blogcritics.org\/book-review-company-files-good-man-gabriel-valjan\/"},"author":{"@type":"Person","name":"Mayra Calvani","url":"https:\/\/blogcritics.org\/author\/Mayra-Calvani\/"},"articleSection":"Book Reviews,Books,Mystery and Thriller","articleBody":"Title: The Company Files: The Good Man\r\nAuthor: Gabriel Valjan\r\nPublisher: Winter Goose Publishing\r\nRelease date: December 2017\r\nPages: 251\r\nGenre: suspense\/espionage\r\n\r\nIt\u2019s 1948, post-war Vienna. In this tale of international espionage, friends and ex-army buddies Jack Marshall and Walker are trying to gather intelligence for the Company in a time when Americans are ruthlessly trying to keep ahead of the Russians. To do so, they must sort Nazis out and question them. \r\n\r\nBut a vigilante with a vendetta against former Nazis is getting to them first. Can Jack and Walker trust a vigilante killer to help them, and if yes, at what price? Add to the mix a beautiful Company analyst as well as a young Russian refugee girl who happens to be under the care of the vigilante. And at the core of it all, a rare priceless coin. As tension escalates one of them must become bait in order to unmask the traitor amongst them.\r\n\r\nIn a world of intelligence and counter-intelligence where an ally can turn into an enemy\u2014and vice versa\u2014at the flip of a coin, who can you trust? The Americans, the Russians, the British? Who is working for whom in this ruthless race for power?\r\n\r\nI thoroughly enjoyed this historical noire. Valjan\u2019s skillful and often witty prose flows elegantly through the pages. The setting is excellent and post-war Vienna comes to life during winter, especially the refugee areas with their gritty bleak streets, run-down cafes and dark cold rooms. \r\n\r\nThere\u2019s an array of interesting and well-crafted characters and the mystery accelerates at a steady pace until the very satisfying ending. In sum, I recommend this read for lovers of spy and international intrigue novels a la James Bond.\r\n\r\nThe Company Files: A Good Man is book one in Valjan\u2019s new Company Files series. He also has another series of international suspense set in the present titled The Roma series. Check his Amazon author page to learn more.","image":{"@type":"ImageObject","url":"https:\/\/blogcritics.org\/wp-content\/uploads\/2018\/01\/the-good-man-by-gabriel-valjan_1-e1516792766952.jpg","width":696,"height":380}}</script>
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="https://blogcritics.org/tag/book-review/" rel="tag">Book Review</a> <a href="https://blogcritics.org/tag/gabriel-valian/" rel="tag">Gabriel Valian</a> <a href="https://blogcritics.org/tag/international-espionage/" rel="tag">international espionage</a> <a href="https://blogcritics.org/tag/nazis/" rel="tag">Nazis</a> <a href="https://blogcritics.org/tag/post-war-vienna/" rel="tag">post-war Vienna</a> <a href="https://blogcritics.org/tag/spy/" rel="tag">spy</a> <a href="https://blogcritics.org/tag/the-cold-war/" rel="tag">The Cold War</a> <a href="https://blogcritics.org/tag/the-company-files-a-good-man/" rel="tag">The Company Files: A Good Man</a></p>

		<div class="e3lan e3lan-post">			<script src="//ap.lijit.com/www/delivery/fpi.js?z=247310&width=728&height=90"></script> 				</div>
				<section id="author-box">
			<div class="block-head">
				<h3>About Mayra Calvani </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/5a226de449139c5544330c20e0068958?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5a226de449139c5544330c20e0068958?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</div><!-- #author-avatar -->
			<div class="author-description">
						Mayra Calvani writes fiction and nonfiction for children and adults and has authored over a dozen books, some of which have won awards. Her stories, reviews, interviews and articles have appeared on numerous publications such as The Writer, Writer’s Journal, Multicultural Review, and Bloomsbury Review, among many others. Represented by Serendipity Literary.		</div><!-- #author-description -->
			<div class="author-social flat-social">
						<a class="social-site" target="_blank" href="http://www.mayracalvani.com"><i class="fa fa-home"></i></a>
																																</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

		
		
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://blogcritics.org/book-review-woman-last-seen-thirties-camille-pagan/">
					<img width="229" height="165" src="https://blogcritics.org/wp-content/uploads/2018/01/36117615-e1516528531993-229x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://blogcritics.org/book-review-woman-last-seen-thirties-camille-pagan/" rel="bookmark">Book Review: &#8216;Woman Last Seen In Her Thirties&#8217; by Camille Pagan</a></h2>
			<p>If you enjoy family drama and stories of growth you will find 'Woman Last Seen In Her Thirties' by Camille Pagan a terrific addition to your library.</p>
		</div>
			</section>
			
			
	
		
		
<div id="disqus_thread">
    </div>


	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="ads300_250-widget-2" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar Widget Top -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-3219627867632523"
     data-ad-slot="9541788348"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
				</div>
	</div></div><!-- .widget /--><div id="wtpsw-post-list-widget-2" class="widget wtpsw_post_list_widget"><h3 class="widget-title">Trending</h3>

<div class="wtpsw-post-items">
    <ul>

        
            <li class="wtpsw-post-li">

                                <div class="wtpsw-post-thumb-left">
                    <a href="https://blogcritics.org/interview-stephen-perun-coauthor-cognitive-automobile-life-digital-divorce-cognitive-personal-assistant/" title="Interview with Stephen Perun, coauthor of &#8216;My Cognitive autoMOBILE Life: Digital Divorce from a Cognitive Personal Assistant&#8217;">
                    <img width="100" height="100" src="https://blogcritics.org/wp-content/uploads/2018/01/Perun-author-photo-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://blogcritics.org/wp-content/uploads/2018/01/Perun-author-photo-150x150.jpg 150w, https://blogcritics.org/wp-content/uploads/2018/01/Perun-author-photo-300x300.jpg 300w, https://blogcritics.org/wp-content/uploads/2018/01/Perun-author-photo.jpg 400w" sizes="(max-width: 100px) 100vw, 100px" />                    </a>
                </div><!-- end .wtpsw-post-thumb-left -->
                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="https://blogcritics.org/interview-stephen-perun-coauthor-cognitive-automobile-life-digital-divorce-cognitive-personal-assistant/" title="Interview with Stephen Perun, coauthor of &#8216;My Cognitive autoMOBILE Life: Digital Divorce from a Cognitive Personal Assistant&#8217;">Interview with Stephen Perun, coauthor of &#8216;My Cognitive autoMOBILE Life: Digital Divorce from a Cognitive Personal Assistant&#8217;</a></h6>
                    
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        
                    </div><!-- end .wtpsw-post-stats -->

                                        <div class="wtpsw-post-cnt">
                        An interview with Stephen Perun, coauthor of 'My Cognitive Automobile Life,' a fascinating insider's look...                    </div>
                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
            <li class="wtpsw-post-li">

                                <div class="wtpsw-post-thumb-left">
                    <a href="https://blogcritics.org/music-review-betweenzone-give-life-away/" title="Music Review: Betweenzone – &#8216;You Give Your Life Away&#8217; Offers Dazzling Electro-Pop">
                    <img width="100" height="100" src="https://blogcritics.org/wp-content/uploads/2018/01/Betweenzone-2-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://blogcritics.org/wp-content/uploads/2018/01/Betweenzone-2-150x150.jpg 150w, https://blogcritics.org/wp-content/uploads/2018/01/Betweenzone-2-300x300.jpg 300w, https://blogcritics.org/wp-content/uploads/2018/01/Betweenzone-2.jpg 640w" sizes="(max-width: 100px) 100vw, 100px" />                    </a>
                </div><!-- end .wtpsw-post-thumb-left -->
                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="https://blogcritics.org/music-review-betweenzone-give-life-away/" title="Music Review: Betweenzone – &#8216;You Give Your Life Away&#8217; Offers Dazzling Electro-Pop">Music Review: Betweenzone – &#8216;You Give Your Life Away&#8217; Offers Dazzling Electro-Pop</a></h6>
                    
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        
                    </div><!-- end .wtpsw-post-stats -->

                                        <div class="wtpsw-post-cnt">
                        Betweenzone definitely has it going on. 'You Give Your Life Away' is worth your time...                    </div>
                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
            <li class="wtpsw-post-li">

                                <div class="wtpsw-post-thumb-left">
                    <a href="https://blogcritics.org/card-game-review-woven-myth/" title="Card Game Review: &#8216;Woven in Myth&#8217;">
                    <img width="100" height="100" src="https://blogcritics.org/wp-content/uploads/2018/01/tribal-logo_1-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" />                    </a>
                </div><!-- end .wtpsw-post-thumb-left -->
                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="https://blogcritics.org/card-game-review-woven-myth/" title="Card Game Review: &#8216;Woven in Myth&#8217;">Card Game Review: &#8216;Woven in Myth&#8217;</a></h6>
                    
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        
                    </div><!-- end .wtpsw-post-stats -->

                                        <div class="wtpsw-post-cnt">
                        It's extremely difficult to find a good two-player tabletop game to play while you wait...                    </div>
                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
            <li class="wtpsw-post-li">

                                <div class="wtpsw-post-thumb-left">
                    <a href="https://blogcritics.org/aziz-ansaris-sexual-missteps-are-not-everybodys-business/" title="Aziz Ansari’s Sexual Missteps Are Not Everybody&#8217;s Business">
                    <img width="100" height="100" src="https://blogcritics.org/wp-content/uploads/2018/01/azizhands-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" />                    </a>
                </div><!-- end .wtpsw-post-thumb-left -->
                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="https://blogcritics.org/aziz-ansaris-sexual-missteps-are-not-everybodys-business/" title="Aziz Ansari’s Sexual Missteps Are Not Everybody&#8217;s Business">Aziz Ansari’s Sexual Missteps Are Not Everybody&#8217;s Business</a></h6>
                    
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        
                    </div><!-- end .wtpsw-post-stats -->

                                        <div class="wtpsw-post-cnt">
                        Aziz Ansari's accuser and the website that published her account should both be ashamed of...                    </div>
                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
            <li class="wtpsw-post-li">

                                <div class="wtpsw-post-thumb-left">
                    <a href="https://blogcritics.org/movie-review-bright-movie-think/" title="Movie Review: &#8216;Bright&#8217; &#8211; More Movie Than You Think">
                    <img width="100" height="100" src="https://blogcritics.org/wp-content/uploads/2018/01/Bright-150x150.jpeg" class="attachment-100x100 size-100x100 wp-post-image" alt="People watching Bright on Netflix" />                    </a>
                </div><!-- end .wtpsw-post-thumb-left -->
                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="https://blogcritics.org/movie-review-bright-movie-think/" title="Movie Review: &#8216;Bright&#8217; &#8211; More Movie Than You Think">Movie Review: &#8216;Bright&#8217; &#8211; More Movie Than You Think</a></h6>
                    
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        
                    </div><!-- end .wtpsw-post-stats -->

                                        <div class="wtpsw-post-cnt">
                        Bright is an engaging film with plenty of fantasy, action, and old-school LAPD style beatdowns.                    </div>
                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
    </ul>
</div><!-- end .wtpsw-post-items --></div></div><!-- .widget /--><div id="text-2" class="widget widget_text"><div class="widget-top"><h4>Stock Market Overview</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><script>
   if (typeof(stockdio_events) == "undefined") {
      stockdio_events = true;
      var stockdio_eventMethod = window.addEventListener ? "addEventListener" : "attachEvent";
      var stockdio_eventer = window[stockdio_eventMethod];
      var stockdio_messageEvent = stockdio_eventMethod == "attachEvent" ? "onmessage" : "message";
      stockdio_eventer(stockdio_messageEvent, function (e) {
         if (typeof(e.data) != "undefined" && typeof(e.data.method) != "undefined") {
            eval(e.data.method);
         }
      },false);
   }
</script><br />
<iframe id='st_9803fe1c7c3546e68a48aac271cfa985' frameBorder='0' scrolling='no' width='400' height='100%' src='https://api.stockdio.com/visualization/financial/charts/v1/MarketOverviewChart?app-key=7DD47C26FAAB4B808DD70D7C7861102A&#038;includeEquities=false&#038;includeCurrencies=false&#038;palette=Financial-Light&#038;title=Market%20Overview&#038;onload=st_9803fe1c7c3546e68a48aac271cfa985'></iframe></p>
</div>
		</div></div><!-- .widget /-->		<div id="recent-posts-2" class="widget widget_recent_entries">		<div class="widget-top"><h4>Recent Posts</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
											<li>
					<a href="https://blogcritics.org/work-stress-dont-let-death/">Work Stress: Don&#8217;t Let It Be the Death of You</a>
									</li>
											<li>
					<a href="https://blogcritics.org/pc-game-review-seven-days-long-gone/">PC Game Review: &#8216;Seven: The Days Long Gone&#8217;</a>
									</li>
											<li>
					<a href="https://blogcritics.org/music-review-veronneau-love-surrender/">Music Review: Véronneau &#8211; &#8216;Love and Surrender&#8217;</a>
									</li>
											<li>
					<a href="https://blogcritics.org/music-review-josh-pfeiffer-brand-new-shoes/">Music Review: Josh Pfeiffer &#8211; &#8216;Brand New Shoes&#8217;</a>
									</li>
											<li>
					<a href="https://blogcritics.org/music-review-betty-moon-natural-disaster-pumps-raw-visceral-rock-roll/">Music Review: Betty Moon &#8211; ‘Natural Disaster’ Pumps Out Raw Visceral Rock and Roll</a>
									</li>
					</ul>
		</div></div><!-- .widget /--><div id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-top"><h4>Recent Comments</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://autisticagainstantivaxxers.wordpress.com/2017/04/07/submissions/' rel='external nofollow' class='url'>Containing =/= Is.</a></span> on <a href="https://blogcritics.org/los-angelos-film-festival-review-pathological-optimist-miranda-bailey/#comment-11815">Los Angeles Film Festival Review: &#8216;The Pathological Optimist&#8217; by Miranda Bailey</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://disqus.com/home/discussion/channel-sci/lets_debate_everything_science/' rel='external nofollow' class='url'>Kianna Prodzinski</a></span> on <a href="https://blogcritics.org/los-angelos-film-festival-review-pathological-optimist-miranda-bailey/#comment-11814">Los Angeles Film Festival Review: &#8216;The Pathological Optimist&#8217; by Miranda Bailey</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://autisticagainstantivaxxers.wordpress.com/2017/04/07/submissions/' rel='external nofollow' class='url'>Containing =/= Is.</a></span> on <a href="https://blogcritics.org/los-angelos-film-festival-review-pathological-optimist-miranda-bailey/#comment-11813">Los Angeles Film Festival Review: &#8216;The Pathological Optimist&#8217; by Miranda Bailey</a></li><li class="recentcomments"><span class="comment-author-link">Stacey</span> on <a href="https://blogcritics.org/los-angelos-film-festival-review-pathological-optimist-miranda-bailey/#comment-11812">Los Angeles Film Festival Review: &#8216;The Pathological Optimist&#8217; by Miranda Bailey</a></li><li class="recentcomments"><span class="comment-author-link">Brian</span> on <a href="https://blogcritics.org/los-angelos-film-festival-review-pathological-optimist-miranda-bailey/#comment-11811">Los Angeles Film Festival Review: &#8216;The Pathological Optimist&#8217; by Miranda Bailey</a></li></ul></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->
<div class="e3lan e3lan-bottom">			<script src="//ap.lijit.com/www/delivery/fpi.js?z=323844&width=728&height=90"></script> 				</div>
<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-2c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="facebook-widget-2" class="footer-widget facebook-widget"><div class="footer-widget-top"><h4>Find us on Facebook		</h4></div>
						<div class="footer-widget-container">			<div class="facebook-box">
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/pg/Blogcritics-132856246726018&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="latest_tweets_widget-2" class="footer-widget twitter-widget"><div class="footer-widget-top"><h4>			<a href="http://twitter.com/@Blogcritics">Follow Us</a>
		</h4></div>
						<div class="footer-widget-container">
<div class="twitter-widget-content" >
<ul class="twitter_update_list">
<li class="twitter-item">
	<i class="fa fa-twitter"></i>The latest Blogcritics Highlights Daily! <a href="https://t.co/wDqBB3au9y" class="twitter-link">https://t.co/wDqBB3au9y</a> <a href="http://twitter.com/#search?q=mortgage" class="twitter-link">#mortgage</a> #mortgages<small class="twitter-timestamp"><abbr title="2018/01/23 05:15:47">2018/01/23</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Card Game Review: ‘Woven in Myth’ <a href="https://t.co/wVGh3BWbjR" class="twitter-link">https://t.co/wVGh3BWbjR</a> <a href="http://twitter.com/WildbirdGames" class="twitter-user">@WildbirdGames</a> A beautifully drawn game that's a great fi… <a href="https://t.co/PlLQzHqaaA" class="twitter-link">https://t.co/PlLQzHqaaA</a><small class="twitter-timestamp"><abbr title="2018/01/22 14:39:57">2018/01/22</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>A First-Time Homebuyer’s Guide to Mortgages <a href="https://t.co/OYfdf7TMS5" class="twitter-link">https://t.co/OYfdf7TMS5</a> <a href="http://twitter.com/#search?q=mortgages" class="twitter-link">#mortgages</a> <a href="http://twitter.com/#search?q=Mortgage" class="twitter-link">#Mortgage</a> <a href="https://t.co/fbeWvnq66G" class="twitter-link">https://t.co/fbeWvnq66G</a><small class="twitter-timestamp"><abbr title="2018/01/22 14:37:05">2018/01/22</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Theater Review (NYC): ‘Hindle Wakes’ by Stanley Houghton <a href="https://t.co/0i8Mx853xu" class="twitter-link">https://t.co/0i8Mx853xu</a> <a href="http://twitter.com/MintTheaterCo" class="twitter-user">@MintTheaterCo</a> has revived a treas… <a href="https://t.co/dAEua6N0A9" class="twitter-link">https://t.co/dAEua6N0A9</a><small class="twitter-timestamp"><abbr title="2018/01/22 14:34:58">2018/01/22</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Music Review: <a href="http://twitter.com/betweenzone" class="twitter-user">@betweenzone</a> – ‘You Give Your Life Away’ Offers Dazzling Electro-Pop <a href="https://t.co/e5AIRA0K0F" class="twitter-link">https://t.co/e5AIRA0K0F</a> <a href="https://t.co/neNuEeXhWQ" class="twitter-link">https://t.co/neNuEeXhWQ</a><small class="twitter-timestamp"><abbr title="2018/01/22 14:32:50">2018/01/22</abbr></small></li>
</ul> </div>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Powered by <a href="http://wordpress.org">WordPress</a> | Designed by <a href="http://tielabs.com/">TieLabs</a>  | Web Admin <a href="mailto:michael@michaelcarrasquillo.com">Michael Carrasquillo</a>		</div>
				
		<div class="alignleft">
			© Copyright 2018, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<div id="reading-position-indicator"></div><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/blogcritics.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"true","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://blogcritics.org/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://blogcritics.org/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/themes/sahifa/js/search.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.2","language":""},"disqusIdentifier":"5481829 https:\/\/blogcritics.org\/?p=5481829","disqusShortname":"blogcritics","disqusTitle":"Book Review: \u2018The Company Files: The Good Man\u2019 by Gabriel Valjan","disqusUrl":"https:\/\/blogcritics.org\/book-review-company-files-good-man-gabriel-valjan\/","options":{"manualSync":"1"},"postId":"5481829"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/plugins/disqus-comment-system/media/js/disqus.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"blogcritics"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/plugins/disqus-comment-system/media/js/count.js'></script>
</body>
</html>