<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>Music Review: Danophone – ‘Rerun’ | Blogcritics</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://blogcritics.org/xmlrpc.php" />
<meta property="og:title" content="Music Review: Danophone – ‘Rerun’"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Aalborg, Denmark-based Danophone released in December 2016 a pop-rock album titled Rerun. Carsten Ni..."/>
<meta property="og:url" content="http://blogcritics.org/music-review-danophone-rerun/"/>
<meta property="og:site_name" content="Blogcritics"/>
<meta property="og:image" content="http://i1.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/02/Blogcritics-2017-01-18-Music-Review-Danophone-Rerun.jpg?resize=225%2C225" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Blogcritics &raquo; Feed" href="http://blogcritics.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blogcritics &raquo; Comments Feed" href="http://blogcritics.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blogcritics &raquo; Music Review: Danophone – ‘Rerun’ Comments Feed" href="http://blogcritics.org/music-review-danophone-rerun/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/blogcritics.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://blogcritics.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ssbaFont-css'  href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://blogcritics.org/wp-content/themes/sahifa/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='amazon-link-style-css'  href='http://blogcritics.org/wp-content/plugins/amazon-link/Amazon.css?ver=3.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://blogcritics.org/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1811558-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://blogcritics.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://blogcritics.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare' id='st_insights_js'></script id='st_insights_js'>
<link rel='https://api.w.org/' href='http://blogcritics.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://blogcritics.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://blogcritics.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Theater Review (NYC): &#8216;Cabaret&#8217; by Kander and Ebb at the Secret Theatre' href='http://blogcritics.org/theater-review-nyc-cabaret-by-kander-and-ebb-at-the-secret-theatre/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://blogcritics.org/music-review-danophone-rerun/" />
<link rel='shortlink' href='http://wp.me/p3YzbJ-mWDZ' />
<link rel="alternate" type="application/json+oembed" href="http://blogcritics.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fblogcritics.org%2Fmusic-review-danophone-rerun%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://blogcritics.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fblogcritics.org%2Fmusic-review-danophone-rerun%2F&#038;format=xml" />
<meta name="framework" content="Alkivia Framework 0.8" />
<script>(function(d, s, id){
                 var js, fjs = d.getElementsByTagName(s)[0];
                 if (d.getElementById(id)) {return;}
                 js = d.createElement(s); js.id = id;
                 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
                 fjs.parentNode.insertBefore(js, fjs);
               }(document, 'script', 'facebook-jssdk'));</script><style type="text/css">	.ssba {
									
									
									
									-moz-border-radius: 10px; -webkit-border-radius: 10px; -khtml-border-radius: 10px;  border-radius: 10px; -o-border-radius: 10px;
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
								}
								.ssba, .ssba a
								{
									text-decoration:none;
									border:0;
									background: none;
									font-family: Indie Flower;
									font-size: 	20px;
									
									
								}
								.ssba_sharecount:after, .ssba_sharecount:before {
									right: 100%;
									border: solid transparent;
									content: " ";
									height: 0;
									width: 0;
									position: absolute;
									pointer-events: none;
								}
								.ssba_sharecount:after {
									border-color: rgba(224, 221, 221, 0);
									border-right-color: #f5f5f5;
									border-width: 5px;
									top: 50%;
									margin-top: -5px;
								}
								.ssba_sharecount:before {
									border-color: rgba(85, 94, 88, 0);
									border-right-color: #e0dddd;
									border-width: 6px;
									top: 50%;
									margin-top: -6px;
								}
								.ssba_sharecount {
									font: 11px Arial, Helvetica, sans-serif;

									padding: 5px;
									-khtml-border-radius: 6px;
									-o-border-radius: 6px;
									-webkit-border-radius: 6px;
									-moz-border-radius: 6px;
									border-radius: 6px;
									position: relative;
									border: 1px solid #e0dddd;color: #555e58;
										background: #f5f5f5;
									}
									.ssba_sharecount:after {
										border-right-color: #f5f5f5;
									}</style>
<!-- Twitter Cards Meta By WPDeveloper.net -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@Blogcritics" />
<meta name="twitter:creator" content="@Blogcritics" />
<meta name="twitter:url" content="http://blogcritics.org/music-review-danophone-rerun/" />
<meta name="twitter:title" content="Music Review: Danophone – ‘Rerun’" />
<meta name="twitter:description" content="Danophone’s ‘Rerun’ is an introspective and hopeful look into regret." />
<meta name="twitter:image" content="http://i1.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/02/Blogcritics-2017-01-18-Music-Review-Danophone-Rerun.jpg?fit=225%2C225" />
<!-- Twitter Cards Meta By WPDeveloper.net -->


<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://blogcritics.org/wp-content/uploads/bcimages/2016/03/favicon.ico" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://blogcritics.org/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://blogcritics.org/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://blogcritics.org/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://blogcritics.org/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://blogcritics.org/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"http://blogcritics.org/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />

<style type="text/css" media="screen"> 
::-webkit-scrollbar {width: 8px; height:8px; }
	#main-nav,.cat-box-content,#sidebar .widget-container,.post-listing {border-bottom-color: #ef3636;}
	.search-block .search-button,
	#topcontrol,
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.share-post span.share-text,
	.flex-control-paging li a.flex-active,
	.ei-slider-thumbs li.ei-slider-element,
	.review-percentage .review-item span span,.review-final-score ,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle  {
		background-color:#ef3636 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#ef3636 !important;}
	footer#theme-footer, .top-nav, .top-nav ul li.current-menu-item:after,#main-nav ul li.mega-menu .mega-menu-block, #main-nav ul ul {border-top-color: #ef3636;}
	.search-block:after {border-right-color:#ef3636;}
	#main-nav ul > li.parent-list:hover > a:after{border-color:transparent transparent #ef3636;}

body {
 background-image : url(http://blogcritics.org/wp-content/themes/sahifa/images/patterns/body-bg3.png);background-position: top center;
}
	a {
	color: #3642ad;	text-decoration: underline;}

</style> 

</head>
<body id="top" class="post-template-default single single-post postid-5468647 single-format-standard">
	<div class="background-cover"></div>
			<header id="theme-header" class="theme-header">
						<div class="top-nav">
								
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-5264769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264769"><a href="/contact/">Contact Us</a></li>
<li id="menu-item-5264771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264771"><a href="/write-for-blogcritics/">Writer Sign Up</a></li>
<li id="menu-item-5264773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264773"><a href="/about/">About</a></li>
</ul></div>
			<div class="social-icons icon_16">
		<a class="tooldown" title="Rss" href="http://blogcritics.org/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/Blogcritics-132856246726018/?ref=hl" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="http://twitter.com/blogcritics" target="_blank"><i class="tieicon-twitter"></i></a>	</div>

		
	
			</div><!-- .top-menu /-->
			
		<div class="header-content">
			<div class="logo" style="margin-top:15px">
			<h2>								<a title="Blogcritics" href="http://blogcritics.org/">
					<img src="http://blogcritics.org/wp-content/uploads/bcimages/2016/02/bc-banner-1-1024x147.jpg" alt="Blogcritics" /><strong>Blogcritics The critical lens on today&#039;s culture &amp; entertainment</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="ads-top">					<script type="text/javascript" src="http://ap.lijit.com/www/delivery/fpi.js?z=342583&u=Blogcritics&width=970&height=90"></script>				</div>			<div class="clear"></div>
		</div>	
													<nav id="main-nav">
				<div class="container">
					<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-5264473" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/">Home</a></li>
<li id="menu-item-5264475" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://blogcritics.org/category/tv/">TV</a>
<ul class="sub-menu">
	<li id="menu-item-5265485" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/tv/tv-reviews-recaps/">Reviews &#038; Recaps</a></li>
	<li id="menu-item-5265515" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/tv/interviews-tv/">Interviews</a></li>
	<li id="menu-item-5274805" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://blogcritics.org/category/film/columns-film/">Weekly TV Coverage</a>
	<ul class="sub-menu">
		<li id="menu-item-5267599" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/tv/tv-columns/gleekonomics/">Gleekonomics</a></li>
		<li id="menu-item-5267603" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/tv/tv-columns/jeroming-the-tv-landscape/">Jeroming the TV Landscape</a></li>
		<li id="menu-item-5340221" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/tv/tv-columns/the-gallifreyian-groupie/">The Gallifreyan Groupie</a></li>
		<li id="menu-item-5267607" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/tv/tv-columns/once-upon-a-time/">Once Upon a Time&#8230;There Was a Place Called Storybrooke</a></li>
		<li id="menu-item-5295573" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/tv/tv-columns/lets-talk-tv-with-barbara-barnett/">Let&#8217;s Talk TV with Barbara Barnett</a></li>
		<li id="menu-item-5267597" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/tv/tv-columns/supernatural/">Supernatural Musings</a></li>
		<li id="menu-item-5267601" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/tv/tv-columns/idol-wired/">Idol Wired</a></li>
		<li id="menu-item-5267609" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/tv/tv-columns/sci-fi-primetime/">Sci-Fi Primetime</a></li>
		<li id="menu-item-5267605" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/tv/tv-columns/mad-men-confidential/">Mad Men Confidential</a></li>
	</ul> <!--End Sub Menu-->
</li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-5264553" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent  menu-item-has-children"><a href="http://blogcritics.org/category/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-5264585" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent  menu-item-has-children"><a href="http://blogcritics.org/category/music/reviews-music/">Reviews music</a>
	<ul class="sub-menu">
		<li id="menu-item-5277445" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="http://blogcritics.org/category/music/reviews-music/album-reviews/">Album Reviews</a></li>
		<li id="menu-item-5264589" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/music/reviews-music/concert-reviews/">Concert Reviews</a></li>
		<li id="menu-item-5277447" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/music/reviews-music/music-dvd-blu-ray-reviews/">Music DVD &#038; Blu-ray Reviews</a></li>
	</ul> <!--End Sub Menu-->
</li>
	<li id="menu-item-5264577" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/music/interviews-music/">Interviews music</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-5264599" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://blogcritics.org/category/books/">Books</a>
<ul class="sub-menu">
	<li id="menu-item-5264625" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/books/reviews-books/">Book Reviews</a></li>
	<li id="menu-item-5265519" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/books/book-interviews/">Interviews</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-5264731" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://blogcritics.org/category/gaming/">Gaming</a>
<ul class="sub-menu">
	<li id="menu-item-5264745" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/gaming/gaming-reviews/">Gaming Reviews</a></li>
	<li id="menu-item-5264743" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/gaming/previews/">Previews</a></li>
	<li id="menu-item-5264741" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/gaming/conferences/">Conferences</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-5264641" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://blogcritics.org/category/culture/">Culture and Society</a>
<ul class="sub-menu">
	<li id="menu-item-5264647" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://blogcritics.org/category/culture/arts/">Arts</a>
	<ul class="sub-menu">
		<li id="menu-item-5275059" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/culture/arts/cabaret/">Cabaret</a></li>
		<li id="menu-item-5275061" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/culture/arts/dance/">Dance</a></li>
		<li id="menu-item-5275063" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/culture/arts/opera-arts/">Opera</a></li>
		<li id="menu-item-5275067" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/culture/arts/theater/">Theater</a></li>
	</ul> <!--End Sub Menu-->
</li>
	<li id="menu-item-5292699" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://blogcritics.org/category/culture/culture-columns/">Culture Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-5292701" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/culture/culture-columns/ending-world-hunger/">Ending World Hunger</a></li>
		<li id="menu-item-5443149" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/culture/culture-columns/language-matters/">Language Matters</a></li>
		<li id="menu-item-5292703" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/culture/culture-columns/hometown-heroes-culture-columns/">Hometown Heroes</a></li>
	</ul> <!--End Sub Menu-->
</li>
	<li id="menu-item-5264643" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/culture/politics/">Politics</a></li>
	<li id="menu-item-5264659" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/culture/travel/">Travel</a></li>
	<li id="menu-item-5264661" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/culture/scitech/">Science and Technology</a></li>
	<li id="menu-item-5264645" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/culture/sports/">Sports</a></li>
	<li id="menu-item-5264663" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/culture/spirituality/">Spirituality</a></li>
	<li id="menu-item-5264657" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/culture/tips-and-advice/">Tips and Advice</a></li>
	<li id="menu-item-5439149" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/culture/personalfinance/">Personal Finance</a></li>
	<li id="menu-item-5264655" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/culture/health-and-fitness/">Health and Fitness</a></li>
	<li id="menu-item-5264653" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/culture/food-and-drink/">Food and Drink</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-5264679" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://blogcritics.org/category/film/">Film</a>
<ul class="sub-menu">
	<li id="menu-item-5264711" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/film/reviews-film/">Reviews film</a></li>
	<li id="menu-item-5264685" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/film/interviews-film/">Interviews film</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-5367196" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/editor-picks/">Editor Picks</a></li>
<li id="menu-item-5406273" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/flash-fiction-2/">Flash Fiction</a></li>
</ul></div>										<a href="http://blogcritics.org/?tierand=1" class="random-article tieicon-shuffle ttip" title="Random Article"></a>
									</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	<div id="main-content" class="container">
	<div class="content">
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://blogcritics.org">Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://blogcritics.org/category/music/">Music</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://blogcritics.org/category/music/reviews-music/">Reviews music</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://blogcritics.org/category/music/reviews-music/album-reviews/">Album Reviews</a></span> / <span class="current">Music Review: Danophone – ‘Rerun’</span></div>		
	
		
				
				
						
		<article class="post-listing post-5468647 post type-post status-publish format-standard has-post-thumbnail hentry category-album-reviews category-alternative-rock category-music category-music-genres category-reviews-music tag-danophone tag-rerun">
			
			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Music Review: Danophone – ‘Rerun’</span></h1>

						
<p class="post-meta">
		
	<span>Posted by: <a href="http://blogcritics.org/author/Sahar/" title="">Sahar </a></span>
	
		
	<span>3 hours ago</span>	
	<span>in <a href="http://blogcritics.org/category/music/reviews-music/album-reviews/" rel="category tag">Album Reviews</a>, <a href="http://blogcritics.org/category/music/music-genres/alternative-rock/" rel="category tag">Alternative Rock</a>, <a href="http://blogcritics.org/category/music/" rel="category tag">Music</a>, <a href="http://blogcritics.org/category/music/music-genres/" rel="category tag">Music Genres</a>, <a href="http://blogcritics.org/category/music/reviews-music/" rel="category tag">Reviews music</a></span>
	
	<span><a href="http://blogcritics.org/music-review-danophone-rerun/#respond"><span class="dsq-postid" data-dsqidentifier="5468647 http://blogcritics.org/?p=5468647">Leave a comment</span></a></span>
</p>
<div class="clear"></div>

				<div class="entry">
										
					<!-- Google Ads Injected by Adsense Explosion 1.1.5 --><div class="adsxpls" id="adsxpls1" style="padding:7px; float: left; padding-left: 0px; margin: 0px;"><!-- AdSense Plugin Explosion num: 1 --><script type="text/javascript"><!--

google_ad_client = "pub-3219627867632523"; google_alternate_color = "FFFFFF";
google_ad_width = 468; google_ad_height = 60; google_ad_format = "468x60_as";
google_ad_type = "text_image";
google_ad_channel =""; google_color_border = "336699";
google_color_link = "0000FF"; google_color_bg = "FFFFFF";
google_color_text = "000000"; google_color_url = "008000";
google_ui_features = "rc:0"; //--></script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div><!-- google_ad_section_start --><!-- Simple Share Buttons Adder (6.3.2) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left">Please Share...<a data-site="print" class="ssba_print ssba_share_link" href="#" onclick="window.print()"><img src="http://i0.wp.com/blogcritics.org/wp-content/plugins/simple-share-buttons-adder/buttons/pagepeel/print.png?w=618" title="Print" class="ssba ssba-img" alt="Print this page" data-recalc-dims="1" /></a><a href="http://twitter.com/share?url=http://blogcritics.org/music-review-danophone-rerun/&amp;text=Music+Review%3A+Danophone+%E2%80%93+%E2%80%98Rerun%E2%80%99+" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://twitter.com/share?url=http://blogcritics.org/music-review-danophone-rerun/&amp;text=Music+Review%3A+Danophone+%E2%80%93+%E2%80%98Rerun%E2%80%99+', '');" data-site="" class="ssba_twitter_share"   target="_blank"><img src="http://i2.wp.com/blogcritics.org/wp-content/plugins/simple-share-buttons-adder/buttons/pagepeel/twitter.png?w=618" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" data-recalc-dims="1" /></a><a href="http://www.facebook.com/sharer.php?u=http://blogcritics.org/music-review-danophone-rerun/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.facebook.com/sharer.php?u=http://blogcritics.org/music-review-danophone-rerun/', '');" data-site="" class="ssba_facebook_share"   target="_blank"><img src="http://i0.wp.com/blogcritics.org/wp-content/plugins/simple-share-buttons-adder/buttons/pagepeel/facebook.png?w=618" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" data-recalc-dims="1" /></a><span class="ssba_sharecount">0</span><a href="https://plus.google.com/share?url=http://blogcritics.org/music-review-danophone-rerun/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://plus.google.com/share?url=http://blogcritics.org/music-review-danophone-rerun/', '');" data-site="" class="ssba_google_share"   target="_blank"><img src="http://i1.wp.com/blogcritics.org/wp-content/plugins/simple-share-buttons-adder/buttons/pagepeel/google.png?w=618" title="Google+" class="ssba ssba-img" alt="Share on Google+" data-recalc-dims="1" /></a><span class="ssba_sharecount">0</span><a href="http://pinterest.com/pin/create/bookmarklet/?is_video=false&url=http://blogcritics.org/music-review-danophone-rerun/&media=http://i1.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/02/Blogcritics-2017-01-18-Music-Review-Danophone-Rerun.jpg?fit=225%2C225&description=Music Review: Danophone – ‘Rerun’" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://pinterest.com/pin/create/bookmarklet/?is_video=false&amp;url=http://blogcritics.org/music-review-danophone-rerun/&amp;media=http://i1.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/02/Blogcritics-2017-01-18-Music-Review-Danophone-Rerun.jpg?fit=225%2C225&amp;description=Music Review: Danophone – ‘Rerun’', '');" data-site="pinterest-featured"  class="ssba_pinterest_share ssba_share_link"  target="_blank"><img src="http://i0.wp.com/blogcritics.org/wp-content/plugins/simple-share-buttons-adder/buttons/pagepeel/pinterest.png?w=618" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" data-recalc-dims="1" /></a><span class="ssba_sharecount">0</span><a href="http://www.tumblr.com/share/link?url=http://blogcritics.org/music-review-danophone-rerun/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.tumblr.com/share/link?url=http://blogcritics.org/music-review-danophone-rerun/', '');" data-site="tumblr" class="ssba_tumblr_share"   target="_blank"><img src="http://i1.wp.com/blogcritics.org/wp-content/plugins/simple-share-buttons-adder/buttons/pagepeel/tumblr.png?w=618" title="tumblr" class="ssba ssba-img" alt="Share on Tumblr" data-recalc-dims="1" /></a><span class="ssba_sharecount">0</span><a href="http://www.stumbleupon.com/submit?url=http://blogcritics.org/music-review-danophone-rerun/&amp;title=Music Review: Danophone – ‘Rerun’" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.stumbleupon.com/submit?url=http://blogcritics.org/music-review-danophone-rerun/&amp;title=Music Review: Danophone – ‘Rerun’', '');" data-site="stumbleupon" class="ssba_stumbleupon_share ssba_share_link"   target="_blank"><img src="http://i0.wp.com/blogcritics.org/wp-content/plugins/simple-share-buttons-adder/buttons/pagepeel/stumbleupon.png?w=618" title="StumbleUpon" class="ssba ssba-img" alt="Share on StumbleUpon" data-recalc-dims="1" /></a><span class="ssba_sharecount">0</span><a href="http://reddit.com/submit?url=http://blogcritics.org/music-review-danophone-rerun/&amp;title=Music Review: Danophone – ‘Rerun’" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://reddit.com/submit?url=http://blogcritics.org/music-review-danophone-rerun/&amp;title=Music Review: Danophone – ‘Rerun’', '');" data-site="reddit" class="ssba_reddit_share"   target="_blank"><img src="http://i2.wp.com/blogcritics.org/wp-content/plugins/simple-share-buttons-adder/buttons/pagepeel/reddit.png?w=618" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" data-recalc-dims="1" /></a><span class="ssba_sharecount">0</span><a data-site="email" class="ssba_email_share" href="mailto:?subject=Music Review: Danophone – ‘Rerun’&amp;body=%20http://blogcritics.org/music-review-danophone-rerun/"><img src="http://i0.wp.com/blogcritics.org/wp-content/plugins/simple-share-buttons-adder/buttons/pagepeel/email.png?w=618" title="Email" class="ssba ssba-img" alt="Email this to someone" data-recalc-dims="1" /></a></div></div><p><img class="alignright size-full wp-image-5468648" src="http://i1.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/02/Blogcritics-2017-01-18-Music-Review-Danophone-Rerun.jpg?resize=225%2C225" alt="Danophone 'Rerun'" srcset="http://i1.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/02/Blogcritics-2017-01-18-Music-Review-Danophone-Rerun.jpg?w=225 225w, http://i1.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/02/Blogcritics-2017-01-18-Music-Review-Danophone-Rerun.jpg?resize=150%2C150 150w, http://i1.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/02/Blogcritics-2017-01-18-Music-Review-Danophone-Rerun.jpg?resize=55%2C55 55w" sizes="(max-width: 225px) 100vw, 225px" data-recalc-dims="1" />Aalborg, Denmark-based <a href="http://www.danophone.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.danophone.com', 'Danophone');" target="_blank">Danophone</a> released in December 2016 a pop-rock album titled <em>Rerun</em>. Carsten Nielsen (vocals, guitar, bass, keyboard, saxophone), Bertil Bille (drums, cajon, percussion), and Tino Pedersen (background vocals, guitar, bass) have put together 11 tracks that explore various facets of melancholy and regret. And while one might think an album focusing on such emotions would be dark and dreary, the trio’s work is, at the end of the day, an uplifting look into some of the things that hold us back.</p>
<p>The album reeks of the kind of honesty that a person stuck in a cycle of repeating mistakes needs to hear to be able to choose hope instead of despair. If everyone in Denmark thinks about mistakes in the same way as this trio does, no wonder it is the happiest country in the world; its inhabitants deal with their emotions and break negative cycles through honest introspection rather than letting things fester.</p>
<p>The courage, time, and patience it takes to go through such a process seems embodied in the contrast between melody and lyrics. In “Frightened For,” the acoustic guitar and vocals create a seemingly cheerful and relaxed mood in what might come off as an uplifting alternative rock ballad. The lyrics however convey a sense of helplessness and even apathy: “No need to talk/Can’t be undone/It’s not your fight/When it can’t be won.” Danophone seems to believe in the power of choosing to be upbeat despite the weight of the challenge.</p><!-- Google Ads Injected by Adsense Explosion 1.1.5 --><div class="adsxpls" id="adsxpls2" style="padding:7px; float: left; padding-left: 0px; margin: 0px;"><!-- AdSense Plugin Explosion num: 2 --><script type="text/javascript"><!--

google_ad_client = "pub-3219627867632523"; google_alternate_color = "FFFFFF";
google_ad_width = 250; google_ad_height = 250; google_ad_format = "250x250_as";
google_ad_type = "text_image";
google_ad_channel =""; google_color_border = "E3FA11";
google_color_link = "FFFFFF"; google_color_bg = "A2AB2B";
google_color_text = "000000"; google_color_url = "FFFFFF";
google_ui_features = "rc:0"; //--></script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div>
<p>The band even casts shadows on concepts usually thought of as positive, such as it does with compromise in “Meet in the Middle.” This can come as a surprise, as compromise is often identified as the hallmark of a healthy relationship, romantic or other. One can’t hold it against him that Nielson sounds so discouraged in his delivery of lyrics such as: “If we meet in the middle/We’re still only halfway there/If we meet in the middle/Is it happier than here?” But yet again, Danophone seems to be encouraging us to choose to deal with this complex and thorny issue by wrapping lyrics and vocals in a gentle, soothing melody, seemingly to give listeners a comfortable space to deal with it.</p>
<p>“Copenhagen Club” is yet another interesting study of the contrast between an outside cheerfulness and an interior darkness. With the way it begins, slow and restrained, and the topic of a big crowd enjoying a great party, one expects a build-up in the melody and vocals. Danophone chooses not to deliver on this expectation, as if reflecting the dissatisfaction of a lonely heart even as it&#8217;s partying with hundreds of others.</p>
<p>Some of the songs on this album are a little more straightforward. The country-flavoured “Nation of Two” is relaxing and soothing, the perfect soundtrack to an end of evening deep chat between two close individuals. The slow and pensive “Arrested” touches on the regret of having lost contact with a friend and the hope of finding him again. All in all, <em>Rerun</em> is a personal and intimate album from Danophone that might serve as much-needed therapy in light of world events. More information about the band and its music is available on its <a href="http://www.danophone.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.danophone.com', 'website');" target="_blank">website</a> and <a href="http://facebook.com/danophone" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://facebook.com/danophone', 'Facebook page');" target="_blank">Facebook page</a>. Tracks are available for streaming on <a href="https://soundcloud.com/danophone/sets/rerun-prerelease" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://soundcloud.com/danophone/sets/rerun-prerelease', 'SoundClound');" target="_blank">SoundClound</a>.</p>
<p><center><iframe width="560" height="315" src="https://www.youtube.com/embed/cddu0CRsQxA?rel=0" frameborder="0" allowfullscreen></iframe></center></p>
<div id="sidelines_discussion"></div>
<noscript>Please enable JavaScript to view the <a href="http://sidelinesapp.com/?ref_noscript" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://sidelinesapp.com/?ref_noscript', 'discussion by Sidelines.');">discussion by Sidelines.</a></noscript>
<a href="http://sidelinesapp.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://sidelinesapp.com', 'Powered by Sidelines');" class="sidelines-widget-link">Powered by <span class="sidelines-logo">Sidelines</span></a>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-58763955-5468647-589a2c79db686' data-src='//widgets.wp.com/likes/#blog_id=58763955&amp;post_id=5468647&amp;origin=blogcritics.org&amp;obj_id=58763955-5468647-589a2c79db686' data-name='like-post-frame-58763955-5468647-589a2c79db686'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class='code-block code-block-1' style='margin: 8px 0px;'><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_enable_interest_ads = "true";
amzn_assoc_tracking_id = "blogcrmagazi-20";
amzn_assoc_ad_mode = "auto";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_textlinks = "";
amzn_assoc_linkid = "552fd2a0092cd0f418bf679ebb6cfe09";
amzn_assoc_emphasize_categories = "16261631,1000,13900861,2335752011,13900871,130,172282,5088769011,979455011,195209011,51575011,229534,468642";
amzn_assoc_fallback_mode = {"type":"search","value":"books"};
amzn_assoc_default_category = "All";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>
</div><!-- google_ad_section_end -->										
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://blogcritics.org/tag/danophone/" rel="tag">Danophone</a> <a href="http://blogcritics.org/tag/rerun/" rel="tag">Rerun</a></span>				<span style="display:none" class="updated">2017-02-07</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://blogcritics.org/author/Sahar/" title="Posts by Sahar" rel="author">Sahar</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share !</span>
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>			
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://blogcritics.org/music-review-danophone-rerun/" data-text="Music Review: Danophone – ‘Rerun’" data-via="@blogcritics" data-lang="en">tweet</a></li>
				<li>
			<div id="fb-root"></div>
			<div class="fb-like" data-href="http://blogcritics.org/music-review-danophone-rerun/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://blogcritics.org/music-review-danophone-rerun/"></div>
		</li>
				<li><su:badge layout="2" location="http://blogcritics.org/music-review-danophone-rerun/"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://blogcritics.org/music-review-danophone-rerun/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://blogcritics.org/music-review-danophone-rerun/&amp;media=http://i1.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/02/Blogcritics-2017-01-18-Music-Review-Danophone-Rerun.jpg?resize=225%2C225" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->
			</div><!-- .post-inner -->


<!-- START GOOGLE ADSENSE FOR WRITERS -->
<div align="center">
				

        	<div class="article-adsense">
                <script type="text/javascript"><!--
					google_ad_client = "pub-4182444769605270";
					google_ad_type = "text";
					google_ad_width = 468;
					google_ad_height = 60;
					google_ad_format = "468x60_as";
					google_color_border = "FFFFFF";
					google_color_bg = "FFFFFF";
					google_color_link = "555555";
					google_color_url = "555555";
					google_color_text = "555555";
					google_alternate_color = "FFFFFF";
				//--></script>
				<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>            
			</div>
</div>
<!-- END GOOGLE ADSENSE FOR WRITERS -->

		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="http://blogcritics.org/tag/danophone/" rel="tag">Danophone</a> <a href="http://blogcritics.org/tag/rerun/" rel="tag">Rerun</a></p>
		
				
				
		<section id="author-box">
			<div class="block-head">
				<h3>About Sahar </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
					<div class="author-avatar">
		<img alt='' src='http://1.gravatar.com/avatar/7d0cc7d8d760b8bc7d6e05a636a4bb76?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7d0cc7d8d760b8bc7d6e05a636a4bb76?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />	</div><!-- #author-avatar -->
			<div class="author-description">
					</div><!-- #author-description -->
		
		<div class="author-social">
						<a class="ttip" href="http://saharsblog.wordpress.com/" title="Sahar 's site"><img src="http://blogcritics.org/wp-content/themes/sahifa/images/author_site.png" width="18" height="18" alt="" /></a>
				
				
							
							
				
													
		</div>
		<div class="clear"></div>
				</div>
		</section><!-- #author-box -->
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://blogcritics.org/theater-review-nyc-cabaret-by-kander-and-ebb-at-the-secret-theatre/" rel="prev"><span>Previous:</span> Theater Review (NYC): &#8216;Cabaret&#8217; by Kander and Ebb at the Secret Theatre</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://blogcritics.org/concert-review-pianist-gbor-farkas-nyc-222017/" title="Permalink to Concert Review: Pianist G&aacute;bor Farkas (NYC, 2/2/2017)" rel="bookmark">
						<img width="272" height="125" src="http://i0.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/02/gabor-farkas-liszt-album.jpg?resize=272%2C125" class="attachment-tie-medium size-tie-medium" alt="Concert Review: Pianist G&aacute;bor Farkas (NYC, 2/2/2017)" title="Concert Review: Pianist G&aacute;bor Farkas (NYC, 2/2/2017)" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://blogcritics.org/concert-review-pianist-gbor-farkas-nyc-222017/" title="Permalink to Concert Review: Pianist G&aacute;bor Farkas (NYC, 2/2/2017)" rel="bookmark">Concert Review: Pianist G&aacute;bor Farkas (NYC, 2/2/2017)</a></h3>
				<p class="post-meta"><span>1 day ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://blogcritics.org/music-reviews-laura-dubin-trio-live-at-the-xerox-rochester-international-festival/" title="Permalink to Music Reviews: Laura Dubin Trio &#8211; &#8216;Live at the Xerox Rochester International Festival&#8217;" rel="bookmark">
						<img width="272" height="125" src="http://i1.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/02/laura-dubin.jpg?resize=272%2C125" class="attachment-tie-medium size-tie-medium" alt="Music Reviews: Laura Dubin Trio &#8211; &#8216;Live at the Xerox Rochester International Festival&#8217;" title="Music Reviews: Laura Dubin Trio &#8211; &#8216;Live at the Xerox Rochester International Festival&#8217;" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://blogcritics.org/music-reviews-laura-dubin-trio-live-at-the-xerox-rochester-international-festival/" title="Permalink to Music Reviews: Laura Dubin Trio &#8211; &#8216;Live at the Xerox Rochester International Festival&#8217;" rel="bookmark">Music Reviews: Laura Dubin Trio &#8211; &#8216;Live at the Xerox Rochester International Festival&#8217;</a></h3>
				<p class="post-meta"><span>3 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://blogcritics.org/retro-modern-omar-lye-fook-love-in-beats/" title="Permalink to Retro Modern: Omar Lye-Fook &#8211; &#8216;Love in Beats&#8217;" rel="bookmark">
						<img width="272" height="125" src="http://i2.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/01/OMAR1-e1486015290786.jpg?resize=272%2C125" class="attachment-tie-medium size-tie-medium" alt="Retro Modern: Omar Lye-Fook &#8211; &#8216;Love in Beats&#8217;" title="Retro Modern: Omar Lye-Fook &#8211; &#8216;Love in Beats&#8217;" srcset="http://i2.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/01/OMAR1-e1486015290786.jpg?zoom=2&amp;resize=272%2C125 544w, http://i2.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/01/OMAR1-e1486015290786.jpg?zoom=3&amp;resize=272%2C125 816w" sizes="(max-width: 272px) 100vw, 272px" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://blogcritics.org/retro-modern-omar-lye-fook-love-in-beats/" title="Permalink to Retro Modern: Omar Lye-Fook &#8211; &#8216;Love in Beats&#8217;" rel="bookmark">Retro Modern: Omar Lye-Fook &#8211; &#8216;Love in Beats&#8217;</a></h3>
				<p class="post-meta"><span>6 days ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
		
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://blogcritics.org/music-review-danophone-rerun/';
var disqus_identifier = '5468647 http://blogcritics.org/?p=5468647';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'blogcritics';
var disqus_title = "Music Review: Danophone – ‘Rerun’";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=5468647';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

	
	</div><!-- .content -->
<aside id="sidebar">
			<div id="text-html-widget-13" class="text-html-box" >
			<script type="text/javascript" src="http://ap.lijit.com/www/delivery/fpi.js?z=323842&u=Blogcritics&width=300&height=250"></script>			</div>
					<div id="text-html-widget-3" class="text-html-box" style="text-align:center;">
			<script type="text/javascript" src="http://ap.lijit.com/www/delivery/fpi.js?z=247311&u=Blogcritics&width=300&height=250"></script>			</div>
					<div id="text-html-widget-6" class="text-html-box" >
			<div id="text-12" class="widget widget_text"><div class="widget-top"><h4>Search</h4><div class="stripe-line"></div></div>			</div>
			<div class="search-widget">
		<form method="get" id="searchform" action="http://blogcritics.org/">
			<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}"  />
		</form>
	</div><!-- .search-widget /-->		
<div id="social-2" class="widget social-icons-widget"><div class="widget-top"><h4>Social</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="social-icons icon_24">
		<a class="ttip" title="Rss" href="http://blogcritics.org/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/Blogcritics-132856246726018/?ref=hl" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="http://twitter.com/blogcritics" target="_blank"><i class="tieicon-twitter"></i></a>	</div>

</div></div><!-- .widget /-->			<div id="text-html-widget-4" class="text-html-box" style="text-align:center;">
			<script type="text/javascript" src="http://ap.lijit.com/www/delivery/fpi.js?z=323841&u=Blogcritics&width=300&height=250"></script>			</div>
		<div id="text-html-widget-9" class="widget text-html"><div class="widget-top"><h4>Mailing List</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><a href="http://blogcritics.org/sign-our-mailing-list/" target="_blank">Sign up for our newsletter</a>
				</div><div class="clear"></div></div></div><!-- .widget /-->			<div id="text-html-widget-7" class="text-html-box" >
			<?php get_sse(); ?>			</div>
					<div id="text-html-widget-11" class="text-html-box" style="text-align:center;">
			<iframe src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetAdHtml&ID=OneJS&OneJS=1&banner_type=setandforget&campaigns=holsetforget2016&placement=assoc_banner_placement_default&region=US&marketplace=amazon&ad_type=banner&height=250&width=300&f=ifr&linkID=0e57dfdeef578c381179113c5ee9ee24&t=blogcrmagazi-20&tracking_id=blogcrmagazi-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>			</div>
					<div id="text-html-widget-12" class="text-html-box" >
			<div class="alignleft">
     <script type="text/javascript">
       	amzn_assoc_ad_type = "banner";
	amzn_assoc_marketplace = "amazon";
	amzn_assoc_region = "US";
	amzn_assoc_placement = "assoc_banner_placement_default";
	amzn_assoc_campaigns = "books";
	amzn_assoc_banner_type = "category";
	amzn_assoc_isresponsive = "true";
	amzn_assoc_banner_id = "1WV938XZP3V21MG4E2R2";
	amzn_assoc_tracking_id = "blogcrmagazi-20";
	amzn_assoc_linkid = "1734cf4716b343ed76ff56e93f223f4e";
     </script>
     <script src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1"></script>
    </div>			</div>
		<div id="text-12" class="widget widget_text"><div class="widget-top"><h4>Follow us on social</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><a href="https://twitter.com/Blogcritics" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/Blogcritics', 'Tweets by @Blogcritics');" class="twitter-timeline"  data-widget-id="331833586783240193">Tweets by @Blogcritics</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div></div><!-- .widget /-->			<div id="text-html-widget-5" class="text-html-box" style="text-align:center;">
			<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FBlogcritics%2F132856246726018&amp;width&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true&amp;appId=428051813997156" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:290px;" allowTransparency="true"></iframe>			</div>
		<div id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-top"><h4>Most Recent Comments</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Reese Daniel</span> on <a href="http://blogcritics.org/lets-stop-passing-and-start-dying/#comment-7970399">Let&#8217;s Stop &#8220;Passing&#8221; and Start Dying Again</a></li><li class="recentcomments"><span class="comment-author-link">Reese Daniel</span> on <a href="http://blogcritics.org/lets-stop-passing-and-start-dying/#comment-7970398">Let&#8217;s Stop &#8220;Passing&#8221; and Start Dying Again</a></li><li class="recentcomments"><span class="comment-author-link">Reese Daniel</span> on <a href="http://blogcritics.org/lets-stop-passing-and-start-dying/#comment-7970397">Let&#8217;s Stop &#8220;Passing&#8221; and Start Dying Again</a></li><li class="recentcomments"><span class="comment-author-link">Reese Daniel</span> on <a href="http://blogcritics.org/lets-stop-passing-and-start-dying/#comment-7970396">Let&#8217;s Stop &#8220;Passing&#8221; and Start Dying Again</a></li><li class="recentcomments"><span class="comment-author-link">Joseph Muldoon</span> on <a href="http://blogcritics.org/michael-jackson-most-overrated-musical-act/#comment-7970381">Michael Jackson: Most Overrated Musical Act Ever</a></li></ul></div></div><!-- .widget /--><div id="most-comments" class="widget widget_most_comments"><div class="widget-top"><h4>Hot Topics</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul>
<li><a href="http://blogcritics.org/trump-supporters-sense-coming-disaster-dont-care/"  title="Trump Supporters Sense Coming Disaster, Don't Care">Trump Supporters Sense Coming Disaster, Don't Care</a>- 3 comments</li><li><a href="http://blogcritics.org/mlb-hall-of-fame-inductees-is-the-steroid-era-slowly-being-forgotten-and-forgiven/"  title="MLB Hall of Fame Inductees – Is The Steroid Era Slowly Being Forgotten and Forgiven?">MLB Hall of Fame Inductees – Is The Steroid Era Slowly Being Forgotten and Forgiven?</a>- 2 comments</li><li><a href="http://blogcritics.org/bush-vs-gore-trump-vs-clinton-voting-rights-violations-in-u-s-presidential-elections/"  title="Bush vs Gore, Trump vs Clinton: Voting Rights Violations in U.S. Presidential Elections">Bush vs Gore, Trump vs Clinton: Voting Rights Violations in U.S. Presidential Elections</a>- 1 comments</li><li><a href="http://blogcritics.org/charlie-dohertys-top-releases-of-2016-starring-joe-bonamassa-metallica-deftones-sturgill-simpson-david-bowie-and-more/"  title="Charlie Doherty's Top Releases of 2016 (Starring Joe Bonamassa, Metallica, Deftones, Sturgill Simpson, David Bowie, and More)">Charlie Doherty's Top Releases of 2016 (Starring Joe Bonamassa, Metallica, Deftones, Sturgill Simpson, David Bowie, and More)</a>- 1 comments</li><li><a href="http://blogcritics.org/doc-nyc-film-review-the-sunshine-makers/"  title="DOC NYC Film Review: 'The Sunshine Makers'">DOC NYC Film Review: 'The Sunshine Makers'</a>- 1 comments</li></ul>
</div></div><!-- .widget /--></aside>	<div class="clear"></div>
</div><!-- .container /-->
<div class="ads-bottom">					<script type="text/javascript" src="http://ap.lijit.com/www/delivery/fpi.js?z=323844&u=Blogcritics&width=728&height=90"></script>				</div>
<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-17" class="footer-widget widget_text"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><table style="text-align: left; width: 100%;" border="0" cellpadding="0" cellspacing="0">
  <tbody>
    <tr>
      <td>



<table
 style="text-align: left; color: rgb(204, 204, 204); width: 600px;"
 border="0" cellpadding="0" cellspacing="5">
  <tbody>
    <tr>
      <td colspan="3" rowspan="1">
<big style="color: rgb(153, 153, 153);"><big><big><big><span style="font-weight: bold; font-style: italic;">Blogcritics Magazine</span></big></big></big></big><br style="font-weight: bold;">
      <span style="font-weight: bold; color: white;">BARBARA BARNETT, Executive Editor</span>
      <br style="font-weight: bold; color: white;">
      <span style="font-weight: bold; color: white;">JON SOBEL, Executive Editor</span><br>
      <hr width="650" />
      </td>
    </tr>
    <tr>
      <td style="vertical-align: top;"><span style="font-weight: bold; color: rgb(153, 153, 153);">TV Editor</span><br>
      <span style="color: white;">Barbara Barnett</span><br style="color: white;">
      <br>
      <span style="font-weight: bold; color: rgb(153, 153, 153);">Music Editors</span><br>
      <span style="color: white;">Charlie Doherty</span><br style="color: white;">
      <span style="color: white;">Chaz Lipp</span></td>
      <td style="vertical-align: top;"><span style="font-weight: bold; color: rgb(153, 153, 153);">Film Editor</span><br>
      <span style="color: white;">Barbara Barnett</span><br style="color: white;">
      <br>
      <span style="font-weight: bold; color: rgb(153, 153, 153);">Books Editor</span><br>
      <span style="color: white;"></span><span style="color: white;">Bill Sherman</span><br style="color: white;">
      </td>
      <td style="vertical-align: top;">
      <span  style="font-weight: bold; color: rgb(153, 153, 153);">Culture and Society Editors</span><br>
      <span style="color: white;">Jon Sobel</span><br style="color: white;">
      <span style="color: white;">Victor Lana</span><br style="color: white;">
      <span style="color: white;">Charlie Doherty (Sports)</span><br>
      <br>
      <span style="font-weight: bold; color: rgb(153, 153, 153);">Gaming Editor</span><br>
      <span style="color: white;">Josh Lasser</span></td>
    </tr>
    <tr>
      <td colspan="3" rowspan="1"><hr width="650" /></td>
    </tr>
    <tr>
      <td colspan="1" rowspan="1">
      <span style="font-weight: bold; color: rgb(153, 153, 153);">Comments Editors</span><br>
      <span style="color: white;">Christopher Rose</span><br style="color: white;">
      <span style="color: white;">Rob Knaggs</span><br>
      <br>
      <span style="font-weight: bold; color: rgb(153, 153, 153);"><br>
      
</td>
<td>
<aside id="text-4" class="widget widget_text"><h3 class="widget-title"><span>Write for Blogcritics</span></h3>
<div class="textwidget">
Are you a writer? Would you like to increase your visibility, hone your skills, and reach a very large and growing audience? Then Blogcritics may be for you.<br /><br />
If you would like to apply to be one of our writers, <a href="/?page_id=5000815">then click here!</a></div>
</aside>
<br /><br />

<aside id="text-4" class="widget widget_text"><h3 class="widget-title"><span>Legal</span></h3>
<div class="textwidget"><a href="/tos/">Terms of Service</a><br />
<a href="/privacy-policy/">Privacy Policy</a><br />
<a href="/dmca/">DMCA</a></div>
</aside>

</td>
</tr>
</tbody>
</table>
</div>
		</div></div><!-- .widget /-->		</div>
	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Powered by <a href="http://www.wordpress.com">WordPress</a> | Designed by <a href="http://www.tielabs.com">Tielabs</a>		</div>
				<div class="social-icons icon_16">
		<a class="ttip" title="Rss" href="http://blogcritics.org/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/Blogcritics-132856246726018/?ref=hl" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="http://twitter.com/blogcritics" target="_blank"><i class="tieicon-twitter"></i></a>	</div>

		
		<div class="alignleft">
			© Copyright 2016, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'blogcritics';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='http://blogcritics.org/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://blogcritics.org/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/blogcritics.org\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://blogcritics.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='http://blogcritics.org/wp-content/plugins/sidelines-widget/js/lightningjs-embed.min.js?ver=0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SidelinesRestApi = {"createPostNonce":"b96dd47cda","pubCode":"462a123b9335fe539c3b","postID":"5468647","permalink":"http:\/\/blogcritics.org\/music-review-danophone-rerun\/","remoteUrl":"sidelinesapp.com","version":"0.8"};
/* ]]> */
</script>
<script type='text/javascript' src='http://blogcritics.org/wp-content/plugins/sidelines-widget/js/sidelines.js?ver=0.8'></script>
<script type='text/javascript' src='http://blogcritics.org/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://blogcritics.org/wp-content/themes/sahifa/js/tie-scripts.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://blogcritics.org/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://blogcritics.org/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://blogcritics.org/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.3.2'></script>
<script type='text/javascript' src='http://blogcritics.org/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.3.2'></script>
<script type='text/javascript' src='http://blogcritics.org/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.3.2'></script>
<script type='text/javascript' src='http://blogcritics.org/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.3.2'></script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'58763955',post:'5468647',tz:'-6',srv:'blogcritics.org'} ]);
	_stq.push([ 'clickTrackerInit', '58763955', '5468647' ]);
</script>
<script type='text/javascript'>
(function(){
	spoutjs=document.createElement('script'),firstjs=document.getElementsByTagName('script')[0];
	spoutjs.async=1;
	spoutjs.src='//cdn.spoutable.com/bdbc1df3-0926-4aec-9cf8-63e886361baa/spoutable.js';
	firstjs.parentNode.insertBefore(spoutjs,firstjs)
})();
</script>
</body>
</html>
<!-- Dynamic page generated in 3.697 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-02-07 14:22:19 -->

<!-- Compression = gzip -->