<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>Concert Review: &#8216;Piaf! The Show&#8217; Starring Anne Carrere at Carnegie Hall (NYC, Jan. 6 2017) | Blogcritics</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://blogcritics.org/xmlrpc.php" />
<meta property="og:title" content="Concert Review: &#8216;Piaf! The Show&#8217; Starring Anne Carrere at Carnegie Hall (NYC, Jan. 6 2017)"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="In January 1957, six years before her untimely death at 47, the great French chanteuse Édith Piaf ap..."/>
<meta property="og:url" content="http://blogcritics.org/concert-review-piaf-the-show-starring-anne-carrere-at-carnegie-hall-nyc-jan-6-2017/"/>
<meta property="og:site_name" content="Blogcritics"/>
<meta property="og:image" content="http://i1.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/01/piaf-the-show.jpg?resize=300%2C225" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Blogcritics &raquo; Feed" href="http://blogcritics.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blogcritics &raquo; Comments Feed" href="http://blogcritics.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blogcritics &raquo; Concert Review: &#8216;Piaf! The Show&#8217; Starring Anne Carrere at Carnegie Hall (NYC, Jan. 6 2017) Comments Feed" href="http://blogcritics.org/concert-review-piaf-the-show-starring-anne-carrere-at-carnegie-hall-nyc-jan-6-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/blogcritics.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://blogcritics.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ssbaFont-css'  href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://blogcritics.org/wp-content/themes/sahifa/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='amazon-link-style-css'  href='http://blogcritics.org/wp-content/plugins/amazon-link/Amazon.css?ver=3.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://blogcritics.org/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1811558-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://blogcritics.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://blogcritics.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare' id='st_insights_js'></script id='st_insights_js'>
<link rel='https://api.w.org/' href='http://blogcritics.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://blogcritics.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://blogcritics.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Theater Review (NYC): &#8216;100 Days&#8217; Starring Abigail Bengson and Shaun Bengson' href='http://blogcritics.org/theater-review-nyc-100-days-starring-abigail-bengson-and-shaun-bengson/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="http://blogcritics.org/concert-review-piaf-the-show-starring-anne-carrere-at-carnegie-hall-nyc-jan-6-2017/" />
<link rel='shortlink' href='http://wp.me/p3YzbJ-mWkX' />
<link rel="alternate" type="application/json+oembed" href="http://blogcritics.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fblogcritics.org%2Fconcert-review-piaf-the-show-starring-anne-carrere-at-carnegie-hall-nyc-jan-6-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://blogcritics.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fblogcritics.org%2Fconcert-review-piaf-the-show-starring-anne-carrere-at-carnegie-hall-nyc-jan-6-2017%2F&#038;format=xml" />
<meta name="framework" content="Alkivia Framework 0.8" />
<script>(function(d, s, id){
                 var js, fjs = d.getElementsByTagName(s)[0];
                 if (d.getElementById(id)) {return;}
                 js = d.createElement(s); js.id = id;
                 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
                 fjs.parentNode.insertBefore(js, fjs);
               }(document, 'script', 'facebook-jssdk'));</script><style type="text/css">	.ssba {
									
									
									
									-moz-border-radius: 10px; -webkit-border-radius: 10px; -khtml-border-radius: 10px;  border-radius: 10px; -o-border-radius: 10px;
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
								}
								.ssba, .ssba a
								{
									text-decoration:none;
									border:0;
									background: none;
									font-family: Indie Flower;
									font-size: 	20px;
									
									
								}
								.ssba_sharecount:after, .ssba_sharecount:before {
									right: 100%;
									border: solid transparent;
									content: " ";
									height: 0;
									width: 0;
									position: absolute;
									pointer-events: none;
								}
								.ssba_sharecount:after {
									border-color: rgba(224, 221, 221, 0);
									border-right-color: #f5f5f5;
									border-width: 5px;
									top: 50%;
									margin-top: -5px;
								}
								.ssba_sharecount:before {
									border-color: rgba(85, 94, 88, 0);
									border-right-color: #e0dddd;
									border-width: 6px;
									top: 50%;
									margin-top: -6px;
								}
								.ssba_sharecount {
									font: 11px Arial, Helvetica, sans-serif;

									padding: 5px;
									-khtml-border-radius: 6px;
									-o-border-radius: 6px;
									-webkit-border-radius: 6px;
									-moz-border-radius: 6px;
									border-radius: 6px;
									position: relative;
									border: 1px solid #e0dddd;color: #555e58;
										background: #f5f5f5;
									}
									.ssba_sharecount:after {
										border-right-color: #f5f5f5;
									}</style>
<!-- Twitter Cards Meta By WPDeveloper.net -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@Blogcritics" />
<meta name="twitter:creator" content="@Blogcritics" />
<meta name="twitter:url" content="http://blogcritics.org/concert-review-piaf-the-show-starring-anne-carrere-at-carnegie-hall-nyc-jan-6-2017/" />
<meta name="twitter:title" content="Concert Review: &#8216;Piaf! The Show&#8217; Starring Anne Carrere at Carnegie Hall (NYC, Jan. 6 2017)" />
<meta name="twitter:description" content="Refreshingly, the show doesn&#039;t focus on the tragic side of Édith Piaf&#039;s biography. It&#039;s nice to be reminded that her career was a deserved triumph, that sometimes popular audiences [...]" />
<meta name="twitter:image" content="http://i1.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/01/piaf-the-show.jpg?fit=300%2C225" />
<!-- Twitter Cards Meta By WPDeveloper.net -->


<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://blogcritics.org/wp-content/uploads/bcimages/2016/03/favicon.ico" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://blogcritics.org/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://blogcritics.org/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://blogcritics.org/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://blogcritics.org/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://blogcritics.org/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"http://blogcritics.org/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />

<style type="text/css" media="screen"> 
::-webkit-scrollbar {width: 8px; height:8px; }
	#main-nav,.cat-box-content,#sidebar .widget-container,.post-listing {border-bottom-color: #ef3636;}
	.search-block .search-button,
	#topcontrol,
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.share-post span.share-text,
	.flex-control-paging li a.flex-active,
	.ei-slider-thumbs li.ei-slider-element,
	.review-percentage .review-item span span,.review-final-score ,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle  {
		background-color:#ef3636 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#ef3636 !important;}
	footer#theme-footer, .top-nav, .top-nav ul li.current-menu-item:after,#main-nav ul li.mega-menu .mega-menu-block, #main-nav ul ul {border-top-color: #ef3636;}
	.search-block:after {border-right-color:#ef3636;}
	#main-nav ul > li.parent-list:hover > a:after{border-color:transparent transparent #ef3636;}

body {
 background-image : url(http://blogcritics.org/wp-content/themes/sahifa/images/patterns/body-bg3.png);background-position: top center;
}
	a {
	color: #3642ad;	text-decoration: underline;}

</style> 

</head>
<body id="top" class="single single-post postid-5467467 single-format-standard">
	<div class="background-cover"></div>
			<header id="theme-header" class="theme-header">
						<div class="top-nav">
								
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-5264769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264769"><a href="/contact/">Contact Us</a></li>
<li id="menu-item-5264771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264771"><a href="/write-for-blogcritics/">Writer Sign Up</a></li>
<li id="menu-item-5264773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264773"><a href="/about/">About</a></li>
</ul></div>
			<div class="social-icons icon_16">
		<a class="tooldown" title="Rss" href="http://blogcritics.org/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/Blogcritics-132856246726018/?ref=hl" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="http://twitter.com/blogcritics" target="_blank"><i class="tieicon-twitter"></i></a>	</div>

		
	
			</div><!-- .top-menu /-->
			
		<div class="header-content">
			<div class="logo" style="margin-top:15px">
			<h2>								<a title="Blogcritics" href="http://blogcritics.org/">
					<img src="http://blogcritics.org/wp-content/uploads/bcimages/2016/02/bc-banner-1-1024x147.jpg" alt="Blogcritics" /><strong>Blogcritics The critical lens on today&#039;s culture &amp; entertainment</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="ads-top">					<script type="text/javascript" src="http://ap.lijit.com/www/delivery/fpi.js?z=342583&u=Blogcritics&width=970&height=90"></script>				</div>			<div class="clear"></div>
		</div>	
													<nav id="main-nav">
				<div class="container">
					<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-5264473" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/">Home</a></li>
<li id="menu-item-5264475" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://blogcritics.org/category/tv/">TV</a>
<ul class="sub-menu">
	<li id="menu-item-5265485" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/tv/tv-reviews-recaps/">Reviews &#038; Recaps</a></li>
	<li id="menu-item-5265515" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/tv/interviews-tv/">Interviews</a></li>
	<li id="menu-item-5274805" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://blogcritics.org/category/film/columns-film/">Weekly TV Coverage</a>
	<ul class="sub-menu">
		<li id="menu-item-5267599" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/tv/tv-columns/gleekonomics/">Gleekonomics</a></li>
		<li id="menu-item-5267603" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/tv/tv-columns/jeroming-the-tv-landscape/">Jeroming the TV Landscape</a></li>
		<li id="menu-item-5340221" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/tv/tv-columns/the-gallifreyian-groupie/">The Gallifreyan Groupie</a></li>
		<li id="menu-item-5267607" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/tv/tv-columns/once-upon-a-time/">Once Upon a Time&#8230;There Was a Place Called Storybrooke</a></li>
		<li id="menu-item-5295573" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/tv/tv-columns/lets-talk-tv-with-barbara-barnett/">Let&#8217;s Talk TV with Barbara Barnett</a></li>
		<li id="menu-item-5267597" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/tv/tv-columns/supernatural/">Supernatural Musings</a></li>
		<li id="menu-item-5267601" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/tv/tv-columns/idol-wired/">Idol Wired</a></li>
		<li id="menu-item-5267609" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/tv/tv-columns/sci-fi-primetime/">Sci-Fi Primetime</a></li>
		<li id="menu-item-5267605" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/tv/tv-columns/mad-men-confidential/">Mad Men Confidential</a></li>
	</ul> <!--End Sub Menu-->
</li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-5264553" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent  menu-item-has-children"><a href="http://blogcritics.org/category/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-5264585" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent  menu-item-has-children"><a href="http://blogcritics.org/category/music/reviews-music/">Reviews music</a>
	<ul class="sub-menu">
		<li id="menu-item-5277445" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/music/reviews-music/album-reviews/">Album Reviews</a></li>
		<li id="menu-item-5264589" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="http://blogcritics.org/category/music/reviews-music/concert-reviews/">Concert Reviews</a></li>
		<li id="menu-item-5277447" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/music/reviews-music/music-dvd-blu-ray-reviews/">Music DVD &#038; Blu-ray Reviews</a></li>
	</ul> <!--End Sub Menu-->
</li>
	<li id="menu-item-5264577" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/music/interviews-music/">Interviews music</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-5264599" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://blogcritics.org/category/books/">Books</a>
<ul class="sub-menu">
	<li id="menu-item-5264625" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/books/reviews-books/">Book Reviews</a></li>
	<li id="menu-item-5265519" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/books/book-interviews/">Interviews</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-5264731" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://blogcritics.org/category/gaming/">Gaming</a>
<ul class="sub-menu">
	<li id="menu-item-5264745" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/gaming/gaming-reviews/">Gaming Reviews</a></li>
	<li id="menu-item-5264743" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/gaming/previews/">Previews</a></li>
	<li id="menu-item-5264741" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/gaming/conferences/">Conferences</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-5264641" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent  menu-item-has-children"><a href="http://blogcritics.org/category/culture/">Culture and Society</a>
<ul class="sub-menu">
	<li id="menu-item-5264647" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent  menu-item-has-children"><a href="http://blogcritics.org/category/culture/arts/">Arts</a>
	<ul class="sub-menu">
		<li id="menu-item-5275059" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="http://blogcritics.org/category/culture/arts/cabaret/">Cabaret</a></li>
		<li id="menu-item-5275061" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/culture/arts/dance/">Dance</a></li>
		<li id="menu-item-5275063" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/culture/arts/opera-arts/">Opera</a></li>
		<li id="menu-item-5275067" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="http://blogcritics.org/category/culture/arts/theater/">Theater</a></li>
	</ul> <!--End Sub Menu-->
</li>
	<li id="menu-item-5292699" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://blogcritics.org/category/culture/culture-columns/">Culture Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-5292701" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/culture/culture-columns/ending-world-hunger/">Ending World Hunger</a></li>
		<li id="menu-item-5443149" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/culture/culture-columns/language-matters/">Language Matters</a></li>
		<li id="menu-item-5292703" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/culture/culture-columns/hometown-heroes-culture-columns/">Hometown Heroes</a></li>
	</ul> <!--End Sub Menu-->
</li>
	<li id="menu-item-5264643" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/culture/politics/">Politics</a></li>
	<li id="menu-item-5264659" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/culture/travel/">Travel</a></li>
	<li id="menu-item-5264661" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/culture/scitech/">Science and Technology</a></li>
	<li id="menu-item-5264645" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/culture/sports/">Sports</a></li>
	<li id="menu-item-5264663" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/culture/spirituality/">Spirituality</a></li>
	<li id="menu-item-5264657" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/culture/tips-and-advice/">Tips and Advice</a></li>
	<li id="menu-item-5439149" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/culture/personalfinance/">Personal Finance</a></li>
	<li id="menu-item-5264655" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/culture/health-and-fitness/">Health and Fitness</a></li>
	<li id="menu-item-5264653" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/culture/food-and-drink/">Food and Drink</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-5264679" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://blogcritics.org/category/film/">Film</a>
<ul class="sub-menu">
	<li id="menu-item-5264711" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/film/reviews-film/">Reviews film</a></li>
	<li id="menu-item-5264685" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/film/interviews-film/">Interviews film</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-5367196" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/editor-picks/">Editor Picks</a></li>
<li id="menu-item-5406273" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/flash-fiction-2/">Flash Fiction</a></li>
</ul></div>										<a href="http://blogcritics.org/?tierand=1" class="random-article tieicon-shuffle ttip" title="Random Article"></a>
									</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	<div id="main-content" class="container">
	<div class="content">
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://blogcritics.org">Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://blogcritics.org/category/culture/">Culture and Society</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://blogcritics.org/category/culture/arts/">Arts</a></span> / <span class="current">Concert Review: &#8216;Piaf! The Show&#8217; Starring Anne Carrere at Carnegie Hall (NYC, Jan. 6 2017)</span></div>		
	
		
				
				
						
		<article class="post-listing post-5467467 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-cabaret category-concert-reviews category-culture category-music category-music-genres category-pop category-reviews-music category-theater category-top-stories tag-anne-carrere tag-carnegie-hall tag-edith-piaf tag-gil-marsalla tag-piaf tag-piaf-the-show">
			
			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Concert Review: &#8216;Piaf! The Show&#8217; Starring Anne Carrere at Carnegie Hall (NYC, Jan. 6 2017)</span></h1>

						
<p class="post-meta">
		
	<span>Posted by: <a href="http://blogcritics.org/author/jon/" title="">Jon Sobel </a></span>
	
		
	<span>5 hours ago</span>	
	<span>in <a href="http://blogcritics.org/category/culture/arts/" rel="category tag">Arts</a>, <a href="http://blogcritics.org/category/culture/arts/cabaret/" rel="category tag">Cabaret</a>, <a href="http://blogcritics.org/category/music/reviews-music/concert-reviews/" rel="category tag">Concert Reviews</a>, <a href="http://blogcritics.org/category/culture/" rel="category tag">Culture and Society</a>, <a href="http://blogcritics.org/category/music/" rel="category tag">Music</a>, <a href="http://blogcritics.org/category/music/music-genres/" rel="category tag">Music Genres</a>, <a href="http://blogcritics.org/category/music/music-genres/pop/" rel="category tag">Pop</a>, <a href="http://blogcritics.org/category/music/reviews-music/" rel="category tag">Reviews music</a>, <a href="http://blogcritics.org/category/culture/arts/theater/" rel="category tag">Theater</a>, <a href="http://blogcritics.org/category/top-stories/" rel="category tag">Top Stories</a></span>
	
	<span><a href="http://blogcritics.org/concert-review-piaf-the-show-starring-anne-carrere-at-carnegie-hall-nyc-jan-6-2017/#comments"><span class="dsq-postid" data-dsqidentifier="5467467 http://blogcritics.org/?p=5467467">1 Comment</span></a></span>
</p>
<div class="clear"></div>

				<div class="entry">
										
					<!-- google_ad_section_start --><!-- Simple Share Buttons Adder (6.3.2) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left">Please Share...<a data-site="print" class="ssba_print ssba_share_link" href="#" onclick="window.print()"><img src="http://i0.wp.com/blogcritics.org/wp-content/plugins/simple-share-buttons-adder/buttons/pagepeel/print.png?w=618" title="Print" class="ssba ssba-img" alt="Print this page" data-recalc-dims="1" /></a><a href="http://twitter.com/share?url=http://blogcritics.org/concert-review-piaf-the-show-starring-anne-carrere-at-carnegie-hall-nyc-jan-6-2017/&amp;text=Concert+Review%3A+%E2%80%98Piaf%21+The+Show%E2%80%99+Starring+Anne+Carrere+at+Carnegie+Hall+%28NYC%2C+Jan.+6+2017%29+" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://twitter.com/share?url=http://blogcritics.org/concert-review-piaf-the-show-starring-anne-carrere-at-carnegie-hall-nyc-jan-6-2017/&amp;text=Concert+Review%3A+%E2%80%98Piaf%21+The+Show%E2%80%99+Starring+Anne+Carrere+at+Carnegie+Hall+%28NYC%2C+Jan.+6+2017%29+', '');" data-site="" class="ssba_twitter_share"   target="_blank"><img src="http://i2.wp.com/blogcritics.org/wp-content/plugins/simple-share-buttons-adder/buttons/pagepeel/twitter.png?w=618" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" data-recalc-dims="1" /></a><a href="http://www.facebook.com/sharer.php?u=http://blogcritics.org/concert-review-piaf-the-show-starring-anne-carrere-at-carnegie-hall-nyc-jan-6-2017/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.facebook.com/sharer.php?u=http://blogcritics.org/concert-review-piaf-the-show-starring-anne-carrere-at-carnegie-hall-nyc-jan-6-2017/', '');" data-site="" class="ssba_facebook_share"   target="_blank"><img src="http://i0.wp.com/blogcritics.org/wp-content/plugins/simple-share-buttons-adder/buttons/pagepeel/facebook.png?w=618" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" data-recalc-dims="1" /></a><span class="ssba_sharecount">0</span><a href="https://plus.google.com/share?url=http://blogcritics.org/concert-review-piaf-the-show-starring-anne-carrere-at-carnegie-hall-nyc-jan-6-2017/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://plus.google.com/share?url=http://blogcritics.org/concert-review-piaf-the-show-starring-anne-carrere-at-carnegie-hall-nyc-jan-6-2017/', '');" data-site="" class="ssba_google_share"   target="_blank"><img src="http://i1.wp.com/blogcritics.org/wp-content/plugins/simple-share-buttons-adder/buttons/pagepeel/google.png?w=618" title="Google+" class="ssba ssba-img" alt="Share on Google+" data-recalc-dims="1" /></a><span class="ssba_sharecount">0</span><a href="http://pinterest.com/pin/create/bookmarklet/?is_video=false&url=http://blogcritics.org/concert-review-piaf-the-show-starring-anne-carrere-at-carnegie-hall-nyc-jan-6-2017/&media=http://i1.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/01/piaf-the-show.jpg?fit=300%2C225&description=Concert Review: &#8216;Piaf! The Show&#8217; Starring Anne Carrere at Carnegie Hall (NYC, Jan. 6 2017)" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://pinterest.com/pin/create/bookmarklet/?is_video=false&amp;url=http://blogcritics.org/concert-review-piaf-the-show-starring-anne-carrere-at-carnegie-hall-nyc-jan-6-2017/&amp;media=http://i1.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/01/piaf-the-show.jpg?fit=300%2C225&amp;description=Concert Review: &#8216;Piaf! The Show&#8217; Starring Anne Carrere at Carnegie Hall (NYC, Jan. 6 2017)', '');" data-site="pinterest-featured"  class="ssba_pinterest_share ssba_share_link"  target="_blank"><img src="http://i0.wp.com/blogcritics.org/wp-content/plugins/simple-share-buttons-adder/buttons/pagepeel/pinterest.png?w=618" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" data-recalc-dims="1" /></a><span class="ssba_sharecount">0</span><a href="http://www.tumblr.com/share/link?url=http://blogcritics.org/concert-review-piaf-the-show-starring-anne-carrere-at-carnegie-hall-nyc-jan-6-2017/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.tumblr.com/share/link?url=http://blogcritics.org/concert-review-piaf-the-show-starring-anne-carrere-at-carnegie-hall-nyc-jan-6-2017/', '');" data-site="tumblr" class="ssba_tumblr_share"   target="_blank"><img src="http://i1.wp.com/blogcritics.org/wp-content/plugins/simple-share-buttons-adder/buttons/pagepeel/tumblr.png?w=618" title="tumblr" class="ssba ssba-img" alt="Share on Tumblr" data-recalc-dims="1" /></a><span class="ssba_sharecount">0</span><a href="http://www.stumbleupon.com/submit?url=http://blogcritics.org/concert-review-piaf-the-show-starring-anne-carrere-at-carnegie-hall-nyc-jan-6-2017/&amp;title=Concert Review: &#8216;Piaf! The Show&#8217; Starring Anne Carrere at Carnegie Hall (NYC, Jan. 6 2017)" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.stumbleupon.com/submit?url=http://blogcritics.org/concert-review-piaf-the-show-starring-anne-carrere-at-carnegie-hall-nyc-jan-6-2017/&amp;title=Concert Review: &#8216;Piaf! The Show&#8217; Starring Anne Carrere at Carnegie Hall (NYC, Jan. 6 2017)', '');" data-site="stumbleupon" class="ssba_stumbleupon_share ssba_share_link"   target="_blank"><img src="http://i0.wp.com/blogcritics.org/wp-content/plugins/simple-share-buttons-adder/buttons/pagepeel/stumbleupon.png?w=618" title="StumbleUpon" class="ssba ssba-img" alt="Share on StumbleUpon" data-recalc-dims="1" /></a><span class="ssba_sharecount">0</span><a href="http://reddit.com/submit?url=http://blogcritics.org/concert-review-piaf-the-show-starring-anne-carrere-at-carnegie-hall-nyc-jan-6-2017/&amp;title=Concert Review: &#8216;Piaf! The Show&#8217; Starring Anne Carrere at Carnegie Hall (NYC, Jan. 6 2017)" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://reddit.com/submit?url=http://blogcritics.org/concert-review-piaf-the-show-starring-anne-carrere-at-carnegie-hall-nyc-jan-6-2017/&amp;title=Concert Review: &#8216;Piaf! The Show&#8217; Starring Anne Carrere at Carnegie Hall (NYC, Jan. 6 2017)', '');" data-site="reddit" class="ssba_reddit_share"   target="_blank"><img src="http://i2.wp.com/blogcritics.org/wp-content/plugins/simple-share-buttons-adder/buttons/pagepeel/reddit.png?w=618" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" data-recalc-dims="1" /></a><span class="ssba_sharecount">0</span><a data-site="email" class="ssba_email_share" href="mailto:?subject=Concert Review: %26#8216;Piaf! The Show%26#8217; Starring Anne Carrere at Carnegie Hall (NYC, Jan. 6 2017)&amp;body=%20http://blogcritics.org/concert-review-piaf-the-show-starring-anne-carrere-at-carnegie-hall-nyc-jan-6-2017/"><img src="http://i0.wp.com/blogcritics.org/wp-content/plugins/simple-share-buttons-adder/buttons/pagepeel/email.png?w=618" title="Email" class="ssba ssba-img" alt="Email this to someone" data-recalc-dims="1" /></a></div></div><p><img class="alignright size-full wp-image-5467468" src="http://i1.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/01/piaf-the-show.jpg?resize=300%2C225" alt="piaf the show" data-recalc-dims="1" />In January 1957, six years before her untimely death at 47, the great French chanteuse <a href="http://www.biography.com/people/edith-piaf-9439893" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.biography.com/people/edith-piaf-9439893', 'Édith Piaf');" target="_blank">Édith Piaf</a> appeared in concert at Carnegie Hall. Sixty years later, <em>Piaf! The Show</em>, a labor of love written and directed by Gil Marsalla and starring the remarkable Anne Carrere, hit the same stage for <a href="http://www.piaf-theshow.com/carnegiehall/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.piaf-theshow.com/carnegiehall/', 'a single sold-out celebratory performance');" target="_blank">a single sold-out celebratory performance</a>.</p>
<p>No singer can thoroughly embody the legendary Piaf, even with the kind of powerful instrument and gifted interpretive skills Carrere possesses, and thus, wisely, she and Marsalla don&#8217;t try to make their portrayal a Piaf facsimile. Rather, they take a conceptual approach that&#8217;s nonetheless very visceral and authentic.</p>
<p>Backed by a four-piece band, Carrere whirls through the first half in a semi-staged format, singing some of Piaf&#8217;s less-well-known songs in a sequence designed to illustrate her early life, from street singer through rise to stardom. Projections of photos and film segments help situate us in time and place, and – even more important for an American audience – convey the themes of the songs to non-French-speakers.</p>
<p>Slight of build like Piaf, Carrere can simultaneously bowl us over with her singing and charm us with her personality. Because of a ticketing snafu, I heard the first few songs from outside the theater, through a closed door. Even then, Carrere&#8217;s dark, stormy tones and extended rolled R&#8217;s cut through like a freshly sharpened chef knife.</p>
<p>The show&#8217;s first half included amusing stage business using the musicians as foils, outfits and a café table evoking scenes from the songs and from young Piaf&#8217;s life. The production thus gave Carnegie Hall something of the intimate atmosphere of a cabaret.</p>
<p>The arrangements are filled with dramatic changes in tempo and feel, with sprinkles of jazz amid the mid-century melodies, rootsy accordion strains, even Schubert-esque passages in &#8220;Hymne à l&#8217;Amour.&#8221; The musicians – Philippe Villa (piano), Guy Giuliano (accordion and harmonica), Laurent Sarrien (drums and percussion), and the lone non-Frenchman, American double-bassist Daniel Fabricant – have worked with Carrere long enough to become completely synchronized with her phrasing, which (especially in the first half) is quite theatrical in a sometimes decidedly un-Piaf-like way.</p>
<p>Yet the showmanship and intimacy persist into the second half, an effort to recreate a Piaf concert to some degree. Carrere stood stock-still, arms at her sides in Piaf&#8217;s way, to sing &#8220;Non, Je ne Regrette Rien.&#8221; Elsewhere, she waved her arms about under a projected film of Piaf gesturing the same way. At the end she even climbed down off the stage, talked and danced with front-row audience members, and brought one over-eager spectator on stage.</p>
<div id="attachment_5463540" style="width: 310px" class="wp-caption alignright"><img class="size-medium wp-image-5463540" src="http://i1.wp.com/blogcritics.org/wp-content/uploads/bcimages/2016/10/20160922_153622-001.jpg?resize=300%2C230" alt="Edith Piaf, Piaf! The Show, Anne Carrere, Guy Giuliano, Gil Marsalla, Paris, France" srcset="http://i1.wp.com/blogcritics.org/wp-content/uploads/bcimages/2016/10/20160922_153622-001.jpg?resize=300%2C230 300w, http://i1.wp.com/blogcritics.org/wp-content/uploads/bcimages/2016/10/20160922_153622-001.jpg?resize=768%2C588 768w, http://i1.wp.com/blogcritics.org/wp-content/uploads/bcimages/2016/10/20160922_153622-001.jpg?w=800 800w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /><p class="wp-caption-text">Guy Giuliano and Anne Carrere (photo Carole Di Tosti)</p></div>
<p>Refreshingly, the show doesn&#8217;t focus on the tragic side of Piaf&#8217;s biography – the death at age two of her only child, her car accidents and injuries, her drug addiction, her doomed love for the married boxer Marcel Cerdan (referenced in the projections), her early death. Rather, it celebrates her life and art. Fascination with the life story of such a distinctive performer is natural, and her experiences certainly informed her singing and writing. But it&#8217;s nice to be reminded that Piaf&#8217;s career was a deserved triumph, that sometimes popular audiences recognize greatness while the great one is alive to appreciate it.</p>
<p>After numerous performances in Europe, and now one in New York, <em>Piaf! The Show</em> is easy to picture in one of those concert-style limited runs on Broadway. We&#8217;ve been treated to books and movies about the Little Sparrow in recent years, and singers around the world continue to <a href="http://blogcritics.org/cabaret-review-nyc-gay-marshall-gays-paree-at-pangea/" target="_blank">pay tribute to Piaf</a> in a variety of formats. But Anne Carrere and <em>Piaf! The Show</em> give us perhaps the best available approximation of the heated energy the irreplaceable, tragic, but <em>living</em> Édith Piaf brought to her fans when she was alive.</p>
<p>See my colleague Carole Di Tosti&#8217;s interviews with the creative team <a href="http://blogcritics.org/interview-with-producer-gil-marsalla-about-piaf-the-show-in-paris-france-part-i/" target="_blank">here (writer-director Gil Marsalla)</a> and <a href="http://blogcritics.org/interview-singer-anne-carrere-and-the-musicians-of-piaf-the-show-part-i/" target="_blank">here (Anne Carrere and the musicians)</a>.</p>
<div id="sidelines_discussion"></div>
<noscript>Please enable JavaScript to view the <a href="http://sidelinesapp.com/?ref_noscript" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://sidelinesapp.com/?ref_noscript', 'discussion by Sidelines.');">discussion by Sidelines.</a></noscript>
<a href="http://sidelinesapp.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://sidelinesapp.com', 'Powered by Sidelines');" class="sidelines-widget-link">Powered by <span class="sidelines-logo">Sidelines</span></a>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-58763955-5467467-5871ba20a97b5' data-src='//widgets.wp.com/likes/#blog_id=58763955&amp;post_id=5467467&amp;origin=blogcritics.org&amp;obj_id=58763955-5467467-5871ba20a97b5' data-name='like-post-frame-58763955-5467467-5871ba20a97b5'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class='code-block code-block-1' style='margin: 8px 0px;'><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_enable_interest_ads = "true";
amzn_assoc_tracking_id = "blogcrmagazi-20";
amzn_assoc_ad_mode = "auto";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_textlinks = "";
amzn_assoc_linkid = "552fd2a0092cd0f418bf679ebb6cfe09";
amzn_assoc_emphasize_categories = "16261631,1000,13900861,2335752011,13900871,130,172282,5088769011,979455011,195209011,51575011,229534,468642";
amzn_assoc_fallback_mode = {"type":"search","value":"books"};
amzn_assoc_default_category = "All";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>
</div><!-- google_ad_section_end --><!-- adsense ad injection by Adsense Explosion failed - suspected violation of Policy Content (https://support.google.com/adsense/bin/answer.py?stc=aspe-1pp-it&answer=48182) - detect < drug > word (  her drug addiction)-->										
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://blogcritics.org/tag/anne-carrere/" rel="tag">Anne Carrere</a> <a href="http://blogcritics.org/tag/carnegie-hall/" rel="tag">Carnegie Hall</a> <a href="http://blogcritics.org/tag/edith-piaf/" rel="tag">Edith Piaf</a> <a href="http://blogcritics.org/tag/gil-marsalla/" rel="tag">Gil Marsalla</a> <a href="http://blogcritics.org/tag/piaf/" rel="tag">Piaf</a> <a href="http://blogcritics.org/tag/piaf-the-show/" rel="tag">Piaf The Show</a></span>				<span style="display:none" class="updated">2017-01-07</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://plus.google.com/118366364094592170048/?rel=author">+Jon Sobel</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share !</span>
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>			
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://blogcritics.org/concert-review-piaf-the-show-starring-anne-carrere-at-carnegie-hall-nyc-jan-6-2017/" data-text="Concert Review: &#8216;Piaf! The Show&#8217; Starring Anne Carrere at Carnegie Hall (NYC, Jan. 6 2017)" data-via="@blogcritics" data-lang="en">tweet</a></li>
				<li>
			<div id="fb-root"></div>
			<div class="fb-like" data-href="http://blogcritics.org/concert-review-piaf-the-show-starring-anne-carrere-at-carnegie-hall-nyc-jan-6-2017/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://blogcritics.org/concert-review-piaf-the-show-starring-anne-carrere-at-carnegie-hall-nyc-jan-6-2017/"></div>
		</li>
				<li><su:badge layout="2" location="http://blogcritics.org/concert-review-piaf-the-show-starring-anne-carrere-at-carnegie-hall-nyc-jan-6-2017/"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://blogcritics.org/concert-review-piaf-the-show-starring-anne-carrere-at-carnegie-hall-nyc-jan-6-2017/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://blogcritics.org/concert-review-piaf-the-show-starring-anne-carrere-at-carnegie-hall-nyc-jan-6-2017/&amp;media=http://i1.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/01/piaf-the-show.jpg?resize=300%2C225" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->
			</div><!-- .post-inner -->


<!-- START GOOGLE ADSENSE FOR WRITERS -->
<div align="center">
				

        	<div class="article-adsense">
                <script type="text/javascript"><!--
					google_ad_client = "pub-2966670047144660";
					google_ad_type = "text";
					google_ad_width = 468;
					google_ad_height = 60;
					google_ad_format = "468x60_as";
					google_color_border = "FFFFFF";
					google_color_bg = "FFFFFF";
					google_color_link = "555555";
					google_color_url = "555555";
					google_color_text = "555555";
					google_alternate_color = "FFFFFF";
				//--></script>
				<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>            
			</div>
</div>
<!-- END GOOGLE ADSENSE FOR WRITERS -->

		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="http://blogcritics.org/tag/anne-carrere/" rel="tag">Anne Carrere</a> <a href="http://blogcritics.org/tag/carnegie-hall/" rel="tag">Carnegie Hall</a> <a href="http://blogcritics.org/tag/edith-piaf/" rel="tag">Edith Piaf</a> <a href="http://blogcritics.org/tag/gil-marsalla/" rel="tag">Gil Marsalla</a> <a href="http://blogcritics.org/tag/piaf/" rel="tag">Piaf</a> <a href="http://blogcritics.org/tag/piaf-the-show/" rel="tag">Piaf The Show</a></p>
		
				
				
		<section id="author-box">
			<div class="block-head">
				<h3>About Jon Sobel </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
					<div class="author-avatar">
		<img alt='' src='http://1.gravatar.com/avatar/106af478ec450ef83de1490b9bc8f9a3?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/106af478ec450ef83de1490b9bc8f9a3?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />	</div><!-- #author-avatar -->
			<div class="author-description">
			Jon Sobel is a Publisher and Executive Editor of Blogcritics as well as lead editor of the Culture &amp; Society section. As a writer he contributes most often to Culture, where he reviews NYC theater; he also covers interesting music releases.

Through Oren Hope Marketing and Copywriting at http://www.orenhope.com/ you can hire him to write or edit whatever marketing or journalistic materials your heart desires.

Jon also writes the blog Park Odyssey at http://parkodyssey.blogspot.com/ where he visits every park in New York City. And by night he's a part-time working musician: lead singer, songwriter, and bass player for Whisperado, a member of other bands as well, and a <a href="http://jonsobel.com/credits.html">sideman</a>.		</div><!-- #author-description -->
		
		<div class="author-social">
						<a class="ttip" href="http://jonsobel.com/" title="Jon Sobel 's site"><img src="http://blogcritics.org/wp-content/themes/sahifa/images/author_site.png" width="18" height="18" alt="" /></a>
				
				
									<a class="ttip" href="https://plus.google.com/118366364094592170048/" title="Jon Sobel   on Google+"><img src="http://blogcritics.org/wp-content/themes/sahifa/images/author_google.png" width="18" height="18" alt="" /></a>
				
							
				
													
		</div>
		<div class="clear"></div>
				</div>
		</section><!-- #author-box -->
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://blogcritics.org/theater-review-nyc-100-days-starring-abigail-bengson-and-shaun-bengson/" rel="prev"><span>Previous:</span> Theater Review (NYC): &#8216;100 Days&#8217; Starring Abigail Bengson and Shaun Bengson</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://blogcritics.org/theater-review-nyc-100-days-starring-abigail-bengson-and-shaun-bengson/" title="Permalink to Theater Review (NYC): &#8216;100 Days&#8217; Starring Abigail Bengson and Shaun Bengson" rel="bookmark">
						<img width="272" height="125" src="http://i1.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/01/IMG_5675.jpg?resize=272%2C125" class="attachment-tie-medium size-tie-medium" alt="Theater Review (NYC): &#8216;100 Days&#8217; Starring Abigail Bengson and Shaun Bengson" title="Theater Review (NYC): &#8216;100 Days&#8217; Starring Abigail Bengson and Shaun Bengson" srcset="http://i1.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/01/IMG_5675.jpg?resize=272%2C125 272w, http://i1.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/01/IMG_5675.jpg?zoom=2&amp;resize=272%2C125 544w" sizes="(max-width: 272px) 100vw, 272px" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://blogcritics.org/theater-review-nyc-100-days-starring-abigail-bengson-and-shaun-bengson/" title="Permalink to Theater Review (NYC): &#8216;100 Days&#8217; Starring Abigail Bengson and Shaun Bengson" rel="bookmark">Theater Review (NYC): &#8216;100 Days&#8217; Starring Abigail Bengson and Shaun Bengson</a></h3>
				<p class="post-meta"><span>6 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://blogcritics.org/mars-elon-musks-most-expensive-midlife-crisis/" title="Permalink to Mars: Elon Musk&#8217;s Most Expensive Midlife Crisis?" rel="bookmark">
						<img width="272" height="125" src="http://i0.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/01/mars2.jpg?resize=272%2C125" class="attachment-tie-medium size-tie-medium" alt="Mars: Elon Musk&#8217;s Most Expensive Midlife Crisis?" title="Mars: Elon Musk&#8217;s Most Expensive Midlife Crisis?" srcset="http://i0.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/01/mars2.jpg?resize=272%2C125 272w, http://i0.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/01/mars2.jpg?zoom=2&amp;resize=272%2C125 544w, http://i0.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/01/mars2.jpg?zoom=3&amp;resize=272%2C125 816w" sizes="(max-width: 272px) 100vw, 272px" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://blogcritics.org/mars-elon-musks-most-expensive-midlife-crisis/" title="Permalink to Mars: Elon Musk&#8217;s Most Expensive Midlife Crisis?" rel="bookmark">Mars: Elon Musk&#8217;s Most Expensive Midlife Crisis?</a></h3>
				<p class="post-meta"><span>3 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://blogcritics.org/mark-kalriess-best-music-of-2016-starring-beyonce-kanye-chance-the-rapper-sia-sleigh-bells-and-more/" title="Permalink to Mark Kalriess&#8217; Best Music of 2016 (Starring Beyonce, Kanye, Chance the Rapper, Sia, Sleigh Bells, and More)" rel="bookmark">
						<img width="272" height="125" src="http://i1.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/01/Beyonce-Lemonade.jpg?resize=272%2C125" class="attachment-tie-medium size-tie-medium" alt="Mark Kalriess&#8217; Best Music of 2016 (Starring Beyonce, Kanye, Chance the Rapper, Sia, Sleigh Bells, and More)" title="Mark Kalriess&#8217; Best Music of 2016 (Starring Beyonce, Kanye, Chance the Rapper, Sia, Sleigh Bells, and More)" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://blogcritics.org/mark-kalriess-best-music-of-2016-starring-beyonce-kanye-chance-the-rapper-sia-sleigh-bells-and-more/" title="Permalink to Mark Kalriess&#8217; Best Music of 2016 (Starring Beyonce, Kanye, Chance the Rapper, Sia, Sleigh Bells, and More)" rel="bookmark">Mark Kalriess&#8217; Best Music of 2016 (Starring Beyonce, Kanye, Chance the Rapper, Sia, Sleigh Bells, and More)</a></h3>
				<p class="post-meta"><span>3 days ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
		
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-7969890">
        <div id="dsq-comment-header-7969890" class="dsq-comment-header">
            <cite id="dsq-cite-7969890">
                <span id="dsq-author-user-7969890">Carole Di Tosti</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7969890" class="dsq-comment-body">
            <div id="dsq-comment-message-7969890" class="dsq-comment-message"><p>Anne Carrere&#8217;s voice is powerful and as Piaf, she is poignant. Dynamic dynamite! Enjoyed your review.</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<script type="text/javascript">
var disqus_url = 'http://blogcritics.org/concert-review-piaf-the-show-starring-anne-carrere-at-carnegie-hall-nyc-jan-6-2017/';
var disqus_identifier = '5467467 http://blogcritics.org/?p=5467467';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'blogcritics';
var disqus_title = "Concert Review: &#8216;Piaf! The Show&#8217; Starring Anne Carrere at Carnegie Hall (NYC, Jan. 6 2017)";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=5467467';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

	
	</div><!-- .content -->
<aside id="sidebar">
			<div id="text-html-widget-13" class="text-html-box" >
			<script type="text/javascript" src="http://ap.lijit.com/www/delivery/fpi.js?z=323842&u=Blogcritics&width=300&height=250"></script>			</div>
					<div id="text-html-widget-3" class="text-html-box" style="text-align:center;">
			<script type="text/javascript" src="http://ap.lijit.com/www/delivery/fpi.js?z=247311&u=Blogcritics&width=300&height=250"></script>			</div>
					<div id="text-html-widget-6" class="text-html-box" >
			<div id="text-12" class="widget widget_text"><div class="widget-top"><h4>Search</h4><div class="stripe-line"></div></div>			</div>
			<div class="search-widget">
		<form method="get" id="searchform" action="http://blogcritics.org/">
			<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}"  />
		</form>
	</div><!-- .search-widget /-->		
<div id="social-2" class="widget social-icons-widget"><div class="widget-top"><h4>Social</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="social-icons icon_24">
		<a class="ttip" title="Rss" href="http://blogcritics.org/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/Blogcritics-132856246726018/?ref=hl" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="http://twitter.com/blogcritics" target="_blank"><i class="tieicon-twitter"></i></a>	</div>

</div></div><!-- .widget /-->			<div id="text-html-widget-4" class="text-html-box" style="text-align:center;">
			<script type="text/javascript" src="http://ap.lijit.com/www/delivery/fpi.js?z=323841&u=Blogcritics&width=300&height=250"></script>			</div>
		<div id="text-html-widget-9" class="widget text-html"><div class="widget-top"><h4>Mailing List</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><a href="http://blogcritics.org/sign-our-mailing-list/" target="_blank">Sign up for our newsletter</a>
				</div><div class="clear"></div></div></div><!-- .widget /-->			<div id="text-html-widget-7" class="text-html-box" >
			<?php get_sse(); ?>			</div>
					<div id="text-html-widget-11" class="text-html-box" style="text-align:center;">
			<iframe src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetAdHtml&ID=OneJS&OneJS=1&banner_type=setandforget&campaigns=holsetforget2016&placement=assoc_banner_placement_default&region=US&marketplace=amazon&ad_type=banner&height=250&width=300&f=ifr&linkID=0e57dfdeef578c381179113c5ee9ee24&t=blogcrmagazi-20&tracking_id=blogcrmagazi-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>			</div>
					<div id="text-html-widget-12" class="text-html-box" >
			<div class="alignleft">
     <script type="text/javascript">
       	amzn_assoc_ad_type = "banner";
	amzn_assoc_marketplace = "amazon";
	amzn_assoc_region = "US";
	amzn_assoc_placement = "assoc_banner_placement_default";
	amzn_assoc_campaigns = "books";
	amzn_assoc_banner_type = "category";
	amzn_assoc_isresponsive = "true";
	amzn_assoc_banner_id = "1WV938XZP3V21MG4E2R2";
	amzn_assoc_tracking_id = "blogcrmagazi-20";
	amzn_assoc_linkid = "1734cf4716b343ed76ff56e93f223f4e";
     </script>
     <script src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1"></script>
    </div>			</div>
		<div id="text-12" class="widget widget_text"><div class="widget-top"><h4>Follow us on social</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><a href="https://twitter.com/Blogcritics" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/Blogcritics', 'Tweets by @Blogcritics');" class="twitter-timeline"  data-widget-id="331833586783240193">Tweets by @Blogcritics</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div></div><!-- .widget /-->			<div id="text-html-widget-5" class="text-html-box" style="text-align:center;">
			<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FBlogcritics%2F132856246726018&amp;width&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true&amp;appId=428051813997156" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:290px;" allowTransparency="true"></iframe>			</div>
		<div id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-top"><h4>Most Recent Comments</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Carole Di Tosti</span> on <a href="http://blogcritics.org/concert-review-piaf-the-show-starring-anne-carrere-at-carnegie-hall-nyc-jan-6-2017/#comment-7969890">Concert Review: &#8216;Piaf! The Show&#8217; Starring Anne Carrere at Carnegie Hall (NYC, Jan. 6 2017)</a></li><li class="recentcomments"><span class="comment-author-link">Kelly Peterson</span> on <a href="http://blogcritics.org/court-documents-regarding-all-romance-e-books-disturbing-business-practices-surface/#comment-7969880">Court Documents Regarding All Romance E-Books&#8217; Disturbing Business Practices Surface</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://jmpaleo.wordpress.com' rel='external nofollow' class='url'>Meg Stover Magruder</a></span> on <a href="http://blogcritics.org/publisher-all-romance-ebooks-closing-hits-new-low-in-stealing-from-authors/#comment-7969874">Publisher All Romance Ebooks: Closing Hits New Low In Stealing From Authors</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://jmpaleo.wordpress.com' rel='external nofollow' class='url'>Meg Stover Magruder</a></span> on <a href="http://blogcritics.org/publisher-all-romance-ebooks-closing-hits-new-low-in-stealing-from-authors/#comment-7969873">Publisher All Romance Ebooks: Closing Hits New Low In Stealing From Authors</a></li><li class="recentcomments"><span class="comment-author-link">LA Julian</span> on <a href="http://blogcritics.org/court-documents-regarding-all-romance-e-books-disturbing-business-practices-surface/#comment-7969871">Court Documents Regarding All Romance E-Books&#8217; Disturbing Business Practices Surface</a></li></ul></div></div><!-- .widget /--><div id="most-comments" class="widget widget_most_comments"><div class="widget-top"><h4>Hot Topics</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul>
<li><a href="http://blogcritics.org/publisher-all-romance-ebooks-closing-hits-new-low-in-stealing-from-authors/"  title="Publisher All Romance Ebooks: Closing Hits New Low In Stealing From Authors">Publisher All Romance Ebooks: Closing Hits New Low In Stealing From Authors</a>- 93 comments</li><li><a href="http://blogcritics.org/court-documents-regarding-all-romance-e-books-disturbing-business-practices-surface/"  title="Court Documents Regarding All Romance E-Books' Disturbing Business Practices Surface">Court Documents Regarding All Romance E-Books' Disturbing Business Practices Surface</a>- 71 comments</li><li><a href="http://blogcritics.org/making-the-case-for-fan-fiction-part-2/"  title="Making the Case for Fan Fiction (Part 2)">Making the Case for Fan Fiction (Part 2)</a>- 3 comments</li><li><a href="http://blogcritics.org/music-review-donna-summer-the-ultimate-collection-3-cd-deluxe-edition/"  title="Music Review: Donna Summer - 'The Ultimate Collection' [3-CD Deluxe Edition]">Music Review: Donna Summer - 'The Ultimate Collection' [3-CD Deluxe Edition]</a>- 2 comments</li><li><a href="http://blogcritics.org/difference-with-a-distinction/"  title="Difference with a Distinction">Difference with a Distinction</a>- 1 comments</li></ul>
</div></div><!-- .widget /--></aside>	<div class="clear"></div>
</div><!-- .container /-->
<div class="ads-bottom">					<script type="text/javascript" src="http://ap.lijit.com/www/delivery/fpi.js?z=323844&u=Blogcritics&width=728&height=90"></script>				</div>
<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-17" class="footer-widget widget_text"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><table style="text-align: left; width: 100%;" border="0" cellpadding="0" cellspacing="0">
  <tbody>
    <tr>
      <td>



<table
 style="text-align: left; color: rgb(204, 204, 204); width: 600px;"
 border="0" cellpadding="0" cellspacing="5">
  <tbody>
    <tr>
      <td colspan="3" rowspan="1">
<big style="color: rgb(153, 153, 153);"><big><big><big><span style="font-weight: bold; font-style: italic;">Blogcritics Magazine</span></big></big></big></big><br style="font-weight: bold;">
      <span style="font-weight: bold; color: white;">BARBARA BARNETT, Executive Editor</span>
      <br style="font-weight: bold; color: white;">
      <span style="font-weight: bold; color: white;">JON SOBEL, Executive Editor</span><br>
      <hr width="650" />
      </td>
    </tr>
    <tr>
      <td style="vertical-align: top;"><span style="font-weight: bold; color: rgb(153, 153, 153);">TV Editor</span><br>
      <span style="color: white;">Barbara Barnett</span><br style="color: white;">
      <br>
      <span style="font-weight: bold; color: rgb(153, 153, 153);">Music Editors</span><br>
      <span style="color: white;">Charlie Doherty</span><br style="color: white;">
      <span style="color: white;">Chaz Lipp</span></td>
      <td style="vertical-align: top;"><span style="font-weight: bold; color: rgb(153, 153, 153);">Film Editor</span><br>
      <span style="color: white;">Barbara Barnett</span><br style="color: white;">
      <br>
      <span style="font-weight: bold; color: rgb(153, 153, 153);">Books Editor</span><br>
      <span style="color: white;"></span><span style="color: white;">Bill Sherman</span><br style="color: white;">
      </td>
      <td style="vertical-align: top;">
      <span  style="font-weight: bold; color: rgb(153, 153, 153);">Culture and Society Editors</span><br>
      <span style="color: white;">Jon Sobel</span><br style="color: white;">
      <span style="color: white;">Victor Lana</span><br style="color: white;">
      <span style="color: white;">Charlie Doherty (Sports)</span><br>
      <br>
      <span style="font-weight: bold; color: rgb(153, 153, 153);">Gaming Editor</span><br>
      <span style="color: white;">Josh Lasser</span></td>
    </tr>
    <tr>
      <td colspan="3" rowspan="1"><hr width="650" /></td>
    </tr>
    <tr>
      <td colspan="1" rowspan="1">
      <span style="font-weight: bold; color: rgb(153, 153, 153);">Comments Editors</span><br>
      <span style="color: white;">Christopher Rose</span><br style="color: white;">
      <span style="color: white;">Rob Knaggs</span><br>
      <br>
      <span style="font-weight: bold; color: rgb(153, 153, 153);"><br>
      
</td>
<td>
<aside id="text-4" class="widget widget_text"><h3 class="widget-title"><span>Write for Blogcritics</span></h3>
<div class="textwidget">
Are you a writer? Would you like to increase your visibility, hone your skills, and reach a very large and growing audience? Then Blogcritics may be for you.<br /><br />
If you would like to apply to be one of our writers, <a href="/?page_id=5000815">then click here!</a></div>
</aside>
<br /><br />

<aside id="text-4" class="widget widget_text"><h3 class="widget-title"><span>Legal</span></h3>
<div class="textwidget"><a href="/tos/">Terms of Service</a><br />
<a href="/privacy-policy/">Privacy Policy</a><br />
<a href="/dmca/">DMCA</a></div>
</aside>

</td>
</tr>
</tbody>
</table>
</div>
		</div></div><!-- .widget /-->		</div>
	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Powered by <a href="http://www.wordpress.com">WordPress</a> | Designed by <a href="http://www.tielabs.com">Tielabs</a>		</div>
				<div class="social-icons icon_16">
		<a class="ttip" title="Rss" href="http://blogcritics.org/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/Blogcritics-132856246726018/?ref=hl" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="http://twitter.com/blogcritics" target="_blank"><i class="tieicon-twitter"></i></a>	</div>

		
		<div class="alignleft">
			© Copyright 2016, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'blogcritics';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='http://blogcritics.org/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://blogcritics.org/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/blogcritics.org\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://blogcritics.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201701'></script>
<script type='text/javascript' src='http://blogcritics.org/wp-content/plugins/sidelines-widget/js/lightningjs-embed.min.js?ver=0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SidelinesRestApi = {"createPostNonce":"998f016d9d","pubCode":"462a123b9335fe539c3b","postID":"5467467","permalink":"http:\/\/blogcritics.org\/concert-review-piaf-the-show-starring-anne-carrere-at-carnegie-hall-nyc-jan-6-2017\/","remoteUrl":"sidelinesapp.com","version":"0.8"};
/* ]]> */
</script>
<script type='text/javascript' src='http://blogcritics.org/wp-content/plugins/sidelines-widget/js/sidelines.js?ver=0.8'></script>
<script type='text/javascript' src='http://blogcritics.org/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://blogcritics.org/wp-content/themes/sahifa/js/tie-scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://blogcritics.org/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://blogcritics.org/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://blogcritics.org/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.3.2'></script>
<script type='text/javascript' src='http://blogcritics.org/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.3.2'></script>
<script type='text/javascript' src='http://blogcritics.org/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.3.2'></script>
<script type='text/javascript' src='http://blogcritics.org/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.3.2'></script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script type='text/javascript' src='http://stats.wp.com/e-201701.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'58763955',post:'5467467',tz:'-6',srv:'blogcritics.org'} ]);
	_stq.push([ 'clickTrackerInit', '58763955', '5467467' ]);
</script>
<script type='text/javascript'>
(function(){
	spoutjs=document.createElement('script'),firstjs=document.getElementsByTagName('script')[0];
	spoutjs.async=1;
	spoutjs.src='//cdn.spoutable.com/bdbc1df3-0926-4aec-9cf8-63e886361baa/spoutable.js';
	firstjs.parentNode.insertBefore(spoutjs,firstjs)
})();
</script>
</body>
</html>
<!-- Dynamic page generated in 3.849 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-01-07 22:03:46 -->

<!-- Compression = gzip -->