<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://blogcritics.org/xmlrpc.php" />
<meta property="og:title" content="Theatre Review: &#8216;A Christmas Carol&#8217; by the Guildford Shakespeare Company and Jermyn Street Theatre - Blogcritics"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="With Christmas around the corner, it's time to catch a performance of the beloved Charles Dickens ta"/>
<meta property="og:url" content="https://blogcritics.org/theatre-review-christmas-carol-guildford-shakespeare-jermyn-street-theatre/"/>
<meta property="og:site_name" content="Blogcritics"/>
<meta property="og:image" content="https://blogcritics.org/wp-content/uploads/2020/12/Jim_Findley_Christmas_Carol.jpg" />

	<!-- This site is optimized with the Yoast SEO plugin v15.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Theatre Review: &#039;A Christmas Carol&#039; by the Guildford Shakespeare Company and Jermyn Street Theatre | Blogcritics</title>
	<meta name="description" content="Guildford Shakespeare Company and Jermyn Street Theatre&#039;s Zoom production of Dickens&#039; &#039;A Christmas Carol&#039; is interactive and heartwarming." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://blogcritics.org/theatre-review-christmas-carol-guildford-shakespeare-jermyn-street-theatre/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Theatre Review: &#039;A Christmas Carol&#039; by the Guildford Shakespeare Company and Jermyn Street Theatre | Blogcritics" />
	<meta property="og:description" content="Guildford Shakespeare Company and Jermyn Street Theatre&#039;s Zoom production of Dickens&#039; &#039;A Christmas Carol&#039; is interactive and heartwarming." />
	<meta property="og:url" content="https://blogcritics.org/theatre-review-christmas-carol-guildford-shakespeare-jermyn-street-theatre/" />
	<meta property="og:site_name" content="Blogcritics" />
	<meta property="article:publisher" content="https://www.facebook.com/blogcritics/" />
	<meta property="article:published_time" content="2020-12-22T14:44:43+00:00" />
	<meta property="article:modified_time" content="2020-12-22T14:44:47+00:00" />
	<meta property="og:image" content="https://blogcritics.org/wp-content/uploads/2020/12/Jim_Findley_Christmas_Carol.jpg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="337" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@PCuad24" />
	<meta name="twitter:site" content="@blogcritics" />
	<meta name="twitter:label1" value="Written by">
	<meta name="twitter:data1" value="Pat Cuadros">
	<meta name="twitter:label2" value="Est. reading time">
	<meta name="twitter:data2" value="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://blogcritics.org/#organization","name":"Blogcritics","url":"https://blogcritics.org/","sameAs":["https://www.facebook.com/blogcritics/","https://www.linkedin.com/company/227939/","https://twitter.com/blogcritics"],"logo":{"@type":"ImageObject","@id":"https://blogcritics.org/#logo","inLanguage":"en-US","url":"https://blogcritics.org/wp-content/uploads/2017/09/blogcritics-logo-wplogin320_65.png","width":320,"height":65,"caption":"Blogcritics"},"image":{"@id":"https://blogcritics.org/#logo"}},{"@type":"WebSite","@id":"https://blogcritics.org/#website","url":"https://blogcritics.org/","name":"Blogcritics","description":"The critical lens on today&#039;s culture &amp; entertainment","publisher":{"@id":"https://blogcritics.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://blogcritics.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://blogcritics.org/theatre-review-christmas-carol-guildford-shakespeare-jermyn-street-theatre/#primaryimage","inLanguage":"en-US","url":"https://blogcritics.org/wp-content/uploads/2020/12/Jim_Findley_Christmas_Carol.jpg","width":600,"height":337},{"@type":"WebPage","@id":"https://blogcritics.org/theatre-review-christmas-carol-guildford-shakespeare-jermyn-street-theatre/#webpage","url":"https://blogcritics.org/theatre-review-christmas-carol-guildford-shakespeare-jermyn-street-theatre/","name":"Theatre Review: 'A Christmas Carol' by the Guildford Shakespeare Company and Jermyn Street Theatre | Blogcritics","isPartOf":{"@id":"https://blogcritics.org/#website"},"primaryImageOfPage":{"@id":"https://blogcritics.org/theatre-review-christmas-carol-guildford-shakespeare-jermyn-street-theatre/#primaryimage"},"datePublished":"2020-12-22T14:44:43+00:00","dateModified":"2020-12-22T14:44:47+00:00","description":"Guildford Shakespeare Company and Jermyn Street Theatre's Zoom production of Dickens' 'A Christmas Carol' is interactive and heartwarming.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://blogcritics.org/theatre-review-christmas-carol-guildford-shakespeare-jermyn-street-theatre/"]}]},{"@type":"Article","@id":"https://blogcritics.org/theatre-review-christmas-carol-guildford-shakespeare-jermyn-street-theatre/#article","isPartOf":{"@id":"https://blogcritics.org/theatre-review-christmas-carol-guildford-shakespeare-jermyn-street-theatre/#webpage"},"author":{"@id":"https://blogcritics.org/#/schema/person/14678c6336aeae3bfcdb28ef47fbeecc"},"headline":"Theatre Review: &#8216;A Christmas Carol&#8217; by the Guildford Shakespeare Company and Jermyn Street Theatre","datePublished":"2020-12-22T14:44:43+00:00","dateModified":"2020-12-22T14:44:47+00:00","mainEntityOfPage":{"@id":"https://blogcritics.org/theatre-review-christmas-carol-guildford-shakespeare-jermyn-street-theatre/#webpage"},"commentCount":0,"publisher":{"@id":"https://blogcritics.org/#organization"},"image":{"@id":"https://blogcritics.org/theatre-review-christmas-carol-guildford-shakespeare-jermyn-street-theatre/#primaryimage"},"keywords":"A Christmas Carol,Brian Blessed,Charles Dickens,Guildford Shakespeare Company,Jermyn Street Theatre,Jim Findley,Penelope Keith","articleSection":"Culture and Society,Theater,Top Stories","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://blogcritics.org/theatre-review-christmas-carol-guildford-shakespeare-jermyn-street-theatre/#respond"]}]},{"@type":"Person","@id":"https://blogcritics.org/#/schema/person/14678c6336aeae3bfcdb28ef47fbeecc","name":"Pat Cuadros","image":{"@type":"ImageObject","@id":"https://blogcritics.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/3dd9df766c0d632afd736e22c2ee9281?s=96&d=mm&r=g","caption":"Pat Cuadros"},"description":"Pat Cuadros earned a B.A. in Art History at the University of Virginia on a full scholarship. Pat is a frequent reviewer of all things Washington, D.C., but she's also covered events in Canada and London. Highlights in her work include articles on Simon Callow, Ian McKellen, Mark Rylance, Derek Jacobi, and Ndaba Mandela.","sameAs":["https://instagram.com/patcuadros/","https://www.linkedin.com/in/patcuadros","https://twitter.com/PCuad24"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://blogcritics.org/theatre-review-christmas-carol-guildford-shakespeare-jermyn-street-theatre/?amp" /><meta name="generator" content="AMP for WP 1.0.66.3"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Blogcritics &raquo; Feed" href="https://blogcritics.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blogcritics &raquo; Comments Feed" href="https://blogcritics.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blogcritics &raquo; Theatre Review: &#8216;A Christmas Carol&#8217; by the Guildford Shakespeare Company and Jermyn Street Theatre Comments Feed" href="https://blogcritics.org/theatre-review-christmas-carol-guildford-shakespeare-jermyn-street-theatre/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.2.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.2.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1811558-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-1811558-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blogcritics.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://blogcritics.org/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://blogcritics.org/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://blogcritics.org/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://blogcritics.org/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/blogcritics.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://blogcritics.org/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='tie-postviews-cache-js-extra'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"https:\/\/blogcritics.org\/wp-admin\/admin-ajax.php","post_id":"5502910"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/themes/sahifa/js/postviews-cache.js' id='tie-postviews-cache-js'></script>
<link rel="https://api.w.org/" href="https://blogcritics.org/wp-json/" /><link rel="alternate" type="application/json" href="https://blogcritics.org/wp-json/wp/v2/posts/5502910" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blogcritics.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blogcritics.org/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://blogcritics.org/?p=5502910' />
<link rel="alternate" type="application/json+oembed" href="https://blogcritics.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblogcritics.org%2Ftheatre-review-christmas-carol-guildford-shakespeare-jermyn-street-theatre%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blogcritics.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblogcritics.org%2Ftheatre-review-christmas-carol-guildford-shakespeare-jermyn-street-theatre%2F&#038;format=xml" />
<link rel="shortcut icon" href="https://blogcritics.org/wp-content/uploads/2017/09/favicon.ico" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://blogcritics.org/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://blogcritics.org/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://blogcritics.org/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://blogcritics.org/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://blogcritics.org/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://blogcritics.org/wp-content/uploads/2017/09/apple-touch-icon.png" />



<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #7f0000;
}

.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#7f0000;
}

::-webkit-scrollbar-thumb{
	background-color:#7f0000 !important;
}

#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box {
	border-top-color: #7f0000;
}

.search-block:after {
	border-right-color:#7f0000;
}

body.rtl .search-block:after {
	border-left-color:#7f0000;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #7f0000;
}

.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #7f0000;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #7f0000;
	border-color: #7f0000;
}

#order_review,
#order_review_heading {
	border-color: #7f0000;
}


a {
	color: #7f0000;
}
		
a:hover {
	color: #806060;
}
		
.top-nav ul li a:hover, .top-nav ul li:hover > a, .top-nav ul :hover > a , .top-nav ul li.current-menu-item a {
	color: #7f0000;
}
		
</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/blogcritics.org\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/blogcritics.org\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		</head>
<body id="top" class="post-template-default single single-post postid-5502910 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://blogcritics.org/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/Blogcritics-132856246726018/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/blogcritics" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Tuesday , December 22 2020</span>
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-5264769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264769"><a href="/contact/">Contact Us</a></li>
<li id="menu-item-5264771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264771"><a href="/write-for-blogcritics/">Writer Sign Up</a></li>
<li id="menu-item-5264773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264773"><a href="/about/">About</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://blogcritics.org/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/Blogcritics-132856246726018/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/blogcritics" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo">
			<h2>								<a title="Blogcritics" href="https://blogcritics.org/">
					<img src="https://blogcritics.org/wp-content/uploads/2017/10/blogcritics-logo190px.jpg" alt="Blogcritics" /><strong>Blogcritics The critical lens on today&#039;s culture &amp; entertainment</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Logo Header Banner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3219627867632523"
     data-ad-slot="3121633733"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-5264473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264473"><a href="/">Home</a></li>
<li id="menu-item-5367196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5367196"><a href="https://blogcritics.org/editor-picks/">Editor Picks</a></li>
<li id="menu-item-5264475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264475"><a href="https://blogcritics.org/tv/">TV</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5265485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5265485"><a href="https://blogcritics.org/tv/tv-reviews-recaps/">Reviews &#038; Recaps</a></li>
	<li id="menu-item-5265515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5265515"><a href="https://blogcritics.org/tv/interviews-tv/">Interviews</a></li>
	<li id="menu-item-5274805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5274805"><a href="https://blogcritics.org/film/columns-film/">Weekly TV Coverage</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-5267599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267599"><a href="https://blogcritics.org/tv/tv-columns/gleekonomics/">Gleekonomics</a></li>
		<li id="menu-item-5267603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267603"><a href="https://blogcritics.org/tv/tv-columns/jeroming-the-tv-landscape/">Jeroming the TV Landscape</a></li>
		<li id="menu-item-5340221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5340221"><a href="https://blogcritics.org/tv/tv-columns/the-gallifreyian-groupie/">The Gallifreyan Groupie</a></li>
		<li id="menu-item-5267607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267607"><a href="https://blogcritics.org/tv/tv-columns/once-upon-a-time/">Once Upon a Time&#8230;There Was a Place Called Storybrooke</a></li>
		<li id="menu-item-5295573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5295573"><a href="https://blogcritics.org/tv/tv-columns/lets-talk-tv-with-barbara-barnett/">Let&#8217;s Talk TV with Barbara Barnett</a></li>
		<li id="menu-item-5267597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267597"><a href="https://blogcritics.org/tv/tv-columns/supernatural/">Supernatural Musings</a></li>
		<li id="menu-item-5267601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267601"><a href="https://blogcritics.org/tv/tv-columns/idol-wired/">Idol Wired</a></li>
		<li id="menu-item-5267609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267609"><a href="https://blogcritics.org/tv/tv-columns/sci-fi-primetime/">Sci-Fi Primetime</a></li>
		<li id="menu-item-5267605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267605"><a href="https://blogcritics.org/tv/tv-columns/mad-men-confidential/">Mad Men Confidential</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-5264553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264553"><a href="https://blogcritics.org/music/">Music</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5264585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264585"><a href="https://blogcritics.org/music/reviews-music/">Reviews music</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-5277445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5277445"><a href="https://blogcritics.org/music/reviews-music/album-reviews/">Album Reviews</a></li>
		<li id="menu-item-5264589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264589"><a href="https://blogcritics.org/music/reviews-music/concert-reviews/">Concert Reviews</a></li>
		<li id="menu-item-5277447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5277447"><a href="https://blogcritics.org/music/reviews-music/music-dvd-blu-ray-reviews/">Music DVD &#038; Blu-ray Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-5264577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264577"><a href="https://blogcritics.org/music/interviews-music/">Interviews music</a></li>
</ul>
</li>
<li id="menu-item-5264599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264599"><a href="https://blogcritics.org/books/">Books</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5264625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264625"><a href="https://blogcritics.org/books/reviews-books/">Book Reviews</a></li>
	<li id="menu-item-5265519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5265519"><a href="https://blogcritics.org/books/book-interviews/">Interviews</a></li>
</ul>
</li>
<li id="menu-item-5264731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264731"><a href="https://blogcritics.org/gaming/">Gaming</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5264745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264745"><a href="https://blogcritics.org/gaming/gaming-reviews/">Gaming Reviews</a></li>
	<li id="menu-item-5264743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264743"><a href="https://blogcritics.org/gaming/previews/">Previews</a></li>
	<li id="menu-item-5264741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264741"><a href="https://blogcritics.org/gaming/conferences/">Conferences</a></li>
</ul>
</li>
<li id="menu-item-5264641" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5264641"><a href="https://blogcritics.org/culture/">Culture and Society</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5264647" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-5264647"><a href="https://blogcritics.org/culture/arts/">Arts</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-5275059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5275059"><a href="https://blogcritics.org/culture/arts/cabaret/">Cabaret</a></li>
		<li id="menu-item-5275061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5275061"><a href="https://blogcritics.org/culture/arts/dance/">Dance</a></li>
		<li id="menu-item-5275063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5275063"><a href="https://blogcritics.org/culture/arts/opera-arts/">Opera</a></li>
		<li id="menu-item-5275067" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5275067"><a href="https://blogcritics.org/culture/arts/theater/">Theater</a></li>
	</ul>
</li>
	<li id="menu-item-5292699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5292699"><a href="https://blogcritics.org/culture/culture-columns/">Culture Columns</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-5292701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5292701"><a href="https://blogcritics.org/culture/culture-columns/ending-world-hunger/">Ending World Hunger</a></li>
		<li id="menu-item-5443149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5443149"><a href="https://blogcritics.org/culture/culture-columns/language-matters/">Language Matters</a></li>
		<li id="menu-item-5292703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5292703"><a href="https://blogcritics.org/culture/culture-columns/hometown-heroes-culture-columns/">Hometown Heroes</a></li>
	</ul>
</li>
	<li id="menu-item-5264643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264643"><a href="https://blogcritics.org/culture/politics/">Politics</a></li>
	<li id="menu-item-5264659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264659"><a href="https://blogcritics.org/culture/travel/">Travel</a></li>
	<li id="menu-item-5264661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264661"><a href="https://blogcritics.org/culture/scitech/">Science and Technology</a></li>
	<li id="menu-item-5264645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264645"><a href="https://blogcritics.org/culture/sports/">Sports</a></li>
	<li id="menu-item-5264663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264663"><a href="https://blogcritics.org/culture/spirituality/">Spirituality</a></li>
	<li id="menu-item-5264657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264657"><a href="https://blogcritics.org/culture/tips-and-advice/">Tips and Advice</a></li>
	<li id="menu-item-5439149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5439149"><a href="https://blogcritics.org/culture/personalfinance/">Personal Finance</a></li>
	<li id="menu-item-5264655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264655"><a href="https://blogcritics.org/culture/health-and-fitness/">Health and Fitness</a></li>
	<li id="menu-item-5264653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264653"><a href="https://blogcritics.org/culture/food-and-drink/">Food and Drink</a></li>
</ul>
</li>
<li id="menu-item-5264679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264679"><a href="https://blogcritics.org/film/">Film</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5264711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264711"><a href="https://blogcritics.org/film/reviews-film/">Reviews film</a></li>
	<li id="menu-item-5264685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264685"><a href="https://blogcritics.org/film/interviews-film/">Interviews film</a></li>
</ul>
</li>
<li id="menu-item-5406273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5406273"><a href="https://blogcritics.org/flash-fiction-2/">Flash Fiction</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<nav id="crumbs"><a href="https://blogcritics.org/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://blogcritics.org/culture/">Culture and Society</a><span class="delimiter">/</span><span class="current">Theatre Review: &#8216;A Christmas Carol&#8217; by the Guildford Shakespeare Company and Jermyn Street Theatre</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/blogcritics.org\/"}},{"@type":"ListItem","position":2,"item":{"name":"Culture and Society","@id":"https:\/\/blogcritics.org\/culture\/"}}]}</script>
		

		<div class="e3lan e3lan-post">			<script src="//ap.lijit.com/www/delivery/fpi.js?z=582133&width=320&height=50"></script> 				</div>
		<article class="post-listing post-5502910 post type-post status-publish format-standard has-post-thumbnail  category-culture category-theater category-top-stories tag-a-christmas-carol tag-brian-blessed tag-charles-dickens tag-guildford-shakespeare-company tag-jermyn-street-theatre tag-jim-findley tag-penelope-keith" id="the-post">
			
			<div class="single-post-thumb">
			<img width="600" height="330" src="https://blogcritics.org/wp-content/uploads/2020/12/Jim_Findley_Christmas_Carol-600x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" loading="lazy" />		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Theatre Review: &#8216;A Christmas Carol&#8217; by the Guildford Shakespeare Company and Jermyn Street Theatre</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://blogcritics.org/author/pcuad24/" title="">Pat Cuadros </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span>	
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="https://blogcritics.org/theatre-review-christmas-carol-guildford-shakespeare-jermyn-street-theatre/#respond"><span class="dsq-postid" data-dsqidentifier="5502910 https://blogcritics.org/?p=5502910">Leave a comment</span></a></span>
<span class="post-views"><i class="fa fa-eye"></i>15 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="https://www.facebook.com/sharer.php?u=https://blogcritics.org/theatre-review-christmas-carol-guildford-shakespeare-jermyn-street-theatre/" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=Theatre+Review%3A+%E2%80%98A+Christmas+Carol%E2%80%99+by+the+Guildford+Shakespeare+Company+and+Jermyn+Street+Theatre&url=https://blogcritics.org/theatre-review-christmas-carol-guildford-shakespeare-jermyn-street-theatre/" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
					<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://blogcritics.org/theatre-review-christmas-carol-guildford-shakespeare-jermyn-street-theatre/&title=Theatre+Review%3A+%E2%80%98A+Christmas+Carol%E2%80%99+by+the+Guildford+Shakespeare+Company+and+Jermyn+Street+Theatre" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="https://pinterest.com/pin/create/button/?url=https://blogcritics.org/theatre-review-christmas-carol-guildford-shakespeare-jermyn-street-theatre/&amp;description=Theatre+Review%3A+%E2%80%98A+Christmas+Carol%E2%80%99+by+the+Guildford+Shakespeare+Company+and+Jermyn+Street+Theatre&amp;media=https://blogcritics.org/wp-content/uploads/2020/12/Jim_Findley_Christmas_Carol-600x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->

					
					
<p>With Christmas around the corner, it&#8217;s time to catch a performance of the beloved Charles Dickens tale, <em>A Christmas Carol</em>. It&#8217;s always a delight to revisit miser Ebenezer Scrooge and see him relearn the joy and generosity to be had at Christmas. I recently tuned in through Zoom for a co-production by the <a rel="noreferrer noopener" href="https://www.guildford-shakespeare-company.co.uk/a-christmas-carol/" target="_blank">Guildford Shakespeare Company</a> and <a rel="noreferrer noopener" href="https://www.jermynstreettheatre.co.uk/show/a-christmas-carol/" target="_blank">Jermyn Street Theatre</a> in the United Kingdom. This version was adapted by Naylah Ahmed and directed by Natasha Rickman.</p>



<p>The main cast includes Jim Findley (<em>Pitching In, Silent Witness</em>) as Scrooge,  Penelope Keith (<em>To the Manor Born</em>, <em>Penelope Keith&#8217;s Coastal Villages</em>) as the Ghost of Christmas Past, and Brian Blessed as the Ghost of Christmas Present (<em>I, Claudius</em>, <em>Hamlet</em>). Paula James (<em>Romeo &amp; Juliet</em>, T<em>hy Eternal Summer)</em>, Robin Morrissey (<em>Oh, Geno!</em>, <em>Mindhorn</em>), and Lucy Pearson (<em>The Tempest</em>, <em>Romeo &amp; Juliet</em>) round out the principal cast, each playing several characters throughout the program. </p>



<p>James portrays Mrs. Cratchitt, Mrs. Fezziwig, Charity, and Clara. Morrissey was Jacob Marley, Bob Cratchitt, Mr. Fezziwig, Topper, and Old Joe. And Pearson appears as Scrooge&#8217;s nephew, Fred, as well as Belle and Belinda. It&#8217;s easy to follow their character changes from scene to scene because of their costumes and use of different voices, and their character name on Zoom is always updated. </p>



<p>I liked all three younger actors&#8217; performances very much. James exercises a great number of facial expressions for her different characters, from feisty Mrs. Cratchitt to scared Charity. Morrisey wins sympathy for Bob&#8217;s plight with his soft tone, as well as a few laughs for his howling ghost of Jacob Marley. It&#8217;s obvious Pearson&#8217;s Belle is talking to a propped up black jacket at the side of the frame, representing young Scrooge&#8217;s arm and shoulder, but the believability and heart are still there in the scene. </p>



<figure class="wp-block-image size-large"><img loading="lazy" width="600" height="397" src="https://blogcritics.org/wp-content/uploads/2020/12/Brian_Blessed_Christmas_Carol.jpg" alt="Image of Brian Blessed as the Ghost of Christmas Present" class="wp-image-5502917" srcset="https://blogcritics.org/wp-content/uploads/2020/12/Brian_Blessed_Christmas_Carol.jpg 600w, https://blogcritics.org/wp-content/uploads/2020/12/Brian_Blessed_Christmas_Carol-330x218.jpg 330w, https://blogcritics.org/wp-content/uploads/2020/12/Brian_Blessed_Christmas_Carol-310x205.jpg 310w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption>Brian Blessed as the Ghost of Christmas Present</figcaption></figure>



<p>I will be honest: Online productions have been largely hit-or-miss for me. It&#8217;s very difficult to capture the spirit of live theatre on an online platform. However, I was quite impressed with how fresh, creative, and interactive GSC and Jermyn Street Theatre&#8217;s take was. The close-up shots of the actors and the intensity of their acting when they reached toward the camera made me feel as if I were right there with them in each moment. There&#8217;s also a curtain call at the end of the show so that you can applaud all of the actors.</p>



<p>The optimal viewing mode in Zoom is Speaker View. It allows you to see the actor who is speaking, but also see two or three small panels of Morrissey, Pearson, and James silently gesturing to indicate movement on the street or for an upcoming party scene. If you like, you can switch to Gallery View to see how your fellow audience members are reacting.</p>



<p>Findley encapsulates the full range of Scrooge&#8217;s journey adeptly, a growl or a stern &#8220;Humbug!&#8221; at everyone, his astonishment towards the Ghosts, and the sorrow and contrite heart he exhibits by the end. With Zoom close-ups, it&#8217;s perfectly clear what his harsh reactions are to people he mocks as well as his dismay when he realizes others ridicule and laugh at him. I would certainly like to attend a theatre and see him perform in person someday. </p>



<p>I had thought that simulating Scrooge&#8217;s physical journey might be difficult with Zoom, but I was mistaken. Beth Mann uses a variety of lively virtual backgrounds and filmed content to represent the location changes. One of my favorites is when Findley sways slightly in the frame while the street and fog are behind him, as if Scrooge is walking down the street to his house. Moving backgrounds are also utilized for Keith and Blessed&#8217;s scenes as they guide Scrooge along. </p>



<figure class="wp-block-image size-large"><img loading="lazy" width="600" height="335" src="https://blogcritics.org/wp-content/uploads/2020/12/Penelope_Keith_Christmas_Carol.jpg" alt="Image of Penelope Keith as the Ghost of Christmas Past" class="wp-image-5502914" srcset="https://blogcritics.org/wp-content/uploads/2020/12/Penelope_Keith_Christmas_Carol.jpg 600w, https://blogcritics.org/wp-content/uploads/2020/12/Penelope_Keith_Christmas_Carol-330x184.jpg 330w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption>Penelope Keith as the Ghost of Christmas Past</figcaption></figure>



<p>The technical team also renders the Ghosts successfully, putting Keith and Blessed&#8217;s faces in black and white. Both actors are always a delight to see on television and film. In this <em>A Christmas Carol</em>, Keith brings a wonderful sense of indignation, as when she exclaims to Findley&#8217;s Scrooge, &#8220;I am not a Sir!&#8221; There are plenty of laughs and chuckles to be had with her sarcasm, but her sensitivity towards Scrooge further invites the audience to sympathize with him. Blessed follows after Keith with his booming voice and laugh. We even get a powerful roll of the letter &#8220;R&#8221; when he utters &#8220;Ridiculous!&#8221; at Scrooge. </p>



<p>I would say that the success of this production relies heavily upon two types of shows. The first would be children&#8217;s television programs, because some of the show lines would be questions to the audience. For example, did we think Scrooge would be okay in the end? Even if you know the story by heart, it&#8217;s cute to be asked the question and respond &#8220;Yes&#8221; from the comfort of your living room alone or with family. There&#8217;s even a sing-along element later, as the lyrics of &#8220;We Three Kings&#8221; appear while Brian Blessed sings, inviting you to join in. </p>



<p>The second influence I can see is the pantomime or panto tradition, which is a fairy tale show with songs, comedy, and interactive segments, very popular in the U.K. Jones and Morrissey do an excellent job as the Fezziwigs, inviting the audience members to stand and follow the dance steps they call out as lively fiddle music plays. The technical team behind the scenes selected seven or eight Zoom panels of folks at home trying the steps. </p>



<p><a href="https://www.guildford-shakespeare-company.co.uk/a-christmas-carol/" target="_blank" rel="noreferrer noopener">This production of <em>A Christmas Carol</em></a> from the GCS and the Jermyn Street Theatre is quite a marvel to watch. The show was initially slated to run through December 27, but additional performances have been added through December 30. It has a solid cast, an expertly done mix of technical tricks, and a fabulous element of audience participation. If you are looking for one live Christmas show to see, sing with, and even dance to, this would definitely be my pick.</p>
					
									</div><!-- .entry /-->


								<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">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</script>
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="https://blogcritics.org/tag/a-christmas-carol/" rel="tag">A Christmas Carol</a> <a href="https://blogcritics.org/tag/brian-blessed/" rel="tag">Brian Blessed</a> <a href="https://blogcritics.org/tag/charles-dickens/" rel="tag">Charles Dickens</a> <a href="https://blogcritics.org/tag/guildford-shakespeare-company/" rel="tag">Guildford Shakespeare Company</a> <a href="https://blogcritics.org/tag/jermyn-street-theatre/" rel="tag">Jermyn Street Theatre</a> <a href="https://blogcritics.org/tag/jim-findley/" rel="tag">Jim Findley</a> <a href="https://blogcritics.org/tag/penelope-keith/" rel="tag">Penelope Keith</a></p>

		<div class="e3lan e3lan-post">			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Above Article Banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-3219627867632523"
     data-ad-slot="4623660935"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
				<section id="author-box">
			<div class="block-head">
				<h3>About Pat Cuadros </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/3dd9df766c0d632afd736e22c2ee9281?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3dd9df766c0d632afd736e22c2ee9281?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy'/>	</div><!-- #author-avatar -->
			<div class="author-description">
						Pat Cuadros earned a B.A. in Art History at the University of Virginia on a full scholarship. Pat is a frequent reviewer of all things Washington, D.C., but she's also covered events in Canada and London. Highlights in her work include articles on Simon Callow, Ian McKellen, Mark Rylance, Derek Jacobi, and Ndaba Mandela.		</div><!-- #author-description -->
			<div class="author-social flat-social">
												<a class="social-twitter" target="_blank" href="https://twitter.com/PCuad24"><i class="fa fa-twitter"></i><span> @PCuad24</span></a>
									<a class="social-linkedin" target="_blank" href="https://www.linkedin.com/in/patcuadros"><i class="fa fa-linkedin"></i></a>
																					<a class="social-instagram" target="_blank" href="https://instagram.com/patcuadros/"><i class="fa fa-instagram"></i></a>
					</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://blogcritics.org/oxford-philharmonic-tribute-concert-covid-19-vaccine-scientists/">
						<img width="310" height="165" src="https://blogcritics.org/wp-content/uploads/2020/12/oxford-philharmonic-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="oxford philharmonic" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://blogcritics.org/oxford-philharmonic-tribute-concert-covid-19-vaccine-scientists/" rel="bookmark">Oxford Philharmonic Streams Tribute Concert to COVID-19 Vaccine Scientists</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://blogcritics.org/theater-review-moliere-in-the-park-penmanship-christina-anderson/">
						<img width="310" height="165" src="https://blogcritics.org/wp-content/uploads/2020/12/penmanship-set-by-lina-younes-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="penmanship christina anderson moliere in the park" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://blogcritics.org/theater-review-moliere-in-the-park-penmanship-christina-anderson/" rel="bookmark">Theater Review: Molière in the Park Presents &#8216;pen/man/ship&#8217; by Christina Anderson</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://blogcritics.org/profile-ray-buffer-working-la-actor-time-covid/">
						<img width="310" height="165" src="https://blogcritics.org/wp-content/uploads/2020/12/Buffer_Santa-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://blogcritics.org/profile-ray-buffer-working-la-actor-time-covid/" rel="bookmark">Profile: Ray Buffer, a Working L.A. Actor in the Time of COVID</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://blogcritics.org/visiting-the-charles-dickens-museum-in-london/">
					<img width="310" height="165" src="https://blogcritics.org/wp-content/uploads/2020/01/Charles.Dickens.Museum.Study_-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Photo of Charles Dickens&#039; study" loading="lazy" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://blogcritics.org/visiting-the-charles-dickens-museum-in-london/" rel="bookmark">Visiting the Charles Dickens Museum in London</a></h2>
			<p>As you visit Dickens' home, you're more likely to find yourself in a festive mood rather than in a "Bah, humbug!" mindset. </p>
		</div>
			</section>
			
			
	
		
		
<div id="disqus_thread"></div>

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="categort-posts-widget-2" class="widget categort-posts"><div class="widget-top"><h4>Focus on Games		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://blogcritics.org/trivia-game-review-ok-boomer-games-adults-play/" rel="bookmark"><img width="110" height="75" src="https://blogcritics.org/wp-content/uploads/2020/12/okboomer-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="ok boomer trivia game" loading="lazy" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://blogcritics.org/trivia-game-review-ok-boomer-games-adults-play/">Trivia Game Review: &#8216;OK Boomer!&#8217; from Games Adults Play</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://blogcritics.org/card-game-review-star-trek-voyager-fluxx-from-looney-labs/" rel="bookmark"><img width="110" height="75" src="https://blogcritics.org/wp-content/uploads/2020/11/stvfluxx-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://blogcritics.org/card-game-review-star-trek-voyager-fluxx-from-looney-labs/">Card Game Review: &#8216;Star Trek Voyager Fluxx&#8217; from Looney Labs</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://blogcritics.org/game-review-kraft-heinz-variety-game-pack-big-g-creative/" rel="bookmark"><img width="110" height="75" src="https://blogcritics.org/wp-content/uploads/2020/11/kraftheinzgamesbox-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://blogcritics.org/game-review-kraft-heinz-variety-game-pack-big-g-creative/">Game Review: &#8216;Kraft Heinz Variety Game Pack&#8217; from Big G Creative</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>November 10, 2020</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://blogcritics.org/videogame-early-acces-review-solasta-crown-of-the-magister/" rel="bookmark"><img width="110" height="75" src="https://blogcritics.org/wp-content/uploads/2020/10/Wallpaper_CaerLem_1080-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://blogcritics.org/videogame-early-acces-review-solasta-crown-of-the-magister/">Videogame Early Acces Review: &#8216;Solasta: Crown of the Magister&#8217;</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>October 31, 2020</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://blogcritics.org/board-game-review-escape-from-iron-gate-escape-room/" rel="bookmark"><img width="110" height="75" src="https://blogcritics.org/wp-content/uploads/2020/10/escapefromirongate-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://blogcritics.org/wp-content/uploads/2020/10/escapefromirongate-110x75.jpg 110w, https://blogcritics.org/wp-content/uploads/2020/10/escapefromirongate-330x222.jpg 330w, https://blogcritics.org/wp-content/uploads/2020/10/escapefromirongate.jpg 679w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://blogcritics.org/board-game-review-escape-from-iron-gate-escape-room/">Board Game Review: &#8216;Escape from Iron Gate&#8217;, a Replayable Escape Room Game</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>October 30, 2020</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->
		<div id="recent-posts-2" class="widget widget_recent_entries">
		<div class="widget-top"><h4>Recent Posts</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<ul>
											<li>
					<a href="https://blogcritics.org/theatre-review-christmas-carol-guildford-shakespeare-jermyn-street-theatre/" aria-current="page">Theatre Review: &#8216;A Christmas Carol&#8217; by the Guildford Shakespeare Company and Jermyn Street Theatre</a>
									</li>
											<li>
					<a href="https://blogcritics.org/oxford-philharmonic-tribute-concert-covid-19-vaccine-scientists/">Oxford Philharmonic Streams Tribute Concert to COVID-19 Vaccine Scientists</a>
									</li>
											<li>
					<a href="https://blogcritics.org/theater-review-moliere-in-the-park-penmanship-christina-anderson/">Theater Review: Molière in the Park Presents &#8216;pen/man/ship&#8217; by Christina Anderson</a>
									</li>
											<li>
					<a href="https://blogcritics.org/book-review-the-ice-house-by-tim-clare/">Book Review: &#8216;The Ice House&#8217; by Tim Clare</a>
									</li>
											<li>
					<a href="https://blogcritics.org/music-reviews-eric-andersen-al-stewart-kelly-finnigan/">Music Reviews: Eric Andersen’s ‘The Writer Series’ and ‘Woodstock Under the Stars,’ Plus Al Stewart and Kelly Finnigan</a>
									</li>
					</ul>

		</div></div><!-- .widget /--><div id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-top"><h4>Recent Comments</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://wophil.org/monday-link-round-up-august-3-2020/' rel='external nofollow ugc' class='url'>Monday Link Round Up: August 3, 2020 | Women&#039;s Philharmonic Advocacy</a></span> on <a href="https://blogcritics.org/music-review-dame-ethel-smyth-1930-the-prison/#comment-11940">Music Review: World Premiere Recording of Dame Ethel Smyth&#8217;s 1930 Symphony-Cantata &#8216;The Prison&#8217;</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://playstation.4800bps.com/blog/2020/06/26/playstation-4-review-desperados-iii/' rel='external nofollow ugc' class='url'>PlayStation 4 Review: &#039;Desperados III&#039; - PlayStation News</a></span> on <a href="https://blogcritics.org/playstation-4-review-desperados-iii/#comment-11933">PlayStation 4 Review:  &#8216;Desperados III&#8217;</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.atscorp.tech/book-review-you-exist-too-much-by-zaina-arafat/' rel='external nofollow ugc' class='url'>Book Review: &#039;You Exist Too Much&#039; By Zaina Arafat - latest news, headlines, breaking, Politics, Business, Movie, Technology, Sports, Money Tips</a></span> on <a href="https://blogcritics.org/book-review-you-exist-too-much-by-zaina-arafat/#comment-11931">Book Review: &#8216;You Exist Too Much&#8217; By Zaina Arafat</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.atscorp.tech/book-review-the-black-khan-by-ausma-zehanat-khan/' rel='external nofollow ugc' class='url'>Book Review: &#039;The Black Khan&#039; by Ausma Zehanat Khan - My blog</a></span> on <a href="https://blogcritics.org/book-review-the-black-khan-by-ausma-zehanat-khan/#comment-11930">Book Review: &#8216;The Black Khan&#8217; by Ausma Zehanat Khan</a></li><li class="recentcomments"><span class="comment-author-link">Victor Lana</span> on <a href="https://blogcritics.org/film-review-linda-ronstadt-the-sound-of-my-voice-at-austin-film-society/#comment-11925">Film Review: ‘Linda Ronstadt: The Sound of My Voice’ at Austin Film Society</a></li></ul></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-2c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="facebook-widget-2" class="footer-widget facebook-widget"><div class="footer-widget-top"><h4>Find us on Facebook		</h4></div>
						<div class="footer-widget-container">			<div class="facebook-box">
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/pg/Blogcritics-132856246726018&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="latest_tweets_widget-2" class="footer-widget twitter-widget"><div class="footer-widget-top"><h4>			<a href="https://twitter.com/@Blogcritics">Follow Us</a>
		</h4></div>
						<div class="footer-widget-container">
<div class="twitter-widget-content" >
<ul class="twitter_update_list">
<li class="twitter-item">
	<i class="fa fa-twitter"></i>Theater Review: Molière in the Park Presents ‘pen/man/ship’ by Christina Anderson. A ship is bound for Liberia on a… <a href="https://t.co/Hbj0E6LxMb" class="twitter-link">https://t.co/Hbj0E6LxMb</a><small class="twitter-timestamp"><abbr title="2020/12/22 15:09:40">1 hour ago</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Book Reviews: In 'The Honours' and 'The Icehouse' Tim Clare shows how fantasy, horror, and adventure can be melded… <a href="https://t.co/gqysCvTFkr" class="twitter-link">https://t.co/gqysCvTFkr</a><small class="twitter-timestamp"><abbr title="2020/12/22 15:04:44">1 hour ago</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Graphic Novel Review: ‘Okay, Universe’ by Plante and Cote-Lacroix from D+Q - politics behind the scenes.… <a href="https://t.co/eRNunyHgjY" class="twitter-link">https://t.co/eRNunyHgjY</a><small class="twitter-timestamp"><abbr title="2020/12/22 14:57:48">1 hour ago</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Theatre Review: ‘A Christmas Carol’ by the Guildford Shakespeare Company and Jermyn Street Theatre… <a href="https://t.co/fhW9CCUbSb" class="twitter-link">https://t.co/fhW9CCUbSb</a><small class="twitter-timestamp"><abbr title="2020/12/22 14:52:52">1 hour ago</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Oxford Philharmonic Streams Tribute Concert to COVID-19 Vaccine Scientists - available on demand on the orchestra's… <a href="https://t.co/10Be8FHULA" class="twitter-link">https://t.co/10Be8FHULA</a><small class="twitter-timestamp"><abbr title="2020/12/22 14:49:31">1 hour ago</abbr></small></li>
</ul> </div>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Powered by <a href="https://wordpress.org">WordPress</a> | Designed by <a href="http://tielabs.com/">TieLabs</a>  | Web Admin <a href="/cdn-cgi/l/email-protection#5c31353f343d3930723f3d2e2e3d2f2d29353030331c3e30333b3f2e3528353f2f72332e3b">Michael Carrasquillo</a>		</div>
				
		<div class="alignleft">
			© Copyright 2020, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<div id="reading-position-indicator"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/blogcritics.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/plugins/contact-form-7/includes/js/scripts.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"blogcritics"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"5502910 https:\/\/blogcritics.org\/?p=5502910","disqusShortname":"blogcritics","disqusTitle":"Theatre Review: \u2018A Christmas Carol\u2019 by the Guildford Shakespeare Company and Jermyn Street Theatre","disqusUrl":"https:\/\/blogcritics.org\/theatre-review-christmas-carol-guildford-shakespeare-jermyn-street-theatre\/","postId":"5502910"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js' id='disqus_embed-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"true","lightbox_all":"","lightbox_gallery":"","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='https://blogcritics.org/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://blogcritics.org/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/themes/sahifa/js/search.js' id='tie-search-js'></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced (Requested URI contains query) 

Served from: blogcritics.org @ 2020-12-22 11:19:26 by W3 Total Cache
-->