<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://blogcritics.org/xmlrpc.php" />
<title>Coronavirus – The Walking Dread | Blogcritics</title>
<meta property="og:title" content="Coronavirus – The Walking Dread - Blogcritics"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="The coronavirus&nbsp;has impacted millions of people all over the world. With businesses, retail, an"/>
<meta property="og:url" content="https://blogcritics.org/the-coronavirus-has-impacted-millions-of-people-all-over-the-world-with-businesses-retail-and-schools-shutdown-people-are-staying-home-to-stay-safe/"/>
<meta property="og:site_name" content="Blogcritics"/>
<meta property="og:image" content="https://blogcritics.org/wp-content/uploads/2020/04/walk1-660x330.jpg" />

<!-- This site is optimized with the Yoast SEO plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://blogcritics.org/the-coronavirus-has-impacted-millions-of-people-all-over-the-world-with-businesses-retail-and-schools-shutdown-people-are-staying-home-to-stay-safe/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Coronavirus – The Walking Dread | Blogcritics" />
<meta property="og:description" content="The coronavirus has impacted millions of people all over the world. With businesses, retail, and schools shutdown, people are staying home to stay safe" />
<meta property="og:url" content="https://blogcritics.org/the-coronavirus-has-impacted-millions-of-people-all-over-the-world-with-businesses-retail-and-schools-shutdown-people-are-staying-home-to-stay-safe/" />
<meta property="og:site_name" content="Blogcritics" />
<meta property="article:publisher" content="https://www.facebook.com/blogcritics/" />
<meta property="article:tag" content="CDC" />
<meta property="article:tag" content="coronavirus" />
<meta property="article:tag" content="home schooling" />
<meta property="article:tag" content="The Walking Dead" />
<meta property="article:tag" content="walking" />
<meta property="article:tag" content="working from home" />
<meta property="article:section" content="Culture and Society" />
<meta property="article:published_time" content="2020-04-15T16:08:25+00:00" />
<meta property="article:modified_time" content="2020-04-15T16:09:56+00:00" />
<meta property="og:updated_time" content="2020-04-15T16:09:56+00:00" />
<meta property="og:image" content="https://blogcritics.org/wp-content/uploads/2020/04/walk1.jpg" />
<meta property="og:image:secure_url" content="https://blogcritics.org/wp-content/uploads/2020/04/walk1.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1069" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The coronavirus has impacted millions of people all over the world. With businesses, retail, and schools shutdown, people are staying home to stay safe" />
<meta name="twitter:title" content="Coronavirus – The Walking Dread | Blogcritics" />
<meta name="twitter:site" content="@blogcritics" />
<meta name="twitter:image" content="https://blogcritics.org/wp-content/uploads/2020/04/walk1.jpg" />
<meta name="twitter:creator" content="@blogcritics" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>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</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://blogcritics.org/the-coronavirus-has-impacted-millions-of-people-all-over-the-world-with-businesses-retail-and-schools-shutdown-people-are-staying-home-to-stay-safe/?amp" /><meta name="generator" content="AMP for WP 1.0.32"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Blogcritics &raquo; Feed" href="https://blogcritics.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blogcritics &raquo; Comments Feed" href="https://blogcritics.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blogcritics &raquo; Coronavirus – The Walking Dread Comments Feed" href="https://blogcritics.org/the-coronavirus-has-impacted-millions-of-people-all-over-the-world-with-businesses-retail-and-schools-shutdown-people-are-staying-home-to-stay-safe/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1811558-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-1811558-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blogcritics.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://blogcritics.org/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://blogcritics.org/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://blogcritics.org/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://blogcritics.org/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/blogcritics.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='https://blogcritics.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://blogcritics.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"https:\/\/blogcritics.org\/wp-admin\/admin-ajax.php","post_id":"5499874"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/themes/sahifa/js/postviews-cache.js'></script>
<link rel='https://api.w.org/' href='https://blogcritics.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blogcritics.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blogcritics.org/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://blogcritics.org/?p=5499874' />
<link rel="alternate" type="application/json+oembed" href="https://blogcritics.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblogcritics.org%2Fthe-coronavirus-has-impacted-millions-of-people-all-over-the-world-with-businesses-retail-and-schools-shutdown-people-are-staying-home-to-stay-safe%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blogcritics.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblogcritics.org%2Fthe-coronavirus-has-impacted-millions-of-people-all-over-the-world-with-businesses-retail-and-schools-shutdown-people-are-staying-home-to-stay-safe%2F&#038;format=xml" />
<link rel="shortcut icon" href="https://blogcritics.org/wp-content/uploads/2017/09/favicon.ico" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://blogcritics.org/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://blogcritics.org/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://blogcritics.org/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://blogcritics.org/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://blogcritics.org/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://blogcritics.org/wp-content/uploads/2017/09/apple-touch-icon.png" />



<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #7f0000;
}

.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#7f0000;
}

::-webkit-scrollbar-thumb{
	background-color:#7f0000 !important;
}

#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box {
	border-top-color: #7f0000;
}

.search-block:after {
	border-right-color:#7f0000;
}

body.rtl .search-block:after {
	border-left-color:#7f0000;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #7f0000;
}

.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #7f0000;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #7f0000;
	border-color: #7f0000;
}

#order_review,
#order_review_heading {
	border-color: #7f0000;
}


a {
	color: #7f0000;
}
		
a:hover {
	color: #806060;
}
		
.top-nav ul li a:hover, .top-nav ul li:hover > a, .top-nav ul :hover > a , .top-nav ul li.current-menu-item a {
	color: #7f0000;
}
		
</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/blogcritics.org\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/blogcritics.org\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		</head>
<body id="top" class="post-template-default single single-post postid-5499874 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://blogcritics.org/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/Blogcritics-132856246726018/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/blogcritics" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Wednesday , April 15 2020</span>
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-5264769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264769"><a href="/contact/">Contact Us</a></li>
<li id="menu-item-5264771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264771"><a href="/write-for-blogcritics/">Writer Sign Up</a></li>
<li id="menu-item-5264773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264773"><a href="/about/">About</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://blogcritics.org/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/Blogcritics-132856246726018/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/blogcritics" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo">
			<h2>								<a title="Blogcritics" href="https://blogcritics.org/">
					<img src="https://blogcritics.org/wp-content/uploads/2017/10/blogcritics-logo190px.jpg" alt="Blogcritics" /><strong>Blogcritics The critical lens on today&#039;s culture &amp; entertainment</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Logo Header Banner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3219627867632523"
     data-ad-slot="3121633733"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-5264473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264473"><a href="/">Home</a></li>
<li id="menu-item-5367196" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5367196"><a href="https://blogcritics.org/editor-picks/">Editor Picks</a></li>
<li id="menu-item-5264475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264475"><a href="https://blogcritics.org/tv/">TV</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5265485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5265485"><a href="https://blogcritics.org/tv/tv-reviews-recaps/">Reviews &#038; Recaps</a></li>
	<li id="menu-item-5265515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5265515"><a href="https://blogcritics.org/tv/interviews-tv/">Interviews</a></li>
	<li id="menu-item-5274805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5274805"><a href="https://blogcritics.org/film/columns-film/">Weekly TV Coverage</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-5267599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267599"><a href="https://blogcritics.org/tv/tv-columns/gleekonomics/">Gleekonomics</a></li>
		<li id="menu-item-5267603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267603"><a href="https://blogcritics.org/tv/tv-columns/jeroming-the-tv-landscape/">Jeroming the TV Landscape</a></li>
		<li id="menu-item-5340221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5340221"><a href="https://blogcritics.org/tv/tv-columns/the-gallifreyian-groupie/">The Gallifreyan Groupie</a></li>
		<li id="menu-item-5267607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267607"><a href="https://blogcritics.org/tv/tv-columns/once-upon-a-time/">Once Upon a Time&#8230;There Was a Place Called Storybrooke</a></li>
		<li id="menu-item-5295573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5295573"><a href="https://blogcritics.org/tv/tv-columns/lets-talk-tv-with-barbara-barnett/">Let&#8217;s Talk TV with Barbara Barnett</a></li>
		<li id="menu-item-5267597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267597"><a href="https://blogcritics.org/tv/tv-columns/supernatural/">Supernatural Musings</a></li>
		<li id="menu-item-5267601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267601"><a href="https://blogcritics.org/tv/tv-columns/idol-wired/">Idol Wired</a></li>
		<li id="menu-item-5267609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267609"><a href="https://blogcritics.org/tv/tv-columns/sci-fi-primetime/">Sci-Fi Primetime</a></li>
		<li id="menu-item-5267605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267605"><a href="https://blogcritics.org/tv/tv-columns/mad-men-confidential/">Mad Men Confidential</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-5264553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264553"><a href="https://blogcritics.org/music/">Music</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5264585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264585"><a href="https://blogcritics.org/music/reviews-music/">Reviews music</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-5277445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5277445"><a href="https://blogcritics.org/music/reviews-music/album-reviews/">Album Reviews</a></li>
		<li id="menu-item-5264589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264589"><a href="https://blogcritics.org/music/reviews-music/concert-reviews/">Concert Reviews</a></li>
		<li id="menu-item-5277447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5277447"><a href="https://blogcritics.org/music/reviews-music/music-dvd-blu-ray-reviews/">Music DVD &#038; Blu-ray Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-5264577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264577"><a href="https://blogcritics.org/music/interviews-music/">Interviews music</a></li>
</ul>
</li>
<li id="menu-item-5264599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264599"><a href="https://blogcritics.org/books/">Books</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5264625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264625"><a href="https://blogcritics.org/books/reviews-books/">Book Reviews</a></li>
	<li id="menu-item-5265519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5265519"><a href="https://blogcritics.org/books/book-interviews/">Interviews</a></li>
</ul>
</li>
<li id="menu-item-5264731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264731"><a href="https://blogcritics.org/gaming/">Gaming</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5264745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264745"><a href="https://blogcritics.org/gaming/gaming-reviews/">Gaming Reviews</a></li>
	<li id="menu-item-5264743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264743"><a href="https://blogcritics.org/gaming/previews/">Previews</a></li>
	<li id="menu-item-5264741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264741"><a href="https://blogcritics.org/gaming/conferences/">Conferences</a></li>
</ul>
</li>
<li id="menu-item-5264641" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5264641"><a href="https://blogcritics.org/culture/">Culture and Society</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5264647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264647"><a href="https://blogcritics.org/culture/arts/">Arts</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-5275059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5275059"><a href="https://blogcritics.org/culture/arts/cabaret/">Cabaret</a></li>
		<li id="menu-item-5275061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5275061"><a href="https://blogcritics.org/culture/arts/dance/">Dance</a></li>
		<li id="menu-item-5275063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5275063"><a href="https://blogcritics.org/culture/arts/opera-arts/">Opera</a></li>
		<li id="menu-item-5275067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5275067"><a href="https://blogcritics.org/culture/arts/theater/">Theater</a></li>
	</ul>
</li>
	<li id="menu-item-5292699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5292699"><a href="https://blogcritics.org/culture/culture-columns/">Culture Columns</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-5292701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5292701"><a href="https://blogcritics.org/culture/culture-columns/ending-world-hunger/">Ending World Hunger</a></li>
		<li id="menu-item-5443149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5443149"><a href="https://blogcritics.org/culture/culture-columns/language-matters/">Language Matters</a></li>
		<li id="menu-item-5292703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5292703"><a href="https://blogcritics.org/culture/culture-columns/hometown-heroes-culture-columns/">Hometown Heroes</a></li>
	</ul>
</li>
	<li id="menu-item-5264643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264643"><a href="https://blogcritics.org/culture/politics/">Politics</a></li>
	<li id="menu-item-5264659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264659"><a href="https://blogcritics.org/culture/travel/">Travel</a></li>
	<li id="menu-item-5264661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264661"><a href="https://blogcritics.org/culture/scitech/">Science and Technology</a></li>
	<li id="menu-item-5264645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264645"><a href="https://blogcritics.org/culture/sports/">Sports</a></li>
	<li id="menu-item-5264663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264663"><a href="https://blogcritics.org/culture/spirituality/">Spirituality</a></li>
	<li id="menu-item-5264657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264657"><a href="https://blogcritics.org/culture/tips-and-advice/">Tips and Advice</a></li>
	<li id="menu-item-5439149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5439149"><a href="https://blogcritics.org/culture/personalfinance/">Personal Finance</a></li>
	<li id="menu-item-5264655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264655"><a href="https://blogcritics.org/culture/health-and-fitness/">Health and Fitness</a></li>
	<li id="menu-item-5264653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264653"><a href="https://blogcritics.org/culture/food-and-drink/">Food and Drink</a></li>
</ul>
</li>
<li id="menu-item-5264679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264679"><a href="https://blogcritics.org/film/">Film</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5264711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264711"><a href="https://blogcritics.org/film/reviews-film/">Reviews film</a></li>
	<li id="menu-item-5264685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264685"><a href="https://blogcritics.org/film/interviews-film/">Interviews film</a></li>
</ul>
</li>
<li id="menu-item-5406273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5406273"><a href="https://blogcritics.org/flash-fiction-2/">Flash Fiction</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<nav id="crumbs"><a href="https://blogcritics.org/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://blogcritics.org/culture/">Culture and Society</a><span class="delimiter">/</span><a href="https://blogcritics.org/culture/community/">Community</a><span class="delimiter">/</span><span class="current">Coronavirus – The Walking Dread</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/blogcritics.org\/"}},{"@type":"ListItem","position":2,"item":{"name":"Culture and Society","@id":"https:\/\/blogcritics.org\/culture\/"}},{"@type":"ListItem","position":3,"item":{"name":"Community","@id":"https:\/\/blogcritics.org\/culture\/community\/"}}]}</script>
		

		<div class="e3lan e3lan-post">			<script src="//ap.lijit.com/www/delivery/fpi.js?z=582133&width=320&height=50"></script> 				</div>
		<article class="post-listing post-5499874 post type-post status-publish format-standard has-post-thumbnail  category-community category-culture category-culture-society-picks category-editor-picks category-education category-family-culture category-op-ed tag-cdc tag-coronavirus tag-home-schooling tag-the-walking-dead tag-walking tag-working-from-home" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="330" src="https://blogcritics.org/wp-content/uploads/2020/04/walk1-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="https://blogcritics.org/wp-content/uploads/2020/04/walk1-660x330.jpg 660w, https://blogcritics.org/wp-content/uploads/2020/04/walk1-1050x525.jpg 1050w" sizes="(max-width: 660px) 100vw, 660px" />		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Coronavirus – The Walking Dread</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://blogcritics.org/author/victor-lana/" title="">Victor Lana </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>1 hour ago</span>	
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="https://blogcritics.org/the-coronavirus-has-impacted-millions-of-people-all-over-the-world-with-businesses-retail-and-schools-shutdown-people-are-staying-home-to-stay-safe/#respond"><span class="dsq-postid" data-dsqidentifier="5499874 https://blogcritics.org/?p=5499874">Leave a comment</span></a></span>
<span class="post-views"><i class="fa fa-eye"></i>5 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="https://www.facebook.com/sharer.php?u=https://blogcritics.org/the-coronavirus-has-impacted-millions-of-people-all-over-the-world-with-businesses-retail-and-schools-shutdown-people-are-staying-home-to-stay-safe/" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=Coronavirus+%E2%80%93+The+Walking+Dread&url=https://blogcritics.org/the-coronavirus-has-impacted-millions-of-people-all-over-the-world-with-businesses-retail-and-schools-shutdown-people-are-staying-home-to-stay-safe/" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
					<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://blogcritics.org/the-coronavirus-has-impacted-millions-of-people-all-over-the-world-with-businesses-retail-and-schools-shutdown-people-are-staying-home-to-stay-safe/&title=Coronavirus+%E2%80%93+The+Walking+Dread" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="https://pinterest.com/pin/create/button/?url=https://blogcritics.org/the-coronavirus-has-impacted-millions-of-people-all-over-the-world-with-businesses-retail-and-schools-shutdown-people-are-staying-home-to-stay-safe/&amp;description=Coronavirus+%E2%80%93+The+Walking+Dread&amp;media=https://blogcritics.org/wp-content/uploads/2020/04/walk1-660x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->

					
					
<p><a href="https://www.cdc.gov/coronavirus/2019-ncov/index.html">The coronavirus</a>&nbsp;has impacted millions of people all over the world. With businesses, retail, and schools shutdown, people are staying home to stay safe. Some people have called this aspect of the situation a horror, while others have said it is a blessing in disguise.&nbsp;</p>



<p>At this point I am counting my &#8220;stay home&#8221; period as starting on my last day at work physically – March 10, 2020. My kids’ last day in school was March 11, so I only got one “free” day before we were all home together. It actually hasn’t been as bad as some people are making it out to be, and it does have its bright side – we are spending more time together as a family than ever before.</p>



<p>The kids no longer have the block of time spent in school each day, and there are no after school sports or clubs to occupy their time. They are not going out to go to a mall or visit friends, so basically we’re home most of the time.</p>



<p>Now, my wife and I are working from home and the kids are schooling from home. Despite little challenges with&nbsp;<a href="https://edu.google.com/products/classroom/?modal_active=none">Google Classroom</a>,&nbsp;<a href="https://www.kamiapp.com/">Kami documents</a>, and&nbsp;<a href="https://zoom.us/">Zoom</a>, we have managed to adjust to this world of online work and school for the most part. In one way it is rather surreal, and yet in another way we have been slowly gravitating to this lifestyle with increasingly more time spent online, so that we probably have been moving in this direction without realizing it.&nbsp;</p>



<div class="wp-block-image"><figure class="alignleft"><a href="https://1.bp.blogspot.com/-e7Fsxp4nijQ/XpcqXEZ7isI/AAAAAAAABXY/LQGNFvSzD28bCREmg1e74uY_LI65XY_NACEwYBhgLKsoDAMBZVoDMTWOb2S5fDr8Cdlw-nTnfaFWuJZWDGEQ5dZ8OOr0zc6xwEiKoIbe0xk6JiKri9ZnLcwrFVJzyHWdBNOtFOJbjWjKpvvncoCQqafr89odpCIj1yENfsUB1MeWwrVjUATsqX6XZfisBcWecuLzzH_31SxmeGS1mERMiigVl4HfyaG1v39U9IJQhUl0FWnNkwNiqFM3IEbGggbKl2na8h7oTC5ExlAGjkmxeZYppS3142HS0seoQ8vCBq85mPpvw9ACPMO6_g8lFr-b-qrl1s3uzGMIjwpG7N2w8P8W3v8qE81eHw53imGYv-jer99ktZoDeQGK4yM_QEmRCROwajNyCUQNj3nPIxb2UEZ1psdAQBR6ELsl5I3XN5waPx0ODAvd8TfCGoj2Lzdr5Fur-dQX_H0r9-ezEJB6gQnM5cSNKSnHohY0-n_k48JY_KRTahiPO4W3x56IZ7Xzaw5OT2xhNxkQObWKyrOPRMrzRngKjU7fucHegCGLSR4y-0_04rWuQVfAyENPpFuLnhuqmhtTDnC_JwvVZ3hDbFAdg_siQeaCEDam4o3WxbwIydnLZQ0ngWykhCKpQJPwEUhPKH5x4-lVw-kcwq9vc9AU/s1600/walk4.jpg"><img src="https://1.bp.blogspot.com/-e7Fsxp4nijQ/XpcqXEZ7isI/AAAAAAAABXY/LQGNFvSzD28bCREmg1e74uY_LI65XY_NACEwYBhgLKsoDAMBZVoDMTWOb2S5fDr8Cdlw-nTnfaFWuJZWDGEQ5dZ8OOr0zc6xwEiKoIbe0xk6JiKri9ZnLcwrFVJzyHWdBNOtFOJbjWjKpvvncoCQqafr89odpCIj1yENfsUB1MeWwrVjUATsqX6XZfisBcWecuLzzH_31SxmeGS1mERMiigVl4HfyaG1v39U9IJQhUl0FWnNkwNiqFM3IEbGggbKl2na8h7oTC5ExlAGjkmxeZYppS3142HS0seoQ8vCBq85mPpvw9ACPMO6_g8lFr-b-qrl1s3uzGMIjwpG7N2w8P8W3v8qE81eHw53imGYv-jer99ktZoDeQGK4yM_QEmRCROwajNyCUQNj3nPIxb2UEZ1psdAQBR6ELsl5I3XN5waPx0ODAvd8TfCGoj2Lzdr5Fur-dQX_H0r9-ezEJB6gQnM5cSNKSnHohY0-n_k48JY_KRTahiPO4W3x56IZ7Xzaw5OT2xhNxkQObWKyrOPRMrzRngKjU7fucHegCGLSR4y-0_04rWuQVfAyENPpFuLnhuqmhtTDnC_JwvVZ3hDbFAdg_siQeaCEDam4o3WxbwIydnLZQ0ngWykhCKpQJPwEUhPKH5x4-lVw-kcwq9vc9AU/s320/walk4.jpg" alt=""/></a><figcaption>Making a Starbucks run.</figcaption></figure></div>



<p>Are we getting on one another’s nerves? Well, maybe a little sometimes, but we are getting out to the grocery store dressed like astronauts, and we can utilize the drive-through option for Starbucks and occasional Taco Bell runs.</p>



<p>This can help break up the day, but the thing that we all look forward to is the daily long walk. Once work and school sessions are done, the family goes out for a nice long walk – I went alone in the pouring rain the other day because I just needed to get outside.</p>



<p>The walks are not without incident. Seeing other people coming toward us is akin to see zombies on&nbsp;<em><a href="https://www.amc.com/shows/the-walking-dead">The Walking Dead</a></em>. Of course, on the show you can get a sharp or blunt object and bludgeon the zombie for getting into your space, but that is not an option with virus zombies. Your best option is to cross over to the other side of the street, but my kids don’t always like that.</p>



<p>Sometimes one of my kids will say, “No, let’s see if they move across the street first.” It is then a game that feels like driving into the opposite lane on the street and hoping the other car will veer away.</p>



<div class="wp-block-image"><figure class="alignright"><a href="https://1.bp.blogspot.com/-yX9K-yl71Zs/XpcqWrEmW9I/AAAAAAAABXY/7HNPV4nOI_IQZiASwTlfIEyWemHOOrSmwCEwYBhgLKsoDAMBZVoAKiIU50QCZWI8ACKeeQbrNJ03ks8_DSko3Vgh2oN9JZk6blPm040RNyPYaWqkmx3EHTohSSBbU2LgVqHA2teJlueh3x9VtNqmLSg1b96cfeRkK61ewlrHLfzsMhhDWa0iw5vFvA8F2AmkMQrU3VSl-lcxBnXkmE9st2yij4YGAXIoyIw39VWwJ6bVP2vwcPFu3xDMkzR6coHD0ckNZJy4u-hxF7IoJzLxSYWteO2UlhHtfwj6fqCOSqfKk3E6wOVHB3CeyB-XMrpLTopwY-cF7RnBBfQ7xukS7zORj3LE-hNANFq9hxm_5Vt5o2YccDn30Qn_mo0EmP7BeYY9-AC5UDTUFJ9_MiGfANg28VuvIvsZCIKR9LWkUKMTLk7EPm8USQdoum3KU-p7iX8IUTUiw3kCZg_witVnWObkj3QK70HgAsbEHPzGTgoARSHDVl-croSTUtOjhCPf_qZtxnit8c_TEwLX2hiCbol9s5SW6ijzMPtJ2e6MCxgbwkMAr68ui6i5FXzESqMINQKewVdxtIPY_eFUttY0uqrjaNeeYcw7Ieog5KdCwwbWmg29yd-PYl-L9G8oDMQ0di6ABQXoPc0g08QMw2Nvc9AU/s1600/walk2.jpg"><img src="https://1.bp.blogspot.com/-yX9K-yl71Zs/XpcqWrEmW9I/AAAAAAAABXY/7HNPV4nOI_IQZiASwTlfIEyWemHOOrSmwCEwYBhgLKsoDAMBZVoAKiIU50QCZWI8ACKeeQbrNJ03ks8_DSko3Vgh2oN9JZk6blPm040RNyPYaWqkmx3EHTohSSBbU2LgVqHA2teJlueh3x9VtNqmLSg1b96cfeRkK61ewlrHLfzsMhhDWa0iw5vFvA8F2AmkMQrU3VSl-lcxBnXkmE9st2yij4YGAXIoyIw39VWwJ6bVP2vwcPFu3xDMkzR6coHD0ckNZJy4u-hxF7IoJzLxSYWteO2UlhHtfwj6fqCOSqfKk3E6wOVHB3CeyB-XMrpLTopwY-cF7RnBBfQ7xukS7zORj3LE-hNANFq9hxm_5Vt5o2YccDn30Qn_mo0EmP7BeYY9-AC5UDTUFJ9_MiGfANg28VuvIvsZCIKR9LWkUKMTLk7EPm8USQdoum3KU-p7iX8IUTUiw3kCZg_witVnWObkj3QK70HgAsbEHPzGTgoARSHDVl-croSTUtOjhCPf_qZtxnit8c_TEwLX2hiCbol9s5SW6ijzMPtJ2e6MCxgbwkMAr68ui6i5FXzESqMINQKewVdxtIPY_eFUttY0uqrjaNeeYcw7Ieog5KdCwwbWmg29yd-PYl-L9G8oDMQ0di6ABQXoPc0g08QMw2Nvc9AU/s320/walk2.jpg" alt=""/></a><figcaption>Walking comes with its challenges.</figcaption></figure></div>



<p>Usually, the people coming toward us go off the pavement into the gutter, and we pass with a silent wave or a quiet nod. There is something solemn and off about living like this, but everyone has a need to get out and about, so it is wrong to blame people for wanting to enjoy the same thing that we are doing.</p>



<p>One thing I never noticed before is that during this pandemic people are walking their dogs on the sidewalk. People are also riding their bikes on the sidewalk. Before this crisis, I never saw that happen.</p>



<div class="wp-block-image"><figure class="alignleft"><a href="https://1.bp.blogspot.com/-MXiOvjB5VJg/XpcqWmcZRoI/AAAAAAAABXU/C-pITBQAVAsw6Y1jNAuM6c-mKhl3YO6BACEwYBhgLKsoDAMBZVoDGqz7MwOMFpyAmlnxK2MWsJeLoWKCEdx2ogEr47nn91a8EAw0GxOjrvL2ogTh7IEszpIdT1_bZ2rw0uuE3zuTBvhoKF0-dwlpSIYH5_xiiVm845I1gXq6u4Da2zf1PiCvOwAgvIPj47juIFX8995mpRdQsOGj2XRJoaP0NoTTeZUyr7KXl7hIKadI89jF_WijkCMU2vw3yXR3IyqYg6Cz70v5CWz7XV2a0i9y1KpXHlfkQ4TzQZR1eTHxvWJ_dTGpFVNc0SBgLFEIK-Y3WFyv0yJEh9qgh7WQDiu3C2Jzo6iDveGokRnWyGUYd7p26-3cRe9ITxQeI5jNi-fmptKMeEzuWLAbY6IrLBRsPUZiytKyda1zQyTuTf5CXEt2AztW3p3AxBcNMx_XHSPg6eUeAWrHO5Gid5alYDHa_3cXY7sZtUHx4e6F3rS7hKsz2R59fXbWUzZN1AVMwlXw0qyJ2pVxyBXYs0AbAEFwwUj-jcRcqzHnrsMhoW7OziJq8fVayFNJU0iSXKJRU-E9LLTWSXq_4nB1i2cuc-gCH2HRVdy00k8MzczFuwnQeO6bnBGlExtAXM4J_uGWqB1BQTHYpv6I7xmUw6Nvc9AU/s1600/walk3.jpg"><img src="https://1.bp.blogspot.com/-MXiOvjB5VJg/XpcqWmcZRoI/AAAAAAAABXU/C-pITBQAVAsw6Y1jNAuM6c-mKhl3YO6BACEwYBhgLKsoDAMBZVoDGqz7MwOMFpyAmlnxK2MWsJeLoWKCEdx2ogEr47nn91a8EAw0GxOjrvL2ogTh7IEszpIdT1_bZ2rw0uuE3zuTBvhoKF0-dwlpSIYH5_xiiVm845I1gXq6u4Da2zf1PiCvOwAgvIPj47juIFX8995mpRdQsOGj2XRJoaP0NoTTeZUyr7KXl7hIKadI89jF_WijkCMU2vw3yXR3IyqYg6Cz70v5CWz7XV2a0i9y1KpXHlfkQ4TzQZR1eTHxvWJ_dTGpFVNc0SBgLFEIK-Y3WFyv0yJEh9qgh7WQDiu3C2Jzo6iDveGokRnWyGUYd7p26-3cRe9ITxQeI5jNi-fmptKMeEzuWLAbY6IrLBRsPUZiytKyda1zQyTuTf5CXEt2AztW3p3AxBcNMx_XHSPg6eUeAWrHO5Gid5alYDHa_3cXY7sZtUHx4e6F3rS7hKsz2R59fXbWUzZN1AVMwlXw0qyJ2pVxyBXYs0AbAEFwwUj-jcRcqzHnrsMhoW7OziJq8fVayFNJU0iSXKJRU-E9LLTWSXq_4nB1i2cuc-gCH2HRVdy00k8MzczFuwnQeO6bnBGlExtAXM4J_uGWqB1BQTHYpv6I7xmUw6Nvc9AU/s320/walk3.jpg" alt=""/></a><figcaption>We usually cross the street for dog walkers.</figcaption></figure></div>



<p>When we are walking and see a dog coming toward us with its owner, our reaction depends upon the size and breed of the dog. If it is a pit bull – or as in a case the other day of a woman with two pit bulls – we immediately cross over to the other side of the street. If it is a person walking a chihuahua, we might wait and see if they go into the gutter first, which they usually end up doing.</p>



<p>The long walks are something we look forward to each day, despite the fear of encountering virus walkers. When I think about&nbsp;<em>The Walking Dead</em>&nbsp;and this situation, there is definitely a correlation. I vividly&nbsp;remember the episode “TS-19” in season one. The group of survivors find themselves in the CDC in Atlanta. The last scientist there reveals it is a virus causing the zombies, and everyone has the infection and will turn into a zombie when they die, and the French almost found a cure, but as we all know almost is not good enough.</p>



<div class="wp-block-image"><figure class="alignright"><a href="https://1.bp.blogspot.com/-S379U0ek4kU/XpcrDUA_2II/AAAAAAAABXg/sRp8n7JIsEQ650gp5RjlVWpFn1cjDDRFgCEwYBhgLKsoDAMBZVoDl6OcoHidClk-Wb3BHN3HH8PfQJo6161BsRDJs09Ab0tm-4YhDHSlkMJv94pCO3TENu84gkWUWgCDNWg_HXcFv2FS7JMRDLYmIfHIVmMmHckERLwAfYd6lRBXUGUqxBhB7yGIXzEfHJgg6nv-LZQQBW2AFYNS7xYUt7prQRBr2HqtskKhs6NUjoVVowgQ5f9glSqgrVMj8-nRFEkeH2_NgJnRMtZYXN73PLSk0C3BGAcgw3jlagwkUCJ81VPAUh1UcB1xHYXkwyMiuvXXr6evlF1JJLSpBjRt8cSet8_YcPsq_eO0ARXOznnyvOOlbe0UnF69lXS-bPFMqUVMducyPX3SHXeB-EAw7eun1u51C9ENuIJi7TzuTe34mrE-xxebv2vXA4Zvth7hN2aDRwcNvs8QF6yg_RqmsF06KvRLU2Y_59n8XTs6cBuHQT7eakWZpKERnMm1MRfTNtW5TyWQleHJT7jLNbve9haNDRuYKLyyoALhVm3kcF2YQGjzyw-QaeY8cI3ccFc20JhK1NXbZWCstxaC1ToDx3Pnu58PHfliJilmtJy3NuC4KZplGbJmE_c1sK62ICU-e_yb6L8sOVfwkFyswrNzc9AU/s1600/walk5.jpe"><img src="https://1.bp.blogspot.com/-S379U0ek4kU/XpcrDUA_2II/AAAAAAAABXg/sRp8n7JIsEQ650gp5RjlVWpFn1cjDDRFgCEwYBhgLKsoDAMBZVoDl6OcoHidClk-Wb3BHN3HH8PfQJo6161BsRDJs09Ab0tm-4YhDHSlkMJv94pCO3TENu84gkWUWgCDNWg_HXcFv2FS7JMRDLYmIfHIVmMmHckERLwAfYd6lRBXUGUqxBhB7yGIXzEfHJgg6nv-LZQQBW2AFYNS7xYUt7prQRBr2HqtskKhs6NUjoVVowgQ5f9glSqgrVMj8-nRFEkeH2_NgJnRMtZYXN73PLSk0C3BGAcgw3jlagwkUCJ81VPAUh1UcB1xHYXkwyMiuvXXr6evlF1JJLSpBjRt8cSet8_YcPsq_eO0ARXOznnyvOOlbe0UnF69lXS-bPFMqUVMducyPX3SHXeB-EAw7eun1u51C9ENuIJi7TzuTe34mrE-xxebv2vXA4Zvth7hN2aDRwcNvs8QF6yg_RqmsF06KvRLU2Y_59n8XTs6cBuHQT7eakWZpKERnMm1MRfTNtW5TyWQleHJT7jLNbve9haNDRuYKLyyoALhVm3kcF2YQGjzyw-QaeY8cI3ccFc20JhK1NXbZWCstxaC1ToDx3Pnu58PHfliJilmtJy3NuC4KZplGbJmE_c1sK62ICU-e_yb6L8sOVfwkFyswrNzc9AU/s320/walk5.jpe" alt=""/></a><figcaption>TWD episode &#8220;TS-19&#8221; set in the CDC</figcaption></figure></div>



<p>So, as this very real virus is causing death and crushing the economy, it is at least comforting to know that real scientists continue to work on a vaccine. Hopefully, by staying at home and away from people, we are flattening the curve and moving in the direction of ending this situation. Until then, my family will continue to look forward to going on our daily walks, even if it is slightly tarnished by the walking dread of encountering others like ourselves out for a daily, healthy diversion.<br></p>
					
									</div><!-- .entry /-->


								<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">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</script>
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="https://blogcritics.org/tag/cdc/" rel="tag">CDC</a> <a href="https://blogcritics.org/tag/coronavirus/" rel="tag">coronavirus</a> <a href="https://blogcritics.org/tag/home-schooling/" rel="tag">home schooling</a> <a href="https://blogcritics.org/tag/the-walking-dead/" rel="tag">The Walking Dead</a> <a href="https://blogcritics.org/tag/walking/" rel="tag">walking</a> <a href="https://blogcritics.org/tag/working-from-home/" rel="tag">working from home</a></p>

		<div class="e3lan e3lan-post">			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Above Article Banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-3219627867632523"
     data-ad-slot="4623660935"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
				<section id="author-box">
			<div class="block-head">
				<h3>About Victor Lana </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/32d785be2578a666feb78e74ef27aab7?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/32d785be2578a666feb78e74ef27aab7?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</div><!-- #author-avatar -->
			<div class="author-description">
						Victor Lana's stories, articles, and poems have been published in literary magazines and online. His books 'A Death in Prague' (2002), 'Move' (2003), 'The Savage Quiet September Sun: A Collection of 9/11 Stories' (2005), and 'Like a Passing Shadow' (2009) are available in print, online, and as e-books. His latest books 'Heartbeat and Other Poems,' 'If the Fates Allow: New York Christmas Stories,' 'Garden of Ghosts,' and 'Flashes in the Pan' are available exclusively on Amazon. After winning the National Arts Club Award for Poetry while attending Queens College, he concentrated on writing mostly fiction and non-fiction prose until the recent publication of his new book of poetry, 'Heartbeat and Other Poems' (now available on Amazon).  He has worked as a faculty advisor to school literary magazines and enjoys the creative process as a writer, editor, and collaborator. He has been with 'Blogcritics Magazine' since July 2005 and has written many articles on a variety of topics; previously co-head sports editor, he now is a Culture and Society and Flash Ficition editor. Having traveled extensively, Victor has visited six continents and intends to get to Antarctica someday where he figures a few ideas for new stories await him.		</div><!-- #author-description -->
			<div class="author-social flat-social">
						<a class="social-site" target="_blank" href="https://viclana.blogspot.com/"><i class="fa fa-home"></i></a>
															<a class="social-linkedin" target="_blank" href="https://www.linkedin.com/in/victor-lana-458104b3"><i class="fa fa-linkedin"></i></a>
																				</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://blogcritics.org/virtual-sxsw-film-review-laurel-canyon-a-place-in-time/">
						<img width="310" height="165" src="https://blogcritics.org/wp-content/uploads/2020/04/LCfeatured-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Laurel Canyon" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://blogcritics.org/virtual-sxsw-film-review-laurel-canyon-a-place-in-time/" rel="bookmark">Virtual SXSW: Film Review &#8211; ‘Laurel Canyon: A Place in Time’</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://blogcritics.org/music-review-cappella-romana-lost-voices-hagia-sophia/">
						<img width="310" height="165" src="https://blogcritics.org/wp-content/uploads/2015/12/DSC03225-hagia-sophia-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Hagia Sophia dome" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://blogcritics.org/music-review-cappella-romana-lost-voices-hagia-sophia/" rel="bookmark">Music Review: Cappella Romana – &#8216;The Lost Voices of Hagia Sophia&#8217; (CD + Blu-ray)</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://blogcritics.org/coronavirus-the-agony-and-ecstasy-of-everyone-being-home/">
						<img width="310" height="165" src="https://blogcritics.org/wp-content/uploads/2020/03/coron5-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://blogcritics.org/coronavirus-the-agony-and-ecstasy-of-everyone-being-home/" rel="bookmark">Coronavirus – The Agony and Ecstasy of Everyone Being Home</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://blogcritics.org/abundance-of-caution-coronavirus/">
					<img width="310" height="165" src="https://blogcritics.org/wp-content/uploads/2020/03/abund2-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://blogcritics.org/abundance-of-caution-coronavirus/" rel="bookmark">Coronavirus – An Abundance of Caution</a></h2>
			<p>I keep hearing and seeing the term “an abundance of caution” in relation to people’s behavior in dealing with the coronavirus, which is a world-wide pandemic. </p>
		</div>
			</section>
			
			
	
		
		
<div id="disqus_thread"></div>

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="categort-posts-widget-2" class="widget categort-posts"><div class="widget-top"><h4>Virtual SXSW		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://blogcritics.org/virtual-sxsw-film-review-mojo-manifesto/" rel="bookmark"><img width="110" height="75" src="https://blogcritics.org/wp-content/uploads/2020/04/MOJOfeatured-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Mojo Nixon" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://blogcritics.org/virtual-sxsw-film-review-mojo-manifesto/">Virtual SXSW: Film Review – ‘The Mojo Manifesto’: Punk Country Crooning</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://blogcritics.org/virtual-sxsw-film-review-laurel-canyon-a-place-in-time/" rel="bookmark"><img width="110" height="75" src="https://blogcritics.org/wp-content/uploads/2020/04/LCfeatured-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Laurel Canyon" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://blogcritics.org/virtual-sxsw-film-review-laurel-canyon-a-place-in-time/">Virtual SXSW: Film Review &#8211; ‘Laurel Canyon: A Place in Time’</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://blogcritics.org/virtual-sxsw-my-darling-vivian-the-first-mrs-johnny-cash/" rel="bookmark"><img width="110" height="75" src="https://blogcritics.org/wp-content/uploads/2020/03/MDVfeatured-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="My Darling Vivian" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://blogcritics.org/virtual-sxsw-my-darling-vivian-the-first-mrs-johnny-cash/">Virtual SXSW: ‘My Darling Vivian’: The First Mrs. Johnny Cash</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://blogcritics.org/virtual-sxsw-film-review-tomboy-spotlights-four-female-drummers/" rel="bookmark"><img width="110" height="75" src="https://blogcritics.org/wp-content/uploads/2020/03/tomboy-_publicity_still_-_h_2020__0-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://blogcritics.org/virtual-sxsw-film-review-tomboy-spotlights-four-female-drummers/">Virtual SXSW: Film Review – &#8216;Tomboy&#8217; Spotlights Four Female Drummers</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://blogcritics.org/virtual-sxsw-short-film-review-run-on-brings-the-angst-in-just-12-minutes/" rel="bookmark"><img width="110" height="75" src="https://blogcritics.org/wp-content/uploads/2020/03/roFeatured-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="featured" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://blogcritics.org/virtual-sxsw-short-film-review-run-on-brings-the-angst-in-just-12-minutes/">Virtual SXSW: Short Film Review &#8211; ‘Run On’ Brings the Angst in Just 12 Minutes</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		<div id="recent-posts-2" class="widget widget_recent_entries">		<div class="widget-top"><h4>Recent Posts</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
											<li>
					<a href="https://blogcritics.org/the-coronavirus-has-impacted-millions-of-people-all-over-the-world-with-businesses-retail-and-schools-shutdown-people-are-staying-home-to-stay-safe/" aria-current="page">Coronavirus – The Walking Dread</a>
									</li>
											<li>
					<a href="https://blogcritics.org/tcm-classic-film-festival-2020-special-home-edition-preview/">TCM Classic Film Festival 2020 Special Home Edition Preview</a>
									</li>
											<li>
					<a href="https://blogcritics.org/music-reviews-whitney-rose-willie-nile-pharis-jason-romero-america/">Music Reviews: Whitney Rose Triumphs, Plus Willie Nile, Pharis &amp; Jason Romero, America</a>
									</li>
											<li>
					<a href="https://blogcritics.org/virtual-sxsw-film-review-mojo-manifesto/">Virtual SXSW: Film Review – ‘The Mojo Manifesto’: Punk Country Crooning</a>
									</li>
											<li>
					<a href="https://blogcritics.org/virtual-sxsw-film-review-laurel-canyon-a-place-in-time/">Virtual SXSW: Film Review &#8211; ‘Laurel Canyon: A Place in Time’</a>
									</li>
					</ul>
		</div></div><!-- .widget /--><div id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-top"><h4>Recent Comments</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Victor Lana</span> on <a href="https://blogcritics.org/film-review-linda-ronstadt-the-sound-of-my-voice-at-austin-film-society/#comment-11925">Film Review: ‘Linda Ronstadt: The Sound of My Voice’ at Austin Film Society</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://toliveandwriteinla.com/' rel='external nofollow ugc' class='url'>Leo Sopicki</a></span> on <a href="https://blogcritics.org/film-review-linda-ronstadt-the-sound-of-my-voice-at-austin-film-society/#comment-11924">Film Review: ‘Linda Ronstadt: The Sound of My Voice’ at Austin Film Society</a></li><li class="recentcomments"><span class="comment-author-link">Victor Lana</span> on <a href="https://blogcritics.org/film-review-linda-ronstadt-the-sound-of-my-voice-at-austin-film-society/#comment-11923">Film Review: ‘Linda Ronstadt: The Sound of My Voice’ at Austin Film Society</a></li><li class="recentcomments"><span class="comment-author-link">Victor Lana</span> on <a href="https://blogcritics.org/greta-thunberg-started-out-all-alone-but-shes-not-alone-anymore/#comment-11917">Greta the Great – Greta Thunberg Leads the Way on Climate Change</a></li><li class="recentcomments"><span class="comment-author-link">Dr Joseph S Maresca</span> on <a href="https://blogcritics.org/greta-thunberg-started-out-all-alone-but-shes-not-alone-anymore/#comment-11916">Greta the Great – Greta Thunberg Leads the Way on Climate Change</a></li></ul></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-2c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="facebook-widget-2" class="footer-widget facebook-widget"><div class="footer-widget-top"><h4>Find us on Facebook		</h4></div>
						<div class="footer-widget-container">			<div class="facebook-box">
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/pg/Blogcritics-132856246726018&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="latest_tweets_widget-2" class="footer-widget twitter-widget"><div class="footer-widget-top"><h4>			<a href="https://twitter.com/@Blogcritics">Follow Us</a>
		</h4></div>
						<div class="footer-widget-container">
<div class="twitter-widget-content" >
<ul class="twitter_update_list">
<li class="twitter-item">
	<i class="fa fa-twitter"></i>RT <a href="https://twitter.com/Pyr_Books" class="twitter-user">@Pyr_Books</a>: <a href="https://twitter.com/#search?q=AlchemyOfGlass" class="twitter-link">#AlchemyOfGlass</a> will be out on 4/21! Join the author for her virtual <a href="https://twitter.com/#search?q=BookLaunch" class="twitter-link">#BookLaunch</a>. Perfect for the <a href="https://twitter.com/#search?q=QuarantineLife" class="twitter-link">#QuarantineLife</a>! https://t…<small class="twitter-timestamp"><abbr title="2020/04/14 22:00:19">19 hours ago</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Music Review: Sarah Siskind, ‘Modern Appalachia’ <a href="https://t.co/DWNF4DiidW" class="twitter-link">https://t.co/DWNF4DiidW</a> <a href="https://twitter.com/sarahsiskind" class="twitter-user">@sarahsiskind</a> <a href="https://twitter.com/#search?q=music" class="twitter-link">#music</a> <a href="https://t.co/hLzg3qrq4Z" class="twitter-link">https://t.co/hLzg3qrq4Z</a><small class="twitter-timestamp"><abbr title="2020/04/04 15:35:38">2020/04/04</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Virtual SXSW: Film Review – ‘Laurel Canyon: A Place in Time’ <a href="https://t.co/OuHG8JIhHq" class="twitter-link">https://t.co/OuHG8JIhHq</a> <a href="https://twitter.com/JoniMitchellcom" class="twitter-user">@JoniMitchellcom</a> @TheDoors… <a href="https://t.co/qFYbSIRB4X" class="twitter-link">https://t.co/qFYbSIRB4X</a><small class="twitter-timestamp"><abbr title="2020/04/04 15:30:06">2020/04/04</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Music Review: Cappella Romana – ‘The Lost Voices of Hagia Sophia’ (CD + Blu-ray)
<a href="https://t.co/oCrCXt3ca1" class="twitter-link">https://t.co/oCrCXt3ca1</a>… <a href="https://t.co/1v9h1ldxPx" class="twitter-link">https://t.co/1v9h1ldxPx</a><small class="twitter-timestamp"><abbr title="2020/04/04 15:20:24">2020/04/04</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Song Premiere: Cowboy Mouth – ‘Kiss the Baby’   The New Orleans rockers are still cranking out vital new music afte… <a href="https://t.co/nja0Y6i6lD" class="twitter-link">https://t.co/nja0Y6i6lD</a><small class="twitter-timestamp"><abbr title="2020/03/25 15:59:43">2020/03/25</abbr></small></li>
</ul> </div>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Powered by <a href="https://wordpress.org">WordPress</a> | Designed by <a href="http://tielabs.com/">TieLabs</a>  | Web Admin <a href="/cdn-cgi/l/email-protection#224f4b414a43474e0c41435050435153574b4e4e4d62404e4d4541504b564b41510c4d5045">Michael Carrasquillo</a>		</div>
				
		<div class="alignleft">
			© Copyright 2020, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<div id="reading-position-indicator"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/blogcritics.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"blogcritics"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"5499874 https:\/\/blogcritics.org\/?p=5499874","disqusShortname":"blogcritics","disqusTitle":"Coronavirus \u2013 The Walking Dread","disqusUrl":"https:\/\/blogcritics.org\/the-coronavirus-has-impacted-millions-of-people-all-over-the-world-with-businesses-retail-and-schools-shutdown-people-are-staying-home-to-stay-safe\/","postId":"5499874"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"true","lightbox_all":"","lightbox_gallery":"","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://blogcritics.org/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://blogcritics.org/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/themes/sahifa/js/search.js'></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced (Requested URI contains query) 

Served from: blogcritics.org @ 2020-04-15 13:09:37 by W3 Total Cache
-->