<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://blogcritics.org/xmlrpc.php" />
<meta property="og:title" content="Music Review: Steve Conte &#8211; &#8216;Bronx Cheer&#8217; - Blogcritics"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="As its title implies Steve Conte's new solo album, Bronx Cheer, on Wicked Cool Records, is as rowdy"/>
<meta property="og:url" content="https://blogcritics.org/music-review-steve-conte-bronx-cheer/"/>
<meta property="og:site_name" content="Blogcritics"/>
<meta property="og:image" content="https://blogcritics.org/wp-content/uploads/2021/11/WEB_Image_Steve_Conte_Bronx_Cheer_LP__wkc938141778519584_plid_82076.jpeg" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.1 (Yoast SEO v16.6.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Music Review: Steve Conte - &#039;Bronx Cheer&#039; | Blogcritics</title>
	<meta name="description" content="With &#039;Bronx Cheer&#039; Steve Conte has written a love song to rock and roll in 11 parts and its as lovely an ode as you&#039;ll hear anywhere." />
	<link rel="canonical" href="https://blogcritics.org/music-review-steve-conte-bronx-cheer/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Music Review: Steve Conte - &#039;Bronx Cheer&#039; | Blogcritics" />
	<meta property="og:description" content="With &#039;Bronx Cheer&#039; Steve Conte has written a love song to rock and roll in 11 parts and its as lovely an ode as you&#039;ll hear anywhere." />
	<meta property="og:url" content="https://blogcritics.org/music-review-steve-conte-bronx-cheer/" />
	<meta property="og:site_name" content="Blogcritics" />
	<meta property="article:publisher" content="https://www.facebook.com/blogcritics/" />
	<meta property="article:published_time" content="2021-11-01T11:21:43+00:00" />
	<meta property="article:modified_time" content="2021-11-04T18:00:31+00:00" />
	<meta property="og:image" content="https://blogcritics.org/wp-content/uploads/2021/11/WEB_Image_Steve_Conte_Bronx_Cheer_LP__wkc938141778519584_plid_82076.jpeg" />
	<meta property="og:image:width" content="500" />
	<meta property="og:image:height" content="500" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@blogcritics" />
	<meta name="twitter:site" content="@blogcritics" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Richard Marcus" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://blogcritics.org/#organization","name":"Blogcritics","url":"https://blogcritics.org/","sameAs":["https://www.facebook.com/blogcritics/","https://www.linkedin.com/company/227939/","https://twitter.com/blogcritics"],"logo":{"@type":"ImageObject","@id":"https://blogcritics.org/#logo","inLanguage":"en-US","url":"https://blogcritics.org/wp-content/uploads/2017/09/blogcritics-logo-wplogin320_65.png","contentUrl":"https://blogcritics.org/wp-content/uploads/2017/09/blogcritics-logo-wplogin320_65.png","width":320,"height":65,"caption":"Blogcritics"},"image":{"@id":"https://blogcritics.org/#logo"}},{"@type":"WebSite","@id":"https://blogcritics.org/#website","url":"https://blogcritics.org/","name":"Blogcritics","description":"The critical lens on today&#039;s culture &amp; entertainment","publisher":{"@id":"https://blogcritics.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://blogcritics.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://blogcritics.org/music-review-steve-conte-bronx-cheer/#primaryimage","inLanguage":"en-US","url":"https://blogcritics.org/wp-content/uploads/2021/11/WEB_Image_Steve_Conte_Bronx_Cheer_LP__wkc938141778519584_plid_82076.jpeg","contentUrl":"https://blogcritics.org/wp-content/uploads/2021/11/WEB_Image_Steve_Conte_Bronx_Cheer_LP__wkc938141778519584_plid_82076.jpeg","width":500,"height":500,"caption":"Steve Conte Bronx Cheer"},{"@type":"WebPage","@id":"https://blogcritics.org/music-review-steve-conte-bronx-cheer/#webpage","url":"https://blogcritics.org/music-review-steve-conte-bronx-cheer/","name":"Music Review: Steve Conte - 'Bronx Cheer' | Blogcritics","isPartOf":{"@id":"https://blogcritics.org/#website"},"primaryImageOfPage":{"@id":"https://blogcritics.org/music-review-steve-conte-bronx-cheer/#primaryimage"},"datePublished":"2021-11-01T11:21:43+00:00","dateModified":"2021-11-04T18:00:31+00:00","description":"With 'Bronx Cheer' Steve Conte has written a love song to rock and roll in 11 parts and its as lovely an ode as you'll hear anywhere.","breadcrumb":{"@id":"https://blogcritics.org/music-review-steve-conte-bronx-cheer/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://blogcritics.org/music-review-steve-conte-bronx-cheer/"]}]},{"@type":"BreadcrumbList","@id":"https://blogcritics.org/music-review-steve-conte-bronx-cheer/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://blogcritics.org/"},{"@type":"ListItem","position":2,"name":"Music Review: Steve Conte &#8211; &#8216;Bronx Cheer&#8217;"}]},{"@type":"Article","@id":"https://blogcritics.org/music-review-steve-conte-bronx-cheer/#article","isPartOf":{"@id":"https://blogcritics.org/music-review-steve-conte-bronx-cheer/#webpage"},"author":{"@id":"https://blogcritics.org/#/schema/person/86482f5f1b56663b6a066180877f3621"},"headline":"Music Review: Steve Conte &#8211; &#8216;Bronx Cheer&#8217;","datePublished":"2021-11-01T11:21:43+00:00","dateModified":"2021-11-04T18:00:31+00:00","mainEntityOfPage":{"@id":"https://blogcritics.org/music-review-steve-conte-bronx-cheer/#webpage"},"wordCount":607,"commentCount":0,"publisher":{"@id":"https://blogcritics.org/#organization"},"image":{"@id":"https://blogcritics.org/music-review-steve-conte-bronx-cheer/#primaryimage"},"thumbnailUrl":"https://blogcritics.org/wp-content/uploads/2021/11/WEB_Image_Steve_Conte_Bronx_Cheer_LP__wkc938141778519584_plid_82076.jpeg","keywords":["Bronx Cheer","Music Review","Rock","rock and roll","Steve Conte"],"articleSection":["Alternative Rock","Blues","Classic Rock","Music","Music Genres","Punk Rock","Rock"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://blogcritics.org/music-review-steve-conte-bronx-cheer/#respond"]}]},{"@type":"Person","@id":"https://blogcritics.org/#/schema/person/86482f5f1b56663b6a066180877f3621","name":"Richard Marcus","image":{"@type":"ImageObject","@id":"https://blogcritics.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/58e1c29772aaca69afaf8ccd1d707cf0?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/58e1c29772aaca69afaf8ccd1d707cf0?s=96&d=mm&r=g","caption":"Richard Marcus"},"description":"Richard Marcus is the author of two books commissioned by Ulysses Press, \"What Will Happen In Eragon IV?\" (2009) and \"The Unofficial Heroes Of Olympus Companion\". Aside from Blogcritics his work has appeared around the world in publications like the German edition of Rolling Stone Magazine and the multilingual web site Qantara.de. He has been writing for Blogcritics.org since 2005 and has published around 1900 articles at the site.","sameAs":["http://www.richardrbmarcus.com"],"url":"https://blogcritics.org/author/richard-marcus/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Blogcritics &raquo; Feed" href="https://blogcritics.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blogcritics &raquo; Comments Feed" href="https://blogcritics.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blogcritics &raquo; Music Review: Steve Conte &#8211; &#8216;Bronx Cheer&#8217; Comments Feed" href="https://blogcritics.org/music-review-steve-conte-bronx-cheer/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blogcritics.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://blogcritics.org/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css'  href='https://blogcritics.org/wp-content/plugins/top-10/css/left-thumbs.min.css' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

			.tptn_related a {
			  width: 250px;
			  height: 250px;
			  text-decoration: none;
			}
			.tptn_related img {
			  max-width: 250px;
			  margin: auto;
			}
			.tptn_related .tptn_title {
			  width: 100%;
			}
			

			.tptn_posts_widget3 img.tptn_thumb {
				width: 110px !important;
				height: 75px !important;
			}
			
</style>
<link rel='stylesheet' id='tie-style-css'  href='https://blogcritics.org/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://blogcritics.org/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript' src='https://blogcritics.org/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://blogcritics.org/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://blogcritics.org/wp-json/" /><link rel="alternate" type="application/json" href="https://blogcritics.org/wp-json/wp/v2/posts/5506602" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blogcritics.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blogcritics.org/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://blogcritics.org/?p=5506602' />
<link rel="alternate" type="application/json+oembed" href="https://blogcritics.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblogcritics.org%2Fmusic-review-steve-conte-bronx-cheer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blogcritics.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblogcritics.org%2Fmusic-review-steve-conte-bronx-cheer%2F&#038;format=xml" />
<style type="text/css">0</style><link rel="shortcut icon" href="https://blogcritics.org/wp-content/uploads/2017/09/favicon.ico" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://blogcritics.org/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://blogcritics.org/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://blogcritics.org/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://blogcritics.org/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://blogcritics.org/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://blogcritics.org/wp-content/uploads/2017/09/apple-touch-icon.png" />



<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #7f0000;
}

.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#7f0000;
}

::-webkit-scrollbar-thumb{
	background-color:#7f0000 !important;
}

#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box {
	border-top-color: #7f0000;
}

.search-block:after {
	border-right-color:#7f0000;
}

body.rtl .search-block:after {
	border-left-color:#7f0000;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #7f0000;
}

.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #7f0000;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #7f0000;
	border-color: #7f0000;
}

#order_review,
#order_review_heading {
	border-color: #7f0000;
}


a {
	color: #7f0000;
}
		
a:hover {
	color: #806060;
}
		
.top-nav ul li a:hover, .top-nav ul li:hover > a, .top-nav ul :hover > a , .top-nav ul li.current-menu-item a {
	color: #7f0000;
}
		
</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/blogcritics.org\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/blogcritics.org\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<script async src='/cdn-cgi/challenge-platform/h/b/scripts/invisible.js'></script></head>
<body id="top" class="post-template-default single single-post postid-5506602 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://blogcritics.org/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/Blogcritics-132856246726018/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/blogcritics" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Friday , November 5 2021</span>
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-5264769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264769"><a href="/contact/">Contact Us</a></li>
<li id="menu-item-5264771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264771"><a href="/write-for-blogcritics/">Writer Sign Up</a></li>
<li id="menu-item-5264773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264773"><a href="/about/">About</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://blogcritics.org/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/Blogcritics-132856246726018/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/blogcritics" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo">
			<h2>								<a title="Blogcritics" href="https://blogcritics.org/">
					<img src="https://blogcritics.org/wp-content/uploads/2017/10/blogcritics-logo190px.jpg" alt="Blogcritics" /><strong>Blogcritics The critical lens on today&#039;s culture &amp; entertainment</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Logo Header Banner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3219627867632523"
     data-ad-slot="3121633733"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-5264473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264473"><a href="/">Home</a></li>
<li id="menu-item-5367196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5367196"><a href="https://blogcritics.org/editor-picks/">Editor Picks</a></li>
<li id="menu-item-5264475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264475"><a href="https://blogcritics.org/tv/">TV</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5265485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5265485"><a href="https://blogcritics.org/tv/tv-reviews-recaps/">Reviews &#038; Recaps</a></li>
	<li id="menu-item-5265515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5265515"><a href="https://blogcritics.org/tv/interviews-tv/">Interviews</a></li>
	<li id="menu-item-5274805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5274805"><a href="https://blogcritics.org/film/columns-film/">Weekly TV Coverage</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-5267599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267599"><a href="https://blogcritics.org/tv/tv-columns/gleekonomics/">Gleekonomics</a></li>
		<li id="menu-item-5267603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267603"><a href="https://blogcritics.org/tv/tv-columns/jeroming-the-tv-landscape/">Jeroming the TV Landscape</a></li>
		<li id="menu-item-5340221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5340221"><a href="https://blogcritics.org/tv/tv-columns/the-gallifreyian-groupie/">The Gallifreyan Groupie</a></li>
		<li id="menu-item-5267607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267607"><a href="https://blogcritics.org/tv/tv-columns/once-upon-a-time/">Once Upon a Time&#8230;There Was a Place Called Storybrooke</a></li>
		<li id="menu-item-5295573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5295573"><a href="https://blogcritics.org/tv/tv-columns/lets-talk-tv-with-barbara-barnett/">Let&#8217;s Talk TV with Barbara Barnett</a></li>
		<li id="menu-item-5267597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267597"><a href="https://blogcritics.org/tv/tv-columns/supernatural/">Supernatural Musings</a></li>
		<li id="menu-item-5267601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267601"><a href="https://blogcritics.org/tv/tv-columns/idol-wired/">Idol Wired</a></li>
		<li id="menu-item-5267609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267609"><a href="https://blogcritics.org/tv/tv-columns/sci-fi-primetime/">Sci-Fi Primetime</a></li>
		<li id="menu-item-5267605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267605"><a href="https://blogcritics.org/tv/tv-columns/mad-men-confidential/">Mad Men Confidential</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-5264553" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5264553"><a href="https://blogcritics.org/music/">Music</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5264585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264585"><a href="https://blogcritics.org/music/reviews-music/">Reviews music</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-5277445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5277445"><a href="https://blogcritics.org/music/reviews-music/album-reviews/">Album Reviews</a></li>
		<li id="menu-item-5264589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264589"><a href="https://blogcritics.org/music/reviews-music/concert-reviews/">Concert Reviews</a></li>
		<li id="menu-item-5277447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5277447"><a href="https://blogcritics.org/music/reviews-music/music-dvd-blu-ray-reviews/">Music DVD &#038; Blu-ray Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-5264577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264577"><a href="https://blogcritics.org/music/interviews-music/">Interviews music</a></li>
</ul>
</li>
<li id="menu-item-5264599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264599"><a href="https://blogcritics.org/books/">Books</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5264625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264625"><a href="https://blogcritics.org/books/reviews-books/">Book Reviews</a></li>
	<li id="menu-item-5265519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5265519"><a href="https://blogcritics.org/books/book-interviews/">Interviews</a></li>
</ul>
</li>
<li id="menu-item-5264731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264731"><a href="https://blogcritics.org/gaming/">Gaming</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5264745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264745"><a href="https://blogcritics.org/gaming/gaming-reviews/">Gaming Reviews</a></li>
	<li id="menu-item-5264743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264743"><a href="https://blogcritics.org/gaming/previews/">Previews</a></li>
	<li id="menu-item-5264741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264741"><a href="https://blogcritics.org/gaming/conferences/">Conferences</a></li>
</ul>
</li>
<li id="menu-item-5264641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264641"><a href="https://blogcritics.org/culture/">Culture and Society</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5264647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264647"><a href="https://blogcritics.org/culture/arts/">Arts</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-5275059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5275059"><a href="https://blogcritics.org/culture/arts/cabaret/">Cabaret</a></li>
		<li id="menu-item-5275061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5275061"><a href="https://blogcritics.org/culture/arts/dance/">Dance</a></li>
		<li id="menu-item-5275063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5275063"><a href="https://blogcritics.org/culture/arts/opera-arts/">Opera</a></li>
		<li id="menu-item-5275067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5275067"><a href="https://blogcritics.org/culture/arts/theater/">Theater</a></li>
	</ul>
</li>
	<li id="menu-item-5292699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5292699"><a href="https://blogcritics.org/culture/culture-columns/">Culture Columns</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-5292701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5292701"><a href="https://blogcritics.org/culture/culture-columns/ending-world-hunger/">Ending World Hunger</a></li>
		<li id="menu-item-5443149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5443149"><a href="https://blogcritics.org/culture/culture-columns/language-matters/">Language Matters</a></li>
		<li id="menu-item-5292703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5292703"><a href="https://blogcritics.org/culture/culture-columns/hometown-heroes-culture-columns/">Hometown Heroes</a></li>
	</ul>
</li>
	<li id="menu-item-5264643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264643"><a href="https://blogcritics.org/culture/politics/">Politics</a></li>
	<li id="menu-item-5264659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264659"><a href="https://blogcritics.org/culture/travel/">Travel</a></li>
	<li id="menu-item-5264661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264661"><a href="https://blogcritics.org/culture/scitech/">Science and Technology</a></li>
	<li id="menu-item-5264645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264645"><a href="https://blogcritics.org/culture/sports/">Sports</a></li>
	<li id="menu-item-5264663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264663"><a href="https://blogcritics.org/culture/spirituality/">Spirituality</a></li>
	<li id="menu-item-5264657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264657"><a href="https://blogcritics.org/culture/tips-and-advice/">Tips and Advice</a></li>
	<li id="menu-item-5439149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5439149"><a href="https://blogcritics.org/culture/personalfinance/">Personal Finance</a></li>
	<li id="menu-item-5264655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264655"><a href="https://blogcritics.org/culture/health-and-fitness/">Health and Fitness</a></li>
	<li id="menu-item-5264653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264653"><a href="https://blogcritics.org/culture/food-and-drink/">Food and Drink</a></li>
</ul>
</li>
<li id="menu-item-5264679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264679"><a href="https://blogcritics.org/film/">Film</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5264711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264711"><a href="https://blogcritics.org/film/reviews-film/">Reviews film</a></li>
	<li id="menu-item-5264685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264685"><a href="https://blogcritics.org/film/interviews-film/">Interviews film</a></li>
</ul>
</li>
<li id="menu-item-5406273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5406273"><a href="https://blogcritics.org/flash-fiction-2/">Flash Fiction</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<nav id="crumbs"><a href="https://blogcritics.org/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://blogcritics.org/music/">Music</a><span class="delimiter">/</span><a href="https://blogcritics.org/music/music-genres/">Music Genres</a><span class="delimiter">/</span><a href="https://blogcritics.org/music/music-genres/alternative-rock/">Alternative Rock</a><span class="delimiter">/</span><span class="current">Music Review: Steve Conte &#8211; &#8216;Bronx Cheer&#8217;</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/blogcritics.org\/"}},{"@type":"ListItem","position":2,"item":{"name":"Music","@id":"https:\/\/blogcritics.org\/music\/"}},{"@type":"ListItem","position":3,"item":{"name":"Music Genres","@id":"https:\/\/blogcritics.org\/music\/music-genres\/"}},{"@type":"ListItem","position":4,"item":{"name":"Alternative Rock","@id":"https:\/\/blogcritics.org\/music\/music-genres\/alternative-rock\/"}}]}</script>
		

		<div class="e3lan e3lan-post">			<script src="//ap.lijit.com/www/delivery/fpi.js?z=582133&width=320&height=50"></script> 				</div>
		<article class="post-listing post-5506602 post type-post status-publish format-standard has-post-thumbnail  category-alternative-rock category-blues category-classic-rock category-music category-music-genres category-punk-rock category-rock tag-bronx-cheer tag-music-review tag-rock tag-rock-and-roll tag-steve-conte" id="the-post">
			
			<div class="single-post-thumb">
			<img width="500" height="330" src="https://blogcritics.org/wp-content/uploads/2021/11/WEB_Image_Steve_Conte_Bronx_Cheer_LP__wkc938141778519584_plid_82076-500x330.jpeg" class="attachment-slider size-slider wp-post-image" alt="Steve Conte Bronx Cheer" loading="lazy" srcset="https://blogcritics.org/wp-content/uploads/2021/11/WEB_Image_Steve_Conte_Bronx_Cheer_LP__wkc938141778519584_plid_82076-500x330.jpeg 500w, https://blogcritics.org/wp-content/uploads/2021/11/WEB_Image_Steve_Conte_Bronx_Cheer_LP__wkc938141778519584_plid_82076-310x205.jpeg 310w" sizes="(max-width: 500px) 100vw, 500px" />		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Music Review: Steve Conte &#8211; &#8216;Bronx Cheer&#8217;</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://blogcritics.org/author/richard-marcus/" title="">Richard Marcus </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span>	
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="https://blogcritics.org/music-review-steve-conte-bronx-cheer/#respond"><span class="dsq-postid" data-dsqidentifier="5506602 https://blogcritics.org/?p=5506602">Leave a comment</span></a></span>
<span class="post-views"><i class="fa fa-eye"></i>29 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="https://www.facebook.com/sharer.php?u=https://blogcritics.org/music-review-steve-conte-bronx-cheer/" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=Music+Review%3A+Steve+Conte+%E2%80%93+%E2%80%98Bronx+Cheer%E2%80%99&url=https://blogcritics.org/music-review-steve-conte-bronx-cheer/" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
					<li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://blogcritics.org/music-review-steve-conte-bronx-cheer/&amp;title=Music+Review%3A+Steve+Conte+%E2%80%93+%E2%80%98Bronx+Cheer%E2%80%99" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="https://pinterest.com/pin/create/button/?url=https://blogcritics.org/music-review-steve-conte-bronx-cheer/&amp;description=Music+Review%3A+Steve+Conte+%E2%80%93+%E2%80%98Bronx+Cheer%E2%80%99&amp;media=https://blogcritics.org/wp-content/uploads/2021/11/WEB_Image_Steve_Conte_Bronx_Cheer_LP__wkc938141778519584_plid_82076-500x330.jpeg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->

					
					
<p>As its title implies <a href="http://stevecontenyc.com/site/">Steve Conte</a>&#8216;s new solo album, <em><a href="https://stevecontewcr.bandcamp.com/album/bronx-cheer">Bronx Cheer</a></em>, on <a href="https://wickedcoolrecords.bandcamp.com">Wicked Cool Records</a>, is as rowdy and raucous a collection of rock and roll as any you&#8217;ll hear this year. Not only are the songs quintessential New York City, they are the epitome of the city&#8217;s black leather clad heart and soul.</p>



<p>Conte is such an established sideman, having played with everyone from Paul Simon to the New York Dolls, it&#8217;s sometimes easy to forget just how good he is fronting his own band. Not only is he a gifted instrumentalist, he&#8217;s a talented songwriter and a versatile vocalist. After hearing this album you&#8217;ll be wondering why he&#8217;s not filling arenas like other Jersey bred rock stars.</p>



<p>Conte doesn&#8217;t make any pretences about what he is or where his heart lies when it comes to music. Listen and you can hear traces of everything from blues, country, punk and rock and roll. The mandolin infused &#8220;Flying&#8221; is reminiscent of early Rod Stewart while &#8220;Gimmie Gimmie Rockaway&#8217; can&#8217;t help but make you think of The Ramones.</p>



<p>However, Conte doesn&#8217;t copy or imitate. He&#8217;s inspired and influenced. You might here echoes of someone else in his music, but what you&#8217;re really hearing is a sound being passed down through generations of musicians and given a new distillation.&nbsp;</p>



<p>That&#8217;s what talented musicians do. They take their love of what came before and add themselves into that mix to make it unique. It&#8217;s how music progresses and grows. Listening to Conte is hearing the continuing evolution of rock and roll; the familiar made different and exciting all over again.&nbsp;</p>



<p>The album kicks off with the blistering, and slightly caustic, &#8220;The Human Animal&#8221;. A two minute frolic, the song pokes fun at some of the lamer excuses people have for sleeping around. Makes it obvious that sometimes we humans are no better than dogs sniffing at each other&#8217;s butt. &#8220;Two hands for a brand new squeeze/she&#8217;s gotta taste every single one/cause when you&#8217;re dead there&#8217;s no more fun&#8221;. &nbsp;</p>



<p>The thing about Conte is that while his musical antecedents are obvious (think of the Rolling Stone&#8217;s <em>Exile On Main Street</em>) lyrically he goes far beyond the standard rock and roll tropes. &#8220;Guilty&#8221;, the ninth song on the album, is a great example of this.&nbsp;</p>



<p>Sure it&#8217;s a breakup song but instead of oh, she/he treated me bad or cheated on me or whatever, Conte looks beneath the surface. Fingers are pointed in both directions &#8211; it wasn&#8217;t just one person&#8217;s fault &#8211; and the relationship ends not because &#8220;she done treat me wrong&#8221;, but because she&#8217;d been treated wrong by someone else and never recovered. &#8220;Well you shut me out, just like your old man done/Then you took off in the night like a hit and run/&#8230;Now I know you can&#8217;t give love/The way that you should/But baby when you gonna see I only mean to do you good&#8221;.</p>



<p>Many people, of either gender, who&#8217;ve experienced trauma have an extremely difficult time either loving somebody else or realizing anybody could actually care for them. Conte is breaking new ground simply by acknowledging this situation exists.</p>



<p><em>Bronx Cheer</em> from Steve Conte is a wonderful rock and roll album. As in all Conte does its lovingly crafted and technically refined. However, what pushes it over the top is the amount of love that&#8217;s gone into the album. Conte has written a love song to rock and roll in 11 parts, and its as lovely an ode as you&#8217;ll hear anywhere.</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="Steve Conte - Recovery Doll (Official Video)" width="618" height="348" src="https://www.youtube.com/embed/Ok5JiZq3uyI?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
<div class="tptn_counter" id="tptn_counter_5506602">(Visited 44 times, 18 visits today)</div>					
									</div><!-- .entry /-->


								<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json" class="tie-schema-graph">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</script>
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="https://blogcritics.org/tag/bronx-cheer/" rel="tag">Bronx Cheer</a> <a href="https://blogcritics.org/tag/music-review/" rel="tag">Music Review</a> <a href="https://blogcritics.org/tag/rock/" rel="tag">Rock</a> <a href="https://blogcritics.org/tag/rock-and-roll/" rel="tag">rock and roll</a> <a href="https://blogcritics.org/tag/steve-conte/" rel="tag">Steve Conte</a></p>

		<div class="e3lan e3lan-post">			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Above Article Banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-3219627867632523"
     data-ad-slot="4623660935"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
				<section id="author-box">
			<div class="block-head">
				<h3>About Richard Marcus </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/58e1c29772aaca69afaf8ccd1d707cf0?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/58e1c29772aaca69afaf8ccd1d707cf0?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy'/>	</div><!-- #author-avatar -->
			<div class="author-description">
						Richard Marcus is the author of two books commissioned by Ulysses Press, "What Will Happen In Eragon IV?" (2009) and "The Unofficial Heroes Of Olympus Companion". Aside from Blogcritics his work has appeared around the world in publications like the German edition of Rolling Stone Magazine and the multilingual web site Qantara.de. He has been writing for Blogcritics.org since 2005 and has published around 1900 articles at the site.		</div><!-- #author-description -->
			<div class="author-social flat-social">
						<a class="social-site" target="_blank" href="http://www.richardrbmarcus.com"><i class="fa fa-home"></i></a>
																													</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://blogcritics.org/music-reviews-david-crosby-steve-goodman-people-years-denicola-landslide/">
						<img width="310" height="165" src="https://blogcritics.org/wp-content/uploads/2021/11/If-I-Could-Only-Remember-cover-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://blogcritics.org/music-reviews-david-crosby-steve-goodman-people-years-denicola-landslide/" rel="bookmark">Music Reviews: David Crosby, plus Steve Goodman, People Years, John DeNicola, and a Landslide Records Anthology</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://blogcritics.org/concert-review-nyc-philippe-quint-astor-piazzolla-angels-demons/">
						<img width="310" height="165" src="https://blogcritics.org/wp-content/uploads/2021/11/quint-aspect-2-crop-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="philippe quint aspect chamber series astor piazzolla" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://blogcritics.org/concert-review-nyc-philippe-quint-astor-piazzolla-angels-demons/" rel="bookmark">Concert Review (NYC): Philippe Quint and His Tango Band – &#8216;Astor Piazzolla: Between Angels &#038; Demons&#8217;</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://blogcritics.org/music-reviews-lindsey-buckingham-carroll-mcquaid-foley-erwin/">
						<img width="310" height="165" src="https://blogcritics.org/wp-content/uploads/2021/10/Lindsey-Buckingham-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://blogcritics.org/music-reviews-lindsey-buckingham-carroll-mcquaid-foley-erwin/" rel="bookmark">Music Reviews: Lindsey Buckingham, plus Bruce T. Carroll, Sarah McQuaid, Sue Foley, and Hank Erwin</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://blogcritics.org/music-review-fuck-these-fuckin-fascists-the-muslims-2/">
					<img width="310" height="165" src="https://blogcritics.org/wp-content/uploads/2021/09/Cover-Fuck-These-Fuckin-Fascists-copy-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="The Muslims Fuck These Fuckin&#039; Fascists" loading="lazy" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://blogcritics.org/music-review-fuck-these-fuckin-fascists-the-muslims-2/" rel="bookmark">Music Review: &#8216;Fuck These Fuckin&#8217; Fascists&#8217; &#8211; The Muslims</a></h2>
			<p>Listen to 'Fuck These Fuckin' Fascists' by The Muslims and feel hope for the future; great music and great ideas will always make a better world.</p>
		</div>
			</section>
			
			
	
		
		
<div id="disqus_thread"></div>

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="widget_tptn_pop-3" class="widget tptn_posts_list_widget"><div class="widget-top"><h4>Trending</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="tptn_posts  tptn_posts_widget tptn_posts_widget3"><ul><li><a href="https://blogcritics.org/concert-review-nyc-philippe-quint-astor-piazzolla-angels-demons/"    target="_blank"  class="tptn_link"><img  width="110" height="75"  src="https://blogcritics.org/wp-content/uploads/2021/11/quint-aspect-2-crop-110x75.jpg" class="tptn_thumb tptn_featured" alt="Concert Review (NYC): Philippe Quint and His Tango Band – &#039;Astor Piazzolla: Between Angels &amp; Demons&#039;" title="Concert Review (NYC): Philippe Quint and His Tango Band – &#039;Astor Piazzolla: Between Angels &amp; Demons&#039;" /></a><span class="tptn_after_thumb"><a href="https://blogcritics.org/concert-review-nyc-philippe-quint-astor-piazzolla-angels-demons/"    target="_blank"  class="tptn_link"><span class="tptn_title">Concert Review (NYC): Philippe Quint and His Tango&hellip;</span></a><span class="tptn_excerpt"> The violinist and the Aspect Chamber Series celebrated Astor Piazzolla's centenary with&hellip;</span></span></li><li><a href="https://blogcritics.org/theater-interview-emanuele-secci-chasing-jack/"    target="_blank"  class="tptn_link"><img  width="110" height="75"  src="https://blogcritics.org/wp-content/uploads/2021/10/Chasing_Jack_Featured-110x75.jpg" class="tptn_thumb tptn_featured" alt="Theater Interview: Emanuele Secci of &#039;Chasing Jack&#039;" title="Theater Interview: Emanuele Secci of &#039;Chasing Jack&#039;" /></a><span class="tptn_after_thumb"><a href="https://blogcritics.org/theater-interview-emanuele-secci-chasing-jack/"    target="_blank"  class="tptn_link"><span class="tptn_title">Theater Interview: Emanuele Secci of &#8216;Chasing&hellip;</span></a><span class="tptn_excerpt"> "What I like about theater is that you basically live a life&hellip;</span></span></li><li><a href="https://blogcritics.org/music-review-steve-conte-bronx-cheer/"    target="_blank"  class="tptn_link"><img  width="110" height="75"  src="https://blogcritics.org/wp-content/uploads/2021/11/WEB_Image_Steve_Conte_Bronx_Cheer_LP__wkc938141778519584_plid_82076-110x75.jpeg" class="tptn_thumb tptn_featured" alt="Music Review: Steve Conte - &#039;Bronx Cheer&#039;" title="Music Review: Steve Conte - &#039;Bronx Cheer&#039;" /></a><span class="tptn_after_thumb"><a href="https://blogcritics.org/music-review-steve-conte-bronx-cheer/"    target="_blank"  class="tptn_link"><span class="tptn_title">Music Review: Steve Conte &#8211; &#8216;Bronx Cheer&#8217;</span></a><span class="tptn_excerpt"> With 'Bronx Cheer' Steve Conte has written a love song to rock&hellip;</span></span></li><li><a href="https://blogcritics.org/card-game-review-hip-town-from-endless-games/"    target="_blank"  class="tptn_link"><img  width="110" height="75"  src="https://blogcritics.org/wp-content/uploads/2021/10/HipTownGame-110x75.jpg" class="tptn_thumb tptn_featured" alt="Card Game Review: &#039;Hip Town&#039; from Endless Games" title="Card Game Review: &#039;Hip Town&#039; from Endless Games" /></a><span class="tptn_after_thumb"><a href="https://blogcritics.org/card-game-review-hip-town-from-endless-games/"    target="_blank"  class="tptn_link"><span class="tptn_title">Card Game Review: &#8216;Hip Town&#8217; from Endless Games</span></a><span class="tptn_excerpt"> 'Hip Town' from Endless Games challenges players to build the hippest neighborhood&hellip;</span></span></li><li><a href="https://blogcritics.org/videogame-review-darkest-dungeon-2-early-access/"    target="_blank"  class="tptn_link"><img  width="110" height="75"  src="https://blogcritics.org/wp-content/uploads/2021/11/darkest-dungeon-2-01-110x75.jpg" class="tptn_thumb tptn_featured" alt="Videogame Review: &#039;Darkest Dungeon 2&#039; (Early Access)" title="Videogame Review: &#039;Darkest Dungeon 2&#039; (Early Access)" /></a><span class="tptn_after_thumb"><a href="https://blogcritics.org/videogame-review-darkest-dungeon-2-early-access/"    target="_blank"  class="tptn_link"><span class="tptn_title">Videogame Review: &#8216;Darkest Dungeon 2&#8217;&hellip;</span></a><span class="tptn_excerpt"> This sequel to the amazing original game is intentionally quite a different&hellip;</span></span></li></ul><div class="tptn_clear"></div></div></div></div><!-- .widget /-->
		<div id="recent-posts-2" class="widget widget_recent_entries">
		<div class="widget-top"><h4>Recent Posts</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<ul>
											<li>
					<a href="https://blogcritics.org/the-first-three-seasons-of-mash-shine-brightest/">The First Three Seasons of M*A*S*H Shine Brightest</a>
									</li>
											<li>
					<a href="https://blogcritics.org/graphic-novel-review-hakims-odyssey-book-1-from-syria-to-turkey/">Graphic Novel Review: &#8216;Hakim&#8217;s Odyssey: Book 1: From Syria to Turkey&#8217; by Fabien Toulm</a>
									</li>
											<li>
					<a href="https://blogcritics.org/videogame-review-darkest-dungeon-2-early-access/">Videogame Review: &#8216;Darkest Dungeon 2&#8217; (Early Access)</a>
									</li>
											<li>
					<a href="https://blogcritics.org/music-reviews-david-crosby-steve-goodman-people-years-denicola-landslide/">Music Reviews: David Crosby, plus Steve Goodman, People Years, John DeNicola, and a Landslide Records Anthology</a>
									</li>
											<li>
					<a href="https://blogcritics.org/theater-interview-emanuele-secci-chasing-jack/">Theater Interview: Emanuele Secci of &#8216;Chasing Jack&#8217;</a>
									</li>
					</ul>

		</div></div><!-- .widget /--><div id="categort-posts-widget-2" class="widget categort-posts"><div class="widget-top"><h4>Film Picks		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://blogcritics.org/film-interview-eleanor-lambert-time-now-thriller/" rel="bookmark"><img width="110" height="75" src="https://blogcritics.org/wp-content/uploads/2021/10/TimeNow_Featured-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://blogcritics.org/film-interview-eleanor-lambert-time-now-thriller/">Film Interview: Eleanor Lambert of New Thriller &#8216;Time Now&#8217;</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://blogcritics.org/blu-ray-review-lebron-james-in-space-jam-a-new-legacy/" rel="bookmark"><img width="110" height="75" src="https://blogcritics.org/wp-content/uploads/2021/10/Space-Jame-A-New-Legacy-2-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://blogcritics.org/blu-ray-review-lebron-james-in-space-jam-a-new-legacy/">Blu-ray Review: LeBron James in &#8216;Space Jam: A New Legacy&#8217;</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://blogcritics.org/blu-ray-review-habit-starring-bella-thorne/" rel="bookmark"><img width="110" height="75" src="https://blogcritics.org/wp-content/uploads/2021/10/Habit-BD-cover-3-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://blogcritics.org/blu-ray-review-habit-starring-bella-thorne/">Blu-ray Review: &#8216;Habit&#8217; (2021) &#8211; Starring Bella Thorne</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://blogcritics.org/fantastic-fest-film-review-the-innocents-shows-how-spooky-kids-can-be/" rel="bookmark"><img width="110" height="75" src="https://blogcritics.org/wp-content/uploads/2021/09/innocents1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="The Innocents" loading="lazy" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://blogcritics.org/fantastic-fest-film-review-the-innocents-shows-how-spooky-kids-can-be/">Fantastic Fest Film Review: ‘The Innocents’ Shows How Spooky Kids Can Be</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://blogcritics.org/new-york-film-festival-review-cmon-cmon-joaquin-phoenix/" rel="bookmark"><img width="110" height="75" src="https://blogcritics.org/wp-content/uploads/2021/10/IMG_8113-3-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="C&#039;mon C&#039;mon, Joaquin Phoenix, Woody Normon, MIke Mills, 59th New York Film Festival" loading="lazy" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://blogcritics.org/new-york-film-festival-review-cmon-cmon-joaquin-phoenix/">New York Film Festival Review: &#8216;C’mon, C’mon,&#8217; Starring Joaquin Phoenix</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-top"><h4>Recent Comments</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Victor Lana</span> on <a href="https://blogcritics.org/film-review-linda-ronstadt-the-sound-of-my-voice-at-austin-film-society/#comment-11925">Film Review: ‘Linda Ronstadt: The Sound of My Voice’ at Austin Film Society</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://toliveandwriteinla.com/' rel='external nofollow ugc' class='url'>Leo Sopicki</a></span> on <a href="https://blogcritics.org/film-review-linda-ronstadt-the-sound-of-my-voice-at-austin-film-society/#comment-11924">Film Review: ‘Linda Ronstadt: The Sound of My Voice’ at Austin Film Society</a></li><li class="recentcomments"><span class="comment-author-link">Victor Lana</span> on <a href="https://blogcritics.org/film-review-linda-ronstadt-the-sound-of-my-voice-at-austin-film-society/#comment-11923">Film Review: ‘Linda Ronstadt: The Sound of My Voice’ at Austin Film Society</a></li><li class="recentcomments"><span class="comment-author-link">Victor Lana</span> on <a href="https://blogcritics.org/greta-thunberg-started-out-all-alone-but-shes-not-alone-anymore/#comment-11917">Greta the Great – Greta Thunberg Leads the Way on Climate Change</a></li><li class="recentcomments"><span class="comment-author-link">Dr Joseph S Maresca</span> on <a href="https://blogcritics.org/greta-thunberg-started-out-all-alone-but-shes-not-alone-anymore/#comment-11916">Greta the Great – Greta Thunberg Leads the Way on Climate Change</a></li></ul></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-2c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="facebook-widget-2" class="footer-widget facebook-widget"><div class="footer-widget-top"><h4>Find us on Facebook		</h4></div>
						<div class="footer-widget-container">			<div class="facebook-box">
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/pg/Blogcritics-132856246726018&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="latest_tweets_widget-2" class="footer-widget twitter-widget"><div class="footer-widget-top"><h4>			<a href="https://twitter.com/@Blogcritics">Follow Us</a>
		</h4></div>
						<div class="footer-widget-container">
<div class="twitter-widget-content" >
<ul class="twitter_update_list">
<li class="twitter-item">
	<i class="fa fa-twitter"></i>Videogame Review: ‘Darkest Dungeon 2’ (Early Access) – the sequel to the amazing original game...is quite a differe… <a href="https://t.co/iBorRlk1SG" class="twitter-link">https://t.co/iBorRlk1SG</a><small class="twitter-timestamp"><abbr title="2021/11/04 13:57:22">2021/11/04</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Theater Interview: Emanuele Secci of ‘Chasing Jack’ – 'I don’t care if the audience says “Secci is a great actor” –… <a href="https://t.co/o1zjnZUkoD" class="twitter-link">https://t.co/o1zjnZUkoD</a><small class="twitter-timestamp"><abbr title="2021/11/04 13:53:23">2021/11/04</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Theater Interview: Robyn Bishop-Marin of ‘A Girl Far From Normal’ – "I wasn’t trying to be funny..." The yoga studi… <a href="https://t.co/eXiVgqBAyR" class="twitter-link">https://t.co/eXiVgqBAyR</a><small class="twitter-timestamp"><abbr title="2021/10/28 13:46:59">2021/10/28</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Blu-ray Review: ‘Habit’ (2021) Starring Bella Thorne – "It’s the kind of wild excursion that you might expect to be… <a href="https://t.co/xVB4xQLoUX" class="twitter-link">https://t.co/xVB4xQLoUX</a><small class="twitter-timestamp"><abbr title="2021/10/28 13:39:54">2021/10/28</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Music DVD Review: ‘The Soul of the Midnight Special’ – 10-Disc Set <a href="https://t.co/AfezhFNWC0" class="twitter-link">https://t.co/AfezhFNWC0</a> #soulmusic… <a href="https://t.co/5GVYmViGpR" class="twitter-link">https://t.co/5GVYmViGpR</a><small class="twitter-timestamp"><abbr title="2021/10/28 13:34:28">2021/10/28</abbr></small></li>
</ul> </div>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Powered by <a href="https://wordpress.org">WordPress</a> | Designed by <a href="http://tielabs.com/">TieLabs</a>  | Web Admin <a href="/cdn-cgi/l/email-protection#81ece8e2e9e0e4edafe2e0f3f3e0f2f0f4e8ededeec1e3edeee6e2f3e8f5e8e2f2afeef3e6">Michael Carrasquillo</a>		</div>
				
		<div class="alignleft">
			© Copyright 2021, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<div id="reading-position-indicator"></div>        <meta http-equiv="imagetoolbar" content="no"><!-- disable image toolbar (if any) -->
        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
            /*<![CDATA[*/
            document.oncontextmenu = function() {
                return false;
            };
            document.onselectstart = function() {
                if (event.srcElement.type != "text" && event.srcElement.type != "textarea" && event.srcElement.type != "password") {
                    return false;
                }
                else {
                    return true;
                }
            };
            if (window.sidebar) {
                document.onmousedown = function(e) {
                    var obj = e.target;
                    if (obj.tagName.toUpperCase() == 'SELECT'
                            || obj.tagName.toUpperCase() == "INPUT"
                            || obj.tagName.toUpperCase() == "TEXTAREA"
                            || obj.tagName.toUpperCase() == "PASSWORD") {
                        return true;
                    }
                    else {
                        return false;
                    }
                };
            }
            document.ondragstart = function() {
                return false;
            };
            /*]]>*/
        </script>
        <script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"blogcritics"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"5506602 https:\/\/blogcritics.org\/?p=5506602","disqusShortname":"blogcritics","disqusTitle":"Music Review: Steve Conte \u2013 \u2018Bronx Cheer\u2019","disqusUrl":"https:\/\/blogcritics.org\/music-review-steve-conte-bronx-cheer\/","postId":"5506602"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js' id='disqus_embed-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/blogcritics.org\/","top_ten_id":"5506602","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"514440"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js' id='tptn_tracker-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"true","lightbox_all":"","lightbox_gallery":"","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='https://blogcritics.org/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://blogcritics.org/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/themes/sahifa/js/search.js' id='tie-search-js'></script>

        <script type="text/javascript">(function(){window['__CF$cv$params']={r:'6aa38fe979b6e0b6',m:'T5iRTReUMJeqfSmkiuQvy4HRFyP8OF1KiBhcBb6qtN4-1636256657-0-ATQcwHmRPT3BXHA96GZWI78NvyDpNNPZqB5lG1iVa/jIL6h1X6J6naIVFMhEobhjycz1K8E8nltM1jYPAwPkoMoEPbNYSpZ3RPMgREOWtsMu5JGvCW0Kp9clUHBrkdi8CNF2n4aVLL/awxbtN2nsC5LCrKHtc7EfY/izHN4264jo',s:[0x3f8f10c2ad,0x6502163615],u:'/cdn-cgi/challenge-platform/h/b'}})();</script></body>
</html><!-- WP Fastest Cache file was created in 2.1254079341888 seconds, on 05-11-21 10:21:55 -->