<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://blogcritics.org/xmlrpc.php" />
<meta property="og:title" content="Film Q&#038;A: ‘Miss Virginia’ and the Real Miss Virginia - Blogcritics"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Watching this film, I found myself getting emotional over a scene depicting a vote in Congress. That"/>
<meta property="og:url" content="https://blogcritics.org/film-miss-virginia-and-the-real-miss-virginia/"/>
<meta property="og:site_name" content="Blogcritics"/>
<meta property="og:image" content="https://blogcritics.org/wp-content/uploads/2021/02/137381471_1102963253497793_5650163092199832913_o.jpg" />

	<!-- This site is optimized with the Yoast SEO plugin v15.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Film Q&amp;A: ‘Miss Virginia’ and the Real Miss Virginia | Blogcritics</title>
	<meta name="description" content="&#039;Miss Virginia&#039; dramatizes community activist Virginia Walden Ford&#039;s fight to mobilize citizens of Washington DC for better, safer schools." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://blogcritics.org/film-miss-virginia-and-the-real-miss-virginia/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Film Q&amp;A: ‘Miss Virginia’ and the Real Miss Virginia | Blogcritics" />
	<meta property="og:description" content="&#039;Miss Virginia&#039; dramatizes community activist Virginia Walden Ford&#039;s fight to mobilize citizens of Washington DC for better, safer schools." />
	<meta property="og:url" content="https://blogcritics.org/film-miss-virginia-and-the-real-miss-virginia/" />
	<meta property="og:site_name" content="Blogcritics" />
	<meta property="article:publisher" content="https://www.facebook.com/blogcritics/" />
	<meta property="article:author" content="https://www.facebook.com/sopicki" />
	<meta property="article:published_time" content="2021-02-16T15:27:24+00:00" />
	<meta property="article:modified_time" content="2021-02-16T15:28:02+00:00" />
	<meta property="og:image" content="https://blogcritics.org/wp-content/uploads/2021/02/137381471_1102963253497793_5650163092199832913_o.jpg" />
	<meta property="og:image:width" content="400" />
	<meta property="og:image:height" content="400" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@LeoOfMars" />
	<meta name="twitter:site" content="@blogcritics" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Leo Sopicki">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://blogcritics.org/#organization","name":"Blogcritics","url":"https://blogcritics.org/","sameAs":["https://www.facebook.com/blogcritics/","https://www.linkedin.com/company/227939/","https://twitter.com/blogcritics"],"logo":{"@type":"ImageObject","@id":"https://blogcritics.org/#logo","inLanguage":"en-US","url":"https://blogcritics.org/wp-content/uploads/2017/09/blogcritics-logo-wplogin320_65.png","width":320,"height":65,"caption":"Blogcritics"},"image":{"@id":"https://blogcritics.org/#logo"}},{"@type":"WebSite","@id":"https://blogcritics.org/#website","url":"https://blogcritics.org/","name":"Blogcritics","description":"The critical lens on today&#039;s culture &amp; entertainment","publisher":{"@id":"https://blogcritics.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://blogcritics.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://blogcritics.org/film-miss-virginia-and-the-real-miss-virginia/#primaryimage","inLanguage":"en-US","url":"https://blogcritics.org/wp-content/uploads/2021/02/137381471_1102963253497793_5650163092199832913_o.jpg","width":400,"height":400,"caption":"Miss Virginia speaking outside the Capitol"},{"@type":"WebPage","@id":"https://blogcritics.org/film-miss-virginia-and-the-real-miss-virginia/#webpage","url":"https://blogcritics.org/film-miss-virginia-and-the-real-miss-virginia/","name":"Film Q&A: \u2018Miss Virginia\u2019 and the Real Miss Virginia | Blogcritics","isPartOf":{"@id":"https://blogcritics.org/#website"},"primaryImageOfPage":{"@id":"https://blogcritics.org/film-miss-virginia-and-the-real-miss-virginia/#primaryimage"},"datePublished":"2021-02-16T15:27:24+00:00","dateModified":"2021-02-16T15:28:02+00:00","description":"'Miss Virginia' dramatizes community activist Virginia Walden Ford's fight to mobilize citizens of Washington DC for better, safer schools.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://blogcritics.org/film-miss-virginia-and-the-real-miss-virginia/"]}]},{"@type":"Article","@id":"https://blogcritics.org/film-miss-virginia-and-the-real-miss-virginia/#article","isPartOf":{"@id":"https://blogcritics.org/film-miss-virginia-and-the-real-miss-virginia/#webpage"},"author":{"@id":"https://blogcritics.org/#/schema/person/5d140c144c21b14ff9442d76d889540e"},"headline":"Film Q&#038;A: \u2018Miss Virginia\u2019 and the Real Miss Virginia","datePublished":"2021-02-16T15:27:24+00:00","dateModified":"2021-02-16T15:28:02+00:00","mainEntityOfPage":{"@id":"https://blogcritics.org/film-miss-virginia-and-the-real-miss-virginia/#webpage"},"commentCount":0,"publisher":{"@id":"https://blogcritics.org/#organization"},"image":{"@id":"https://blogcritics.org/film-miss-virginia-and-the-real-miss-virginia/#primaryimage"},"keywords":"Education,Matthew Modine,Miss Virginia,mpi,Uzo Aduba,Vanessa Williams,Virginia Walden Ford","articleSection":"Drama,Editor Pick: Film,Education,Film,Genres,Interviews film,Top Stories","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://blogcritics.org/film-miss-virginia-and-the-real-miss-virginia/#respond"]}]},{"@type":"Person","@id":"https://blogcritics.org/#/schema/person/5d140c144c21b14ff9442d76d889540e","name":"Leo Sopicki","image":{"@type":"ImageObject","@id":"https://blogcritics.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2d81910522fd5ea8b4d9e9b4ed3697b3?s=96&d=mm&r=g","caption":"Leo Sopicki"},"description":"Writer, photographer, graphic artist and technologist. I focus my creative efforts on celebrating the American virtues of self-reliance, individual initiative, volunteerism, tolerance and a healthy suspicion of power and authority.","sameAs":["http://www.leosopicki.com","https://www.facebook.com/sopicki","https://www.linkedin.com/in/sopicki","https://www.pinterest.com/leosopicki/","https://twitter.com/@LeoOfMars","https://www.youtube.com/channel/UCeRYdvmiAnjSjff0xbJV4Kw"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://blogcritics.org/film-miss-virginia-and-the-real-miss-virginia/?amp" /><meta name="generator" content="AMP for WP 1.0.74"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Blogcritics &raquo; Feed" href="https://blogcritics.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blogcritics &raquo; Comments Feed" href="https://blogcritics.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blogcritics &raquo; Film Q&#038;A: ‘Miss Virginia’ and the Real Miss Virginia Comments Feed" href="https://blogcritics.org/film-miss-virginia-and-the-real-miss-virginia/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.5.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dNDMyYj");
	var em_version         = '6.5.0';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1811558-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-1811558-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blogcritics.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://blogcritics.org/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://blogcritics.org/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='exactmetrics-popular-posts-style-css'  href='https://blogcritics.org/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://blogcritics.org/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://blogcritics.org/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/blogcritics.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://blogcritics.org/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://blogcritics.org/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='tie-postviews-cache-js-extra'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"https:\/\/blogcritics.org\/wp-admin\/admin-ajax.php","post_id":"5503457"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/themes/sahifa/js/postviews-cache.js' id='tie-postviews-cache-js'></script>
<link rel="https://api.w.org/" href="https://blogcritics.org/wp-json/" /><link rel="alternate" type="application/json" href="https://blogcritics.org/wp-json/wp/v2/posts/5503457" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blogcritics.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blogcritics.org/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://blogcritics.org/?p=5503457' />
<link rel="alternate" type="application/json+oembed" href="https://blogcritics.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblogcritics.org%2Ffilm-miss-virginia-and-the-real-miss-virginia%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blogcritics.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblogcritics.org%2Ffilm-miss-virginia-and-the-real-miss-virginia%2F&#038;format=xml" />
<link rel="shortcut icon" href="https://blogcritics.org/wp-content/uploads/2017/09/favicon.ico" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://blogcritics.org/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://blogcritics.org/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://blogcritics.org/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://blogcritics.org/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://blogcritics.org/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://blogcritics.org/wp-content/uploads/2017/09/apple-touch-icon.png" />



<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #7f0000;
}

.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#7f0000;
}

::-webkit-scrollbar-thumb{
	background-color:#7f0000 !important;
}

#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box {
	border-top-color: #7f0000;
}

.search-block:after {
	border-right-color:#7f0000;
}

body.rtl .search-block:after {
	border-left-color:#7f0000;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #7f0000;
}

.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #7f0000;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #7f0000;
	border-color: #7f0000;
}

#order_review,
#order_review_heading {
	border-color: #7f0000;
}


a {
	color: #7f0000;
}
		
a:hover {
	color: #806060;
}
		
.top-nav ul li a:hover, .top-nav ul li:hover > a, .top-nav ul :hover > a , .top-nav ul li.current-menu-item a {
	color: #7f0000;
}
		
</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/blogcritics.org\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/blogcritics.org\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		</head>
<body id="top" class="post-template-default single single-post postid-5503457 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://blogcritics.org/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/Blogcritics-132856246726018/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/blogcritics" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Tuesday , February 16 2021</span>
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-5264769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264769"><a href="/contact/">Contact Us</a></li>
<li id="menu-item-5264771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264771"><a href="/write-for-blogcritics/">Writer Sign Up</a></li>
<li id="menu-item-5264773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264773"><a href="/about/">About</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://blogcritics.org/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/Blogcritics-132856246726018/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/blogcritics" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo">
			<h2>								<a title="Blogcritics" href="https://blogcritics.org/">
					<img src="https://blogcritics.org/wp-content/uploads/2017/10/blogcritics-logo190px.jpg" alt="Blogcritics" /><strong>Blogcritics The critical lens on today&#039;s culture &amp; entertainment</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Logo Header Banner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3219627867632523"
     data-ad-slot="3121633733"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-5264473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264473"><a href="/">Home</a></li>
<li id="menu-item-5367196" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-5367196"><a href="https://blogcritics.org/editor-picks/">Editor Picks</a></li>
<li id="menu-item-5264475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264475"><a href="https://blogcritics.org/tv/">TV</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5265485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5265485"><a href="https://blogcritics.org/tv/tv-reviews-recaps/">Reviews &#038; Recaps</a></li>
	<li id="menu-item-5265515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5265515"><a href="https://blogcritics.org/tv/interviews-tv/">Interviews</a></li>
	<li id="menu-item-5274805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5274805"><a href="https://blogcritics.org/film/columns-film/">Weekly TV Coverage</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-5267599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267599"><a href="https://blogcritics.org/tv/tv-columns/gleekonomics/">Gleekonomics</a></li>
		<li id="menu-item-5267603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267603"><a href="https://blogcritics.org/tv/tv-columns/jeroming-the-tv-landscape/">Jeroming the TV Landscape</a></li>
		<li id="menu-item-5340221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5340221"><a href="https://blogcritics.org/tv/tv-columns/the-gallifreyian-groupie/">The Gallifreyan Groupie</a></li>
		<li id="menu-item-5267607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267607"><a href="https://blogcritics.org/tv/tv-columns/once-upon-a-time/">Once Upon a Time&#8230;There Was a Place Called Storybrooke</a></li>
		<li id="menu-item-5295573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5295573"><a href="https://blogcritics.org/tv/tv-columns/lets-talk-tv-with-barbara-barnett/">Let&#8217;s Talk TV with Barbara Barnett</a></li>
		<li id="menu-item-5267597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267597"><a href="https://blogcritics.org/tv/tv-columns/supernatural/">Supernatural Musings</a></li>
		<li id="menu-item-5267601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267601"><a href="https://blogcritics.org/tv/tv-columns/idol-wired/">Idol Wired</a></li>
		<li id="menu-item-5267609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267609"><a href="https://blogcritics.org/tv/tv-columns/sci-fi-primetime/">Sci-Fi Primetime</a></li>
		<li id="menu-item-5267605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267605"><a href="https://blogcritics.org/tv/tv-columns/mad-men-confidential/">Mad Men Confidential</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-5264553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264553"><a href="https://blogcritics.org/music/">Music</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5264585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264585"><a href="https://blogcritics.org/music/reviews-music/">Reviews music</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-5277445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5277445"><a href="https://blogcritics.org/music/reviews-music/album-reviews/">Album Reviews</a></li>
		<li id="menu-item-5264589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264589"><a href="https://blogcritics.org/music/reviews-music/concert-reviews/">Concert Reviews</a></li>
		<li id="menu-item-5277447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5277447"><a href="https://blogcritics.org/music/reviews-music/music-dvd-blu-ray-reviews/">Music DVD &#038; Blu-ray Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-5264577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264577"><a href="https://blogcritics.org/music/interviews-music/">Interviews music</a></li>
</ul>
</li>
<li id="menu-item-5264599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264599"><a href="https://blogcritics.org/books/">Books</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5264625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264625"><a href="https://blogcritics.org/books/reviews-books/">Book Reviews</a></li>
	<li id="menu-item-5265519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5265519"><a href="https://blogcritics.org/books/book-interviews/">Interviews</a></li>
</ul>
</li>
<li id="menu-item-5264731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264731"><a href="https://blogcritics.org/gaming/">Gaming</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5264745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264745"><a href="https://blogcritics.org/gaming/gaming-reviews/">Gaming Reviews</a></li>
	<li id="menu-item-5264743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264743"><a href="https://blogcritics.org/gaming/previews/">Previews</a></li>
	<li id="menu-item-5264741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264741"><a href="https://blogcritics.org/gaming/conferences/">Conferences</a></li>
</ul>
</li>
<li id="menu-item-5264641" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-5264641"><a href="https://blogcritics.org/culture/">Culture and Society</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5264647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264647"><a href="https://blogcritics.org/culture/arts/">Arts</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-5275059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5275059"><a href="https://blogcritics.org/culture/arts/cabaret/">Cabaret</a></li>
		<li id="menu-item-5275061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5275061"><a href="https://blogcritics.org/culture/arts/dance/">Dance</a></li>
		<li id="menu-item-5275063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5275063"><a href="https://blogcritics.org/culture/arts/opera-arts/">Opera</a></li>
		<li id="menu-item-5275067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5275067"><a href="https://blogcritics.org/culture/arts/theater/">Theater</a></li>
	</ul>
</li>
	<li id="menu-item-5292699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5292699"><a href="https://blogcritics.org/culture/culture-columns/">Culture Columns</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-5292701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5292701"><a href="https://blogcritics.org/culture/culture-columns/ending-world-hunger/">Ending World Hunger</a></li>
		<li id="menu-item-5443149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5443149"><a href="https://blogcritics.org/culture/culture-columns/language-matters/">Language Matters</a></li>
		<li id="menu-item-5292703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5292703"><a href="https://blogcritics.org/culture/culture-columns/hometown-heroes-culture-columns/">Hometown Heroes</a></li>
	</ul>
</li>
	<li id="menu-item-5264643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264643"><a href="https://blogcritics.org/culture/politics/">Politics</a></li>
	<li id="menu-item-5264659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264659"><a href="https://blogcritics.org/culture/travel/">Travel</a></li>
	<li id="menu-item-5264661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264661"><a href="https://blogcritics.org/culture/scitech/">Science and Technology</a></li>
	<li id="menu-item-5264645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264645"><a href="https://blogcritics.org/culture/sports/">Sports</a></li>
	<li id="menu-item-5264663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264663"><a href="https://blogcritics.org/culture/spirituality/">Spirituality</a></li>
	<li id="menu-item-5264657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264657"><a href="https://blogcritics.org/culture/tips-and-advice/">Tips and Advice</a></li>
	<li id="menu-item-5439149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5439149"><a href="https://blogcritics.org/culture/personalfinance/">Personal Finance</a></li>
	<li id="menu-item-5264655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264655"><a href="https://blogcritics.org/culture/health-and-fitness/">Health and Fitness</a></li>
	<li id="menu-item-5264653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264653"><a href="https://blogcritics.org/culture/food-and-drink/">Food and Drink</a></li>
</ul>
</li>
<li id="menu-item-5264679" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5264679"><a href="https://blogcritics.org/film/">Film</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5264711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264711"><a href="https://blogcritics.org/film/reviews-film/">Reviews film</a></li>
	<li id="menu-item-5264685" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5264685"><a href="https://blogcritics.org/film/interviews-film/">Interviews film</a></li>
</ul>
</li>
<li id="menu-item-5406273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5406273"><a href="https://blogcritics.org/flash-fiction-2/">Flash Fiction</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<nav id="crumbs"><a href="https://blogcritics.org/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://blogcritics.org/film/">Film</a><span class="delimiter">/</span><a href="https://blogcritics.org/film/genres-film/">Genres</a><span class="delimiter">/</span><a href="https://blogcritics.org/film/genres-film/drama/">Drama</a><span class="delimiter">/</span><span class="current">Film Q&#038;A: ‘Miss Virginia’ and the Real Miss Virginia</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/blogcritics.org\/"}},{"@type":"ListItem","position":2,"item":{"name":"Film","@id":"https:\/\/blogcritics.org\/film\/"}},{"@type":"ListItem","position":3,"item":{"name":"Genres","@id":"https:\/\/blogcritics.org\/film\/genres-film\/"}},{"@type":"ListItem","position":4,"item":{"name":"Drama","@id":"https:\/\/blogcritics.org\/film\/genres-film\/drama\/"}}]}</script>
		

		<div class="e3lan e3lan-post">			<script src="//ap.lijit.com/www/delivery/fpi.js?z=582133&width=320&height=50"></script> 				</div>
		<article class="post-listing post-5503457 post type-post status-publish format-standard has-post-thumbnail  category-drama category-film-picks category-education category-film category-genres-film category-interviews-film category-top-stories tag-education tag-matthew-modine tag-miss-virginia tag-mpi tag-uzo-aduba tag-vanessa-williams tag-virginia-walden-ford" id="the-post">
			
			<div class="single-post-thumb">
			<img width="400" height="330" src="https://blogcritics.org/wp-content/uploads/2021/02/137381471_1102963253497793_5650163092199832913_o-400x330.jpg" class="attachment-slider size-slider wp-post-image" alt="Miss Virginia" loading="lazy" />		</div>
	
		<div class="single-post-caption">Miss Virginia speaking outside the Capitol</div> 


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Film Q&#038;A: ‘Miss Virginia’ and the Real Miss Virginia</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://blogcritics.org/author/leoofmars/" title="">Leo Sopicki </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>1 hour ago</span>	
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="https://blogcritics.org/film-miss-virginia-and-the-real-miss-virginia/#respond"><span class="dsq-postid" data-dsqidentifier="5503457 https://blogcritics.org/?p=5503457">Leave a comment</span></a></span>
<span class="post-views"><i class="fa fa-eye"></i>15 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="https://www.facebook.com/sharer.php?u=https://blogcritics.org/film-miss-virginia-and-the-real-miss-virginia/" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=Film+Q%26A%3A+%E2%80%98Miss+Virginia%E2%80%99+and+the+Real+Miss+Virginia&url=https://blogcritics.org/film-miss-virginia-and-the-real-miss-virginia/" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
					<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://blogcritics.org/film-miss-virginia-and-the-real-miss-virginia/&title=Film+Q%26A%3A+%E2%80%98Miss+Virginia%E2%80%99+and+the+Real+Miss+Virginia" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="https://pinterest.com/pin/create/button/?url=https://blogcritics.org/film-miss-virginia-and-the-real-miss-virginia/&amp;description=Film+Q%26A%3A+%E2%80%98Miss+Virginia%E2%80%99+and+the+Real+Miss+Virginia&amp;media=https://blogcritics.org/wp-content/uploads/2021/02/137381471_1102963253497793_5650163092199832913_o-400x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->

					
					
<p>Watching this film, I found myself getting emotional over a scene depicting a vote in Congress. That sounds unlikely even for a politics nerd like me. But that was only one of many touching scenes in <em>Miss Virginia</em>, the story of community activist Virginia Walden Ford and her fight to mobilize citizens of Washington, DC, to achieve better, safer schools.</p>



<p>The film, produced by the Moving Picture Institute (<a href="https://blogcritics.org/anthem-film-festival-review-three-short-films-long-on-impact/" target="_blank" rel="noreferrer noopener">MPI</a>) and available on Netflix and other streaming platforms, successfully distills complicated issues and five years of Ford’s life into two hours on the screen. How this was accomplished was the focus of a forum sponsored by the Florida State University DeVoe L. Moore Center, a public policy research institute, on February 9. Hosted by Professor Sam Staley, the forum featured Ford, the film’s executive producer, Nick Reid, and its director, Dan Hanna.</p>



<h4><strong>Why This Film</strong></h4>



<p>MPI seeks stories where art and policy cross paths. Staley asked the film’s producer, Nick Reid, “Why this story?”</p>



<p>Reid said, “We’re constantly looking for great stories that tell the battle for freedom. This was a labor of love that took eight years to create. We went through several scripts before we felt it was right to move forward. MPI looks for human stories that transcend policy. Netflix has reported that it was one of the top 14 films screened during Black History Month.”</p>



<p>Staley asked the film’s director, Dan Hanna, what had excited him about the project.</p>



<p>“I feel similar to Nick,” Hanna explained. “It was Virginia’s story. A story about a regular person who took on an extraordinary path. First, she found that the cards were stacked against her. Then she found a new path that helped her and her neighborhood. As I read the script, it was a big story but also grounded in one person.”</p>



<h4><strong>The Real Virginia</strong></h4>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img loading="lazy" src="https://blogcritics.org/wp-content/uploads/2021/02/virginiawaldenford.jpg" alt="Miss Virginia" class="wp-image-5503462" width="414" height="465" srcset="https://blogcritics.org/wp-content/uploads/2021/02/virginiawaldenford.jpg 356w, https://blogcritics.org/wp-content/uploads/2021/02/virginiawaldenford-294x330.jpg 294w" sizes="(max-width: 414px) 100vw, 414px" /><figcaption>The real &#8216;Miss Virginia&#8217;, community activist Virginia Walden Ford </figcaption></figure></div>



<p>Staley asked Ford what she thought of the process: “Did you enjoy it, was it a challenge, or did you wish you were never a part of it?”</p>



<p>Virginia Ford replied, “I loved it. Well, I was totally freaked out at first. I had concerns about my son and how he would be portrayed. As I met with the production team, I felt that they seemed to be people whom I could trust. Trust not just to tell my story, but the story of the thousands of people fighting for their kids.”</p>



<p>In the film, Ford first discovers her son’s problems in school. As she gets more involved, she meets more people facing similar problems. She realizes that the political system has them trapped.</p>



<p>Ford continued, “The first time I read the script I cried. I thought it was scary. All through the process I realized they were telling the story with honesty, heart and caring. It’s the best experience I ever had. Every day, more and more, I’m counting my blessings that MPI wanted to do this.”</p>



<h4><strong>The Reel Virginia</strong></h4>



<p>In the film, Uzo Aduba (<em><a href="https://blogcritics.org/thoughts-on-orange-is-the-new-black-both-the-tv-series-and-the-memoir/" target="_blank" rel="noreferrer noopener">Orange is the New Black</a></em>) plays Virginia Ford. Matthew Modine and Vanessa Williams co-star.</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img loading="lazy" src="https://blogcritics.org/wp-content/uploads/2021/02/ER5nPqwXsAE7eyk.jpg" alt="Miss Virginia" class="wp-image-5503465" width="470" height="470" srcset="https://blogcritics.org/wp-content/uploads/2021/02/ER5nPqwXsAE7eyk.jpg 400w, https://blogcritics.org/wp-content/uploads/2021/02/ER5nPqwXsAE7eyk-330x330.jpg 330w, https://blogcritics.org/wp-content/uploads/2021/02/ER5nPqwXsAE7eyk-150x150.jpg 150w" sizes="(max-width: 470px) 100vw, 470px" /><figcaption>The reel and the real Miss Virginia</figcaption></figure></div>



<p>Hanna responded to questions about the casting.</p>



<p>He recalled: “We talked about Uzo from an early stage. She’s mostly known for <em>Orange is the New Black</em>.”</p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img loading="lazy" src="https://blogcritics.org/wp-content/uploads/2021/02/Dan-Hanna.jpg" alt="Miss Virginia" class="wp-image-5503464" width="170" height="222" srcset="https://blogcritics.org/wp-content/uploads/2021/02/Dan-Hanna.jpg 306w, https://blogcritics.org/wp-content/uploads/2021/02/Dan-Hanna-252x330.jpg 252w" sizes="(max-width: 170px) 100vw, 170px" /><figcaption>Director Dan Hanna</figcaption></figure></div>



<p>On that show she plays the character Suzanne “Crazy Eyes” Warren.</p>



<p>“We could see she had a great range and brings empathy to a character,” Hanna continued. “We thought, ‘Imagine what she could do with Virginia.’ The fact that she came from theatre told me she could keep a character alive through and through. I knew [with] that theatrical training she could deliver on our difficult schedule.”</p>



<p>The difficult schedule Hanna referred to happened because the filming had to fit between two other of Uzo’s projects. She did have time to meet and talk with both Virginia and her kids. I watched the film on a Monday and the next day watched this forum. I found it amazing how well Uzo had captured the real-life Virginia.</p>



<h4><strong>One Real Character</strong></h4>



<p>Producer Reid explained, “Virginia is really the only real character in the film. The other characters are there to represent the truth. Dan did a great job bringing them out. We’ve had parents say, ‘That was me,’ or ‘That was my sister.’ So many relatable characters.”</p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img loading="lazy" src="https://blogcritics.org/wp-content/uploads/2021/02/nick_picture.jpg" alt="Miss Virginia" class="wp-image-5503467" width="171" height="257" srcset="https://blogcritics.org/wp-content/uploads/2021/02/nick_picture.jpg 267w, https://blogcritics.org/wp-content/uploads/2021/02/nick_picture-220x330.jpg 220w" sizes="(max-width: 171px) 100vw, 171px" /><figcaption>Executive producer Nick Reid</figcaption></figure></div>



<p>When one makes a movie about a real story, one almost always combines and invents people to fit into the limited screen time. Filmmakers did this with <em>Miss Virginia</em>, but they felt that they kept it real on another level.</p>



<p>Ford concurred, “It was about me, but it was really about thousands of parents like me.”</p>



<p>She explained that the film condensed a longer period of time.</p>



<p>“These things really happened,” she said. “My relationship with my son was exactly like it was in the film. The truth of this film is amazing.”</p>



<p>To learn more about the film and where you can see it, or set up a community screening, check the film’s <a href="https://twitter.com/missvirginiamov" target="_blank" rel="noreferrer noopener">Twitter feed</a>, <a href="https://www.facebook.com/MissVirginiaMovie" target="_blank" rel="noreferrer noopener">Facebook page</a>, or <a href="https://www.missvirginiamovie.com/screenings" target="_blank" rel="noreferrer noopener">website</a>.</p>



<p>You can watch the trailer, below.</p>



<p><em>(Photos courtesy of MPI)</em></p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="MISS VIRGINIA Official Trailer (2019) Uzo Aduba, Vanessa Williams Drama Movie HD" width="618" height="348" src="https://www.youtube.com/embed/SzF7R6LvqgM?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p></p>
					
									</div><!-- .entry /-->


								<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json" class="tie-schema-graph">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</script>
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="https://blogcritics.org/tag/education/" rel="tag">Education</a> <a href="https://blogcritics.org/tag/matthew-modine/" rel="tag">Matthew Modine</a> <a href="https://blogcritics.org/tag/miss-virginia/" rel="tag">Miss Virginia</a> <a href="https://blogcritics.org/tag/mpi/" rel="tag">mpi</a> <a href="https://blogcritics.org/tag/uzo-aduba/" rel="tag">Uzo Aduba</a> <a href="https://blogcritics.org/tag/vanessa-williams/" rel="tag">Vanessa Williams</a> <a href="https://blogcritics.org/tag/virginia-walden-ford/" rel="tag">Virginia Walden Ford</a></p>

		<div class="e3lan e3lan-post">			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Above Article Banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-3219627867632523"
     data-ad-slot="4623660935"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
				<section id="author-box">
			<div class="block-head">
				<h3>About Leo Sopicki </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/2d81910522fd5ea8b4d9e9b4ed3697b3?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2d81910522fd5ea8b4d9e9b4ed3697b3?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy'/>	</div><!-- #author-avatar -->
			<div class="author-description">
						Writer, photographer, graphic artist and technologist.  I  focus my creative efforts on celebrating the American virtues of self-reliance, individual initiative, volunteerism, tolerance and a healthy suspicion of power and authority.		</div><!-- #author-description -->
			<div class="author-social flat-social">
						<a class="social-site" target="_blank" href="http://www.leosopicki.com"><i class="fa fa-home"></i></a>
									<a class="social-facebook" target="_blank" href="https://www.facebook.com/sopicki"><i class="fa fa-facebook"></i></a>
									<a class="social-twitter" target="_blank" href="https://twitter.com/@LeoOfMars"><i class="fa fa-twitter"></i><span> @@LeoOfMars</span></a>
									<a class="social-linkedin" target="_blank" href="https://www.linkedin.com/in/sopicki"><i class="fa fa-linkedin"></i></a>
												<a class="social-youtube" target="_blank" href="https://www.youtube.com/channel/UCeRYdvmiAnjSjff0xbJV4Kw"><i class="fa fa-youtube"></i></a>
									<a class="social-pinterest" target="_blank" href="https://www.pinterest.com/leosopicki/"><i class="fa fa-pinterest"></i></a>
									<a class="social-behance" target="_blank" href="https://www.behance.net/LeoSopicki"><i class="fa fa-behance"></i></a>
								</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://blogcritics.org/rising-star-ericka-black-networking-to-the-top/">
						<img width="310" height="165" src="https://blogcritics.org/wp-content/uploads/2021/02/DSC_5066-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Ericka Black" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://blogcritics.org/rising-star-ericka-black-networking-to-the-top/" rel="bookmark">Rising Star Ericka Black: Networking to the Top</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://blogcritics.org/remote-learning-the-good-the-bad-and-the-ugly/">
						<img width="310" height="165" src="https://blogcritics.org/wp-content/uploads/2021/02/remote3-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://blogcritics.org/remote-learning-the-good-the-bad-and-the-ugly/" rel="bookmark">Remote Learning – The Good, The Bad, and the Ugly</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://blogcritics.org/charlie-dohertys-top-50-releases-of-2020-phantogram-nils-lofgren-hum-taylor-swift-bruce-springsteen-and-more/">
						<img width="310" height="165" src="https://blogcritics.org/wp-content/uploads/2021/02/wildflowersandalltherest_5cd-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Tom Petty - Wildflowers and all the Rest (Credit: WarnersMusic.com)" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://blogcritics.org/charlie-dohertys-top-50-releases-of-2020-phantogram-nils-lofgren-hum-taylor-swift-bruce-springsteen-and-more/" rel="bookmark">Charlie Doherty&#8217;s Top 50 Releases of 2020 (Phantogram, Nils Lofgren, Hum, Taylor Swift, Bruce Springsteen, and More)</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://blogcritics.org/book-review-class-heather-won-tesoriero/">
					<img width="310" height="165" src="https://blogcritics.org/wp-content/uploads/2018/09/The-Class-book-cover-e1536312320221-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="&#039;The Class&#039; by Heather Won Tesoriero" loading="lazy" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://blogcritics.org/book-review-class-heather-won-tesoriero/" rel="bookmark">Book Review &#8216;The Class&#8217; by Heather Won Tesoriero</a></h2>
			<p>'The Class: A Life-Changing Teacher, His World-Changing Students, and the Most Inventive Classroom' in America by Heather Won Tesoriero exists as more than a story of Andy Bramante and his students. It's also a roadmap to improving our educational systems and the unimaginable bounties waiting if we do.</p>
		</div>
			</section>
			
			
	
		
		
<div id="disqus_thread"></div>

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="categort-posts-widget-2" class="widget categort-posts"><div class="widget-top"><h4>Focus on Games		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://blogcritics.org/dice-game-review-bluffaneer-big-g-creative/" rel="bookmark"><img width="110" height="75" src="https://blogcritics.org/wp-content/uploads/2021/02/bluffaneer-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="bluffaneer dice game" loading="lazy" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://blogcritics.org/dice-game-review-bluffaneer-big-g-creative/">Dice Game Review: &#8216;Bluffaneer&#8217; from Big G Creative</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://blogcritics.org/ces-2021-last-gadget-standing/" rel="bookmark"><img width="110" height="75" src="https://blogcritics.org/wp-content/uploads/2021/01/lgsFEATURED-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="CES Gadget" loading="lazy" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://blogcritics.org/ces-2021-last-gadget-standing/">CES 2021: Last Gadget Standing</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://blogcritics.org/videogame-review-cyberpunk-2077/" rel="bookmark"><img width="110" height="75" src="https://blogcritics.org/wp-content/uploads/2021/01/photomode_29122020_111931-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://blogcritics.org/videogame-review-cyberpunk-2077/">Videogame Review: &#8216;Cyberpunk 2077&#8217;</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>January 2, 2021</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://blogcritics.org/trivia-game-review-ok-boomer-games-adults-play/" rel="bookmark"><img width="110" height="75" src="https://blogcritics.org/wp-content/uploads/2020/12/okboomer-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="ok boomer trivia game" loading="lazy" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://blogcritics.org/trivia-game-review-ok-boomer-games-adults-play/">Trivia Game Review: &#8216;OK Boomer!&#8217; from Games Adults Play</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>December 9, 2020</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://blogcritics.org/card-game-review-star-trek-voyager-fluxx-from-looney-labs/" rel="bookmark"><img width="110" height="75" src="https://blogcritics.org/wp-content/uploads/2020/11/stvfluxx-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://blogcritics.org/card-game-review-star-trek-voyager-fluxx-from-looney-labs/">Card Game Review: &#8216;Star Trek Voyager Fluxx&#8217; from Looney Labs</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>November 30, 2020</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->
		<div id="recent-posts-2" class="widget widget_recent_entries">
		<div class="widget-top"><h4>Recent Posts</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<ul>
											<li>
					<a href="https://blogcritics.org/film-miss-virginia-and-the-real-miss-virginia/" aria-current="page">Film Q&#038;A: ‘Miss Virginia’ and the Real Miss Virginia</a>
									</li>
											<li>
					<a href="https://blogcritics.org/dice-game-review-bluffaneer-big-g-creative/">Dice Game Review: &#8216;Bluffaneer&#8217; from Big G Creative</a>
									</li>
											<li>
					<a href="https://blogcritics.org/music-reviews-wilco-summerteeth-david-huckfelt/">Music Reviews: A Deluxe Edition of Wilco’s ‘Summerteeth,’ Plus David Huckfelt</a>
									</li>
											<li>
					<a href="https://blogcritics.org/rising-star-ericka-black-networking-to-the-top/">Rising Star Ericka Black: Networking to the Top</a>
									</li>
											<li>
					<a href="https://blogcritics.org/music-reviews-jeremy-beck-by-moonlight-anna-clyne-mythologies/">Music Reviews: Jeremy Beck – &#8216;By Moonlight&#8217; and Anna Clyne – &#8216;Mythologies&#8217;</a>
									</li>
					</ul>

		</div></div><!-- .widget /--><div id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-top"><h4>Recent Comments</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://wophil.org/monday-link-round-up-august-3-2020/' rel='external nofollow ugc' class='url'>Monday Link Round Up: August 3, 2020 | Women&#039;s Philharmonic Advocacy</a></span> on <a href="https://blogcritics.org/music-review-dame-ethel-smyth-1930-the-prison/#comment-11940">Music Review: World Premiere Recording of Dame Ethel Smyth&#8217;s 1930 Symphony-Cantata &#8216;The Prison&#8217;</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://playstation.4800bps.com/blog/2020/06/26/playstation-4-review-desperados-iii/' rel='external nofollow ugc' class='url'>PlayStation 4 Review: &#039;Desperados III&#039; - PlayStation News</a></span> on <a href="https://blogcritics.org/playstation-4-review-desperados-iii/#comment-11933">PlayStation 4 Review:  &#8216;Desperados III&#8217;</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.atscorp.tech/book-review-you-exist-too-much-by-zaina-arafat/' rel='external nofollow ugc' class='url'>Book Review: &#039;You Exist Too Much&#039; By Zaina Arafat - latest news, headlines, breaking, Politics, Business, Movie, Technology, Sports, Money Tips</a></span> on <a href="https://blogcritics.org/book-review-you-exist-too-much-by-zaina-arafat/#comment-11931">Book Review: &#8216;You Exist Too Much&#8217; By Zaina Arafat</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.atscorp.tech/book-review-the-black-khan-by-ausma-zehanat-khan/' rel='external nofollow ugc' class='url'>Book Review: &#039;The Black Khan&#039; by Ausma Zehanat Khan - My blog</a></span> on <a href="https://blogcritics.org/book-review-the-black-khan-by-ausma-zehanat-khan/#comment-11930">Book Review: &#8216;The Black Khan&#8217; by Ausma Zehanat Khan</a></li><li class="recentcomments"><span class="comment-author-link">Victor Lana</span> on <a href="https://blogcritics.org/film-review-linda-ronstadt-the-sound-of-my-voice-at-austin-film-society/#comment-11925">Film Review: ‘Linda Ronstadt: The Sound of My Voice’ at Austin Film Society</a></li></ul></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-2c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="facebook-widget-2" class="footer-widget facebook-widget"><div class="footer-widget-top"><h4>Find us on Facebook		</h4></div>
						<div class="footer-widget-container">			<div class="facebook-box">
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/pg/Blogcritics-132856246726018&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="latest_tweets_widget-2" class="footer-widget twitter-widget"><div class="footer-widget-top"><h4>			<a href="https://twitter.com/@Blogcritics">Follow Us</a>
		</h4></div>
						<div class="footer-widget-container">
<div class="twitter-widget-content" >
<ul class="twitter_update_list">
<li class="twitter-item">
	<i class="fa fa-twitter"></i>Music Reviews: A Deluxe Edition of Wilco’s ‘Summerteeth,’ Plus David Huckfelt
<a href="https://t.co/QkjcTCcKOU" class="twitter-link">https://t.co/QkjcTCcKOU</a> @Wilco… <a href="https://t.co/EUzUVEVGc3" class="twitter-link">https://t.co/EUzUVEVGc3</a><small class="twitter-timestamp"><abbr title="2021/02/11 14:17:12">2021/02/11</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Music Reviews: Jeremy Beck – ‘By Moonlight’ and Anna Clyne – ‘Mythologies’
Original and accessible, the selections… <a href="https://t.co/7ZagFEZuyP" class="twitter-link">https://t.co/7ZagFEZuyP</a><small class="twitter-timestamp"><abbr title="2021/02/11 14:11:41">2021/02/11</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Music: Charlie Doherty’s Top 50 Releases of 2020 (Phantogram, Nils Lofgren, Hum, Taylor Swift, Bruce Springsteen, a… <a href="https://t.co/GyTd0a57zM" class="twitter-link">https://t.co/GyTd0a57zM</a><small class="twitter-timestamp"><abbr title="2021/02/11 14:03:39">2021/02/11</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Rising Star Ericka Black: Networking to the Top <a href="https://t.co/mMYPvSSueN" class="twitter-link">https://t.co/mMYPvSSueN</a> <a href="https://twitter.com/#search?q=karens" class="twitter-link">#karens</a> <a href="https://twitter.com/MadCircusComedy" class="twitter-user">@MadCircusComedy</a> #networking<small class="twitter-timestamp"><abbr title="2021/02/11 13:58:42">2021/02/11</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Remote Learning – The Good, The Bad, and the Ugly: "Remote learning is not how I wish I would be teaching this seme… <a href="https://t.co/NivqWBA4qp" class="twitter-link">https://t.co/NivqWBA4qp</a><small class="twitter-timestamp"><abbr title="2021/02/11 13:55:13">2021/02/11</abbr></small></li>
</ul> </div>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Powered by <a href="https://wordpress.org">WordPress</a> | Designed by <a href="http://tielabs.com/">TieLabs</a>  | Web Admin <a href="/cdn-cgi/l/email-protection#4b262228232a2e2765282a39392a383a3e222727240b2927242c2839223f2228386524392c">Michael Carrasquillo</a>		</div>
				
		<div class="alignleft">
			© Copyright 2021, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<div id="reading-position-indicator"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/blogcritics.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/plugins/contact-form-7/includes/js/scripts.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"blogcritics"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.19"},"disqusIdentifier":"5503457 https:\/\/blogcritics.org\/?p=5503457","disqusShortname":"blogcritics","disqusTitle":"Film Q&A: \u2018Miss Virginia\u2019 and the Real Miss Virginia","disqusUrl":"https:\/\/blogcritics.org\/film-miss-virginia-and-the-real-miss-virginia\/","postId":"5503457"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js' id='disqus_embed-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"true","lightbox_all":"","lightbox_gallery":"","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='https://blogcritics.org/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://blogcritics.org/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/themes/sahifa/js/search.js' id='tie-search-js'></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced (Requested URI contains query) 

Served from: blogcritics.org @ 2021-02-16 11:52:10 by W3 Total Cache
-->