<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://blogcritics.org/xmlrpc.php" />
<meta property="og:title" content="Concert Review: Death of Classical Presents Gil Shaham and the Knights, Grand Street Stompers at Green-Wood Cemetery - Blogcritics"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="The last in-person cultural event I attended before the coronavirus pandemic shut everything down wa"/>
<meta property="og:url" content="https://blogcritics.org/concert-review-gil-shaham-knights-grand-street-stompers/"/>
<meta property="og:site_name" content="Blogcritics"/>
<meta property="og:image" content="https://blogcritics.org/wp-content/uploads/2021/06/gil-shaham-knights-detail.jpg" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Concert Review: Death of Classical Presents Gil Shaham and the Knights, Grand Street Stompers at Green-Wood Cemetery | Blogcritics</title>
	<meta name="description" content="Swing beats and Beethoven were both on the menu as the Grand Street Stompers opened for Gil Shaham and The Knights at Green-Wood Cemetery." />
	<link rel="canonical" href="https://blogcritics.org/concert-review-gil-shaham-knights-grand-street-stompers/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Concert Review: Death of Classical Presents Gil Shaham and the Knights, Grand Street Stompers at Green-Wood Cemetery | Blogcritics" />
	<meta property="og:description" content="Swing beats and Beethoven were both on the menu as the Grand Street Stompers opened for Gil Shaham and The Knights at Green-Wood Cemetery." />
	<meta property="og:url" content="https://blogcritics.org/concert-review-gil-shaham-knights-grand-street-stompers/" />
	<meta property="og:site_name" content="Blogcritics" />
	<meta property="article:publisher" content="https://www.facebook.com/blogcritics/" />
	<meta property="article:published_time" content="2021-06-29T15:37:26+00:00" />
	<meta property="article:modified_time" content="2021-06-29T15:37:28+00:00" />
	<meta property="og:image" content="https://blogcritics.org/wp-content/uploads/2021/06/gil-shaham-knights-detail.jpg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="350" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@blogcritics" />
	<meta name="twitter:site" content="@blogcritics" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Jon Sobel">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Blogcritics &raquo; Feed" href="https://blogcritics.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blogcritics &raquo; Comments Feed" href="https://blogcritics.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blogcritics &raquo; Concert Review: Death of Classical Presents Gil Shaham and the Knights, Grand Street Stompers at Green-Wood Cemetery Comments Feed" href="https://blogcritics.org/concert-review-gil-shaham-knights-grand-street-stompers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blogcritics.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://blogcritics.org/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://blogcritics.org/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://blogcritics.org/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript' src='https://blogcritics.org/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://blogcritics.org/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://blogcritics.org/wp-json/" /><link rel="alternate" type="application/json" href="https://blogcritics.org/wp-json/wp/v2/posts/5505070" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blogcritics.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blogcritics.org/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://blogcritics.org/?p=5505070' />
<link rel="alternate" type="application/json+oembed" href="https://blogcritics.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblogcritics.org%2Fconcert-review-gil-shaham-knights-grand-street-stompers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blogcritics.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblogcritics.org%2Fconcert-review-gil-shaham-knights-grand-street-stompers%2F&#038;format=xml" />
<link rel="shortcut icon" href="https://blogcritics.org/wp-content/uploads/2017/09/favicon.ico" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://blogcritics.org/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://blogcritics.org/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://blogcritics.org/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://blogcritics.org/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://blogcritics.org/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://blogcritics.org/wp-content/uploads/2017/09/apple-touch-icon.png" />



<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #7f0000;
}

.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#7f0000;
}

::-webkit-scrollbar-thumb{
	background-color:#7f0000 !important;
}

#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box {
	border-top-color: #7f0000;
}

.search-block:after {
	border-right-color:#7f0000;
}

body.rtl .search-block:after {
	border-left-color:#7f0000;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #7f0000;
}

.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #7f0000;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #7f0000;
	border-color: #7f0000;
}

#order_review,
#order_review_heading {
	border-color: #7f0000;
}


a {
	color: #7f0000;
}
		
a:hover {
	color: #806060;
}
		
.top-nav ul li a:hover, .top-nav ul li:hover > a, .top-nav ul :hover > a , .top-nav ul li.current-menu-item a {
	color: #7f0000;
}
		
</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/blogcritics.org\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/blogcritics.org\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body id="top" class="post-template-default single single-post postid-5505070 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://blogcritics.org/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/Blogcritics-132856246726018/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/blogcritics" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Tuesday , June 29 2021</span>
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-5264769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264769"><a href="/contact/">Contact Us</a></li>
<li id="menu-item-5264771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264771"><a href="/write-for-blogcritics/">Writer Sign Up</a></li>
<li id="menu-item-5264773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264773"><a href="/about/">About</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://blogcritics.org/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/Blogcritics-132856246726018/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/blogcritics" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo">
			<h2>								<a title="Blogcritics" href="https://blogcritics.org/">
					<img src="https://blogcritics.org/wp-content/uploads/2017/10/blogcritics-logo190px.jpg" alt="Blogcritics" /><strong>Blogcritics The critical lens on today&#039;s culture &amp; entertainment</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Logo Header Banner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3219627867632523"
     data-ad-slot="3121633733"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-5264473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264473"><a href="/">Home</a></li>
<li id="menu-item-5367196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5367196"><a href="https://blogcritics.org/editor-picks/">Editor Picks</a></li>
<li id="menu-item-5264475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264475"><a href="https://blogcritics.org/tv/">TV</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5265485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5265485"><a href="https://blogcritics.org/tv/tv-reviews-recaps/">Reviews &#038; Recaps</a></li>
	<li id="menu-item-5265515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5265515"><a href="https://blogcritics.org/tv/interviews-tv/">Interviews</a></li>
	<li id="menu-item-5274805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5274805"><a href="https://blogcritics.org/film/columns-film/">Weekly TV Coverage</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-5267599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267599"><a href="https://blogcritics.org/tv/tv-columns/gleekonomics/">Gleekonomics</a></li>
		<li id="menu-item-5267603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267603"><a href="https://blogcritics.org/tv/tv-columns/jeroming-the-tv-landscape/">Jeroming the TV Landscape</a></li>
		<li id="menu-item-5340221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5340221"><a href="https://blogcritics.org/tv/tv-columns/the-gallifreyian-groupie/">The Gallifreyan Groupie</a></li>
		<li id="menu-item-5267607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267607"><a href="https://blogcritics.org/tv/tv-columns/once-upon-a-time/">Once Upon a Time&#8230;There Was a Place Called Storybrooke</a></li>
		<li id="menu-item-5295573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5295573"><a href="https://blogcritics.org/tv/tv-columns/lets-talk-tv-with-barbara-barnett/">Let&#8217;s Talk TV with Barbara Barnett</a></li>
		<li id="menu-item-5267597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267597"><a href="https://blogcritics.org/tv/tv-columns/supernatural/">Supernatural Musings</a></li>
		<li id="menu-item-5267601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267601"><a href="https://blogcritics.org/tv/tv-columns/idol-wired/">Idol Wired</a></li>
		<li id="menu-item-5267609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267609"><a href="https://blogcritics.org/tv/tv-columns/sci-fi-primetime/">Sci-Fi Primetime</a></li>
		<li id="menu-item-5267605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267605"><a href="https://blogcritics.org/tv/tv-columns/mad-men-confidential/">Mad Men Confidential</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-5264553" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5264553"><a href="https://blogcritics.org/music/">Music</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5264585" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5264585"><a href="https://blogcritics.org/music/reviews-music/">Reviews music</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-5277445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5277445"><a href="https://blogcritics.org/music/reviews-music/album-reviews/">Album Reviews</a></li>
		<li id="menu-item-5264589" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5264589"><a href="https://blogcritics.org/music/reviews-music/concert-reviews/">Concert Reviews</a></li>
		<li id="menu-item-5277447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5277447"><a href="https://blogcritics.org/music/reviews-music/music-dvd-blu-ray-reviews/">Music DVD &#038; Blu-ray Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-5264577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264577"><a href="https://blogcritics.org/music/interviews-music/">Interviews music</a></li>
</ul>
</li>
<li id="menu-item-5264599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264599"><a href="https://blogcritics.org/books/">Books</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5264625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264625"><a href="https://blogcritics.org/books/reviews-books/">Book Reviews</a></li>
	<li id="menu-item-5265519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5265519"><a href="https://blogcritics.org/books/book-interviews/">Interviews</a></li>
</ul>
</li>
<li id="menu-item-5264731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264731"><a href="https://blogcritics.org/gaming/">Gaming</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5264745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264745"><a href="https://blogcritics.org/gaming/gaming-reviews/">Gaming Reviews</a></li>
	<li id="menu-item-5264743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264743"><a href="https://blogcritics.org/gaming/previews/">Previews</a></li>
	<li id="menu-item-5264741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264741"><a href="https://blogcritics.org/gaming/conferences/">Conferences</a></li>
</ul>
</li>
<li id="menu-item-5264641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264641"><a href="https://blogcritics.org/culture/">Culture and Society</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5264647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264647"><a href="https://blogcritics.org/culture/arts/">Arts</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-5275059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5275059"><a href="https://blogcritics.org/culture/arts/cabaret/">Cabaret</a></li>
		<li id="menu-item-5275061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5275061"><a href="https://blogcritics.org/culture/arts/dance/">Dance</a></li>
		<li id="menu-item-5275063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5275063"><a href="https://blogcritics.org/culture/arts/opera-arts/">Opera</a></li>
		<li id="menu-item-5275067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5275067"><a href="https://blogcritics.org/culture/arts/theater/">Theater</a></li>
	</ul>
</li>
	<li id="menu-item-5292699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5292699"><a href="https://blogcritics.org/culture/culture-columns/">Culture Columns</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-5292701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5292701"><a href="https://blogcritics.org/culture/culture-columns/ending-world-hunger/">Ending World Hunger</a></li>
		<li id="menu-item-5443149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5443149"><a href="https://blogcritics.org/culture/culture-columns/language-matters/">Language Matters</a></li>
		<li id="menu-item-5292703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5292703"><a href="https://blogcritics.org/culture/culture-columns/hometown-heroes-culture-columns/">Hometown Heroes</a></li>
	</ul>
</li>
	<li id="menu-item-5264643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264643"><a href="https://blogcritics.org/culture/politics/">Politics</a></li>
	<li id="menu-item-5264659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264659"><a href="https://blogcritics.org/culture/travel/">Travel</a></li>
	<li id="menu-item-5264661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264661"><a href="https://blogcritics.org/culture/scitech/">Science and Technology</a></li>
	<li id="menu-item-5264645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264645"><a href="https://blogcritics.org/culture/sports/">Sports</a></li>
	<li id="menu-item-5264663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264663"><a href="https://blogcritics.org/culture/spirituality/">Spirituality</a></li>
	<li id="menu-item-5264657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264657"><a href="https://blogcritics.org/culture/tips-and-advice/">Tips and Advice</a></li>
	<li id="menu-item-5439149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5439149"><a href="https://blogcritics.org/culture/personalfinance/">Personal Finance</a></li>
	<li id="menu-item-5264655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264655"><a href="https://blogcritics.org/culture/health-and-fitness/">Health and Fitness</a></li>
	<li id="menu-item-5264653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264653"><a href="https://blogcritics.org/culture/food-and-drink/">Food and Drink</a></li>
</ul>
</li>
<li id="menu-item-5264679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264679"><a href="https://blogcritics.org/film/">Film</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5264711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264711"><a href="https://blogcritics.org/film/reviews-film/">Reviews film</a></li>
	<li id="menu-item-5264685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264685"><a href="https://blogcritics.org/film/interviews-film/">Interviews film</a></li>
</ul>
</li>
<li id="menu-item-5406273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5406273"><a href="https://blogcritics.org/flash-fiction-2/">Flash Fiction</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<nav id="crumbs"><a href="https://blogcritics.org/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://blogcritics.org/music/">Music</a><span class="delimiter">/</span><a href="https://blogcritics.org/music/music-genres/">Music Genres</a><span class="delimiter">/</span><a href="https://blogcritics.org/music/music-genres/classical/">Classical</a><span class="delimiter">/</span><span class="current">Concert Review: Death of Classical Presents Gil Shaham and the Knights, Grand Street Stompers at Green-Wood Cemetery</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/blogcritics.org\/"}},{"@type":"ListItem","position":2,"item":{"name":"Music","@id":"https:\/\/blogcritics.org\/music\/"}},{"@type":"ListItem","position":3,"item":{"name":"Music Genres","@id":"https:\/\/blogcritics.org\/music\/music-genres\/"}},{"@type":"ListItem","position":4,"item":{"name":"Classical","@id":"https:\/\/blogcritics.org\/music\/music-genres\/classical\/"}}]}</script>
		

		<div class="e3lan e3lan-post">			<script src="//ap.lijit.com/www/delivery/fpi.js?z=582133&width=320&height=50"></script> 				</div>
		<article class="post-listing post-5505070 post type-post status-publish format-standard has-post-thumbnail  category-classical category-concert-reviews category-jazz category-music category-music-genres category-reviews-music tag-beethoven tag-classical-music tag-death-of-classical tag-gil-shaham tag-green-wood-cemetery tag-the-knights" id="the-post">
			
			<div class="single-post-thumb">
			<img width="600" height="330" src="https://blogcritics.org/wp-content/uploads/2021/06/gil-shaham-knights-detail-600x330.jpg" class="attachment-slider size-slider wp-post-image" alt="Gil Shaham and the Knights - Death of Classical" loading="lazy" />		</div>
	
		<div class="single-post-caption">Gil Shaham and The Knights. Credit: Critical Lens Media</div> 


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Concert Review: Death of Classical Presents Gil Shaham and the Knights, Grand Street Stompers at Green-Wood Cemetery</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://blogcritics.org/author/jon/" title="">Jon Sobel </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>8 seconds ago</span>	
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="https://blogcritics.org/concert-review-gil-shaham-knights-grand-street-stompers/#respond"><span class="dsq-postid" data-dsqidentifier="5505070 https://blogcritics.org/?p=5505070">Leave a comment</span></a></span>
<span class="post-views"><i class="fa fa-eye"></i>2 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="https://www.facebook.com/sharer.php?u=https://blogcritics.org/concert-review-gil-shaham-knights-grand-street-stompers/" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=Concert+Review%3A+Death+of+Classical+Presents+Gil+Shaham+and+the+Knights%2C+Grand+Street+Stompers+at+Green-Wood+Cemetery&url=https://blogcritics.org/concert-review-gil-shaham-knights-grand-street-stompers/" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
					<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://blogcritics.org/concert-review-gil-shaham-knights-grand-street-stompers/&title=Concert+Review%3A+Death+of+Classical+Presents+Gil+Shaham+and+the+Knights%2C+Grand+Street+Stompers+at+Green-Wood+Cemetery" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="https://pinterest.com/pin/create/button/?url=https://blogcritics.org/concert-review-gil-shaham-knights-grand-street-stompers/&amp;description=Concert+Review%3A+Death+of+Classical+Presents+Gil+Shaham+and+the+Knights%2C+Grand+Street+Stompers+at+Green-Wood+Cemetery&amp;media=https://blogcritics.org/wp-content/uploads/2021/06/gil-shaham-knights-detail-600x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->

					
					
<p>The last in-person cultural event I attended before the coronavirus pandemic shut everything down was <a href="https://blogcritics.org/concert-review-crypt-sessions-journeys-diderot-string-quartet-harry-bicket-john-lenti/" target="_blank" rel="noreferrer noopener">a concert</a> presented by <a href="https://www.deathofclassical.com/" target="_blank" rel="noreferrer noopener">Death of Classical</a> that took place in a crypt. So what better setting than a cemetery to resume a classical music habit in the new post-pandemic reality, with a concert from the same series?</p>



<p>Death of Classical&#8217;s celebratory June 25 concert featured Grammy-winning violinist <a href="https://gilshaham.com/" target="_blank" rel="noreferrer noopener">Gil Shaham</a> and a five-member distillation of the Brooklyn ensemble <a href="https://theknightsnyc.com/" target="_blank" rel="noreferrer noopener">The Knights</a> playing their &#8220;pocket&#8221; version of the Beethoven Violin Concerto. On hand to open the festive sunset event were the <a href="http://grandststompers.com/" target="_blank" rel="noreferrer noopener">Grand Street Stompers</a>, an eight-piece &#8220;small big band.&#8221; With golden-era hits and original tunes, the Stompers help keep swing music alive and kicking. It all took place in front of the parakeet-swirled gothic arches at Brooklyn&#8217;s historic <a href="https://www.green-wood.com/" target="_blank" rel="noreferrer noopener">Green-Wood Cemetery</a>.</p>



<p>Green-Wood is a lively place on any day of the year, with its trees of the world (the cemetery is also an arboretum), swan-bejeweled ponds, amorous groundhogs, imported Italian lizards, and multitudinous songbirds. On this firefly-studded evening, food trucks and whisky tastings made a concert event into a mini-festival for a sold-out crowd of 600. A few folks even danced as the Stompers played two sparkling sets that included oldies like &#8220;Don&#8217;t Fence Me In&#8221; and Fats Waller&#8217;s &#8220;Keepin&#8217; Out of Mischief Now,&#8221; with an effervescent Kim Hawkey on vocals. New Orleans-style stomps and Dixieland party tunes were also on the menu. Swing beats and Beethoven may not seem like natural mates, but this kind of vintage jazz and the Violin Concerto both offer powerful rhythmic energy and unforgettable themes.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="600" height="400" src="https://blogcritics.org/wp-content/uploads/2021/06/Death-of-Classical-Pocket-Beethoven-photos-credit-Kevin-Condon-7.jpg" alt="" class="wp-image-5505072" srcset="https://blogcritics.org/wp-content/uploads/2021/06/Death-of-Classical-Pocket-Beethoven-photos-credit-Kevin-Condon-7.jpg 600w, https://blogcritics.org/wp-content/uploads/2021/06/Death-of-Classical-Pocket-Beethoven-photos-credit-Kevin-Condon-7-330x220.jpg 330w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption>The Grand Street Stompers at Green-Wood Cemetery. Photo credit: Kevin Condon</figcaption></figure></div>



<p>After darkness had fully fallen, violinist Gil Shaham took the stage and played an acrobatic miniature called &#8220;Lenny in Spats.&#8221; The piece is William Bolcom&#8217;s tribute to Leonard Bernstein, who is buried at Green-Wood. The festival atmosphere continued to brew as The Knights joined Shaham for the main event. Timpanist Ian Sullivan took up his position behind kettle drums glowing with multicolored lights, joined by flute, piano, cello, and Knights co-founder Colin Jacobsen on violin. The Knights assemblage was thus a modified version of a Pierrot Ensemble – a small chamber configuration associated mostly with 20th-century music – minus only the clarinet, and joined by a violin soloist.</p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img loading="lazy" src="https://blogcritics.org/wp-content/uploads/2018/08/leonard-bernstein-grave-IMG_1973.jpg" alt="Leonard Bernstein gravesite at Green-Wood Cemetery (Jon Sobel, Critical Lens Media)" class="wp-image-5491239" width="269" height="183" srcset="https://blogcritics.org/wp-content/uploads/2018/08/leonard-bernstein-grave-IMG_1973.jpg 300w, https://blogcritics.org/wp-content/uploads/2018/08/leonard-bernstein-grave-IMG_1973-110x75.jpg 110w" sizes="(max-width: 269px) 100vw, 269px" /><figcaption>Leonard Bernstein gravesite at Green-Wood Cemetery (Jon Sobel, Critical Lens Media)</figcaption></figure></div>



<p>Of course a full orchestra is usually called upon to perform Beethoven&#8217;s Violin Concerto, and I wondered how this small group would project, for example, the important role of the woodwinds in the first movement. In the event, their stripped-down transcription covered this ground pretty effectively with flute and piano. As the introduction proceeded, my ear rapidly adjusted, thanks to artful arranging and vibrant playing, and once Shaham&#8217;s effortless-seeming virtuosity took the spotlight I wasn&#8217;t wishing for anything. (Bassoons? Bass viols? Who needs &#8217;em?)</p>



<p>With a small chamber group in a wide-open outdoor setting, amplification is needed, but it was applied tastefully here, marred only by occasional imperfections in volume balance among the instruments. I don&#8217;t imagine Beethoven would have disapproved, especially with his hearing loss.</p>



<p>Shaham&#8217;s remarkable range of colors emerged in full bloom through the difficult runs and arpeggios, the softer passages, and the sizzling cadenza that climaxed the long first movement. His distinctive phrasing marked as natural and perfect a performance of the Larghetto as I&#8217;ve ever heard. And the ensemble conveyed the sweeping bombast of the closing Rondo better than I could have imagined given their numbers.</p>



<p>Numbers aside, this concerto is one of the classical repertoire&#8217;s prime showcases for violin, and with a soloist as sensitive and assured as Shaham and accompanying players as accomplished as The Knights, even a &#8220;pocket&#8221; version was almost sure to please. But these musicians went beyond merely simulating an orchestra; they exposed the polished heart of Beethoven&#8217;s vision of a virtuosic display, broadcasting it through the night for the benefit of all – the quick and the dead alike. I expect Lenny was smiling down on us from his hillside eyrie.</p>



<p>Gil Shaham and The Knights also recently <a href="https://theknightsnyc.com/albums-all/2021/2/11/beethoven-and-brahms-violin-concertos" target="_blank" rel="noreferrer noopener">recorded the Beethoven and Brahms violin concertos</a>.</p>



<p>Visit <a href="https://www.deathofclassical.com/" target="_blank" rel="noreferrer noopener">Death of Classical</a> online for its full 2021 schedule of unique concert events.</p>
					
									</div><!-- .entry /-->


								<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json" class="tie-schema-graph">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</script>
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="https://blogcritics.org/tag/beethoven/" rel="tag">beethoven</a> <a href="https://blogcritics.org/tag/classical-music/" rel="tag">classical music</a> <a href="https://blogcritics.org/tag/death-of-classical/" rel="tag">Death of Classical</a> <a href="https://blogcritics.org/tag/gil-shaham/" rel="tag">Gil Shaham</a> <a href="https://blogcritics.org/tag/green-wood-cemetery/" rel="tag">Green-Wood Cemetery</a> <a href="https://blogcritics.org/tag/the-knights/" rel="tag">The Knights</a></p>

		<div class="e3lan e3lan-post">			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Above Article Banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-3219627867632523"
     data-ad-slot="4623660935"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
				<section id="author-box">
			<div class="block-head">
				<h3>About Jon Sobel </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/106af478ec450ef83de1490b9bc8f9a3?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/106af478ec450ef83de1490b9bc8f9a3?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy'/>	</div><!-- #author-avatar -->
			<div class="author-description">
						Jon Sobel is a Publisher and Executive Editor of Blogcritics as well as lead editor of the Culture &amp; Society section. As a writer he contributes most often to Culture, where he reviews NYC theater; he also covers interesting music releases.

Through Oren Hope Marketing and Copywriting at http://www.orenhope.com/ you can hire him to write or edit whatever marketing or journalistic materials your heart desires.

Jon also writes the blog Park Odyssey at http://parkodyssey.blogspot.com/ where he visits every park in New York City. And by night he's a part-time working musician: lead singer, songwriter, and bass player for Whisperado, a member of other bands as well, and a <a href="http://jonsobel.com/credits.html">sideman</a>.		</div><!-- #author-description -->
			<div class="author-social flat-social">
						<a class="social-site" target="_blank" href="http://jonsobel.com/"><i class="fa fa-home"></i></a>
																													</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://blogcritics.org/music-reviews-alligator-records-tim-buckley-four-tunes-johnny-ace/">
						<img width="310" height="165" src="https://blogcritics.org/wp-content/uploads/2021/06/50th-CD_cover-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://blogcritics.org/music-reviews-alligator-records-tim-buckley-four-tunes-johnny-ace/" rel="bookmark">Music Reviews: An Alligator Records Anthology and Tim Buckley Live plus Johnny Ace and the Four Tunes</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://blogcritics.org/music-reviews-frank-zappa-ashley-riley-richard-heyman-raoul-vignal-nefesh-mountain/">
						<img width="310" height="165" src="https://blogcritics.org/wp-content/uploads/2021/06/FZ-Zappa-88-Cover-Final-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://blogcritics.org/music-reviews-frank-zappa-ashley-riley-richard-heyman-raoul-vignal-nefesh-mountain/" rel="bookmark">Music Reviews: Frank Zappa’s Final US Concert, plus Ashley Riley, Richard X. Heyman, Raoul Vignal, and Nefesh Mountain</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://blogcritics.org/music-reviews-merseybeats-merseys-diana-joneseddie-9-volt/">
						<img width="310" height="165" src="https://blogcritics.org/wp-content/uploads/2021/06/I-Stand-Accused-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://blogcritics.org/music-reviews-merseybeats-merseys-diana-joneseddie-9-volt/" rel="bookmark">Music Reviews: The Merseybeats and Merseys, plus Diana Jones and Eddie 9-Volt</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://blogcritics.org/pianist-rixiang-huang/">
					<img width="310" height="165" src="https://blogcritics.org/wp-content/uploads/2021/05/44253168_1745058952283099_5711881692759719936_n-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://blogcritics.org/pianist-rixiang-huang/" rel="bookmark">Profile: Pianist Rixiang Huang on Anti-Asian Bias and Becoming a Better Human Being Through Music</a></h2>
			<p>Though he has often felt discriminated against in the U.S., the Chinese-born pianist believes music is the path to self-betterment.</p>
		</div>
			</section>
			
			
	
		
		
<div id="disqus_thread"></div>

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="categort-posts-widget-2" class="widget categort-posts"><div class="widget-top"><h4>Film Picks		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://blogcritics.org/tribeca-film-festival-review-lfg/" rel="bookmark"><img width="110" height="75" src="https://blogcritics.org/wp-content/uploads/2021/06/Still-Photo-1-LFG-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Megan Rapino, LFG, Tribeca Film Festival 2021, US Women&#039;s Soccer Team" loading="lazy" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://blogcritics.org/tribeca-film-festival-review-lfg/">Tribeca Film Festival Review: &#8216;LFG&#8217;</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://blogcritics.org/film-review-the-surreal-un-ange/" rel="bookmark"><img width="110" height="75" src="https://blogcritics.org/wp-content/uploads/2021/06/angel3-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://blogcritics.org/film-review-the-surreal-un-ange/">Film Review: The Surreal &#8216;Un Ange&#8217;</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://blogcritics.org/documentary-review-ascension-winner-at-tribeca-film-festival/" rel="bookmark"><img width="110" height="75" src="https://blogcritics.org/wp-content/uploads/2021/06/Tribeca_Ascension_1_1080p_bugged-2-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="Tribeca Film Festival, Ascension" loading="lazy" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://blogcritics.org/documentary-review-ascension-winner-at-tribeca-film-festival/">Documentary Review: &#8216;Ascension&#8217; Winner at Tribeca Film Festival</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://blogcritics.org/film-review-no-ordinary-love/" rel="bookmark"><img width="110" height="75" src="https://blogcritics.org/wp-content/uploads/2021/06/NoOrdinary_ftr-1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://blogcritics.org/film-review-no-ordinary-love/">Film Review: &#8216;No Ordinary Love&#8217;</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://blogcritics.org/film-interview-maria-corina-ramirez-of-bridges/" rel="bookmark"><img width="110" height="75" src="https://blogcritics.org/wp-content/uploads/2021/06/Bridges_Featured-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://blogcritics.org/film-interview-maria-corina-ramirez-of-bridges/">Film Interview: Maria Corina Ramirez of &#8216;Bridges&#8217;</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->
		<div id="recent-posts-2" class="widget widget_recent_entries">
		<div class="widget-top"><h4>Recent Posts</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<ul>
											<li>
					<a href="https://blogcritics.org/concert-review-gil-shaham-knights-grand-street-stompers/" aria-current="page">Concert Review: Death of Classical Presents Gil Shaham and the Knights, Grand Street Stompers at Green-Wood Cemetery</a>
									</li>
											<li>
					<a href="https://blogcritics.org/book-review-disquiet-by-zulfu-livaneli/">Book Review: &#8216;Disquiet&#8217; By Zulfu Livaneli</a>
									</li>
											<li>
					<a href="https://blogcritics.org/star-wars-the-bad-batch-season-1-episode-9/">&#8216;Star Wars: The Bad Batch&#8217; Season 1, Episode 9 – The Truth About Omega Changes Everything</a>
									</li>
											<li>
					<a href="https://blogcritics.org/the-u-s-government-released-ufos-report/">U.S. Government Releases UFO Report – Sound and Fury Signifying Nothing</a>
									</li>
											<li>
					<a href="https://blogcritics.org/tribeca-film-festival-review-lfg/">Tribeca Film Festival Review: &#8216;LFG&#8217;</a>
									</li>
					</ul>

		</div></div><!-- .widget /--><div id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-top"><h4>Recent Comments</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Victor Lana</span> on <a href="https://blogcritics.org/film-review-linda-ronstadt-the-sound-of-my-voice-at-austin-film-society/#comment-11925">Film Review: ‘Linda Ronstadt: The Sound of My Voice’ at Austin Film Society</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://toliveandwriteinla.com/' rel='external nofollow ugc' class='url'>Leo Sopicki</a></span> on <a href="https://blogcritics.org/film-review-linda-ronstadt-the-sound-of-my-voice-at-austin-film-society/#comment-11924">Film Review: ‘Linda Ronstadt: The Sound of My Voice’ at Austin Film Society</a></li><li class="recentcomments"><span class="comment-author-link">Victor Lana</span> on <a href="https://blogcritics.org/film-review-linda-ronstadt-the-sound-of-my-voice-at-austin-film-society/#comment-11923">Film Review: ‘Linda Ronstadt: The Sound of My Voice’ at Austin Film Society</a></li><li class="recentcomments"><span class="comment-author-link">Victor Lana</span> on <a href="https://blogcritics.org/greta-thunberg-started-out-all-alone-but-shes-not-alone-anymore/#comment-11917">Greta the Great – Greta Thunberg Leads the Way on Climate Change</a></li><li class="recentcomments"><span class="comment-author-link">Dr Joseph S Maresca</span> on <a href="https://blogcritics.org/greta-thunberg-started-out-all-alone-but-shes-not-alone-anymore/#comment-11916">Greta the Great – Greta Thunberg Leads the Way on Climate Change</a></li></ul></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-2c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="facebook-widget-2" class="footer-widget facebook-widget"><div class="footer-widget-top"><h4>Find us on Facebook		</h4></div>
						<div class="footer-widget-container">			<div class="facebook-box">
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/pg/Blogcritics-132856246726018&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="latest_tweets_widget-2" class="footer-widget twitter-widget"><div class="footer-widget-top"><h4>			<a href="https://twitter.com/@Blogcritics">Follow Us</a>
		</h4></div>
						<div class="footer-widget-container">
<div class="twitter-widget-content" >
<ul class="twitter_update_list">
<li class="twitter-item">
	<i class="fa fa-twitter"></i>Documentary Review: Archbishop Desmond Tutu, Dalai Lama in ‘Mission: Joy – Finding Happiness in Troubled Times’… <a href="https://t.co/J86QTtqaLD" class="twitter-link">https://t.co/J86QTtqaLD</a><small class="twitter-timestamp"><abbr title="2021/06/24 18:52:40">2021/06/24</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Book Review: ‘Slipping’ by Mohamed Kheir – a haunting portrait of Egypt in the years since the failure of the Arab… <a href="https://t.co/T6HGyfoxPk" class="twitter-link">https://t.co/T6HGyfoxPk</a><small class="twitter-timestamp"><abbr title="2021/06/24 18:45:28">2021/06/24</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Party Game Review: 'Snakesss' from Big Potato Games combines the best of trivia contests with the next-level play o… <a href="https://t.co/qf94r2eIjC" class="twitter-link">https://t.co/qf94r2eIjC</a><small class="twitter-timestamp"><abbr title="2021/06/24 14:02:22">2021/06/24</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Film Review: 'No Ordinary Love' – Texas-based writer/director Chyna Robinson’s feature debut, 'No Ordinary Love' is… <a href="https://t.co/SL7CTIOIwT" class="twitter-link">https://t.co/SL7CTIOIwT</a><small class="twitter-timestamp"><abbr title="2021/06/24 13:58:19">2021/06/24</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Tribeca Film Festival Review: 'Shapeless' – based on a true story of Kelly Murtagh's personal struggle, this impres… <a href="https://t.co/39SjLH2NUL" class="twitter-link">https://t.co/39SjLH2NUL</a><small class="twitter-timestamp"><abbr title="2021/06/24 13:54:55">2021/06/24</abbr></small></li>
</ul> </div>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Powered by <a href="https://wordpress.org">WordPress</a> | Designed by <a href="http://tielabs.com/">TieLabs</a>  | Web Admin <a href="/cdn-cgi/l/email-protection#ddb0b4beb5bcb8b1f3bebcafafbcaeaca8b4b1b1b29dbfb1b2babeafb4a9b4beaef3b2afba">Michael Carrasquillo</a>		</div>
				
		<div class="alignleft">
			© Copyright 2021, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<div id="reading-position-indicator"></div>        <meta http-equiv="imagetoolbar" content="no"><!-- disable image toolbar (if any) -->
        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
            /*<![CDATA[*/
            document.oncontextmenu = function() {
                return false;
            };
            document.onselectstart = function() {
                if (event.srcElement.type != "text" && event.srcElement.type != "textarea" && event.srcElement.type != "password") {
                    return false;
                }
                else {
                    return true;
                }
            };
            if (window.sidebar) {
                document.onmousedown = function(e) {
                    var obj = e.target;
                    if (obj.tagName.toUpperCase() == 'SELECT'
                            || obj.tagName.toUpperCase() == "INPUT"
                            || obj.tagName.toUpperCase() == "TEXTAREA"
                            || obj.tagName.toUpperCase() == "PASSWORD") {
                        return true;
                    }
                    else {
                        return false;
                    }
                };
            }
            document.ondragstart = function() {
                return false;
            };
            /*]]>*/
        </script>
        <script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"blogcritics"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"5505070 https:\/\/blogcritics.org\/?p=5505070","disqusShortname":"blogcritics","disqusTitle":"Concert Review: Death of Classical Presents Gil Shaham and the Knights, Grand Street Stompers at Green-Wood Cemetery","disqusUrl":"https:\/\/blogcritics.org\/concert-review-gil-shaham-knights-grand-street-stompers\/","postId":"5505070"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js' id='disqus_embed-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"true","lightbox_all":"","lightbox_gallery":"","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='https://blogcritics.org/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://blogcritics.org/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/themes/sahifa/js/search.js' id='tie-search-js'></script>

        <script type="text/javascript">(function(){window['__CF$cv$params']={r:'6672a5544bee5b0b',m:'c1e0954877de1233b8ff203dc4d2ec801015cac3-1625006313-1800-ATQGjrcMkvHDZ0KP+KTDYPwaGCfGHdv0+HDHK5CplzJIz68Hdueoe64e9Ko6+AdimceKuWs/vvoEG+OQiYzba1WJCMO4ADM/l4jQUK//sM5UsXm5ezXZ5S/hmzWRtOx+oIQ/gHxRoZJ3mf3VuuMkp1whvg0Y2Q50+g26/P3MzoC3LY62dTCczNaE3refeSUqZA==',s:[0xff329c7a96,0x39b6357c26],}})();</script></body>
</html>