<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://blogcritics.org/xmlrpc.php" />
<meta property="og:title" content="Book Review: &#8216;The Royal Abduls&#8217; by Ramiza Shamoun Koya - Blogcritics"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="The Royal Abduls by Ramiza Shamoun Koya, published by Forest Avenue Press, is not, in spite of its t"/>
<meta property="og:url" content="https://blogcritics.org/book-review-the-royal-abduls-by-ramiza-shamoun-koya/"/>
<meta property="og:site_name" content="Blogcritics"/>
<meta property="og:image" content="https://blogcritics.org/wp-content/uploads/2020/05/the_royal_abduls_041020-e1588940663896-660x330.jpg" />

	<!-- This site is optimized with the Yoast SEO plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Book Review: &#039;The Royal Abduls&#039; by Ramiza Shamoun Koya | Blogcritics</title>
	<meta name="description" content="The Royal Abduls by Ramiza Shamoun Koya is not an easy read, but a necessary one for those wishing to understand how badly we treat visible minorities." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://blogcritics.org/book-review-the-royal-abduls-by-ramiza-shamoun-koya/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Book Review: &#039;The Royal Abduls&#039; by Ramiza Shamoun Koya | Blogcritics" />
	<meta property="og:description" content="The Royal Abduls by Ramiza Shamoun Koya is not an easy read, but a necessary one for those wishing to understand how badly we treat visible minorities." />
	<meta property="og:url" content="https://blogcritics.org/book-review-the-royal-abduls-by-ramiza-shamoun-koya/" />
	<meta property="og:site_name" content="Blogcritics" />
	<meta property="article:publisher" content="https://www.facebook.com/blogcritics/" />
	<meta property="article:published_time" content="2020-05-08T12:25:36+00:00" />
	<meta property="article:modified_time" content="2020-05-08T12:25:40+00:00" />
	<meta property="og:image" content="https://blogcritics.org/wp-content/uploads/2020/05/the_royal_abduls_041020-e1588940663896.jpg" />
	<meta property="og:image:width" content="715" />
	<meta property="og:image:height" content="440" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@blogcritics" />
	<meta name="twitter:site" content="@blogcritics" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://blogcritics.org/#organization","name":"Blogcritics","url":"https://blogcritics.org/","sameAs":["https://www.facebook.com/blogcritics/","https://www.linkedin.com/company/227939/","https://twitter.com/blogcritics"],"logo":{"@type":"ImageObject","@id":"https://blogcritics.org/#logo","inLanguage":"en-US","url":"https://blogcritics.org/wp-content/uploads/2017/09/blogcritics-logo-wplogin320_65.png","width":320,"height":65,"caption":"Blogcritics"},"image":{"@id":"https://blogcritics.org/#logo"}},{"@type":"WebSite","@id":"https://blogcritics.org/#website","url":"https://blogcritics.org/","name":"Blogcritics","description":"The critical lens on today&#039;s culture &amp; entertainment","publisher":{"@id":"https://blogcritics.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://blogcritics.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://blogcritics.org/book-review-the-royal-abduls-by-ramiza-shamoun-koya/#primaryimage","inLanguage":"en-US","url":"https://blogcritics.org/wp-content/uploads/2020/05/the_royal_abduls_041020-e1588940663896.jpg","width":715,"height":440,"caption":"The Royal Abduls by Koya"},{"@type":"WebPage","@id":"https://blogcritics.org/book-review-the-royal-abduls-by-ramiza-shamoun-koya/#webpage","url":"https://blogcritics.org/book-review-the-royal-abduls-by-ramiza-shamoun-koya/","name":"Book Review: 'The Royal Abduls' by Ramiza Shamoun Koya | Blogcritics","isPartOf":{"@id":"https://blogcritics.org/#website"},"primaryImageOfPage":{"@id":"https://blogcritics.org/book-review-the-royal-abduls-by-ramiza-shamoun-koya/#primaryimage"},"datePublished":"2020-05-08T12:25:36+00:00","dateModified":"2020-05-08T12:25:40+00:00","description":"The Royal Abduls by Ramiza Shamoun Koya is not an easy read, but a necessary one for those wishing to understand how badly we treat visible minorities.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://blogcritics.org/book-review-the-royal-abduls-by-ramiza-shamoun-koya/"]}]},{"@type":"Article","@id":"https://blogcritics.org/book-review-the-royal-abduls-by-ramiza-shamoun-koya/#article","isPartOf":{"@id":"https://blogcritics.org/book-review-the-royal-abduls-by-ramiza-shamoun-koya/#webpage"},"author":{"@id":"https://blogcritics.org/#/schema/person/86482f5f1b56663b6a066180877f3621"},"headline":"Book Review: &#8216;The Royal Abduls&#8217; by Ramiza Shamoun Koya","datePublished":"2020-05-08T12:25:36+00:00","dateModified":"2020-05-08T12:25:40+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://blogcritics.org/book-review-the-royal-abduls-by-ramiza-shamoun-koya/#webpage"},"publisher":{"@id":"https://blogcritics.org/#organization"},"image":{"@id":"https://blogcritics.org/book-review-the-royal-abduls-by-ramiza-shamoun-koya/#primaryimage"},"keywords":"9/11,Book Review,immigrants,Ramiza Shamoun Koya,The Royal Abduls","articleSection":"Book Reviews,Books,Editor Pick: Books,Editor Picks,Fiction","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://blogcritics.org/book-review-the-royal-abduls-by-ramiza-shamoun-koya/#respond"]}]},{"@type":["Person"],"@id":"https://blogcritics.org/#/schema/person/86482f5f1b56663b6a066180877f3621","name":"Richard Marcus","image":{"@type":"ImageObject","@id":"https://blogcritics.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/58e1c29772aaca69afaf8ccd1d707cf0?s=96&d=mm&r=g","caption":"Richard Marcus"},"description":"Richard Marcus is the author of two books commissioned by Ulysses Press, \"What Will Happen In Eragon IV?\" (2009) and \"The Unofficial Heroes Of Olympus Companion\". Aside from Blogcritics his work has appeared around the world in publications like the German edition of Rolling Stone Magazine and the multilingual web site Qantara.de. He has been writing for Blogcritics.org since 2005 and has published around 1900 articles at the site."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://blogcritics.org/book-review-the-royal-abduls-by-ramiza-shamoun-koya/?amp" /><meta name="generator" content="AMP for WP 1.0.47"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Blogcritics &raquo; Feed" href="https://blogcritics.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blogcritics &raquo; Comments Feed" href="https://blogcritics.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blogcritics &raquo; Book Review: &#8216;The Royal Abduls&#8217; by Ramiza Shamoun Koya Comments Feed" href="https://blogcritics.org/book-review-the-royal-abduls-by-ramiza-shamoun-koya/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1811558-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-1811558-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blogcritics.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://blogcritics.org/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://blogcritics.org/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://blogcritics.org/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://blogcritics.org/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/blogcritics.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='https://blogcritics.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://blogcritics.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"https:\/\/blogcritics.org\/wp-admin\/admin-ajax.php","post_id":"5500400"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/themes/sahifa/js/postviews-cache.js'></script>
<link rel='https://api.w.org/' href='https://blogcritics.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blogcritics.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blogcritics.org/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://blogcritics.org/?p=5500400' />
<link rel="alternate" type="application/json+oembed" href="https://blogcritics.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblogcritics.org%2Fbook-review-the-royal-abduls-by-ramiza-shamoun-koya%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blogcritics.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblogcritics.org%2Fbook-review-the-royal-abduls-by-ramiza-shamoun-koya%2F&#038;format=xml" />
<link rel="shortcut icon" href="https://blogcritics.org/wp-content/uploads/2017/09/favicon.ico" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://blogcritics.org/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://blogcritics.org/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://blogcritics.org/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://blogcritics.org/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://blogcritics.org/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://blogcritics.org/wp-content/uploads/2017/09/apple-touch-icon.png" />



<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #7f0000;
}

.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#7f0000;
}

::-webkit-scrollbar-thumb{
	background-color:#7f0000 !important;
}

#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box {
	border-top-color: #7f0000;
}

.search-block:after {
	border-right-color:#7f0000;
}

body.rtl .search-block:after {
	border-left-color:#7f0000;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #7f0000;
}

.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #7f0000;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #7f0000;
	border-color: #7f0000;
}

#order_review,
#order_review_heading {
	border-color: #7f0000;
}


a {
	color: #7f0000;
}
		
a:hover {
	color: #806060;
}
		
.top-nav ul li a:hover, .top-nav ul li:hover > a, .top-nav ul :hover > a , .top-nav ul li.current-menu-item a {
	color: #7f0000;
}
		
</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/blogcritics.org\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/blogcritics.org\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		</head>
<body id="top" class="post-template-default single single-post postid-5500400 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://blogcritics.org/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/Blogcritics-132856246726018/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/blogcritics" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Friday , May 8 2020</span>
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-5264769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264769"><a href="/contact/">Contact Us</a></li>
<li id="menu-item-5264771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264771"><a href="/write-for-blogcritics/">Writer Sign Up</a></li>
<li id="menu-item-5264773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264773"><a href="/about/">About</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://blogcritics.org/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/Blogcritics-132856246726018/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/blogcritics" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo">
			<h2>								<a title="Blogcritics" href="https://blogcritics.org/">
					<img src="https://blogcritics.org/wp-content/uploads/2017/10/blogcritics-logo190px.jpg" alt="Blogcritics" /><strong>Blogcritics The critical lens on today&#039;s culture &amp; entertainment</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Logo Header Banner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3219627867632523"
     data-ad-slot="3121633733"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-5264473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264473"><a href="/">Home</a></li>
<li id="menu-item-5367196" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5367196"><a href="https://blogcritics.org/editor-picks/">Editor Picks</a></li>
<li id="menu-item-5264475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264475"><a href="https://blogcritics.org/tv/">TV</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5265485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5265485"><a href="https://blogcritics.org/tv/tv-reviews-recaps/">Reviews &#038; Recaps</a></li>
	<li id="menu-item-5265515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5265515"><a href="https://blogcritics.org/tv/interviews-tv/">Interviews</a></li>
	<li id="menu-item-5274805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5274805"><a href="https://blogcritics.org/film/columns-film/">Weekly TV Coverage</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-5267599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267599"><a href="https://blogcritics.org/tv/tv-columns/gleekonomics/">Gleekonomics</a></li>
		<li id="menu-item-5267603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267603"><a href="https://blogcritics.org/tv/tv-columns/jeroming-the-tv-landscape/">Jeroming the TV Landscape</a></li>
		<li id="menu-item-5340221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5340221"><a href="https://blogcritics.org/tv/tv-columns/the-gallifreyian-groupie/">The Gallifreyan Groupie</a></li>
		<li id="menu-item-5267607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267607"><a href="https://blogcritics.org/tv/tv-columns/once-upon-a-time/">Once Upon a Time&#8230;There Was a Place Called Storybrooke</a></li>
		<li id="menu-item-5295573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5295573"><a href="https://blogcritics.org/tv/tv-columns/lets-talk-tv-with-barbara-barnett/">Let&#8217;s Talk TV with Barbara Barnett</a></li>
		<li id="menu-item-5267597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267597"><a href="https://blogcritics.org/tv/tv-columns/supernatural/">Supernatural Musings</a></li>
		<li id="menu-item-5267601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267601"><a href="https://blogcritics.org/tv/tv-columns/idol-wired/">Idol Wired</a></li>
		<li id="menu-item-5267609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267609"><a href="https://blogcritics.org/tv/tv-columns/sci-fi-primetime/">Sci-Fi Primetime</a></li>
		<li id="menu-item-5267605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267605"><a href="https://blogcritics.org/tv/tv-columns/mad-men-confidential/">Mad Men Confidential</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-5264553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264553"><a href="https://blogcritics.org/music/">Music</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5264585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264585"><a href="https://blogcritics.org/music/reviews-music/">Reviews music</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-5277445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5277445"><a href="https://blogcritics.org/music/reviews-music/album-reviews/">Album Reviews</a></li>
		<li id="menu-item-5264589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264589"><a href="https://blogcritics.org/music/reviews-music/concert-reviews/">Concert Reviews</a></li>
		<li id="menu-item-5277447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5277447"><a href="https://blogcritics.org/music/reviews-music/music-dvd-blu-ray-reviews/">Music DVD &#038; Blu-ray Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-5264577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264577"><a href="https://blogcritics.org/music/interviews-music/">Interviews music</a></li>
</ul>
</li>
<li id="menu-item-5264599" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5264599"><a href="https://blogcritics.org/books/">Books</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5264625" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5264625"><a href="https://blogcritics.org/books/reviews-books/">Book Reviews</a></li>
	<li id="menu-item-5265519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5265519"><a href="https://blogcritics.org/books/book-interviews/">Interviews</a></li>
</ul>
</li>
<li id="menu-item-5264731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264731"><a href="https://blogcritics.org/gaming/">Gaming</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5264745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264745"><a href="https://blogcritics.org/gaming/gaming-reviews/">Gaming Reviews</a></li>
	<li id="menu-item-5264743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264743"><a href="https://blogcritics.org/gaming/previews/">Previews</a></li>
	<li id="menu-item-5264741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264741"><a href="https://blogcritics.org/gaming/conferences/">Conferences</a></li>
</ul>
</li>
<li id="menu-item-5264641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264641"><a href="https://blogcritics.org/culture/">Culture and Society</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5264647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264647"><a href="https://blogcritics.org/culture/arts/">Arts</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-5275059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5275059"><a href="https://blogcritics.org/culture/arts/cabaret/">Cabaret</a></li>
		<li id="menu-item-5275061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5275061"><a href="https://blogcritics.org/culture/arts/dance/">Dance</a></li>
		<li id="menu-item-5275063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5275063"><a href="https://blogcritics.org/culture/arts/opera-arts/">Opera</a></li>
		<li id="menu-item-5275067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5275067"><a href="https://blogcritics.org/culture/arts/theater/">Theater</a></li>
	</ul>
</li>
	<li id="menu-item-5292699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5292699"><a href="https://blogcritics.org/culture/culture-columns/">Culture Columns</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-5292701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5292701"><a href="https://blogcritics.org/culture/culture-columns/ending-world-hunger/">Ending World Hunger</a></li>
		<li id="menu-item-5443149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5443149"><a href="https://blogcritics.org/culture/culture-columns/language-matters/">Language Matters</a></li>
		<li id="menu-item-5292703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5292703"><a href="https://blogcritics.org/culture/culture-columns/hometown-heroes-culture-columns/">Hometown Heroes</a></li>
	</ul>
</li>
	<li id="menu-item-5264643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264643"><a href="https://blogcritics.org/culture/politics/">Politics</a></li>
	<li id="menu-item-5264659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264659"><a href="https://blogcritics.org/culture/travel/">Travel</a></li>
	<li id="menu-item-5264661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264661"><a href="https://blogcritics.org/culture/scitech/">Science and Technology</a></li>
	<li id="menu-item-5264645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264645"><a href="https://blogcritics.org/culture/sports/">Sports</a></li>
	<li id="menu-item-5264663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264663"><a href="https://blogcritics.org/culture/spirituality/">Spirituality</a></li>
	<li id="menu-item-5264657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264657"><a href="https://blogcritics.org/culture/tips-and-advice/">Tips and Advice</a></li>
	<li id="menu-item-5439149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5439149"><a href="https://blogcritics.org/culture/personalfinance/">Personal Finance</a></li>
	<li id="menu-item-5264655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264655"><a href="https://blogcritics.org/culture/health-and-fitness/">Health and Fitness</a></li>
	<li id="menu-item-5264653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264653"><a href="https://blogcritics.org/culture/food-and-drink/">Food and Drink</a></li>
</ul>
</li>
<li id="menu-item-5264679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264679"><a href="https://blogcritics.org/film/">Film</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5264711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264711"><a href="https://blogcritics.org/film/reviews-film/">Reviews film</a></li>
	<li id="menu-item-5264685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264685"><a href="https://blogcritics.org/film/interviews-film/">Interviews film</a></li>
</ul>
</li>
<li id="menu-item-5406273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5406273"><a href="https://blogcritics.org/flash-fiction-2/">Flash Fiction</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<nav id="crumbs"><a href="https://blogcritics.org/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://blogcritics.org/books/">Books</a><span class="delimiter">/</span><a href="https://blogcritics.org/books/reviews-books/">Book Reviews</a><span class="delimiter">/</span><span class="current">Book Review: &#8216;The Royal Abduls&#8217; by Ramiza Shamoun Koya</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/blogcritics.org\/"}},{"@type":"ListItem","position":2,"item":{"name":"Books","@id":"https:\/\/blogcritics.org\/books\/"}},{"@type":"ListItem","position":3,"item":{"name":"Book Reviews","@id":"https:\/\/blogcritics.org\/books\/reviews-books\/"}}]}</script>
		

		<div class="e3lan e3lan-post">			<script src="//ap.lijit.com/www/delivery/fpi.js?z=582133&width=320&height=50"></script> 				</div>
		<article class="post-listing post-5500400 post type-post status-publish format-standard has-post-thumbnail  category-reviews-books category-books category-books-picks category-editor-picks category-general-fiction tag-9-11 tag-book-review tag-immigrants tag-ramiza-shamoun-koya tag-the-royal-abduls" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="330" src="https://blogcritics.org/wp-content/uploads/2020/05/the_royal_abduls_041020-e1588940663896-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="The Royal Abduls by Koya" />		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Book Review: &#8216;The Royal Abduls&#8217; by Ramiza Shamoun Koya</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://blogcritics.org/author/richard-marcus/" title="">Richard Marcus </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span>	
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="https://blogcritics.org/book-review-the-royal-abduls-by-ramiza-shamoun-koya/#respond"><span class="dsq-postid" data-dsqidentifier="5500400 https://blogcritics.org/?p=5500400">Leave a comment</span></a></span>
<span class="post-views"><i class="fa fa-eye"></i>16 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="https://www.facebook.com/sharer.php?u=https://blogcritics.org/book-review-the-royal-abduls-by-ramiza-shamoun-koya/" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=Book+Review%3A+%E2%80%98The+Royal+Abduls%E2%80%99+by+Ramiza+Shamoun+Koya&url=https://blogcritics.org/book-review-the-royal-abduls-by-ramiza-shamoun-koya/" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
					<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://blogcritics.org/book-review-the-royal-abduls-by-ramiza-shamoun-koya/&title=Book+Review%3A+%E2%80%98The+Royal+Abduls%E2%80%99+by+Ramiza+Shamoun+Koya" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="https://pinterest.com/pin/create/button/?url=https://blogcritics.org/book-review-the-royal-abduls-by-ramiza-shamoun-koya/&amp;description=Book+Review%3A+%E2%80%98The+Royal+Abduls%E2%80%99+by+Ramiza+Shamoun+Koya&amp;media=https://blogcritics.org/wp-content/uploads/2020/05/the_royal_abduls_041020-e1588940663896-660x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->

					
					
<p><em><a href="http://www.forestavenuepress.com/the-royal-abduls/">The Royal Abduls</a></em> by Ramiza Shamoun Koya, published by <a href="http://www.forestavenuepress.com">Forest Avenue Press</a>, is not, in spite of its title, historical fiction set in India. There aren&#8217;t any tea parties under canopy with elephants in the background, or soft footed, dark skinned servants keeping their British masters happy. Instead its a story of modern day America and the search for identity by 2nd and 3rd generation South East Asians in the face of Islamophobia and racism four years after September 11 2001.</p>



<p>The Abduls in question are not royal. They&#8217;re Amina, a research scientist, her brother Mo (short for Mohammad) his wife Marcy and their son Omar, and the siblings&#8217; parents who live in Ohio. They are a fairly average upper middle class professional family except for one little difference. The family is originally from India and carry their heritage in their skin colour and their family name.&nbsp;</p>



<p>Which shouldn&#8217;t matter, but of course it does, especially after the events which took place four years before the time of this novel. In spite of being as secular as anybody can be, they are still different in the wrongest way possible for the times. When Amina takes a job in Washington DC it&#8217;s for the sole purpose of being near her brother. When she arrives she finds the tight family unit she&#8217;d remembered has changed.</p>



<p>Primarily, because of her nephew Omar. Confused as to who he is and where he fits in, he&#8217;s started affecting an Indian accent and pretending his family are the descendants of royalty. He knows nothing of India or his family&#8217;s background and latches onto his aunt. Surely she can fill in the gaps in his knowledge.</p>



<p>Koya does a remarkable job of developing the story line. She also takes the incredible risk and carries it off successfully, of telling the story from the points of view of both Amina and Omar. In some ways they&#8217;re far more similar than either realize. They are both lost and struggling to find their identities and way in the world.</p>



<p>While Amina has constantly buried herself in her profession, to the point of preferring field work so she can avoid the human interaction of working in a university setting, through her burgeoning friendship with Omar she begins to develop relationships outside of work, including his Sikh cricket coach.</p>



<p>Unfortunately Omar&#8217;s interest in all things India and Islam lead him down some dark paths. Children are curious, but when his curiosity stretches to him using his father&#8217;s computer to investigate suspected terrorist recruiting websites the inevitable happens and the FBI visit their home and his father comes under suspicion.&nbsp;</p>



<p>Koya&#8217;s characters aren&#8217;t victims. In fact they really aren&#8217;t much different from any children of immigrants &#8211; except they happen to be dark skinned and Muslim when Islamophobia is becoming widespread in America. Always under a cloud of suspicion merely because of the colour of their skin and a religion none of them practice they all seek to find ways to escape this awful reality.</p>



<p>With <em>The Royal Abduls&nbsp;</em> Koya has given us a realistic description of what its like to live aware of the fact you&#8217;re under constant suspicion and observation. It is also the story of individuals and how they bear up under this scrutiny. In some places not an easy read, it is still a necessary one for those wishing to understand how badly we treat most visible minorities.</p>
					
									</div><!-- .entry /-->


								<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">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</script>
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="https://blogcritics.org/tag/9-11/" rel="tag">9/11</a> <a href="https://blogcritics.org/tag/book-review/" rel="tag">Book Review</a> <a href="https://blogcritics.org/tag/immigrants/" rel="tag">immigrants</a> <a href="https://blogcritics.org/tag/ramiza-shamoun-koya/" rel="tag">Ramiza Shamoun Koya</a> <a href="https://blogcritics.org/tag/the-royal-abduls/" rel="tag">The Royal Abduls</a></p>

		<div class="e3lan e3lan-post">			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Above Article Banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-3219627867632523"
     data-ad-slot="4623660935"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
				<section id="author-box">
			<div class="block-head">
				<h3>About Richard Marcus </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/58e1c29772aaca69afaf8ccd1d707cf0?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/58e1c29772aaca69afaf8ccd1d707cf0?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</div><!-- #author-avatar -->
			<div class="author-description">
						Richard Marcus is the author of two books commissioned by Ulysses Press, "What Will Happen In Eragon IV?" (2009) and "The Unofficial Heroes Of Olympus Companion". Aside from Blogcritics his work has appeared around the world in publications like the German edition of Rolling Stone Magazine and the multilingual web site Qantara.de. He has been writing for Blogcritics.org since 2005 and has published around 1900 articles at the site.		</div><!-- #author-description -->
			<div class="author-social flat-social">
						<a class="social-site" target="_blank" href="http://www.richardrbmarcus.com"><i class="fa fa-home"></i></a>
																													</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://blogcritics.org/interview-alessandra-piccione-and-sergio-navarretta-on-the-cuban/">
						<img width="310" height="165" src="https://blogcritics.org/wp-content/uploads/2020/04/The_Cuban_Film_Poster-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Image of the poster for the film The Cuban" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://blogcritics.org/interview-alessandra-piccione-and-sergio-navarretta-on-the-cuban/" rel="bookmark">Interview: Alessandra Piccione and Sergio Navarretta on &#8216;The Cuban&#8217;</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://blogcritics.org/poetry-review-precision-by-laurie-duesing/">
						<img width="310" height="165" src="https://blogcritics.org/wp-content/uploads/2020/04/Elisa-Peimer-Navigator-cover-e1588453883192-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Deusing" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://blogcritics.org/poetry-review-precision-by-laurie-duesing/" rel="bookmark">Poetry Review:  ‘Precision’ by Laurie Duesing</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://blogcritics.org/book-review-fortitude-by-dan-crenshaw/">
						<img width="310" height="165" src="https://blogcritics.org/wp-content/uploads/2020/04/Featured-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Fortitude" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://blogcritics.org/book-review-fortitude-by-dan-crenshaw/" rel="bookmark">Book Review: ‘Fortitude’ by Dan Crenshaw</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://blogcritics.org/book-review-daughters-of-smoke-and-fire-by-ava-homa/">
					<img width="310" height="165" src="https://blogcritics.org/wp-content/uploads/2020/04/y648-e1588074202254-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Daughters of Smoke and Fire by Ava Homa" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://blogcritics.org/book-review-daughters-of-smoke-and-fire-by-ava-homa/" rel="bookmark">Book Review: &#8216;Daughters of Smoke and Fire by Ava Homa</a></h2>
			<p>'Daughters of Smoke and Fire' by Ava Homa might break your heart, but its also a book of sublime beauty that will engrave itself into your memory for years to come.</p>
		</div>
			</section>
			
			
	
		
		
<div id="disqus_thread"></div>

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="categort-posts-widget-2" class="widget categort-posts"><div class="widget-top"><h4>Virtual SXSW		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://blogcritics.org/virtual-sxsw-film-review-mojo-manifesto/" rel="bookmark"><img width="110" height="75" src="https://blogcritics.org/wp-content/uploads/2020/04/MOJOfeatured-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Mojo Nixon" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://blogcritics.org/virtual-sxsw-film-review-mojo-manifesto/">Virtual SXSW: Film Review – ‘The Mojo Manifesto’: Punk Country Crooning</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>April 7, 2020</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://blogcritics.org/virtual-sxsw-film-review-laurel-canyon-a-place-in-time/" rel="bookmark"><img width="110" height="75" src="https://blogcritics.org/wp-content/uploads/2020/04/LCfeatured-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Laurel Canyon" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://blogcritics.org/virtual-sxsw-film-review-laurel-canyon-a-place-in-time/">Virtual SXSW: Film Review &#8211; ‘Laurel Canyon: A Place in Time’</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>April 3, 2020</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://blogcritics.org/virtual-sxsw-my-darling-vivian-the-first-mrs-johnny-cash/" rel="bookmark"><img width="110" height="75" src="https://blogcritics.org/wp-content/uploads/2020/03/MDVfeatured-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="My Darling Vivian" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://blogcritics.org/virtual-sxsw-my-darling-vivian-the-first-mrs-johnny-cash/">Virtual SXSW: ‘My Darling Vivian’: The First Mrs. Johnny Cash</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>March 26, 2020</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://blogcritics.org/virtual-sxsw-film-review-tomboy-spotlights-four-female-drummers/" rel="bookmark"><img width="110" height="75" src="https://blogcritics.org/wp-content/uploads/2020/03/tomboy-_publicity_still_-_h_2020__0-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://blogcritics.org/virtual-sxsw-film-review-tomboy-spotlights-four-female-drummers/">Virtual SXSW: Film Review – &#8216;Tomboy&#8217; Spotlights Four Female Drummers</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>March 24, 2020</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://blogcritics.org/virtual-sxsw-short-film-review-run-on-brings-the-angst-in-just-12-minutes/" rel="bookmark"><img width="110" height="75" src="https://blogcritics.org/wp-content/uploads/2020/03/roFeatured-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="featured" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://blogcritics.org/virtual-sxsw-short-film-review-run-on-brings-the-angst-in-just-12-minutes/">Virtual SXSW: Short Film Review &#8211; ‘Run On’ Brings the Angst in Just 12 Minutes</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>March 23, 2020</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		<div id="recent-posts-2" class="widget widget_recent_entries">		<div class="widget-top"><h4>Recent Posts</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
											<li>
					<a href="https://blogcritics.org/book-review-the-royal-abduls-by-ramiza-shamoun-koya/" aria-current="page">Book Review: &#8216;The Royal Abduls&#8217; by Ramiza Shamoun Koya</a>
									</li>
											<li>
					<a href="https://blogcritics.org/music-reviews-the-choir-laura-cortese-crystal-shawanda-siren-songs/">Music Reviews: Garage Rock Band The Choir&#8217;s Unexpected Second Act, Plus Laura Cortese, Crystal Shawanda, Siren Songs</a>
									</li>
											<li>
					<a href="https://blogcritics.org/2020-tribeca-film-festival-review-jacinta/">2020 Tribeca Film Festival Review: &#8216;Jacinta&#8217;</a>
									</li>
											<li>
					<a href="https://blogcritics.org/exclusive-interview-exploitation-producer-sam-sherman-part-2/">Exclusive Interview: Legendary Exploitation Film Producer Sam Sherman (Part 2)</a>
									</li>
											<li>
					<a href="https://blogcritics.org/interview-alessandra-piccione-and-sergio-navarretta-on-the-cuban/">Interview: Alessandra Piccione and Sergio Navarretta on &#8216;The Cuban&#8217;</a>
									</li>
					</ul>
		</div></div><!-- .widget /--><div id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-top"><h4>Recent Comments</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Victor Lana</span> on <a href="https://blogcritics.org/film-review-linda-ronstadt-the-sound-of-my-voice-at-austin-film-society/#comment-11925">Film Review: ‘Linda Ronstadt: The Sound of My Voice’ at Austin Film Society</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://toliveandwriteinla.com/' rel='external nofollow ugc' class='url'>Leo Sopicki</a></span> on <a href="https://blogcritics.org/film-review-linda-ronstadt-the-sound-of-my-voice-at-austin-film-society/#comment-11924">Film Review: ‘Linda Ronstadt: The Sound of My Voice’ at Austin Film Society</a></li><li class="recentcomments"><span class="comment-author-link">Victor Lana</span> on <a href="https://blogcritics.org/film-review-linda-ronstadt-the-sound-of-my-voice-at-austin-film-society/#comment-11923">Film Review: ‘Linda Ronstadt: The Sound of My Voice’ at Austin Film Society</a></li><li class="recentcomments"><span class="comment-author-link">Victor Lana</span> on <a href="https://blogcritics.org/greta-thunberg-started-out-all-alone-but-shes-not-alone-anymore/#comment-11917">Greta the Great – Greta Thunberg Leads the Way on Climate Change</a></li><li class="recentcomments"><span class="comment-author-link">Dr Joseph S Maresca</span> on <a href="https://blogcritics.org/greta-thunberg-started-out-all-alone-but-shes-not-alone-anymore/#comment-11916">Greta the Great – Greta Thunberg Leads the Way on Climate Change</a></li></ul></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-2c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="facebook-widget-2" class="footer-widget facebook-widget"><div class="footer-widget-top"><h4>Find us on Facebook		</h4></div>
						<div class="footer-widget-container">			<div class="facebook-box">
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/pg/Blogcritics-132856246726018&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="latest_tweets_widget-2" class="footer-widget twitter-widget"><div class="footer-widget-top"><h4>			<a href="https://twitter.com/@Blogcritics">Follow Us</a>
		</h4></div>
						<div class="footer-widget-container">
<div class="twitter-widget-content" >
<ul class="twitter_update_list">
<li class="twitter-item">
	<i class="fa fa-twitter"></i>Exclusive Interview: Legendary Exploitation Film Producer Sam Sherman (Parts 1 and 2)
<a href="https://t.co/1RCL2GO2N0" class="twitter-link">https://t.co/1RCL2GO2N0</a>… <a href="https://t.co/Ir5bdqDoi8" class="twitter-link">https://t.co/Ir5bdqDoi8</a><small class="twitter-timestamp"><abbr title="2020/05/05 12:22:13">2020/05/05</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Music Review: ‘The Wake World,’ Award-Winning Opera

David Hertzberg's hallucinatory choral fantasy based on an Ale… <a href="https://t.co/KuGiRR5WWn" class="twitter-link">https://t.co/KuGiRR5WWn</a><small class="twitter-timestamp"><abbr title="2020/05/02 13:43:26">2020/05/02</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>RT <a href="https://twitter.com/Blogcritics" class="twitter-user">@Blogcritics</a>: Song Premiere: Elisa Peimer – ‘I’m Gonna Start’ <a href="https://t.co/ctr7aHlRc9" class="twitter-link">https://t.co/ctr7aHlRc9</a> <a href="https://twitter.com/elisapeimer" class="twitter-user">@elisapeimer</a>  "When I stepped away from all that b…<small class="twitter-timestamp"><abbr title="2020/04/28 21:40:50">2020/04/28</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Song Premiere: Elisa Peimer – ‘I’m Gonna Start’ <a href="https://t.co/ctr7aHlRc9" class="twitter-link">https://t.co/ctr7aHlRc9</a> <a href="https://twitter.com/elisapeimer" class="twitter-user">@elisapeimer</a>  "When I stepped away from all… <a href="https://t.co/OMdCMD3qgr" class="twitter-link">https://t.co/OMdCMD3qgr</a><small class="twitter-timestamp"><abbr title="2020/04/27 23:51:45">2020/04/27</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>NAB 2020: Broadcast Industry Show Bounces Back, Online <a href="https://t.co/vrAomX8Wi2" class="twitter-link">https://t.co/vrAomX8Wi2</a> <a href="https://twitter.com/NABShow" class="twitter-user">@NABShow</a> <a href="https://t.co/DuJReh4v9o" class="twitter-link">https://t.co/DuJReh4v9o</a><small class="twitter-timestamp"><abbr title="2020/04/24 14:56:54">2020/04/24</abbr></small></li>
</ul> </div>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Powered by <a href="https://wordpress.org">WordPress</a> | Designed by <a href="http://tielabs.com/">TieLabs</a>  | Web Admin <a href="/cdn-cgi/l/email-protection#d8b5b1bbb0b9bdb4f6bbb9aaaab9aba9adb1b4b4b798bab4b7bfbbaab1acb1bbabf6b7aabf">Michael Carrasquillo</a>		</div>
				
		<div class="alignleft">
			© Copyright 2020, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<div id="reading-position-indicator"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/blogcritics.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"blogcritics"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"5500400 https:\/\/blogcritics.org\/?p=5500400","disqusShortname":"blogcritics","disqusTitle":"Book Review: \u2018The Royal Abduls\u2019 by Ramiza Shamoun Koya","disqusUrl":"https:\/\/blogcritics.org\/book-review-the-royal-abduls-by-ramiza-shamoun-koya\/","postId":"5500400"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"true","lightbox_all":"","lightbox_gallery":"","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://blogcritics.org/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://blogcritics.org/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/themes/sahifa/js/search.js'></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced (Requested URI contains query) 

Served from: blogcritics.org @ 2020-05-08 10:03:32 by W3 Total Cache
-->