<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://blogcritics.org/xmlrpc.php" />
<meta property="og:title" content="Book Review: &#8216;Notes on a Case of Melancholia, or: A Little Death&#8217; by Nicholas Gurewitch - Blogcritics"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="With Halloween coming up soon, this week I browsed the comics and graphic novels section on my App a"/>
<meta property="og:url" content="https://blogcritics.org/book-review-notes-on-a-case-of-melancholia-or-a-little-death-by-nicholas-gurewitch/"/>
<meta property="og:site_name" content="Blogcritics"/>
<meta property="og:image" content="https://blogcritics.org/wp-content/uploads/2020/09/Notes_Case_of_Melancholia_Cover.jpg" />

	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Book Review: &#039;Notes on a Case of Melancholia, or: A Little Death&#039; by Nicholas Gurewitch | Blogcritics</title>
	<meta name="description" content="&#039;Notes on a Case of Melancholia or: A Little Death&#039; by Nicolas Gurewitch is a thoughtful and entertaining story about the Grim Reaper." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://blogcritics.org/book-review-notes-on-a-case-of-melancholia-or-a-little-death-by-nicholas-gurewitch/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Book Review: &#039;Notes on a Case of Melancholia, or: A Little Death&#039; by Nicholas Gurewitch | Blogcritics" />
	<meta property="og:description" content="&#039;Notes on a Case of Melancholia or: A Little Death&#039; by Nicolas Gurewitch is a thoughtful and entertaining story about the Grim Reaper." />
	<meta property="og:url" content="https://blogcritics.org/book-review-notes-on-a-case-of-melancholia-or-a-little-death-by-nicholas-gurewitch/" />
	<meta property="og:site_name" content="Blogcritics" />
	<meta property="article:publisher" content="https://www.facebook.com/blogcritics/" />
	<meta property="article:published_time" content="2020-09-11T09:07:21+00:00" />
	<meta property="article:modified_time" content="2020-09-11T09:07:25+00:00" />
	<meta property="og:image" content="https://blogcritics.org/wp-content/uploads/2020/09/Notes_Case_of_Melancholia_Cover.jpg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="368" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@PCuad24" />
	<meta name="twitter:site" content="@blogcritics" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://blogcritics.org/#organization","name":"Blogcritics","url":"https://blogcritics.org/","sameAs":["https://www.facebook.com/blogcritics/","https://www.linkedin.com/company/227939/","https://twitter.com/blogcritics"],"logo":{"@type":"ImageObject","@id":"https://blogcritics.org/#logo","inLanguage":"en-US","url":"https://blogcritics.org/wp-content/uploads/2017/09/blogcritics-logo-wplogin320_65.png","width":320,"height":65,"caption":"Blogcritics"},"image":{"@id":"https://blogcritics.org/#logo"}},{"@type":"WebSite","@id":"https://blogcritics.org/#website","url":"https://blogcritics.org/","name":"Blogcritics","description":"The critical lens on today&#039;s culture &amp; entertainment","publisher":{"@id":"https://blogcritics.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://blogcritics.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://blogcritics.org/book-review-notes-on-a-case-of-melancholia-or-a-little-death-by-nicholas-gurewitch/#primaryimage","inLanguage":"en-US","url":"https://blogcritics.org/wp-content/uploads/2020/09/Notes_Case_of_Melancholia_Cover.jpg","width":600,"height":368,"caption":"Notes on Case of Melancholia or a Little Death cover"},{"@type":"WebPage","@id":"https://blogcritics.org/book-review-notes-on-a-case-of-melancholia-or-a-little-death-by-nicholas-gurewitch/#webpage","url":"https://blogcritics.org/book-review-notes-on-a-case-of-melancholia-or-a-little-death-by-nicholas-gurewitch/","name":"Book Review: 'Notes on a Case of Melancholia, or: A Little Death' by Nicholas Gurewitch | Blogcritics","isPartOf":{"@id":"https://blogcritics.org/#website"},"primaryImageOfPage":{"@id":"https://blogcritics.org/book-review-notes-on-a-case-of-melancholia-or-a-little-death-by-nicholas-gurewitch/#primaryimage"},"datePublished":"2020-09-11T09:07:21+00:00","dateModified":"2020-09-11T09:07:25+00:00","description":"'Notes on a Case of Melancholia or: A Little Death' by Nicolas Gurewitch is a thoughtful and entertaining story about the Grim Reaper.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://blogcritics.org/book-review-notes-on-a-case-of-melancholia-or-a-little-death-by-nicholas-gurewitch/"]}]},{"@type":"Article","@id":"https://blogcritics.org/book-review-notes-on-a-case-of-melancholia-or-a-little-death-by-nicholas-gurewitch/#article","isPartOf":{"@id":"https://blogcritics.org/book-review-notes-on-a-case-of-melancholia-or-a-little-death-by-nicholas-gurewitch/#webpage"},"author":{"@id":"https://blogcritics.org/#/schema/person/14678c6336aeae3bfcdb28ef47fbeecc"},"headline":"Book Review: &#8216;Notes on a Case of Melancholia, or: A Little Death&#8217; by Nicholas Gurewitch","datePublished":"2020-09-11T09:07:21+00:00","dateModified":"2020-09-11T09:07:25+00:00","mainEntityOfPage":{"@id":"https://blogcritics.org/book-review-notes-on-a-case-of-melancholia-or-a-little-death-by-nicholas-gurewitch/#webpage"},"commentCount":0,"publisher":{"@id":"https://blogcritics.org/#organization"},"image":{"@id":"https://blogcritics.org/book-review-notes-on-a-case-of-melancholia-or-a-little-death-by-nicholas-gurewitch/#primaryimage"},"keywords":"graphic novel,grim reaper,Halloween,Nicholas Gurewitch,Notes on a Case of Melancholia or A Little Death","articleSection":"Book Reviews,Books,Genres,Graphic Novels and Comics","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://blogcritics.org/book-review-notes-on-a-case-of-melancholia-or-a-little-death-by-nicholas-gurewitch/#respond"]}]},{"@type":"Person","@id":"https://blogcritics.org/#/schema/person/14678c6336aeae3bfcdb28ef47fbeecc","name":"Pat Cuadros","image":{"@type":"ImageObject","@id":"https://blogcritics.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/3dd9df766c0d632afd736e22c2ee9281?s=96&d=mm&r=g","caption":"Pat Cuadros"},"description":"Pat Cuadros earned a B.A. in Art History at the University of Virginia on a full scholarship. Pat is a frequent reviewer of all things Washington, D.C., but she's also covered events in Canada and London. Highlights in her work include articles on Simon Callow, Ian McKellen, Mark Rylance, Derek Jacobi, and Ndaba Mandela.","sameAs":["https://instagram.com/patcuadros/","https://www.linkedin.com/in/patcuadros","https://twitter.com/PCuad24"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://blogcritics.org/book-review-notes-on-a-case-of-melancholia-or-a-little-death-by-nicholas-gurewitch/?amp" /><meta name="generator" content="AMP for WP 1.0.62.2"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Blogcritics &raquo; Feed" href="https://blogcritics.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blogcritics &raquo; Comments Feed" href="https://blogcritics.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blogcritics &raquo; Book Review: &#8216;Notes on a Case of Melancholia, or: A Little Death&#8217; by Nicholas Gurewitch Comments Feed" href="https://blogcritics.org/book-review-notes-on-a-case-of-melancholia-or-a-little-death-by-nicholas-gurewitch/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.2.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.2.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1811558-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-1811558-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blogcritics.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://blogcritics.org/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://blogcritics.org/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://blogcritics.org/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://blogcritics.org/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/blogcritics.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://blogcritics.org/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='tie-postviews-cache-js-extra'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"https:\/\/blogcritics.org\/wp-admin\/admin-ajax.php","post_id":"5501759"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/themes/sahifa/js/postviews-cache.js' id='tie-postviews-cache-js'></script>
<link rel="https://api.w.org/" href="https://blogcritics.org/wp-json/" /><link rel="alternate" type="application/json" href="https://blogcritics.org/wp-json/wp/v2/posts/5501759" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blogcritics.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blogcritics.org/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://blogcritics.org/?p=5501759' />
<link rel="alternate" type="application/json+oembed" href="https://blogcritics.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblogcritics.org%2Fbook-review-notes-on-a-case-of-melancholia-or-a-little-death-by-nicholas-gurewitch%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blogcritics.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblogcritics.org%2Fbook-review-notes-on-a-case-of-melancholia-or-a-little-death-by-nicholas-gurewitch%2F&#038;format=xml" />
<link rel="shortcut icon" href="https://blogcritics.org/wp-content/uploads/2017/09/favicon.ico" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://blogcritics.org/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://blogcritics.org/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://blogcritics.org/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://blogcritics.org/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://blogcritics.org/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://blogcritics.org/wp-content/uploads/2017/09/apple-touch-icon.png" />



<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #7f0000;
}

.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#7f0000;
}

::-webkit-scrollbar-thumb{
	background-color:#7f0000 !important;
}

#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box {
	border-top-color: #7f0000;
}

.search-block:after {
	border-right-color:#7f0000;
}

body.rtl .search-block:after {
	border-left-color:#7f0000;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #7f0000;
}

.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #7f0000;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #7f0000;
	border-color: #7f0000;
}

#order_review,
#order_review_heading {
	border-color: #7f0000;
}


a {
	color: #7f0000;
}
		
a:hover {
	color: #806060;
}
		
.top-nav ul li a:hover, .top-nav ul li:hover > a, .top-nav ul :hover > a , .top-nav ul li.current-menu-item a {
	color: #7f0000;
}
		
</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/blogcritics.org\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/blogcritics.org\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		</head>
<body id="top" class="post-template-default single single-post postid-5501759 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://blogcritics.org/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/Blogcritics-132856246726018/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/blogcritics" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Friday , September 11 2020</span>
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-5264769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264769"><a href="/contact/">Contact Us</a></li>
<li id="menu-item-5264771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264771"><a href="/write-for-blogcritics/">Writer Sign Up</a></li>
<li id="menu-item-5264773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264773"><a href="/about/">About</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://blogcritics.org/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/Blogcritics-132856246726018/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/blogcritics" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo">
			<h2>								<a title="Blogcritics" href="https://blogcritics.org/">
					<img src="https://blogcritics.org/wp-content/uploads/2017/10/blogcritics-logo190px.jpg" alt="Blogcritics" /><strong>Blogcritics The critical lens on today&#039;s culture &amp; entertainment</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Logo Header Banner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3219627867632523"
     data-ad-slot="3121633733"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-5264473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264473"><a href="/">Home</a></li>
<li id="menu-item-5367196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5367196"><a href="https://blogcritics.org/editor-picks/">Editor Picks</a></li>
<li id="menu-item-5264475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264475"><a href="https://blogcritics.org/tv/">TV</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5265485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5265485"><a href="https://blogcritics.org/tv/tv-reviews-recaps/">Reviews &#038; Recaps</a></li>
	<li id="menu-item-5265515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5265515"><a href="https://blogcritics.org/tv/interviews-tv/">Interviews</a></li>
	<li id="menu-item-5274805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5274805"><a href="https://blogcritics.org/film/columns-film/">Weekly TV Coverage</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-5267599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267599"><a href="https://blogcritics.org/tv/tv-columns/gleekonomics/">Gleekonomics</a></li>
		<li id="menu-item-5267603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267603"><a href="https://blogcritics.org/tv/tv-columns/jeroming-the-tv-landscape/">Jeroming the TV Landscape</a></li>
		<li id="menu-item-5340221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5340221"><a href="https://blogcritics.org/tv/tv-columns/the-gallifreyian-groupie/">The Gallifreyan Groupie</a></li>
		<li id="menu-item-5267607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267607"><a href="https://blogcritics.org/tv/tv-columns/once-upon-a-time/">Once Upon a Time&#8230;There Was a Place Called Storybrooke</a></li>
		<li id="menu-item-5295573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5295573"><a href="https://blogcritics.org/tv/tv-columns/lets-talk-tv-with-barbara-barnett/">Let&#8217;s Talk TV with Barbara Barnett</a></li>
		<li id="menu-item-5267597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267597"><a href="https://blogcritics.org/tv/tv-columns/supernatural/">Supernatural Musings</a></li>
		<li id="menu-item-5267601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267601"><a href="https://blogcritics.org/tv/tv-columns/idol-wired/">Idol Wired</a></li>
		<li id="menu-item-5267609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267609"><a href="https://blogcritics.org/tv/tv-columns/sci-fi-primetime/">Sci-Fi Primetime</a></li>
		<li id="menu-item-5267605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5267605"><a href="https://blogcritics.org/tv/tv-columns/mad-men-confidential/">Mad Men Confidential</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-5264553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264553"><a href="https://blogcritics.org/music/">Music</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5264585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264585"><a href="https://blogcritics.org/music/reviews-music/">Reviews music</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-5277445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5277445"><a href="https://blogcritics.org/music/reviews-music/album-reviews/">Album Reviews</a></li>
		<li id="menu-item-5264589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264589"><a href="https://blogcritics.org/music/reviews-music/concert-reviews/">Concert Reviews</a></li>
		<li id="menu-item-5277447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5277447"><a href="https://blogcritics.org/music/reviews-music/music-dvd-blu-ray-reviews/">Music DVD &#038; Blu-ray Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-5264577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264577"><a href="https://blogcritics.org/music/interviews-music/">Interviews music</a></li>
</ul>
</li>
<li id="menu-item-5264599" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5264599"><a href="https://blogcritics.org/books/">Books</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5264625" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5264625"><a href="https://blogcritics.org/books/reviews-books/">Book Reviews</a></li>
	<li id="menu-item-5265519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5265519"><a href="https://blogcritics.org/books/book-interviews/">Interviews</a></li>
</ul>
</li>
<li id="menu-item-5264731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264731"><a href="https://blogcritics.org/gaming/">Gaming</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5264745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264745"><a href="https://blogcritics.org/gaming/gaming-reviews/">Gaming Reviews</a></li>
	<li id="menu-item-5264743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264743"><a href="https://blogcritics.org/gaming/previews/">Previews</a></li>
	<li id="menu-item-5264741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264741"><a href="https://blogcritics.org/gaming/conferences/">Conferences</a></li>
</ul>
</li>
<li id="menu-item-5264641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264641"><a href="https://blogcritics.org/culture/">Culture and Society</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5264647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264647"><a href="https://blogcritics.org/culture/arts/">Arts</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-5275059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5275059"><a href="https://blogcritics.org/culture/arts/cabaret/">Cabaret</a></li>
		<li id="menu-item-5275061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5275061"><a href="https://blogcritics.org/culture/arts/dance/">Dance</a></li>
		<li id="menu-item-5275063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5275063"><a href="https://blogcritics.org/culture/arts/opera-arts/">Opera</a></li>
		<li id="menu-item-5275067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5275067"><a href="https://blogcritics.org/culture/arts/theater/">Theater</a></li>
	</ul>
</li>
	<li id="menu-item-5292699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5292699"><a href="https://blogcritics.org/culture/culture-columns/">Culture Columns</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-5292701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5292701"><a href="https://blogcritics.org/culture/culture-columns/ending-world-hunger/">Ending World Hunger</a></li>
		<li id="menu-item-5443149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5443149"><a href="https://blogcritics.org/culture/culture-columns/language-matters/">Language Matters</a></li>
		<li id="menu-item-5292703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5292703"><a href="https://blogcritics.org/culture/culture-columns/hometown-heroes-culture-columns/">Hometown Heroes</a></li>
	</ul>
</li>
	<li id="menu-item-5264643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264643"><a href="https://blogcritics.org/culture/politics/">Politics</a></li>
	<li id="menu-item-5264659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264659"><a href="https://blogcritics.org/culture/travel/">Travel</a></li>
	<li id="menu-item-5264661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264661"><a href="https://blogcritics.org/culture/scitech/">Science and Technology</a></li>
	<li id="menu-item-5264645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264645"><a href="https://blogcritics.org/culture/sports/">Sports</a></li>
	<li id="menu-item-5264663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264663"><a href="https://blogcritics.org/culture/spirituality/">Spirituality</a></li>
	<li id="menu-item-5264657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264657"><a href="https://blogcritics.org/culture/tips-and-advice/">Tips and Advice</a></li>
	<li id="menu-item-5439149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5439149"><a href="https://blogcritics.org/culture/personalfinance/">Personal Finance</a></li>
	<li id="menu-item-5264655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264655"><a href="https://blogcritics.org/culture/health-and-fitness/">Health and Fitness</a></li>
	<li id="menu-item-5264653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264653"><a href="https://blogcritics.org/culture/food-and-drink/">Food and Drink</a></li>
</ul>
</li>
<li id="menu-item-5264679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5264679"><a href="https://blogcritics.org/film/">Film</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5264711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264711"><a href="https://blogcritics.org/film/reviews-film/">Reviews film</a></li>
	<li id="menu-item-5264685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5264685"><a href="https://blogcritics.org/film/interviews-film/">Interviews film</a></li>
</ul>
</li>
<li id="menu-item-5406273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5406273"><a href="https://blogcritics.org/flash-fiction-2/">Flash Fiction</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<nav id="crumbs"><a href="https://blogcritics.org/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://blogcritics.org/books/">Books</a><span class="delimiter">/</span><a href="https://blogcritics.org/books/reviews-books/">Book Reviews</a><span class="delimiter">/</span><span class="current">Book Review: &#8216;Notes on a Case of Melancholia, or: A Little Death&#8217; by Nicholas Gurewitch</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/blogcritics.org\/"}},{"@type":"ListItem","position":2,"item":{"name":"Books","@id":"https:\/\/blogcritics.org\/books\/"}},{"@type":"ListItem","position":3,"item":{"name":"Book Reviews","@id":"https:\/\/blogcritics.org\/books\/reviews-books\/"}}]}</script>
		

		<div class="e3lan e3lan-post">			<script src="//ap.lijit.com/www/delivery/fpi.js?z=582133&width=320&height=50"></script> 				</div>
		<article class="post-listing post-5501759 post type-post status-publish format-standard has-post-thumbnail  category-reviews-books category-books category-book-genres category-graphic-novels-and-comics tag-graphic-novel tag-grim-reaper tag-halloween tag-nicholas-gurewitch tag-notes-on-a-case-of-melancholia-or-a-little-death" id="the-post">
			
			<div class="single-post-thumb">
			<img width="600" height="330" src="https://blogcritics.org/wp-content/uploads/2020/09/Notes_Case_of_Melancholia_Cover-600x330.jpg" class="attachment-slider size-slider wp-post-image" alt="Notes on Case of Melancholia or a Little Death cover" loading="lazy" />		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Book Review: &#8216;Notes on a Case of Melancholia, or: A Little Death&#8217; by Nicholas Gurewitch</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://blogcritics.org/author/pcuad24/" title="">Pat Cuadros </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>1 hour ago</span>	
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="https://blogcritics.org/book-review-notes-on-a-case-of-melancholia-or-a-little-death-by-nicholas-gurewitch/#respond"><span class="dsq-postid" data-dsqidentifier="5501759 https://blogcritics.org/?p=5501759">Leave a comment</span></a></span>
<span class="post-views"><i class="fa fa-eye"></i>7 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="https://www.facebook.com/sharer.php?u=https://blogcritics.org/book-review-notes-on-a-case-of-melancholia-or-a-little-death-by-nicholas-gurewitch/" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=Book+Review%3A+%E2%80%98Notes+on+a+Case+of+Melancholia%2C+or%3A+A+Little+Death%E2%80%99+by+Nicholas+Gurewitch&url=https://blogcritics.org/book-review-notes-on-a-case-of-melancholia-or-a-little-death-by-nicholas-gurewitch/" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
					<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://blogcritics.org/book-review-notes-on-a-case-of-melancholia-or-a-little-death-by-nicholas-gurewitch/&title=Book+Review%3A+%E2%80%98Notes+on+a+Case+of+Melancholia%2C+or%3A+A+Little+Death%E2%80%99+by+Nicholas+Gurewitch" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="https://pinterest.com/pin/create/button/?url=https://blogcritics.org/book-review-notes-on-a-case-of-melancholia-or-a-little-death-by-nicholas-gurewitch/&amp;description=Book+Review%3A+%E2%80%98Notes+on+a+Case+of+Melancholia%2C+or%3A+A+Little+Death%E2%80%99+by+Nicholas+Gurewitch&amp;media=https://blogcritics.org/wp-content/uploads/2020/09/Notes_Case_of_Melancholia_Cover-600x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->

					
					
<p>With Halloween coming up soon, this week I browsed the comics and graphic novels section on my App and checked out an e-book called <em>Notes on a Case of Melancholia, or: A Little Death</em>. This humorous story, authored and illustrated by Nicholas Gurewitch, is geared more towards older readers. </p>



<p>The main plot point is easily discernible from the cover: the grim reaper or Death is lying on a couch in the middle of a session. A therapist or psychoanalyst sits behind him listening intently. Through the window, you can make out a tinier and cuter version of him on a hilltop, offering a bright pink flower to a butterfly. Death&#8217;s child never gets a name within the book, but I would guess it as Little Death from the title.  </p>



<p><em>Notes</em> has no dialogue and very little in the way of narration, but the sparse words that are there are enough to build the plot. Gurewitch lets the impressively rendered etchings, black and white for most of the pages, speak for themselves. It made me spend a little more extra time on each page, marveling about the little details. </p>



<p>For example, when the psychoanalyst is skiing early on, one of the course flags looks more like a scythe sticking out of the snow. A small statue resting on a shelf later on another page becomes a critical element on the next page. I felt more engaged with the book, rather than flipping quickly to see the next drawing.</p>



<p>That being said, <em>Notes</em> has its ambiguity at times. Death tries to kill the psychoanalyst at the beginning, but then accepts the offer of therapy when his attempts fail. Was the reaping task difficult because Death was distracted or was he intentionally horrible at it to attract attention? Why is the ghost of the psychoanalyst&#8217;s wife, sometimes etched as a faint outline, there on the side of the frame? The unresolved questions present a fun challenge rather than a source of frustration, beckoning you to revisit the book.</p>



<p>The etchings are worth a closer look. They are stunningly executed by hand, a labor of love from Gurewitch in the two years he spent on the project. The lines contribute greatly to the rich textures of the rooms, the smoke curls from the psychoanalyst&#8217;s pipe, and the surrounding landscape by his house. </p>



<p>The dramatic play of light and dark swatches creates very rich scenes, too. As Death shows us his problems, diamond shapes depicting Little Death&#8217;s antics converge around his face at one point. It&#8217;s quite a clever way to represent the mental anguish he&#8217;s in about his child and to shatter the window near him. </p>



<p>Both the psychoanalyst and Little Death pursue Death across the rocky terrain in an effort to help him. By no means, don&#8217;t mistake it for teamwork between the two characters. It&#8217;s a suspenseful chase with a startling ending. The black and white palette is overtaken by the bright pink color matching the flower Little Death was holding at the beginning. </p>



<p>Gurewitch developed a thoughtful and entertaining story about the grim reaper. One funny moment is seeing Little Death trying to hold Daddy&#8217;s scythe. In another, we see Death explaining his family tree during therapy. Some relatives have names such as Uncle Mortis, think <em>rigor mortis</em>, and Uncle Kut, pronounced as &#8220;cut.&#8221; Interestingly enough, they don&#8217;t all wield scythes. Uncle Mors holds a large ship anchor, which made me wonder if his targets are sailors.</p>



<p>Due to the story&#8217;s slightly disturbing conclusion, I recommend that you proceed cautiously with giving this book as a gift to a friend while we&#8217;re in a pandemic. Someone who doesn&#8217;t usually read darkly comical Halloween stories may find it in poor taste. Safe bets include friends and family who are fans of Gurewitch&#8217;s offbeat comic strip, <em>The Perry Bible Fellowship, </em>or fans of works by illustrator and writer Edward Gorey.  </p>



<p>Overall, I enjoyed <em>Notes on a Case of Melancholia, or: A Little Death</em>. The illustrations are so well done. The plot really keeps you guessing until the end. A seemingly innocuous detail ultimately becomes a sinister piece of the puzzle. Except for being cute and small, Little Death is not at all what Daddy Death thought!</p>
					
									</div><!-- .entry /-->


								<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">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</script>
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="https://blogcritics.org/tag/graphic-novel/" rel="tag">graphic novel</a> <a href="https://blogcritics.org/tag/grim-reaper/" rel="tag">grim reaper</a> <a href="https://blogcritics.org/tag/halloween/" rel="tag">Halloween</a> <a href="https://blogcritics.org/tag/nicholas-gurewitch/" rel="tag">Nicholas Gurewitch</a> <a href="https://blogcritics.org/tag/notes-on-a-case-of-melancholia-or-a-little-death/" rel="tag">Notes on a Case of Melancholia or A Little Death</a></p>

		<div class="e3lan e3lan-post">			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Above Article Banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-3219627867632523"
     data-ad-slot="4623660935"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
				<section id="author-box">
			<div class="block-head">
				<h3>About Pat Cuadros </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/3dd9df766c0d632afd736e22c2ee9281?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3dd9df766c0d632afd736e22c2ee9281?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy'/>	</div><!-- #author-avatar -->
			<div class="author-description">
						Pat Cuadros earned a B.A. in Art History at the University of Virginia on a full scholarship. Pat is a frequent reviewer of all things Washington, D.C., but she's also covered events in Canada and London. Highlights in her work include articles on Simon Callow, Ian McKellen, Mark Rylance, Derek Jacobi, and Ndaba Mandela.		</div><!-- #author-description -->
			<div class="author-social flat-social">
												<a class="social-twitter" target="_blank" href="https://twitter.com/PCuad24"><i class="fa fa-twitter"></i><span> @PCuad24</span></a>
									<a class="social-linkedin" target="_blank" href="https://www.linkedin.com/in/patcuadros"><i class="fa fa-linkedin"></i></a>
																					<a class="social-instagram" target="_blank" href="https://instagram.com/patcuadros/"><i class="fa fa-instagram"></i></a>
					</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://blogcritics.org/book-review-filming-the-fantastic-with-virtual-technology/">
						<img width="310" height="165" src="https://blogcritics.org/wp-content/uploads/2020/09/FTFfeatured-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Focal Press" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://blogcritics.org/book-review-filming-the-fantastic-with-virtual-technology/" rel="bookmark">Book Review: ‘Filming the Fantastic with Virtual Technology’</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://blogcritics.org/graphic-novel-review-the-contradictions-by-sophie-yanow-from-drawnquarterly/">
						<img width="310" height="165" src="https://blogcritics.org/wp-content/uploads/2020/09/thecontradictions-e1599641683137-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="The Contradictions by Sophie" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://blogcritics.org/graphic-novel-review-the-contradictions-by-sophie-yanow-from-drawnquarterly/" rel="bookmark">Graphic Novel Review: &#8216;The Contradictions&#8217; by Sophie Yanow from Drawn+Quarterly</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://blogcritics.org/2020-national-book-festival-preview/">
						<img width="310" height="165" src="https://blogcritics.org/wp-content/uploads/2020/09/library_of_congress_building-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://blogcritics.org/2020-national-book-festival-preview/" rel="bookmark">2020 National Book Festival Preview</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://blogcritics.org/graphic-novel-review-wendy-master-of-art-by-walter-scott-from-drawnquarterly/">
					<img width="310" height="165" src="https://blogcritics.org/wp-content/uploads/2020/06/wendymasterofart-e1592297094497-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Wendy Master of Art by Walter Scott" loading="lazy" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://blogcritics.org/graphic-novel-review-wendy-master-of-art-by-walter-scott-from-drawnquarterly/" rel="bookmark">Graphic Novel Review: &#8216;Wendy, Master of Art&#8217; by Walter Scott from Drawn+Quarterly</a></h2>
			<p>Wendy, Master of Art' by Walter Scott has such smooth pacing and intriguing characters readers will have gone through a hundred pages without noticing.</p>
		</div>
			</section>
			
			
	
		
		
<div id="disqus_thread"></div>

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="categort-posts-widget-2" class="widget categort-posts"><div class="widget-top"><h4>Focus on Games		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://blogcritics.org/card-game-review-scrabble-slam-winning-moves-games/" rel="bookmark"><img width="110" height="75" src="https://blogcritics.org/wp-content/uploads/2020/08/ScrabbleSlam-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="scrabble slam" loading="lazy" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://blogcritics.org/card-game-review-scrabble-slam-winning-moves-games/">Card Game Review: &#8216;Scrabble Slam!&#8217; from Winning Moves Games</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://blogcritics.org/playstation-4-review-pga-2k21/" rel="bookmark"><img width="110" height="75" src="https://blogcritics.org/wp-content/uploads/2020/08/PGATOUR2K21-Announce-2-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://blogcritics.org/playstation-4-review-pga-2k21/">PlayStation 4 Review:  &#8216;PGA 2K21&#8217;</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://blogcritics.org/board-game-review-tile-up-from-winning-moves/" rel="bookmark"><img width="110" height="75" src="https://blogcritics.org/wp-content/uploads/2020/08/TileUp-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://blogcritics.org/board-game-review-tile-up-from-winning-moves/">Board Game Review: &#8216;Tile Up&#8217; from Winning Moves</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://blogcritics.org/film-review-pretending-im-a-superman-the-tony-hawk-video-game-story/" rel="bookmark"><img width="110" height="75" src="https://blogcritics.org/wp-content/uploads/2020/08/Tony-Riding-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://blogcritics.org/film-review-pretending-im-a-superman-the-tony-hawk-video-game-story/">Film Review: &#8216;Pretending I&#8217;m a Superman – the Tony Hawk Video Game Story&#8217;</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://blogcritics.org/videogame-preview-marvels-avengers-beta/" rel="bookmark"><img width="110" height="75" src="https://blogcritics.org/wp-content/uploads/2020/08/avengers-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://blogcritics.org/videogame-preview-marvels-avengers-beta/">Videogame Preview: &#8216;Marvel&#8217;s Avengers&#8217; Beta</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->
		<div id="recent-posts-2" class="widget widget_recent_entries">
		<div class="widget-top"><h4>Recent Posts</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<ul>
											<li>
					<a href="https://blogcritics.org/book-review-notes-on-a-case-of-melancholia-or-a-little-death-by-nicholas-gurewitch/" aria-current="page">Book Review: &#8216;Notes on a Case of Melancholia, or: A Little Death&#8217; by Nicholas Gurewitch</a>
									</li>
											<li>
					<a href="https://blogcritics.org/book-review-filming-the-fantastic-with-virtual-technology/">Book Review: ‘Filming the Fantastic with Virtual Technology’</a>
									</li>
											<li>
					<a href="https://blogcritics.org/music-review-bessie-jones-get-in-union/">Music Review: Bessie Jones &#8211; &#8216;Get In Union&#8217;</a>
									</li>
											<li>
					<a href="https://blogcritics.org/music-reviews-anthology-beatles-covers-morris-williams/">Music Reviews: An Anthology of Beatles Covers, Plus R.B. Morris, Rob Williams</a>
									</li>
											<li>
					<a href="https://blogcritics.org/graphic-novel-review-the-contradictions-by-sophie-yanow-from-drawnquarterly/">Graphic Novel Review: &#8216;The Contradictions&#8217; by Sophie Yanow from Drawn+Quarterly</a>
									</li>
					</ul>

		</div></div><!-- .widget /--><div id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-top"><h4>Recent Comments</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://wophil.org/monday-link-round-up-august-3-2020/' rel='external nofollow ugc' class='url'>Monday Link Round Up: August 3, 2020 | Women&#039;s Philharmonic Advocacy</a></span> on <a href="https://blogcritics.org/music-review-dame-ethel-smyth-1930-the-prison/#comment-11940">Music Review: World Premiere Recording of Dame Ethel Smyth&#8217;s 1930 Symphony-Cantata &#8216;The Prison&#8217;</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://playstation.4800bps.com/blog/2020/06/26/playstation-4-review-desperados-iii/' rel='external nofollow ugc' class='url'>PlayStation 4 Review: &#039;Desperados III&#039; - PlayStation News</a></span> on <a href="https://blogcritics.org/playstation-4-review-desperados-iii/#comment-11933">PlayStation 4 Review:  &#8216;Desperados III&#8217;</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.atscorp.tech/book-review-you-exist-too-much-by-zaina-arafat/' rel='external nofollow ugc' class='url'>Book Review: &#039;You Exist Too Much&#039; By Zaina Arafat - latest news, headlines, breaking, Politics, Business, Movie, Technology, Sports, Money Tips</a></span> on <a href="https://blogcritics.org/book-review-you-exist-too-much-by-zaina-arafat/#comment-11931">Book Review: &#8216;You Exist Too Much&#8217; By Zaina Arafat</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.atscorp.tech/book-review-the-black-khan-by-ausma-zehanat-khan/' rel='external nofollow ugc' class='url'>Book Review: &#039;The Black Khan&#039; by Ausma Zehanat Khan - My blog</a></span> on <a href="https://blogcritics.org/book-review-the-black-khan-by-ausma-zehanat-khan/#comment-11930">Book Review: &#8216;The Black Khan&#8217; by Ausma Zehanat Khan</a></li><li class="recentcomments"><span class="comment-author-link">Victor Lana</span> on <a href="https://blogcritics.org/film-review-linda-ronstadt-the-sound-of-my-voice-at-austin-film-society/#comment-11925">Film Review: ‘Linda Ronstadt: The Sound of My Voice’ at Austin Film Society</a></li></ul></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-2c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="facebook-widget-2" class="footer-widget facebook-widget"><div class="footer-widget-top"><h4>Find us on Facebook		</h4></div>
						<div class="footer-widget-container">			<div class="facebook-box">
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/pg/Blogcritics-132856246726018&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="latest_tweets_widget-2" class="footer-widget twitter-widget"><div class="footer-widget-top"><h4>			<a href="https://twitter.com/@Blogcritics">Follow Us</a>
		</h4></div>
						<div class="footer-widget-container">
<div class="twitter-widget-content" >
<ul class="twitter_update_list">
<li class="twitter-item">
	<i class="fa fa-twitter"></i>PlayStation 4 Review: ‘PGA 2K21’ <a href="https://t.co/ISIr2R1bn8" class="twitter-link">https://t.co/ISIr2R1bn8</a> <a href="https://twitter.com/#search?q=Golf" class="twitter-link">#Golf</a> <a href="https://twitter.com/#search?q=videogames" class="twitter-link">#videogames</a> <a href="https://twitter.com/#search?q=Videogame" class="twitter-link">#Videogame</a> <a href="https://twitter.com/pga2k" class="twitter-user">@pga2k</a> <a href="https://twitter.com/k_pga2" class="twitter-user">@k_pga2</a> <a href="https://t.co/iNyF4Wyxys" class="twitter-link">https://t.co/iNyF4Wyxys</a><small class="twitter-timestamp"><abbr title="2020/09/09 23:02:29">2020/09/09</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Music Review: Bessie Jones – ‘Get In Union’ presents 60 tracks recorded by Alan Lomax in the '50s and '60s <a href="https://t.co/n1Lgza5p1E" class="twitter-link">https://t.co/n1Lgza5p1E</a><small class="twitter-timestamp"><abbr title="2020/09/09 22:51:29">2020/09/09</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Music Reviews: A Deluxe Reissue of the Grateful Dead’s ‘Workingman’s Dead’ Plus Bonnie Whitmore, Sugar Ray… <a href="https://t.co/2GTtKEVBPM" class="twitter-link">https://t.co/2GTtKEVBPM</a><small class="twitter-timestamp"><abbr title="2020/09/09 22:47:21">2020/09/09</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Music Reviews: An Anthology of Beatles Covers, Plus R.B. Morris, Rob Williams <a href="https://t.co/yUbLN9S3Ep" class="twitter-link">https://t.co/yUbLN9S3Ep</a> <a href="https://twitter.com/thebeatles" class="twitter-user">@thebeatles</a> @RobWmsAcoustic<small class="twitter-timestamp"><abbr title="2020/09/09 22:40:21">2020/09/09</abbr></small></li>

<li class="twitter-item">
	<i class="fa fa-twitter"></i>Exclusive Interview: Celebrating Beethoven’s 250th Birthday with The Great Kat <a href="https://t.co/vZhpBydmSM" class="twitter-link">https://t.co/vZhpBydmSM</a> <a href="https://twitter.com/#search?q=HeavyMetal" class="twitter-link">#HeavyMetal</a> <a href="https://twitter.com/#search?q=Beethoven" class="twitter-link">#Beethoven</a> #classical<small class="twitter-timestamp"><abbr title="2020/08/31 23:12:59">2020/08/31</abbr></small></li>
</ul> </div>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Powered by <a href="https://wordpress.org">WordPress</a> | Designed by <a href="http://tielabs.com/">TieLabs</a>  | Web Admin <a href="/cdn-cgi/l/email-protection#563b3f353e37333a7835372424372527233f3a3a3916343a393135243f223f352578392431">Michael Carrasquillo</a>		</div>
				
		<div class="alignleft">
			© Copyright 2020, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<div id="reading-position-indicator"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/blogcritics.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/plugins/contact-form-7/includes/js/scripts.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"blogcritics"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"5501759 https:\/\/blogcritics.org\/?p=5501759","disqusShortname":"blogcritics","disqusTitle":"Book Review: \u2018Notes on a Case of Melancholia, or: A Little Death\u2019 by Nicholas Gurewitch","disqusUrl":"https:\/\/blogcritics.org\/book-review-notes-on-a-case-of-melancholia-or-a-little-death-by-nicholas-gurewitch\/","postId":"5501759"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js' id='disqus_embed-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"true","lightbox_all":"","lightbox_gallery":"","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='https://blogcritics.org/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://blogcritics.org/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://blogcritics.org/wp-content/themes/sahifa/js/search.js' id='tie-search-js'></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced (Requested URI contains query) 

Served from: blogcritics.org @ 2020-09-11 06:23:28 by W3 Total Cache
-->