<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>SXSW US Premiere: &#8216;Free Fire&#8217; Starring Armie Hammer and Brie Larson | Blogcritics</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://blogcritics.org/xmlrpc.php" />
<meta property="og:title" content="SXSW US Premiere: &#8216;Free Fire&#8217; Starring Armie Hammer and Brie Larson"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="

How does one advocate for gun control against the insanity of violence and human killing where e..."/>
<meta property="og:url" content="http://blogcritics.org/sxsw-us-premiere-free-fire-starring-armie-hammer-and-brie-larson/"/>
<meta property="og:site_name" content="Blogcritics"/>
<meta property="og:image" content="https://i1.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/03/IMG_7281.jpg?resize=660%2C330" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Blogcritics &raquo; Feed" href="http://blogcritics.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blogcritics &raquo; Comments Feed" href="http://blogcritics.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blogcritics &raquo; SXSW US Premiere: &#8216;Free Fire&#8217; Starring Armie Hammer and Brie Larson Comments Feed" href="http://blogcritics.org/sxsw-us-premiere-free-fire-starring-armie-hammer-and-brie-larson/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/blogcritics.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://blogcritics.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ssbaFont-css'  href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://blogcritics.org/wp-content/themes/sahifa/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='amazon-link-style-css'  href='http://blogcritics.org/wp-content/plugins/amazon-link/Amazon.css?ver=3.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://blogcritics.org/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1811558-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://blogcritics.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://blogcritics.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<link rel='https://api.w.org/' href='http://blogcritics.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://blogcritics.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://blogcritics.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='PAX East Boardgame Review &#8216;Final War&#8217;' href='http://blogcritics.org/pax-east-boardgame-review-final-war/' />
<link rel='next' title='SXSW Film Review: Dominic Bridges&#8217; &#8216;Two Pigeons&#8217;' href='http://blogcritics.org/sxsw-film-review-dominic-bridges-two-pigeons/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://blogcritics.org/sxsw-us-premiere-free-fire-starring-armie-hammer-and-brie-larson/" />
<link rel='shortlink' href='http://wp.me/p3YzbJ-mXb8' />
<link rel="alternate" type="application/json+oembed" href="http://blogcritics.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fblogcritics.org%2Fsxsw-us-premiere-free-fire-starring-armie-hammer-and-brie-larson%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://blogcritics.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fblogcritics.org%2Fsxsw-us-premiere-free-fire-starring-armie-hammer-and-brie-larson%2F&#038;format=xml" />
<meta name="framework" content="Alkivia Framework 0.8" />
<script>(function(d, s, id){
                 var js, fjs = d.getElementsByTagName(s)[0];
                 if (d.getElementById(id)) {return;}
                 js = d.createElement(s); js.id = id;
                 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
                 fjs.parentNode.insertBefore(js, fjs);
               }(document, 'script', 'facebook-jssdk'));</script><style type="text/css">	.ssba {
									
									
									
									-moz-border-radius: 10px; -webkit-border-radius: 10px; -khtml-border-radius: 10px;  border-radius: 10px; -o-border-radius: 10px;
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
								}
								.ssba, .ssba a
								{
									text-decoration:none;
									border:0;
									background: none;
									font-family: Indie Flower;
									font-size: 	20px;
									
									
								}
								.ssba_sharecount:after, .ssba_sharecount:before {
									right: 100%;
									border: solid transparent;
									content: " ";
									height: 0;
									width: 0;
									position: absolute;
									pointer-events: none;
								}
								.ssba_sharecount:after {
									border-color: rgba(224, 221, 221, 0);
									border-right-color: #f5f5f5;
									border-width: 5px;
									top: 50%;
									margin-top: -5px;
								}
								.ssba_sharecount:before {
									border-color: rgba(85, 94, 88, 0);
									border-right-color: #e0dddd;
									border-width: 6px;
									top: 50%;
									margin-top: -6px;
								}
								.ssba_sharecount {
									font: 11px Arial, Helvetica, sans-serif;

									padding: 5px;
									-khtml-border-radius: 6px;
									-o-border-radius: 6px;
									-webkit-border-radius: 6px;
									-moz-border-radius: 6px;
									border-radius: 6px;
									position: relative;
									border: 1px solid #e0dddd;color: #555e58;
										background: #f5f5f5;
									}
									.ssba_sharecount:after {
										border-right-color: #f5f5f5;
									}</style>
<!-- Twitter Cards Meta By WPDeveloper.net -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@Blogcritics" />
<meta name="twitter:creator" content="@Blogcritics" />
<meta name="twitter:url" content="http://blogcritics.org/sxsw-us-premiere-free-fire-starring-armie-hammer-and-brie-larson/" />
<meta name="twitter:title" content="SXSW US Premiere: &#8216;Free Fire&#8217; Starring Armie Hammer and Brie Larson" />
<meta name="twitter:description" content="Once the first shot is fired, there is no turning back." />
<meta name="twitter:image" content="https://i1.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/03/IMG_7281.jpg?fit=800%2C577" />
<!-- Twitter Cards Meta By WPDeveloper.net -->


<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://blogcritics.org/wp-content/uploads/bcimages/2016/03/favicon.ico" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://blogcritics.org/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://blogcritics.org/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://blogcritics.org/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://blogcritics.org/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://blogcritics.org/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"http://blogcritics.org/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />

<style type="text/css" media="screen"> 
::-webkit-scrollbar {width: 8px; height:8px; }
	#main-nav,.cat-box-content,#sidebar .widget-container,.post-listing {border-bottom-color: #ef3636;}
	.search-block .search-button,
	#topcontrol,
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.share-post span.share-text,
	.flex-control-paging li a.flex-active,
	.ei-slider-thumbs li.ei-slider-element,
	.review-percentage .review-item span span,.review-final-score ,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle  {
		background-color:#ef3636 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#ef3636 !important;}
	footer#theme-footer, .top-nav, .top-nav ul li.current-menu-item:after,#main-nav ul li.mega-menu .mega-menu-block, #main-nav ul ul {border-top-color: #ef3636;}
	.search-block:after {border-right-color:#ef3636;}
	#main-nav ul > li.parent-list:hover > a:after{border-color:transparent transparent #ef3636;}

body {
 background-image : url(http://blogcritics.org/wp-content/themes/sahifa/images/patterns/body-bg3.png);background-position: top center;
}
	a {
	color: #3642ad;	text-decoration: underline;}

</style> 

</head>
<body id="top" class="post-template-default single single-post postid-5470702 single-format-standard">
	<div class="background-cover"></div>
			<header id="theme-header" class="theme-header">
						<div class="top-nav">
								
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-5264769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264769"><a href="/contact/">Contact Us</a></li>
<li id="menu-item-5264771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264771"><a href="/write-for-blogcritics/">Writer Sign Up</a></li>
<li id="menu-item-5264773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264773"><a href="/about/">About</a></li>
</ul></div>
			<div class="social-icons icon_16">
		<a class="tooldown" title="Rss" href="http://blogcritics.org/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/Blogcritics-132856246726018/?ref=hl" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="http://twitter.com/blogcritics" target="_blank"><i class="tieicon-twitter"></i></a>	</div>

		
	
			</div><!-- .top-menu /-->
			
		<div class="header-content">
			<div class="logo" style="margin-top:15px">
			<h2>								<a title="Blogcritics" href="http://blogcritics.org/">
					<img src="http://blogcritics.org/wp-content/uploads/bcimages/2016/02/bc-banner-1-1024x147.jpg" alt="Blogcritics" /><strong>Blogcritics The critical lens on today&#039;s culture &amp; entertainment</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="ads-top">					<script type="text/javascript" src="http://ap.lijit.com/www/delivery/fpi.js?z=342583&u=Blogcritics&width=970&height=90"></script>				</div>			<div class="clear"></div>
		</div>	
													<nav id="main-nav">
				<div class="container">
					<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-5264473" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/">Home</a></li>
<li id="menu-item-5264475" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://blogcritics.org/category/tv/">TV</a>
<ul class="sub-menu">
	<li id="menu-item-5265485" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/tv/tv-reviews-recaps/">Reviews &#038; Recaps</a></li>
	<li id="menu-item-5265515" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/tv/interviews-tv/">Interviews</a></li>
	<li id="menu-item-5274805" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://blogcritics.org/category/film/columns-film/">Weekly TV Coverage</a>
	<ul class="sub-menu">
		<li id="menu-item-5267599" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/tv/tv-columns/gleekonomics/">Gleekonomics</a></li>
		<li id="menu-item-5267603" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/tv/tv-columns/jeroming-the-tv-landscape/">Jeroming the TV Landscape</a></li>
		<li id="menu-item-5340221" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/tv/tv-columns/the-gallifreyian-groupie/">The Gallifreyan Groupie</a></li>
		<li id="menu-item-5267607" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/tv/tv-columns/once-upon-a-time/">Once Upon a Time&#8230;There Was a Place Called Storybrooke</a></li>
		<li id="menu-item-5295573" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/tv/tv-columns/lets-talk-tv-with-barbara-barnett/">Let&#8217;s Talk TV with Barbara Barnett</a></li>
		<li id="menu-item-5267597" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/tv/tv-columns/supernatural/">Supernatural Musings</a></li>
		<li id="menu-item-5267601" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/tv/tv-columns/idol-wired/">Idol Wired</a></li>
		<li id="menu-item-5267609" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/tv/tv-columns/sci-fi-primetime/">Sci-Fi Primetime</a></li>
		<li id="menu-item-5267605" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/tv/tv-columns/mad-men-confidential/">Mad Men Confidential</a></li>
	</ul> <!--End Sub Menu-->
</li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-5264553" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://blogcritics.org/category/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-5264585" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://blogcritics.org/category/music/reviews-music/">Reviews music</a>
	<ul class="sub-menu">
		<li id="menu-item-5277445" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/music/reviews-music/album-reviews/">Album Reviews</a></li>
		<li id="menu-item-5264589" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/music/reviews-music/concert-reviews/">Concert Reviews</a></li>
		<li id="menu-item-5277447" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/music/reviews-music/music-dvd-blu-ray-reviews/">Music DVD &#038; Blu-ray Reviews</a></li>
	</ul> <!--End Sub Menu-->
</li>
	<li id="menu-item-5264577" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/music/interviews-music/">Interviews music</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-5264599" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://blogcritics.org/category/books/">Books</a>
<ul class="sub-menu">
	<li id="menu-item-5264625" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/books/reviews-books/">Book Reviews</a></li>
	<li id="menu-item-5265519" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/books/book-interviews/">Interviews</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-5264731" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://blogcritics.org/category/gaming/">Gaming</a>
<ul class="sub-menu">
	<li id="menu-item-5264745" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/gaming/gaming-reviews/">Gaming Reviews</a></li>
	<li id="menu-item-5264743" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/gaming/previews/">Previews</a></li>
	<li id="menu-item-5264741" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/gaming/conferences/">Conferences</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-5264641" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent  menu-item-has-children"><a href="http://blogcritics.org/category/culture/">Culture and Society</a>
<ul class="sub-menu">
	<li id="menu-item-5264647" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent  menu-item-has-children"><a href="http://blogcritics.org/category/culture/arts/">Arts</a>
	<ul class="sub-menu">
		<li id="menu-item-5275059" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/culture/arts/cabaret/">Cabaret</a></li>
		<li id="menu-item-5275061" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/culture/arts/dance/">Dance</a></li>
		<li id="menu-item-5275063" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/culture/arts/opera-arts/">Opera</a></li>
		<li id="menu-item-5275067" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/culture/arts/theater/">Theater</a></li>
	</ul> <!--End Sub Menu-->
</li>
	<li id="menu-item-5292699" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://blogcritics.org/category/culture/culture-columns/">Culture Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-5292701" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/culture/culture-columns/ending-world-hunger/">Ending World Hunger</a></li>
		<li id="menu-item-5443149" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/culture/culture-columns/language-matters/">Language Matters</a></li>
		<li id="menu-item-5292703" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/culture/culture-columns/hometown-heroes-culture-columns/">Hometown Heroes</a></li>
	</ul> <!--End Sub Menu-->
</li>
	<li id="menu-item-5264643" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/culture/politics/">Politics</a></li>
	<li id="menu-item-5264659" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/culture/travel/">Travel</a></li>
	<li id="menu-item-5264661" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/culture/scitech/">Science and Technology</a></li>
	<li id="menu-item-5264645" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/culture/sports/">Sports</a></li>
	<li id="menu-item-5264663" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/culture/spirituality/">Spirituality</a></li>
	<li id="menu-item-5264657" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/culture/tips-and-advice/">Tips and Advice</a></li>
	<li id="menu-item-5439149" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/culture/personalfinance/">Personal Finance</a></li>
	<li id="menu-item-5264655" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/culture/health-and-fitness/">Health and Fitness</a></li>
	<li id="menu-item-5264653" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/culture/food-and-drink/">Food and Drink</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-5264679" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent  menu-item-has-children"><a href="http://blogcritics.org/category/film/">Film</a>
<ul class="sub-menu">
	<li id="menu-item-5264711" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="http://blogcritics.org/category/film/reviews-film/">Reviews film</a></li>
	<li id="menu-item-5264685" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/film/interviews-film/">Interviews film</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-5367196" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="http://blogcritics.org/category/editor-picks/">Editor Picks</a></li>
<li id="menu-item-5406273" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://blogcritics.org/category/flash-fiction-2/">Flash Fiction</a></li>
</ul></div>										<a href="http://blogcritics.org/?tierand=1" class="random-article tieicon-shuffle ttip" title="Random Article"></a>
									</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	<div id="main-content" class="container">
	<div class="content">
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://blogcritics.org">Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://blogcritics.org/category/film/">Film</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://blogcritics.org/category/film/genres-film/">Genres</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://blogcritics.org/category/film/genres-film/actionadventure/">Action/Adventure</a></span> / <span class="current">SXSW US Premiere: &#8216;Free Fire&#8217; Starring Armie Hammer and Brie Larson</span></div>		
	
		
				
				
						
		<article itemprop="review" itemscope itemtype="http://schema.org/Review" class="post-listing post-5470702 post type-post status-publish format-standard has-post-thumbnail hentry category-actionadventure category-arts category-comedy category-culture category-film-picks category-editor-picks category-festivals category-film category-film-news category-genres-film category-movie-reviews category-reviews-film category-sxsw tag-armie-hammer tag-ben-wheatley tag-brie-larson tag-cilian-murphy tag-free-fire tag-sxsw tag-us-premiere">
			
			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">SXSW US Premiere: &#8216;Free Fire&#8217; Starring Armie Hammer and Brie Larson</span></h1>

						
<p class="post-meta">
		
	<span>Posted by: <a href="http://blogcritics.org/author/mercedeskat45/" title="">Carole Di Tosti </a></span>
	
		
	<span>2 hours ago</span>	
	<span>in <a href="http://blogcritics.org/category/film/genres-film/actionadventure/" rel="category tag">Action/Adventure</a>, <a href="http://blogcritics.org/category/culture/arts/" rel="category tag">Arts</a>, <a href="http://blogcritics.org/category/film/genres-film/comedy/" rel="category tag">Comedy</a>, <a href="http://blogcritics.org/category/culture/" rel="category tag">Culture and Society</a>, <a href="http://blogcritics.org/category/editor-picks/film-picks/" rel="category tag">Editor Pick: Film</a>, <a href="http://blogcritics.org/category/editor-picks/" rel="category tag">Editor Picks</a>, <a href="http://blogcritics.org/category/film/festivals/" rel="category tag">Festivals</a>, <a href="http://blogcritics.org/category/film/" rel="category tag">Film</a>, <a href="http://blogcritics.org/category/film/film-news/" rel="category tag">Film News</a>, <a href="http://blogcritics.org/category/film/genres-film/" rel="category tag">Genres</a>, <a href="http://blogcritics.org/category/film/reviews-film/movie-reviews/" rel="category tag">Movie Reviews</a>, <a href="http://blogcritics.org/category/film/reviews-film/" rel="category tag">Reviews film</a>, <a href="http://blogcritics.org/category/culture/sxsw/" rel="category tag">SXSW</a></span>
	
	<span><a href="http://blogcritics.org/sxsw-us-premiere-free-fire-starring-armie-hammer-and-brie-larson/#respond"><span class="dsq-postid" data-dsqidentifier="5470702 http://blogcritics.org/?p=5470702">Leave a comment</span></a></span>
</p>
<div class="clear"></div>

				<div class="entry">
										
	<meta itemprop="datePublished" content="2017-03-19" />
	<div style="display:none" itemprop="reviewBody"> How does one advocate for gun control against the insanity of violence and human killing where everyone wants and has a gun, or maybe two or three or ten? Ben Wheatley makes an incredible effort to present an outrageous view of violence in his sardonic, bullets roaring, over-the-edge, shoot-em-up gangster massacre Free Fire. Male egos stirred up by inflexibility, inanity, vengeance, and suicidal competitiveness perpetrate suffering, misery, torment, and death. And it's all in the fun&amp;hellip;</div>
	<div class="review-box review-top review-stars">
		<h2 class="review-box-header">Review Overview</h2><div class="review-item">
			<h5>20=1 star, 40=2 stars, 60=3 stars, 80= 4 stars, 100=5 stars</h5>
			<span class="stars-large"><span style="width:92%"></span></span>
		</div><div class="review-summary" itemprop="reviewRating" itemscope itemtype="http://schema.org/Rating">
		<meta itemprop="worstRating" content = "1" />
		<meta itemprop="bestRating" content = "100" />
		<span class="rating points" style="display:none"><span class="rating points" itemprop="ratingValue">92</span></span><div class="review-final-score">
				<span title="Reviewer's Rating" class="stars-large"><span style="width:92%"></span></span>
				<h4>Reviewer's Rating</h4>
			</div><div class="review-short-summary" itemprop="description">
				<p><strong>Summary : </strong> Once the first shot is fired, there is no turning back.</p>
			</div></div><div class="user-rate-wrap"><span class="user-rating-text"><strong>User Rating: </strong> <span class="taq-score"></span> <small>Be the first one !</small> </span><div data-rate="0" data-id="5470702" class="rate-post-5470702 user-rate user-rate-active"><span class="user-rate-image post-large-rate stars-large"><span style="width:0%"></span></span></div><div class="taq-clear"></div></div>
		<span style="display:none" itemprop="reviewRating">92</span>
	</div>
					<!-- google_ad_section_start --><!-- Simple Share Buttons Adder (6.3.4) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left">Please Share...<a data-site="print" class="ssba_print ssba_share_link" href="#" onclick="window.print()"><img src="https://i0.wp.com/blogcritics.org/wp-content/plugins/simple-share-buttons-adder/buttons/pagepeel/print.png?w=618" title="Print" class="ssba ssba-img" alt="Print this page" data-recalc-dims="1" /></a><a href="http://twitter.com/share?url=http://blogcritics.org/sxsw-us-premiere-free-fire-starring-armie-hammer-and-brie-larson/&amp;text=SXSW+US+Premiere%3A+%E2%80%98Free+Fire%E2%80%99+Starring+Armie+Hammer+and+Brie+Larson+" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://twitter.com/share?url=http://blogcritics.org/sxsw-us-premiere-free-fire-starring-armie-hammer-and-brie-larson/&amp;text=SXSW+US+Premiere%3A+%E2%80%98Free+Fire%E2%80%99+Starring+Armie+Hammer+and+Brie+Larson+', '');" data-site="" class="ssba_twitter_share"   target="_blank"><img src="https://i2.wp.com/blogcritics.org/wp-content/plugins/simple-share-buttons-adder/buttons/pagepeel/twitter.png?w=618" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" data-recalc-dims="1" /></a><a href="http://www.facebook.com/sharer.php?u=http://blogcritics.org/sxsw-us-premiere-free-fire-starring-armie-hammer-and-brie-larson/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.facebook.com/sharer.php?u=http://blogcritics.org/sxsw-us-premiere-free-fire-starring-armie-hammer-and-brie-larson/', '');" data-site="" class="ssba_facebook_share"   target="_blank"><img src="https://i0.wp.com/blogcritics.org/wp-content/plugins/simple-share-buttons-adder/buttons/pagepeel/facebook.png?w=618" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" data-recalc-dims="1" /></a><span class="ssba_sharecount">0</span><a href="https://plus.google.com/share?url=http://blogcritics.org/sxsw-us-premiere-free-fire-starring-armie-hammer-and-brie-larson/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://plus.google.com/share?url=http://blogcritics.org/sxsw-us-premiere-free-fire-starring-armie-hammer-and-brie-larson/', '');" data-site="" class="ssba_google_share"   target="_blank"><img src="https://i1.wp.com/blogcritics.org/wp-content/plugins/simple-share-buttons-adder/buttons/pagepeel/google.png?w=618" title="Google+" class="ssba ssba-img" alt="Share on Google+" data-recalc-dims="1" /></a><span class="ssba_sharecount">0</span><a href="http://pinterest.com/pin/create/bookmarklet/?is_video=false&url=http://blogcritics.org/sxsw-us-premiere-free-fire-starring-armie-hammer-and-brie-larson/&media=https://i1.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/03/IMG_7281.jpg?fit=800%2C577&description=SXSW US Premiere: &#8216;Free Fire&#8217; Starring Armie Hammer and Brie Larson" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://pinterest.com/pin/create/bookmarklet/?is_video=false&amp;url=http://blogcritics.org/sxsw-us-premiere-free-fire-starring-armie-hammer-and-brie-larson/&amp;media=https://i1.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/03/IMG_7281.jpg?fit=800%2C577&amp;description=SXSW US Premiere: &#8216;Free Fire&#8217; Starring Armie Hammer and Brie Larson', '');" data-site="pinterest-featured"  class="ssba_pinterest_share ssba_share_link"  target="_blank"><img src="https://i0.wp.com/blogcritics.org/wp-content/plugins/simple-share-buttons-adder/buttons/pagepeel/pinterest.png?w=618" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" data-recalc-dims="1" /></a><span class="ssba_sharecount">0</span><a href="http://www.tumblr.com/share/link?url=http://blogcritics.org/sxsw-us-premiere-free-fire-starring-armie-hammer-and-brie-larson/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.tumblr.com/share/link?url=http://blogcritics.org/sxsw-us-premiere-free-fire-starring-armie-hammer-and-brie-larson/', '');" data-site="tumblr" class="ssba_tumblr_share"   target="_blank"><img src="https://i1.wp.com/blogcritics.org/wp-content/plugins/simple-share-buttons-adder/buttons/pagepeel/tumblr.png?w=618" title="tumblr" class="ssba ssba-img" alt="Share on Tumblr" data-recalc-dims="1" /></a><span class="ssba_sharecount">0</span><a href="http://www.stumbleupon.com/submit?url=http://blogcritics.org/sxsw-us-premiere-free-fire-starring-armie-hammer-and-brie-larson/&#038;title=SXSW%20US%20Premiere:%20&#8216;Free%20Fire&#8217;%20Starring%20Armie%20Hammer%20and%20Brie%20Larson" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.stumbleupon.com/submit?url=http://blogcritics.org/sxsw-us-premiere-free-fire-starring-armie-hammer-and-brie-larson/&#038;title=SXSW%20US%20Premiere:%20&#8216;Free%20Fire&#8217;%20Starring%20Armie%20Hammer%20and%20Brie%20Larson', '');" data-site="stumbleupon" class="ssba_stumbleupon_share ssba_share_link"   target="_blank"><img src="https://i0.wp.com/blogcritics.org/wp-content/plugins/simple-share-buttons-adder/buttons/pagepeel/stumbleupon.png?w=618" title="StumbleUpon" class="ssba ssba-img" alt="Share on StumbleUpon" data-recalc-dims="1" /></a><span class="ssba_sharecount">0</span><a href="http://reddit.com/submit?url=http://blogcritics.org/sxsw-us-premiere-free-fire-starring-armie-hammer-and-brie-larson/&amp;title=SXSW US Premiere: &#8216;Free Fire&#8217; Starring Armie Hammer and Brie Larson" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://reddit.com/submit?url=http://blogcritics.org/sxsw-us-premiere-free-fire-starring-armie-hammer-and-brie-larson/&amp;title=SXSW US Premiere: &#8216;Free Fire&#8217; Starring Armie Hammer and Brie Larson', '');" data-site="reddit" class="ssba_reddit_share"   target="_blank"><img src="https://i2.wp.com/blogcritics.org/wp-content/plugins/simple-share-buttons-adder/buttons/pagepeel/reddit.png?w=618" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" data-recalc-dims="1" /></a><span class="ssba_sharecount">0</span><a data-site="email" class="ssba_email_share" href="mailto:?subject=SXSW%20US%20Premiere:%20%26#8216;Free%20Fire%26#8217;%20Starring%20Armie%20Hammer%20and%20Brie%20Larson&#038;body=%20http://blogcritics.org/sxsw-us-premiere-free-fire-starring-armie-hammer-and-brie-larson/"><img src="https://i0.wp.com/blogcritics.org/wp-content/plugins/simple-share-buttons-adder/buttons/pagepeel/email.png?w=618" title="Email" class="ssba ssba-img" alt="Email this to someone" data-recalc-dims="1" /></a></div></div><div id="attachment_5470707" style="width: 310px" class="wp-caption alignright"><img data-attachment-id="5470707" data-permalink="http://blogcritics.org/sxsw-us-premiere-free-fire-starring-armie-hammer-and-brie-larson/img_7207/" data-orig-file="https://i0.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/03/IMG_7207.jpg?fit=800%2C600" data-orig-size="800,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;Canon PowerShot G16&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1489404458&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;30.5&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7207" data-image-description="" data-medium-file="https://i0.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/03/IMG_7207.jpg?fit=300%2C225" data-large-file="https://i0.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/03/IMG_7207.jpg?fit=618%2C464" class="size-medium wp-image-5470707" src="https://i0.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/03/IMG_7207.jpg?resize=300%2C225" alt="Sharlto Copley, Armie Hammer, SXSW US Premiere, Free Fire screening" srcset="https://i0.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/03/IMG_7207.jpg?resize=300%2C225 300w, https://i0.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/03/IMG_7207.jpg?resize=768%2C576 768w, https://i0.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/03/IMG_7207.jpg?w=800 800w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /><p class="wp-caption-text">(L to R): Sharlto Copley, Armie Hammer in SXSW U.S. Premiere screening &#8216;Free Fire,&#8217; Q and A (photo Carole Di Tosti)</p></div>
<p>How does one advocate for gun control against the insanity of violence and human killing where everyone wants and has a gun, or maybe two or three or ten? Ben Wheatley makes an incredible effort to present an outrageous view of violence in his sardonic, bullets roaring, over-the-edge, shoot-em-up gangster massacre <em>Free Fire</em>. Male egos stirred up by inflexibility, inanity, vengeance, and suicidal competitiveness perpetrate suffering, misery, torment, and death. And it&#8217;s all in the fun of it because life isn&#8217;t precious to anyone toting a gun or in the business of arms deals.</p>
<p>Wheatley&#8217;s amazingly orchestrated ensemble of actors prove these themes with realism, brio, and energy. The result opens the floodgates issuing a torrent of humorous irony and a fusillade of gun-fire that leaves one screaming &#8220;enough already!&#8221; Put your penises away and calm down! But by then it&#8217;s too late and one must follow through to the finish to see if anyone can lift one&#8217;s head above a snake crawl, let alone get to his or her knees before bleeding to death.</p>
<p>Wheatley&#8217;s (he directed and wrote the screenplay with Amy Jump) interesting twist in all this machismo, is Brie Larson who portrays the initially mild-mannered, cool-headed Justine. She is present in the decrepit 1970s Boston warehouse to broker an arrangement between the IRA represented by Chris (an even and emotionally balanced Cilian Murphy), and Frank (Michael Smiley), and arms dealers, South African Vernon (the pompously funny, scene-stealing Sharlto Copley), and Ord (the suave, prepossessed Armie Hammer).</p>
<div id="attachment_5470708" style="width: 310px" class="wp-caption alignleft"><img data-attachment-id="5470708" data-permalink="http://blogcritics.org/sxsw-us-premiere-free-fire-starring-armie-hammer-and-brie-larson/img_7281/" data-orig-file="https://i1.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/03/IMG_7281.jpg?fit=800%2C577" data-orig-size="800,577" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;Canon PowerShot G16&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1489809318&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;12.819&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7281" data-image-description="" data-medium-file="https://i1.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/03/IMG_7281.jpg?fit=300%2C216" data-large-file="https://i1.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/03/IMG_7281.jpg?fit=618%2C446" class="size-medium wp-image-5470708" src="https://i1.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/03/IMG_7281.jpg?resize=300%2C216" alt="Sharlto Copley, Armie Hammer, Brie Larson, SXSW US Premiere, Free Fire" srcset="https://i1.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/03/IMG_7281.jpg?resize=300%2C216 300w, https://i1.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/03/IMG_7281.jpg?resize=768%2C554 768w, https://i1.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/03/IMG_7281.jpg?w=800 800w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /><p class="wp-caption-text">(L to R): Sharlto Copley, Brie Larson, Armie Hammer in SXSW U.S. Premiere screening of &#8216;Free Fire&#8217; (photo from the film)</p></div>
<p>While Justine attempts to make sure the arms deal runs smoothly, the first of the ratchets pumps up the tension. There&#8217;s a potential double cross. The wrong merchandise has been brought and this escalates the wrangling about it as members of both sides stand by poised for trouble. Should the deal be accepted? The longer they remain there niggling, the more likelihood things will get &#8220;out of hand,&#8221; which they do.</p>
<p>One of the gang members, who has a vendetta against an old enemy, recognizes that the abusive louse who mistreated a woman he knows is a member of the other team. Harry (Jack Reynor), seizes up like an overheated engine and seethes into high gear attacking Stevo (Sam Riley), beginning the fray. Snipers who have been hired to &#8220;watch their members&#8217; backs&#8221; unleash their fury and gunfire rages. There are no compromises or reconciliations as all leap for the arms brought to be dealt and they are hoisted on their own petard as they use them against one another in a wasted and purposeless target practice, far off their initial intentions. Their very weapons are turned toward their own entrails, arms, legs, organs, torsos. As for the money? Where is it in all this blaze of &#8220;glory?&#8221; And will anyone manage to get their hands on the case and crawl to secret safety?</p>
<p>All fall down. One by one, sooner or later the key players get bloodied, torn up, and bullet riddled. They crawl to various cover locations to vie for supremacy against their enemies, never dropping their guns or pulling out white handkerchiefs or tissues for a cease fire, which no one would believe anyway, since the double-cross and revenge of a grievance have left a noisome stench in the air which has augmented to choke everyone. The quips and starts and injuries and comments are hysterically pitched as the bullets range loudly and sounds of clangs, fire bursts and mini explosions go off pinging Vernon in the shoulder or Ord in the arm and others in the legs, chest, wherever flesh can leach blood.</p>
<div id="attachment_5470709" style="width: 289px" class="wp-caption alignright"><img data-attachment-id="5470709" data-permalink="http://blogcritics.org/sxsw-us-premiere-free-fire-starring-armie-hammer-and-brie-larson/20170313_213844/" data-orig-file="https://i0.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/03/20170313_213844.jpg?fit=744%2C800" data-orig-size="744,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;SAMSUNG-SM-G935A&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1489441124&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20170313_213844" data-image-description="" data-medium-file="https://i0.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/03/20170313_213844.jpg?fit=279%2C300" data-large-file="https://i0.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/03/20170313_213844.jpg?fit=618%2C665" class="size-medium wp-image-5470709" src="https://i0.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/03/20170313_213844.jpg?resize=279%2C300" alt="Ben Wheatley, Sharlto Copley, Armie Hammer, SXSW US Premiere, Free Fire" srcset="https://i0.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/03/20170313_213844.jpg?resize=279%2C300 279w, https://i0.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/03/20170313_213844.jpg?w=744 744w" sizes="(max-width: 279px) 100vw, 279px" data-recalc-dims="1" /><p class="wp-caption-text">(L to R): Ben Wheatley, Armie Hammer, Sharlto Copley in SXSW U.S. Premiere screening of &#8216;Free Fire,&#8217; Q and A (Carole Di Tosti)</p></div>
<p>At first Justine holds back and it is the men going at each other infuriated at the audacity that others have shot and wounded them. But when Justine joins in and shoots to protect herself, maim and kill, it is a delay that is somehow humorous. How can we be surprised? Fury and competitive killing are contagious like a disease. Even women are made into killers to survive.</p>
<p>Indeed, when one is in the cross-fire, one is forced to use a gun. And as Wheatley ironically underscores, around weapons the risk reward ratio is off the charts favoring the greatest probability that folks will be shredded because there is no way to control human emotions, actions, reactions, and sheer craziness once the first shot is unleashed.</p>
<p>The comedic drama is circumscribed in the space of the warehouse. We are able to follow the action acutely, waiting to see what body part of which character gets smashed next. We are keen for their reactions as the players crawl to each other for comfort or support or the pure camaraderie of killing. The breaks in the fire fights are filled with snatches of conversation. These only serve to increase the furious pace of bullets flying as the possibility of an ending or escape is sought to no avail. They must reach their own conclusions individually and we are left amazed at how untenable situations seek their natural cessation. We all die anyway. But this way? These characters would have it no other way.</p>
<p>At the Q and A Ben Wheatley discussed that seven thousands rounds of ammunition had to go through the set ups and be sound tracked. The cast also discussed that they were confined to various locales and could not wander freely around the set because it would destroy the continuity. Thus, Wheatley shot the film as a stage play would be directed, following a strict chronology and sequence. For the actors, the shoot was a lot of fun and that comes through in the film with the ridiculousness of the high pitched situation.</p>
<p><em>Free Fire</em> delivers for its genre as a hyper-paced, action comedy smack-down, cinematically driven, smartly edited, beautifully lit in tans and browns, and packed with thrills. There are no heroes or villains, just these poor folks who die by their own hands because of how they have double-dealt themselves. Wheatley&#8217;s work is effective, exhaustive, and slyly pulls no punches in delivering its message.<br />
<script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_enable_interest_ads = "true";
amzn_assoc_tracking_id = "blogcrmagazi-20";
amzn_assoc_ad_mode = "auto";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_textlinks = "";
amzn_assoc_linkid = "552fd2a0092cd0f418bf679ebb6cfe09";
amzn_assoc_emphasize_categories =
"16261631,1000,13900861,2335752011,13900871,130,172282,5088769011,979455011,195209011,51575011,229534,468642";
amzn_assoc_fallback_mode = {"type":"search","value":"books"};
amzn_assoc_default_category = "All";
</script><br />
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></p>
<div id="sidelines_discussion"></div>
<noscript>Please enable JavaScript to view the <a href="http://sidelinesapp.com/?ref_noscript" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://sidelinesapp.com/?ref_noscript', 'discussion by Sidelines.');">discussion by Sidelines.</a></noscript>
<a href="http://sidelinesapp.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://sidelinesapp.com', 'Powered by Sidelines');" class="sidelines-widget-link">Powered by <span class="sidelines-logo">Sidelines</span></a>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-58763955-5470702-58cf224f33985' data-src='//widgets.wp.com/likes/#blog_id=58763955&amp;post_id=5470702&amp;origin=blogcritics.org&amp;obj_id=58763955-5470702-58cf224f33985' data-name='like-post-frame-58763955-5470702-58cf224f33985'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class='code-block code-block-1' style='margin: 8px 0;'>
<script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_enable_interest_ads = "true";
amzn_assoc_tracking_id = "blogcrmagazi-20";
amzn_assoc_ad_mode = "auto";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_textlinks = "";
amzn_assoc_linkid = "552fd2a0092cd0f418bf679ebb6cfe09";
amzn_assoc_emphasize_categories = "16261631,1000,13900861,2335752011,13900871,130,172282,5088769011,979455011,195209011,51575011,229534,468642";
amzn_assoc_fallback_mode = {"type":"search","value":"books"};
amzn_assoc_default_category = "All";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>
</div>
<!-- google_ad_section_end --><!-- adsense ad injection by Adsense Explosion failed - suspected violation of Policy Content (https://support.google.com/adsense/bin/answer.py?stc=aspe-1pp-it&answer=48182) - detect <torrent> word (ng a torrent of humo)-->										
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://blogcritics.org/tag/armie-hammer/" rel="tag">Armie Hammer</a> <a href="http://blogcritics.org/tag/ben-wheatley/" rel="tag">ben wheatley</a> <a href="http://blogcritics.org/tag/brie-larson/" rel="tag">Brie Larson</a> <a href="http://blogcritics.org/tag/cilian-murphy/" rel="tag">Cilian Murphy</a> <a href="http://blogcritics.org/tag/free-fire/" rel="tag">Free Fire</a> <a href="http://blogcritics.org/tag/sxsw/" rel="tag">SXSW</a> <a href="http://blogcritics.org/tag/us-premiere/" rel="tag">US Premiere</a></span>				<span style="display:none" class="updated">2017-03-19</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://blogcritics.org/author/mercedeskat45/" title="Posts by Carole Di Tosti" rel="author">Carole Di Tosti</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share !</span>
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>			
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://blogcritics.org/sxsw-us-premiere-free-fire-starring-armie-hammer-and-brie-larson/" data-text="SXSW US Premiere: &#8216;Free Fire&#8217; Starring Armie Hammer and Brie Larson" data-via="@blogcritics" data-lang="en">tweet</a></li>
				<li>
			<div id="fb-root"></div>
			<div class="fb-like" data-href="http://blogcritics.org/sxsw-us-premiere-free-fire-starring-armie-hammer-and-brie-larson/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://blogcritics.org/sxsw-us-premiere-free-fire-starring-armie-hammer-and-brie-larson/"></div>
		</li>
				<li><su:badge layout="2" location="http://blogcritics.org/sxsw-us-premiere-free-fire-starring-armie-hammer-and-brie-larson/"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://blogcritics.org/sxsw-us-premiere-free-fire-starring-armie-hammer-and-brie-larson/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://blogcritics.org/sxsw-us-premiere-free-fire-starring-armie-hammer-and-brie-larson/&amp;media=https://i1.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/03/IMG_7281.jpg?resize=660%2C330" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->
			</div><!-- .post-inner -->


<!-- START GOOGLE ADSENSE FOR WRITERS -->
<div align="center">
				

        	<div class="article-adsense">
                <script type="text/javascript"><!--
					google_ad_client = "ca-pub-3219627867632523";
					google_ad_type = "text";
					google_ad_width = 468;
					google_ad_height = 60;
					google_ad_format = "468x60_as";
					google_color_border = "FFFFFF";
					google_color_bg = "FFFFFF";
					google_color_link = "555555";
					google_color_url = "555555";
					google_color_text = "555555";
					google_alternate_color = "FFFFFF";
				//--></script>
				<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>            
			</div>
</div>
<!-- END GOOGLE ADSENSE FOR WRITERS -->

		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="http://blogcritics.org/tag/armie-hammer/" rel="tag">Armie Hammer</a> <a href="http://blogcritics.org/tag/ben-wheatley/" rel="tag">ben wheatley</a> <a href="http://blogcritics.org/tag/brie-larson/" rel="tag">Brie Larson</a> <a href="http://blogcritics.org/tag/cilian-murphy/" rel="tag">Cilian Murphy</a> <a href="http://blogcritics.org/tag/free-fire/" rel="tag">Free Fire</a> <a href="http://blogcritics.org/tag/sxsw/" rel="tag">SXSW</a> <a href="http://blogcritics.org/tag/us-premiere/" rel="tag">US Premiere</a></p>
		
				
				
		<section id="author-box">
			<div class="block-head">
				<h3>About Carole Di Tosti </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
					<div class="author-avatar">
		<img alt='' src='http://0.gravatar.com/avatar/9abef5240cbf048049275c5a4ece657b?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9abef5240cbf048049275c5a4ece657b?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />	</div><!-- #author-avatar -->
			<div class="author-description">
			Carole Di Tosti, Ph.D. is a published writer, novelist and poet. She authors three blogs:
The Fat and the Skinny, All Along the NYC Skyline, A Christian Apologists' Sonnets.
She contributed articles for Technorati on various trending topics. She guest writes for other blogs. She covers NYC trending events and writes articles promoting advocacy. She was a former English Instructor. Her published dissertation is referenced in three books, two by Margo Ely.		</div><!-- #author-description -->
		
		<div class="author-social">
						<a class="ttip" href="http://www.thefatandtheskinnyonwellness.com/" title="Carole Di Tosti 's site"><img src="http://blogcritics.org/wp-content/themes/sahifa/images/author_site.png" width="18" height="18" alt="" /></a>
				
				
							
							
				
													
		</div>
		<div class="clear"></div>
				</div>
		</section><!-- #author-box -->
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://blogcritics.org/pax-east-boardgame-review-final-war/" rel="prev"><span>Previous:</span> PAX East Boardgame Review &#8216;Final War&#8217;</a></div>
			<div class="post-next"><a href="http://blogcritics.org/sxsw-film-review-dominic-bridges-two-pigeons/" rel="next"><span>Next:</span> SXSW Film Review: Dominic Bridges&#8217; &#8216;Two Pigeons&#8217;</a></div>
		</div><!-- .post-navigation -->
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://blogcritics.org/female-inmates-sue-over-bop-guidelines-for-transgender-males/" title="Permalink to Female Inmates Sue over BOP Guidelines for Transgender Males" rel="bookmark">
						<img width="272" height="125" src="https://i2.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/03/TransGender_Symbol_Color.png?resize=272%2C125" class="attachment-tie-medium size-tie-medium" alt="Female Inmates Sue over BOP Guidelines for Transgender Males" title="Female Inmates Sue over BOP Guidelines for Transgender Males" srcset="https://i2.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/03/TransGender_Symbol_Color.png?resize=272%2C125 272w, https://i2.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/03/TransGender_Symbol_Color.png?zoom=2&amp;resize=272%2C125 544w, https://i2.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/03/TransGender_Symbol_Color.png?zoom=3&amp;resize=272%2C125 816w" sizes="(max-width: 272px) 100vw, 272px" data-attachment-id="5470604" data-permalink="http://blogcritics.org/female-inmates-sue-over-bop-guidelines-for-transgender-males/transgender_symbol_color/" data-orig-file="https://i2.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/03/TransGender_Symbol_Color.png?fit=2000%2C2333" data-orig-size="2000,2333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TransGender_Symbol_Color" data-image-description="" data-medium-file="https://i2.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/03/TransGender_Symbol_Color.png?fit=257%2C300" data-large-file="https://i2.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/03/TransGender_Symbol_Color.png?fit=618%2C721" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://blogcritics.org/female-inmates-sue-over-bop-guidelines-for-transgender-males/" title="Permalink to Female Inmates Sue over BOP Guidelines for Transgender Males" rel="bookmark">Female Inmates Sue over BOP Guidelines for Transgender Males</a></h3>
				<p class="post-meta"><span>2 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://blogcritics.org/sxsw-film-review-dominic-bridges-two-pigeons/" title="Permalink to SXSW Film Review: Dominic Bridges&#8217; &#8216;Two Pigeons&#8217;" rel="bookmark">
						<img width="272" height="125" src="https://i1.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/03/two-pigeons-F71465.jpg?resize=272%2C125" class="attachment-tie-medium size-tie-medium" alt="SXSW Film Review: Dominic Bridges&#8217; &#8216;Two Pigeons&#8217;" title="SXSW Film Review: Dominic Bridges&#8217; &#8216;Two Pigeons&#8217;" srcset="https://i1.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/03/two-pigeons-F71465.jpg?resize=272%2C125 272w, https://i1.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/03/two-pigeons-F71465.jpg?zoom=2&amp;resize=272%2C125 544w, https://i1.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/03/two-pigeons-F71465.jpg?zoom=3&amp;resize=272%2C125 816w" sizes="(max-width: 272px) 100vw, 272px" data-attachment-id="5470656" data-permalink="http://blogcritics.org/sxsw-film-review-dominic-bridges-two-pigeons/two-pigeons-f71465/" data-orig-file="https://i1.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/03/two-pigeons-F71465.jpg?fit=950%2C678" data-orig-size="950,678" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="two-pigeons-F71465" data-image-description="" data-medium-file="https://i1.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/03/two-pigeons-F71465.jpg?fit=300%2C214" data-large-file="https://i1.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/03/two-pigeons-F71465.jpg?fit=618%2C441" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://blogcritics.org/sxsw-film-review-dominic-bridges-two-pigeons/" title="Permalink to SXSW Film Review: Dominic Bridges&#8217; &#8216;Two Pigeons&#8217;" rel="bookmark">SXSW Film Review: Dominic Bridges&#8217; &#8216;Two Pigeons&#8217;</a></h3>
				<p class="post-meta"><span>2 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://blogcritics.org/pax-east-boardgame-review-final-war/" title="Permalink to PAX East Boardgame Review &#8216;Final War&#8217;" rel="bookmark">
						<img width="272" height="125" src="https://i0.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/03/FW_Website_Home_StarterSet_02_1024x1024.png?resize=272%2C125" class="attachment-tie-medium size-tie-medium" alt="PAX East Boardgame Review &#8216;Final War&#8217;" title="PAX East Boardgame Review &#8216;Final War&#8217;" data-attachment-id="5470648" data-permalink="http://blogcritics.org/pax-east-boardgame-review-final-war/fw_website_home_starterset_02_1024x1024/" data-orig-file="https://i0.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/03/FW_Website_Home_StarterSet_02_1024x1024.png?fit=512%2C512" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FW_Website_Home_StarterSet_02_1024x1024" data-image-description="" data-medium-file="https://i0.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/03/FW_Website_Home_StarterSet_02_1024x1024.png?fit=300%2C300" data-large-file="https://i0.wp.com/blogcritics.org/wp-content/uploads/bcimages/2017/03/FW_Website_Home_StarterSet_02_1024x1024.png?fit=512%2C512" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://blogcritics.org/pax-east-boardgame-review-final-war/" title="Permalink to PAX East Boardgame Review &#8216;Final War&#8217;" rel="bookmark">PAX East Boardgame Review &#8216;Final War&#8217;</a></h3>
				<p class="post-meta"><span>3 hours ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
		
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://blogcritics.org/sxsw-us-premiere-free-fire-starring-armie-hammer-and-brie-larson/';
var disqus_identifier = '5470702 http://blogcritics.org/?p=5470702';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'blogcritics';
var disqus_title = "SXSW US Premiere: &#8216;Free Fire&#8217; Starring Armie Hammer and Brie Larson";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=5470702';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

	
	</div><!-- .content -->
<aside id="sidebar">
			<div id="text-html-widget-13" class="text-html-box" >
			<script type="text/javascript" src="http://ap.lijit.com/www/delivery/fpi.js?z=323842&u=Blogcritics&width=300&height=250"></script>			</div>
					<div id="text-html-widget-3" class="text-html-box" style="text-align:center;">
			<script type="text/javascript" src="http://ap.lijit.com/www/delivery/fpi.js?z=247311&u=Blogcritics&width=300&height=250"></script>			</div>
					<div id="text-html-widget-6" class="text-html-box" >
			<div id="text-12" class="widget widget_text"><div class="widget-top"><h4>Search</h4><div class="stripe-line"></div></div>			</div>
			<div class="search-widget">
		<form method="get" id="searchform" action="http://blogcritics.org/">
			<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}"  />
		</form>
	</div><!-- .search-widget /-->		
<div id="social-2" class="widget social-icons-widget"><div class="widget-top"><h4>Social</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="social-icons icon_24">
		<a class="ttip" title="Rss" href="http://blogcritics.org/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/Blogcritics-132856246726018/?ref=hl" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="http://twitter.com/blogcritics" target="_blank"><i class="tieicon-twitter"></i></a>	</div>

</div></div><!-- .widget /-->			<div id="text-html-widget-4" class="text-html-box" style="text-align:center;">
			<script type="text/javascript" src="http://ap.lijit.com/www/delivery/fpi.js?z=323841&u=Blogcritics&width=300&height=250"></script>			</div>
		<div id="text-html-widget-9" class="widget text-html"><div class="widget-top"><h4>Mailing List</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><a href="http://blogcritics.org/sign-our-mailing-list/" target="_blank">Sign up for our newsletter</a>
				</div><div class="clear"></div></div></div><!-- .widget /-->			<div id="text-html-widget-7" class="text-html-box" >
			<?php get_sse(); ?>			</div>
					<div id="text-html-widget-11" class="text-html-box" style="text-align:center;">
			<iframe src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetAdHtml&ID=OneJS&OneJS=1&banner_type=setandforget&campaigns=holsetforget2016&placement=assoc_banner_placement_default&region=US&marketplace=amazon&ad_type=banner&height=250&width=300&f=ifr&linkID=0e57dfdeef578c381179113c5ee9ee24&t=blogcrmagazi-20&tracking_id=blogcrmagazi-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>			</div>
					<div id="text-html-widget-12" class="text-html-box" >
			<div class="alignleft">
     <script type="text/javascript">
       	amzn_assoc_ad_type = "banner";
	amzn_assoc_marketplace = "amazon";
	amzn_assoc_region = "US";
	amzn_assoc_placement = "assoc_banner_placement_default";
	amzn_assoc_campaigns = "books";
	amzn_assoc_banner_type = "category";
	amzn_assoc_isresponsive = "true";
	amzn_assoc_banner_id = "1WV938XZP3V21MG4E2R2";
	amzn_assoc_tracking_id = "blogcrmagazi-20";
	amzn_assoc_linkid = "1734cf4716b343ed76ff56e93f223f4e";
     </script>
     <script src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1"></script>
    </div>			</div>
		<div id="text-12" class="widget widget_text"><div class="widget-top"><h4>Follow us on social</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><a href="https://twitter.com/Blogcritics" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/Blogcritics', 'Tweets by @Blogcritics');" class="twitter-timeline"  data-widget-id="331833586783240193">Tweets by @Blogcritics</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div></div><!-- .widget /-->			<div id="text-html-widget-5" class="text-html-box" style="text-align:center;">
			<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FBlogcritics%2F132856246726018&amp;width&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true&amp;appId=428051813997156" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:290px;" allowTransparency="true"></iframe>			</div>
		<div id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-top"><h4>Most Recent Comments</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Vivian Walke</span> on <a href="http://blogcritics.org/cant-get-pregnant-you-are-not/#comment-7971524">Can&#8217;t Get Pregnant? You Are Not Alone</a></li><li class="recentcomments"><span class="comment-author-link">Rowan</span> on <a href="http://blogcritics.org/tv-review-invasion-season-finale-the/#comment-7971522">TV Review: <em>Invasion</em> Season Finale &#8211; &#8220;The Last Wave Goodbye&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Dr Joseph S Maresca</span> on <a href="http://blogcritics.org/while-trump-distracts-white-nationalism-becomes-more-and-more-emboldened/#comment-7971466">While Trump Distracts, White Nationalism Becomes More and More Emboldened</a></li><li class="recentcomments"><span class="comment-author-link">Jules Smith</span> on <a href="http://blogcritics.org/should-you-eat-string-cheese-left/#comment-7971462">Should You Eat String Cheese Left Out of the Fridge?</a></li><li class="recentcomments"><span class="comment-author-link">PureAbsolute</span> on <a href="http://blogcritics.org/should-you-eat-string-cheese-left/#comment-7971441">Should You Eat String Cheese Left Out of the Fridge?</a></li></ul></div></div><!-- .widget /--><div id="most-comments" class="widget widget_most_comments"><div class="widget-top"><h4>Hot Topics</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul>
<li><a href="http://blogcritics.org/retro-modern-bananarama-pop-life/"  title="Retro Modern: Bananarama – 'Pop Life'">Retro Modern: Bananarama – 'Pop Life'</a>- 2 comments</li><li><a href="http://blogcritics.org/opera-review-nyc-prince-of-players-by-carlisle-floyd/"  title="Opera Review (NYC): 'Prince of Players' by Carlisle Floyd">Opera Review (NYC): 'Prince of Players' by Carlisle Floyd</a>- 1 comments</li><li><a href="http://blogcritics.org/while-trump-distracts-white-nationalism-becomes-more-and-more-emboldened/"  title="While Trump Distracts, White Nationalism Becomes More and More Emboldened">While Trump Distracts, White Nationalism Becomes More and More Emboldened</a>- 1 comments</li><li><a href="http://blogcritics.org/interview-barb-caffrey-author-of-changing-faces/"  title="Interview: Barb Caffrey, Author of 'Changing Faces'">Interview: Barb Caffrey, Author of 'Changing Faces'</a>- 1 comments</li><li><a href="http://blogcritics.org/thoughts-on-divinity-forgiveness-bernie-and-trump/"  title="Thoughts on Divinity, Forgiveness, Bernie, and Trump">Thoughts on Divinity, Forgiveness, Bernie, and Trump</a>- 1 comments</li></ul>
</div></div><!-- .widget /--></aside>	<div class="clear"></div>
</div><!-- .container /-->
<div class="ads-bottom">					<script type="text/javascript" src="http://ap.lijit.com/www/delivery/fpi.js?z=323844&u=Blogcritics&width=728&height=90"></script>				</div>
<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-17" class="footer-widget widget_text"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><table style="text-align: left; width: 100%;" border="0" cellpadding="0" cellspacing="0">
  <tbody>
    <tr>
      <td>



<table
 style="text-align: left; color: rgb(204, 204, 204); width: 600px;"
 border="0" cellpadding="0" cellspacing="5">
  <tbody>
    <tr>
      <td colspan="3" rowspan="1">
<big style="color: rgb(153, 153, 153);"><big><big><big><span style="font-weight: bold; font-style: italic;">Blogcritics Magazine</span></big></big></big></big><br style="font-weight: bold;">
      <span style="font-weight: bold; color: white;">BARBARA BARNETT, Executive Editor</span>
      <br style="font-weight: bold; color: white;">
      <span style="font-weight: bold; color: white;">JON SOBEL, Executive Editor</span><br>
      <hr width="650" />
      </td>
    </tr>
    <tr>
      <td style="vertical-align: top;"><span style="font-weight: bold; color: rgb(153, 153, 153);">TV Editor</span><br>
      <span style="color: white;">Barbara Barnett</span><br style="color: white;">
      <br>
      <span style="font-weight: bold; color: rgb(153, 153, 153);">Music Editors</span><br>
      <span style="color: white;">Charlie Doherty</span><br style="color: white;">
      <span style="color: white;">Chaz Lipp</span></td>
      <td style="vertical-align: top;"><span style="font-weight: bold; color: rgb(153, 153, 153);">Film Editor</span><br>
      <span style="color: white;">Barbara Barnett</span><br style="color: white;">
      <br>
      <span style="font-weight: bold; color: rgb(153, 153, 153);">Books Editor</span><br>
      <span style="color: white;"></span><span style="color: white;">Bill Sherman</span><br style="color: white;">
      </td>
      <td style="vertical-align: top;">
      <span  style="font-weight: bold; color: rgb(153, 153, 153);">Culture and Society Editors</span><br>
      <span style="color: white;">Jon Sobel</span><br style="color: white;">
      <span style="color: white;">Victor Lana</span><br style="color: white;">
      <span style="color: white;">Charlie Doherty (Sports)</span><br>
      <br>
      <span style="font-weight: bold; color: rgb(153, 153, 153);">Gaming Editor</span><br>
      <span style="color: white;">Josh Lasser</span></td>
    </tr>
    <tr>
      <td colspan="3" rowspan="1"><hr width="650" /></td>
    </tr>
    <tr>
      <td colspan="1" rowspan="1">
      <span style="font-weight: bold; color: rgb(153, 153, 153);">Comments Editors</span><br>
      <span style="color: white;">Christopher Rose</span><br style="color: white;">
      <span style="color: white;">Rob Knaggs</span><br>
      <br>
      <span style="font-weight: bold; color: rgb(153, 153, 153);"><br>
      
</td>
<td>
<aside id="text-4" class="widget widget_text"><h3 class="widget-title"><span>Write for Blogcritics</span></h3>
<div class="textwidget">
Are you a writer? Would you like to increase your visibility, hone your skills, and reach a very large and growing audience? Then Blogcritics may be for you.<br /><br />
If you would like to apply to be one of our writers, <a href="/?page_id=5000815">then click here!</a></div>
</aside>
<br /><br />

<aside id="text-4" class="widget widget_text"><h3 class="widget-title"><span>Legal</span></h3>
<div class="textwidget"><a href="/tos/">Terms of Service</a><br />
<a href="/privacy-policy/">Privacy Policy</a><br />
<a href="/dmca/">DMCA</a></div>
</aside>

</td>
</tr>
</tbody>
</table>
</div>
		</div></div><!-- .widget /-->		</div>
	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Powered by <a href="http://www.wordpress.com">WordPress</a> | Designed by <a href="http://www.tielabs.com">Tielabs</a>		</div>
				<div class="social-icons icon_16">
		<a class="ttip" title="Rss" href="http://blogcritics.org/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/Blogcritics-132856246726018/?ref=hl" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="http://twitter.com/blogcritics" target="_blank"><i class="tieicon-twitter"></i></a>	</div>

		
		<div class="alignleft">
			© Copyright 2016, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'blogcritics';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://blogcritics.org/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://blogcritics.org/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://blogcritics.org/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://blogcritics.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201712'></script>
<script type='text/javascript' src='http://blogcritics.org/wp-content/plugins/sidelines-widget/js/lightningjs-embed.min.js?ver=0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SidelinesRestApi = {"createPostNonce":"7be88a3e0d","pubCode":"462a123b9335fe539c3b","postID":"5470702","permalink":"http:\/\/blogcritics.org\/sxsw-us-premiere-free-fire-starring-armie-hammer-and-brie-larson\/","remoteUrl":"sidelinesapp.com","version":"0.8"};
/* ]]> */
</script>
<script type='text/javascript' src='http://blogcritics.org/wp-content/plugins/sidelines-widget/js/sidelines.js?ver=0.8'></script>
<script type='text/javascript' src='http://blogcritics.org/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://blogcritics.org/wp-content/themes/sahifa/js/tie-scripts.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://blogcritics.org/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://blogcritics.org/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://blogcritics.org/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://blogcritics.org/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/blogcritics.org\/wp-admin\/admin-ajax.php","nonce":"8e8eb71c9e","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/blogcritics.org\/wp-login.php?redirect_to=http%3A%2F%2Fblogcritics.org%2Fsxsw-us-premiere-free-fire-starring-armie-hammer-and-brie-larson%2F","blog_id":"1","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://blogcritics.org/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20160325'></script>
<script type='text/javascript' src='http://blogcritics.org/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.6'></script>
<script type='text/javascript' src='http://blogcritics.org/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.6'></script>
<script type='text/javascript' src='http://blogcritics.org/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.6'></script>
<script type='text/javascript' src='http://blogcritics.org/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.6'></script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script type='text/javascript' src='https://stats.wp.com/e-201712.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'58763955',post:'5470702',tz:'-5',srv:'blogcritics.org'} ]);
	_stq.push([ 'clickTrackerInit', '58763955', '5470702' ]);
</script>
<script type='text/javascript'>
(function(){
	spoutjs=document.createElement('script'),firstjs=document.getElementsByTagName('script')[0];
	spoutjs.async=1;
	spoutjs.src='//cdn.spoutable.com/bdbc1df3-0926-4aec-9cf8-63e886361baa/spoutable.js';
	firstjs.parentNode.insertBefore(spoutjs,firstjs)
})();
</script>
</body>
</html>
<!-- Dynamic page generated in 5.050 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-03-19 19:29:04 -->

<!-- Compression = gzip -->